Poruka o pogrešci: “Canon Easy-WebPrint EX nije kompatibilan s preglednikom Internet Explorer”

S I M P T O M I

Razmotrite sljedeći scenarij:
  • Internet Explorer 9 ili gore navedeno instalirano je na računalu
  • Canon Easy-WebPrint EX instaliran je na računalu
Kada pokrenete Windows Internet Explorer, prikazuje se sljedeća poruka o pogrešci:

Canon Easy-WebPrint EX nije kompatibilan s preglednikom Internet Explorer i privremeno je onemogućen

U Z R O K

Dodatak Canon Easy-WebPrint EX je dodatak za Internet Explorer. Vaša trenutna verzija dodatka Canon Easy-WebPrint EX nije kompatibilna s verzijom preglednika Internet Explorer 9 koji je instaliran na računalu.


R J EŠ E N J E

Da biste riješili taj problem, posjetite Canonovo web-mjesto kako biste potražili i preuzeli najnoviju verziju dodatka Canon Easy-WebPrint EX.

Napomena: Za Internet Explorer 10 dodaci i alatne trake funkcionirat će samo u pregledniku Internet Explorer za stolna računala.

Svojstva

ID članka: 2518296 - posljednja izmjena: 26. velj 2014. - verzija: 1

Povratne informacije