Ručno arhiviranje svih stavki

Poštanski sandučić u programu Outlook nije beskonačno velik, a nije baš vjerojatno ni da će se prestati puniti. Da se ne bi prepunio, starije stavke koje želite zadržati možete premjestiti u arhivu, zasebnu podatkovnu datoteku programa Outlook (.pst) koju možete otvoriti iz programa Outlook kad god vam zatreba.

Napomena: Naredba i značajka Arhiviraj ne prikazuju se ni za jedan račun u profilu Outlook ako uvrstite račun Exchange Server, a vaša tvrtka ili ustanova koristi Microsoft Exchange Server mrežnu arhivu. Administrator mreže može onemogućiti i tu značajku.

Outlook po zadanom koristi značajku samoarhiviranja za redovito arhiviranje stavki. Dodatne informacije potražite u članku Automatsko arhiviranje starijih stavki.

Stavke u svakom trenutku možete i ručno arhivirati. Na taj način možete odrediti koje ćete stavke arhivirati, gdje ćete ih pohraniti i koliko stavka mora biti stara da bi se arhivirala.

  1. Učinite nešto od sljedećeg:

    • U Outlook 2013: Kliknite File > Info > Cleanup Tools > Archive.


      Arhiva

    • U programu Outlook 2016: kliknite Datoteka > Informacije > Alati > Brisanje starih stavki

      Brisanje starih stavki

    Savjet: Značajke arhiviranja i automatskog arhiviranja možda neće biti dostupne ako se vaš poštanski profil povezuje sa sustavom Exchange Server. Moguće je i da vaša tvrtka ili ustanova ima pravilnik o zadržavanju pošte koji nadjačava automatsko arhiviranje. Dodatne informacije zatražite od administratora sustava.

  2. Kliknite mogućnost Arhiviraj ovu mapu i sve podmape, a zatim odaberite mapu koju želite arhivirati.

  3. U odjeljak Arhiviraj ovu mapu i sve podmape unesite datum.

    Dijaloški okvir Arhiviranje

  4. Možete stvoriti više .pst datoteka ako neke mape želite arhivirati na temelju drugačijih postavki. Možda, na primjer, stavke u mapi s poslanom poštom želite zadržati dulje nego stavke u mapi s ulaznom poštom.

  5. Potvrdite okvir Uvrsti stavke s oznakom "Nemoj samoarhivirati" da biste arhivirali pojedinačne stavke koje su označene za izostavljanje iz samoarhiviranja. Ta mogućnost ne uklanja oznaku o izostavljanju, već potvrdni okvir Nemoj samoarhivirati zanemaruje samo za ovu arhivu.

  6. Kliknite U redu.

Isključivanje samoarhiviranja

Ako želite arhivirati samo kada to želite, isključite samoarhiviranje.

  1. Kliknite Datoteka > Mogućnosti > Dodatno.

  2. U odjeljku Samoarhiviranje kliknite Postavke samoarhiviranja.

  3. Poništite okvir Pokreni samoarhiviranje svakih n dana.

Podrška za Office 2010 završila je 13. listopada 2020.

Nadogradite na Microsoft 365 da biste radili bilo gdje s bilo kojeg uređaja i nastavili primati podršku.

Nadogradite odmah

Prema zadanim postavkama starije Outlook automatski arhivirane u redovitom intervalu. Dodatne informacije o samoarhiviji, potražite u članku Korištenje samoarhivirajućihdatoteka za natrag ili brisanje stavki .

Možete i ručno arhivirati stavke, osim samoarhiviranja ili zamjene. Ručno arhiviranje omogućuje fleksibilnost i omogućuje vam da odredite koje su mape obuhvaćene arhivom i koje se arhivske Outlook podatkovne datoteke (.pst).

Da biste ručno Outlook stavke, učinite sljedeće:

  1. Kliknite karticu Datoteka.

  2. Kliknite Alati za čišćenje.

  3. Kliknite Arhiviraj.

  4. Kliknite mogućnost Arhiviraj ovu mapu i sve podmape, a zatim mapu koju želite arhivirati. Svaka podmapa mape koju odaberete uvrštena je u ovu ručnu arhivu.

  5. U odjeljak Arhiviraj ovu mapu i sve podmape unesite datum.

    Dijaloški okvir Arhiviranje

  6. Ako ne želite koristiti zadanu datoteku ili mjesto, u odjeljku Arhivska datotekakliknite Pregledaj da biste odredili novu datoteku ili mjesto. Pronađite datoteku koju želite ili unesite naziv datoteke, a zatim kliknite U redu. Mjesto odredišne datoteke prikazuje se u okviru Arhiva datoteke.

  7. Potvrdite okvir Uključi stavke s potvrđenim okvirom "Nemoj samoarhiviranje" da biste uključili stavke koje su pojedinačno označene da bi se isključilo iz automatskog arhiviranja. Ta mogućnost ne uklanja to izuzimanje iz tih stavki, već zanemaruje potvrdni okvir Nemoj samoarhivirati samo za ovu arhivu.

Isključivanje samoarhiviranja

Ako želite arhivirati samo ručno, morate isključiti samoarhiviranje. Učinite sljedeće:

  1. Kliknite karticu Datoteka.

  2. Kliknite Mogućnosti.

  3. Na kartici Dodatno u odjeljku Samoarhiviranjekliknite Samoarhiviranje Postavke.

  4. Poništite okvir Pokreni samoarhivirajući svakih n dana.

Samoarhiviranje, koje je po zadanom uključeno, automatski premješta stare stavke na mjesto arhiviranja u zakazanim vremenskim razmacima. No stavke možete ručno arhivirati i arhivirati na mjesto koje navedete.

Napomena: Postavke Microsoft Office Outlook 2007 samoarhivirajućih postavki moguće je prilagoditi. Umjesto ručnog arhiviranja ili arhiviranja stavki, možda ćete vidjeti da samoarhiviranje može zadovoljiti vaše potrebe. Dodatne informacije potražite u članku Korištenje samoarhivirajućih stavki za natrag ili brisanje stavki.

  1. Na izborniku Datoteka kliknite Arhiviraj.

  2. Odaberite mogućnost Arhiviraj ovu mapu i sve podmape, a zatim u odjeljku Arhiviranje stavki starijih od.

    Arhivske mape na popisu mapa

  3. U odjeljku Arhivirajdatoteku kliknite Pregledaj da biste odredili novu datoteku ili mjesto ako ne želite koristiti zadanu datoteku ili mjesto.

  4. Potvrdite okvir Uključi stavke s potvrđenim okvirom "Nemoj samoarhivirati" ako želite nadjačati prethodnu postavku da se određene stavke ne arhiviraju automatski. Ako odlučite ručno arhivirati te stavke tijekom ovog postupka, stavke će ponovno biti podložne postavkama Nemoj samoarhivirati, osim ako u budućnosti ponovno ne nadjačate tu postavku.

  5. Kliknite U redu.

Napomena: Outlook automatski stvara drugu arhivsku datoteku za stavke u mapi i na određenom mjestu.

Potrebna vam je dodatna pomoć?

Proširite svoje vještine korištenja sustava Office
Istražite osposobljavanje

Jesu li vam ove informacije bile korisne?

×