Prijavite se pomoću Microsofta
Prijavi se ili izradi račun.
Zdravo,
Odaberite drugi račun.
Imate više računa
Odaberite račun putem kojeg se želite prijaviti.
engleski
Nažalost, ovaj članak nije dostupan na vašem jeziku.

Symptoms

Sometimes, after you successfully install updates on Windows Embedded 8 Standard (WE8S) through Windows Embedded Developer Update (WEDU), WEDU does not indicate a successful installation. If you rescan for updates, WEDU shows that the updates have to be downloaded again. However, when you try to install the updates again, the installation fails.

Cause

This issue occurs when you try to install any previous WE8S Security Monthly Quality rollup update after you have already installed the latest WE8S Security Monthly Quality rollup update.

More Information

You can safely ignore these prompts. Because the WE8S Security Monthly Quality rollup updates are cumulative, you do not have to download and install previous Monthly Quality rollups after you install the latest update.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.

Potrebna vam je dodatna pomoć?

Želite dodatne mogućnosti?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Jesu li vam ove informacije bile korisne?

Što je utjecalo na vaše iskustvo?
Ako pritisnete Pošalji, vaše će se povratne informacije iskoristiti za poboljšanje Microsoftovih proizvoda i usluga. Vaš će IT administrator moći prikupiti te podatke. Izjava o zaštiti privatnosti.

Hvala vam na povratnim informacijama!

×