Hibaüzenet: „A Canon Easy-WebPrint EX nem kompatibilis az Internet Explorer böngészővel”

A jelenség

A problémát előidéző szituáció:
  • Telepítve van a számítógépen az Internet Explorer 9-es vagy újabb verziója
  • Telepítve van a számítógépen a Canon Easy-WebPrint EX beépülő modul
A Windows Internet Explorer indításakor az alábbi hibaüzenet jelenik meg:

A Canon Easy-WebPrint EX nem kompatibilis az Internet Explorer böngészővel, és ideiglenesen le van tiltva

Oka

A Canon Easy-WebPrint EX beépülő modul az Internet Explorer egyik bővítménye. A Canon Easy-WebPrint EX beépülő modul jelenleg telepített verziója nem kompatibilis a számítógépre telepített Internet Explorer-verzióval.


A megoldás

A probléma megoldásához látogassa meg a Canon webhelyét, majd keresse meg és töltse le a Canon Easy-WebPrint EX beépülő modul legújabb verzióját.

Megjegyzés: Az Internet Explorer 10 bővítményei és eszköztárai csak az Internet Explorer asztali verziójában működnek.

Tulajdonságok

Cikkazonosító: 2518296 - Utolsó ellenőrzés: 2014. márc. 8. - Verziószám: 1

Visszajelzés