Az Internet Explorer 10 nem telepíthető egyes, hibrid videokártyával felszerelt rendszereken

A jelenség

A Windows 7 rendszerhez készült Internet Explorer 10 nem települ megfelelően, és a következő hibaüzenetet jelenik meg:
A telepítés előtt frissíteni kell az Internet Explorer alkalmazást

Oka

A probléma amiatt jelentkezik, hogy egyes, hibrid videokártyával rendelkező számítógépek még nem kompatibilisek a Windows 7 rendszerhez készült Internet Explorer 10 böngészővel. Az Internet Explorer 10 nem telepíthető ezeken a számítógépeken, amíg nem érhetők el frissített hardver-illesztőprogramok ezekhez a videokártyákhoz.

További információ

A probléma által érintett számítógépek listája és a problémát megoldó frissített illesztőprogramokra mutató hivatkozások a Microsoft Tudásbázis alábbi cikkében találhatók:

2670838 Elérhető egy platformfrissítés a Windows 7 SP1 és Windows Server 2008 R2 SP1 rendszerhez

Állapot

A Microsoft az eszközgyártókkal együtt dolgozik a frissített szoftverek kiadásán a probléma megoldása érdekében. A frissített illesztőprogramokkal kapcsolatos információk a Tudásbáziscikkben is megjelennek, 2670838 amint ezek az információk elérhetővé válnak.
Tulajdonságok

Cikkazonosító: 2823483 - Utolsó ellenőrzés: 2013. ápr. 30. - Verziószám: 1

Visszajelzés