Works 6.0, Works 7.0, Works 8.0 vagy Works 9.0 verziójú dokumentum megnyitása a Word alkalmazásban

BEVEZETÉS

A cikk kezdő és középszintű számítógép-felhasználók számára íródott.

A lépések könnyebb követhetősége érdekében célszerű először kinyomtatni a jelen cikket.

A cikk részletesen bemutatja, hogy miként nyithatók meg a Microsoft Word programmal a Microsoft Works 6.0, a Microsoft Works 7.0, a Microsoft Works 8.0 vagy a Microsoft Works 9.0 alkalmazással készített Microsoft Works-dokumentumok. Két módszer leírását is tartalmazza: az egyik akkor használható, ha a számítógépen telepítve van a Microsoft Works alkalmazás, a másik pedig akkor, ha nincs telepítve.

További információ

Az első módszerrel dokumentumot hoz létre a Works programban, majd menti a dokumentumot .doc kiterjesztésű Word-dokumentumként. A második módszerrel a Works 6-9 fájlkonvertálóval nyitja meg a .wps kiterjesztésű Works-dokumentumot a Word programban.

Megjegyzés: A Works 6-9 fájlkonvertáló a Works 6.0, a Works 7.0, a Works 8.0 és a Works 9.0 alkalmazással használható.

1. módszer: Ha a Microsoft Works telepítve van

A Works-dokumentum Word-dokumentummá való konvertálását úgy végezheti el, hogy a Works alkalmazással Word-dokumentumként menti a dokumentumot. A mentett dokumentumot megnyithatja közvetlenül a Word programban.

A Works 6.0, Works 7.0, Works 8.0 vagy Works 9.0 formátumú dokumentum Word programbeli megnyitásához mentse a dokumentumot Word-dokumentumként. Ehhez hajtsa végre az alábbi lépéseket:
  1. Nyissa meg a Works programban a Word alkalmazással megnyitandó dokumentumot.
  2. Kattintson a File (Fájl) menü Save As (Mentés másként) parancsára.
  3. A Save As párbeszédpanelen hajtsa végre a következőket:
    1. A Save in (Mentés helye) mezőben adja meg, hogy hová szeretné menteni a dokumentum Word formátumú verzióját.
    2. A File name (Fájlnév) mezőben írja be (ha szükséges) a dokumentum Word-verziójához az új nevet.
    3. A Save as type (Fájltípus) listában válassza a Word 97-2000 & 6.0/95 - RTF (*.doc) elemet, és kattintson a Save (Mentés) gombra.

      Megjegyzés: A Works 8.0 alkalmazás használata esetén válassza a Word 97-2003 (*.doc) lehetőséget a Save as type listában, és kattintson a Save gombra.
    4. A dokumentum Word programbeli megnyitása előtt kattintson a File menü Close (Bezárás) parancsára.
  4. Indítsa el a Microsoft Word programot, és nyissa meg az imént létrehozott dokumentumot.

2. módszer: Ha a Microsoft Works nincs telepítve

Ha meg szeretne nyitni egy Works-dokumentumot (.wps fájlt), és nincs telepítve a Works alkalmazás, a Word programot is használhatja a megnyitáshoz. Ehhez először a Works 6-9 fájlkonvertálót kell használnia a Word programban; ezután a dokumentumot megnyithatja közvetlenül a Word programban.

1. lépés: A Works 6-9 fájlkonvertáló letöltése

Ha korábban telepítve volt a Works alkalmazás azon a számítógépen, amelyen a Word program telepítve van, akkor a Works 6-9 fájlkonvertáló már megtalálható a számítógépen, így kihagyhatja ezt a lépést.

Ha a számítógépen nem volt korábban telepítve a Works alkalmazás, a dokumentum Word programban való megnyitásához le kell töltenie a Works 6-9 fájlkonvertálót. A Works 6-9 fájlkonvertáló letöltéséhez kövesse az alábbi lépéseket:
  1. Ha meg van nyitva a Microsoft Word program, zárja azt be.

    Látogasson el a Microsoft következő webhelyére:
  2. Kattintson a Letöltés gombra. Ekkor megjelenik a Fájl letöltése párbeszédpanel.
  3. A Fájl letöltése párbeszédpanelen kattintson a Mentés gombra.
  4. Kattintson duplán a letöltött fájlra a Works 6-9 fájlkonvertáló telepítőjének indításához.
  5. Jelölje be az Elfogadom a licencszerződés feltételeit jelölőnégyzetet, majd kövesse az utasításokat a Works 6-9 fájlkonvertáló telepítéséhez.

    Megjegyzés: Ha nem fogadja el a licencszerződés feltételeit, a telepítés nem fejezhető be.
  6. A fájlkonvertáló telepítéséhez kattintson a Telepítés gombra. A Works 6-9 fájlkonvertáló telepítőprogramja ekkor kicsomagolja a Works 6-9 fájlkonvertáló eszközt, és telepíti azt a számítógépen. A sikeres telepítést követően már meg tudja nyitni a Works-fájlt a Word programban.
Megjegyzés: Ha a fájl letöltése vagy telepítése nem sikerült, további tudnivalókért tekintse át a „További lépések” című részt.

2. lépés: A Works-dokumentum megnyitása a Word programban

A Works 6-9 fájlkonvertáló segítségével megnyithatja a Works-dokumentumot (.wps fájlt) közvetlenül a Word programban; nem szükséges azt előzőleg külön Word-formátumra (.doc fájllá) konvertálnia. A Works-dokumentum Works 6-9 fájlkonvertálóval való megnyitásához kövesse az alábbi lépéseket:
  1. Indítsa el a Word programot.
  2. A Word 2000, a Word 2002 vagy a Word 2003 programban kattintson a Fájl menü Megnyitás parancsára. A Word 2007 vagy a Word 2010 programban kattintson a Microsoft Office gombra, majd válassza a Megnyitás parancsot.
  3. Hajtsa végre az alábbi műveleteket a Megnyitás párbeszédpanelen:
    1. A Hely listában váltson arra a helyre, ahol a Works-dokumentum található.
    2. A Fájltípus legördülő listában kattintson a Minden fájl (*.*) elemre.
    3. Jelölje ki a megnyitandó Works-dokumentumot (.wps fájlt), és kattintson a Megnyitás gombra.
  4. Ha a dokumentum megfelelően nyílik meg, kattintson a Fájl menü Mentés másként parancsára, és módosítsa a fájltípust Microsoft Word-dokumentumra (.doc fájlra).
  5. Mentse a dokumentumot. Ezzel sikeresen konvertálta a fájlt Word-formátumra.
Megjegyzés: Ha a dokumentum egyáltalán nem vagy hibásan nyílik meg, további tájékoztatásért tekintse át a „További lépések” című részt.

TOVÁBBI LÉPÉSEK

Ha a fenti módszerek egyike sem működött, a problémára további megoldásokat kereshet a Microsoft ügyfél-támogatási szolgálatának webhelyén. Néhány a Microsoft ügyfél-támogatási szolgálatának webhelye által nyújtott szolgáltatások közül: Ha továbbra is problémákat tapasztal a Works-dokumentumok Word programban való megnyitásával kapcsolatban, célszerű felvenni a kapcsolatot a támogatási szolgálattal:
Tulajdonságok

Cikkazonosító: 315757 - Utolsó ellenőrzés: 2010. máj. 27. - Verziószám: 1

Visszajelzés