Jelenleg nem kapcsolódik az internethez. Várakozás a kapcsolat helyreállítására

Az Outlook alkalmazás elnevezett cellatartomány megadását kéri Microsoft Excel-fájlok importálásakor

Az Office 2003 támogatása megszűnt

A Microsoft 2014. április 8-án megszüntette az Office 2003 terméktámogatását. Ez a változás kihatással van a szoftverfrissítésekre és a biztonsági beállításokra. Megtudhatja, hogy ez milyen következményekkel jár és hogyan tarthatja fenn rendszere védelmét.

A cikket archiválták. A továbbiakban a tartalma már nem frissül, csak jelenlegi állapotában lesz elérhető.
A jelenség
Naptár, névjegy vagy feladat adatainak Microsoft Excel alkalmazásból való importálásakor az alábbiakhoz hasonló hibaüzenetek egyike jelenhet meg:
Hiba fordult elő a Microsoft Excel-fordítóban a fájlrendszer tartalmának lekérése közben.

A Microsoft Excel <fájl_elérési_útja\fájlnév> fájljának nincsenek elnevezett tartományai. A Microsoft Excel segítségével adja meg az importálandó tartomány nevét.
– VAGY –
ODBC-hiba fordult elő a Microsoft Excel-fordítóban egy fájl megnyitásakor mezőmegfeleltetés létrehozásához. Microsoft ODBC Excel-illesztőprogram: túl sok definiált mező.
Oka
Az importálni kívánt adatok a Microsoft Excel-fájlban nem egy elnevezett tartományon belül találhatók, vagy a használt tartománynév azonos a tartományban található oszlopfejlécek egyikének a nevével.
A megoldás
Microsoft Excel-munkafüzettel történő adatimportáláshoz zárjon be minden megnyitott elemet a Microsoft Outlook alkalmazásban, majd nyissa meg a fájlt az Excel programban. Ehhez hajtsa végre az alábbi lépéseket:
  1. Kattintson a Fájl menü Mentés másként parancsára.
  2. Válassza a Fájltípus legördülő lista CSV (pontosvesszővel tagolt) elemét, majd kattintson a Mentés gombra.

    Ekkor megjelenik egy alábbihoz hasonló üzenet:
    A választott fájltípus esetén nem lehetséges több lapot tartalmazó munkafüzetek mentése.
  3. Csak az aktív munkalap mentéséhez kattintson az OK gombra.

    Ekkor megjelenik egy alábbihoz hasonló üzenet:
    A Fájlnév.csv olyan szolgáltatásokat tartalmazhat, amelyek nem kompatibilisek a CSV (pontosvesszővel tagolt) szolgáltatásaival.
  4. Kattintson az Igen gombra, majd zárja be az üzenetet. A dokumentum mentésére vonatkozó kérdés megjelenésekor kattintson a Nem gombra.

    Már mentette a dokumentumot, így nem szükséges ismét mentenie.
Most már importálhatja a .csv fájlt az Outlook alkalmazásba. Ehhez hajtsa végre az alábbi lépéseket:
  1. Kattintson a Fájl menü Importálás és exportálás parancsára.
  2. Kattintson a listában az Importálás más programból vagy fájlból elemre, majd kattintson a Tovább gombra.
  3. Kattintson a Pontosvesszővel tagolt adatok (Windows) elemre, majd kattintson a Tovább gombra.
  4. Írja be az importálni kívánt fájl nevét, jelölje be a kívánt választógombot, majd kattintson a Tovább gombra.
  5. Kattintson a célmappára, majd a Tovább gombra.

    A célmappa a Névjegyek mappa, vagy egy másik, az IPM.contact-űrlapot használó mappa.
  6. A program a következő műveleteket hajtja végre listában győződjön meg arról, hogy be van jelölve az Importálás jelölőnégyzet. Ezután kattintson a Mezők egyeztetése gombra.
  7. A bal oldali forrásmezőkben lévő értékeket húzza a jobb oldali megfelelő Outlook-célmezőkre, majd kattintson az OK gombra.
  8. Kattintson a Befejezés gombra, majd győződjön meg arról, hogy a névjegyek importálása a kívánt módon történt.
Másik megoldásként azt is megteheti, hogy egy elnevezett tartományt definiál a Microsoft Excel-munkalapon. A tartományhoz rendelt név egyik oszlopfejléc nevével sem lehet azonos.Elnevezett tartomány Microsoft Excel alkalmazásban való definiálásához hajtsa végre a következő lépéseket:
  1. Jelölje ki a Microsoft Excel-munkalapon az importálni kívánt adatokat tartalmazó sorokat és oszlopokat.
  2. Mutasson a Beszúrás menü Név pontjára, majd kattintson a Név megadása parancsra.
  3. A Munkafüzetben lévő nevek mezőben adja meg a megadott tartomány nevét (a névben nem szerepelhet szóköz, és a név egyik oszlopfejléc nevével sem lehet azonos), majd kattintson a Hozzáadás gombra.
  4. Kattintson az OK gombra, majd a Fájl menü Mentés parancsára.
  5. Mentse, majd zárja be a munkafüzetet.
További információ
Az adatok importálása során az Outlook az ODBC (Open Database Connectivity) módszert alkalmazza. Fájlok Microsoft Excel alkalmazásból való importálásakor az ODBC megköveteli, hogy a Microsoft Excel-fájlban az adatok tárolása egy elnevezett tartományon belül történjen. A fenti tartományelnevezési eljárás segítségével beállíthatja, hogy a tartomány alapértelmezés szerint a kijelölt tartományban lévő mezőnevek valamelyike alapján kapja a nevét. Ezt követően a nevet egy olyan névre kell módosítani, amely egyik oszlopfejléc nevével sem azonos.

Másik megoldásként azt is megteheti, hogy az Excel alkalmazásból származó adatokat egy vesszővel tagolt értékfájlba (CSV) menti, majd a CSV-fájlt az Outlook alkalmazásba importálja. Ha ezt a módszert alkalmazza, nem szükséges tartományneveket használni az Excel alkalmazásban.
Tulajdonságok

Cikkazonosító: 196743 - Utolsó ellenőrzés: 12/05/2015 09:53:18 - Verziószám: 4.0

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000
  • kbnosurvey kbarchive kbprb KB196743
Visszajelzés