A vCalendar használata az Outlook programban

Az Office 2003 támogatása megszűnt

A Microsoft 2014. április 8-án megszüntette az Office 2003 terméktámogatását. Ez a változás kihatással van a szoftverfrissítésekre és a biztonsági beállításokra. Megtudhatja, hogy ez milyen következményekkel jár és hogyan tarthatja fenn rendszere védelmét.

A cikk Microsoft Outlook 2000 alkalmazásra vonatkozó változata a Tudásbázis következő számú cikke: 197025 (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.).
A cikk Microsoft Outlook 98 alkalmazásra vonatkozó változata a Tudásbázis következő számú cikke: 179431 (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.).
Összefoglaló
A Microsoft Outlook támogatja a személyes adatok elektronikus cseréjére szolgáló hatékony vCalendar összetevőt. Személyes adatcseréről beszélhetünk minden olyan alkalommal, amikor személyek akár üzleti, akár személyes okokból egymással kommunikálnak. Az adatcserék gyakran olyan adatok cseréjét jelentik, mint például a névjegyek, telefonszámok, címek, találkozók dátuma és időpontja stb. A vCard és a vCalendar szolgáltatás a személyes adatok elektronikus úton való cseréjét teszi lehetővé.
További információ
A találkozókra és ütemezésekre vonatkozó adatokat vCalendar fájlok segítségével cserélheti ki a munkacsoportjához vagy szervezetéhez nem tartozó személyekkel. Ezen fájlok használhatók továbbá a találkozók ütemezéséhez olyan személyekkel, akik ütemezési szoftvere nem kompatibilis az Ön által használttal.

vCalendar fájlok létrehozása

vCalendar fájlok létrehozásához hajtsa végre az alábbi lépéseket:
  1. Jelölje ki a Naptár mappában azt a találkozót, amelyhez vCalendar fájlt szeretne létrehozni.
  2. Kattintson a Fájl menü Mentés másként parancsára.
  3. A Fájltípus listában válassza a vCalendar formátum (*.vcs) lehetőséget.
  4. A Hely listában jelölje ki azt a mappát, amelybe a vCalendar fájlt menteni kívánja, majd kattintson a Mentés gombra.

vCalendar fájlok terjesztése

A vCalendar fájlok az egyéb számítógépes fájlokhoz hasonlóan terjeszthetők. E-mail mellékletként történő küldéshez hajtsa végre az alábbi lépéseket:
  1. Nyisson meg, majd címezzen meg egy új e-mail üzenetet.
  2. Kattintson a Beszúrás menü Fájl parancsára.
  3. Jelöljön ki egy vCalendar (.vcs) fájlt, majd kattintson az OK gombra.

vCalendar fájlok automatikus feldolgozása

A külső forrástól kapott vCalendar fájlok automatikusan Outlook programbeli találkozóbejegyzésekké alakíthatók az Outlook alkalmazással. Ha e-mail mellékletként kapja meg a vCalendar fájlt, a találkozónak az alapértelmezett Naptár mappába való felvételéhez kattintson duplán a vCalendar elemre, majd válassza a Mentés és bezárás lehetőséget.

A fájl formájában, esetleg lemezen kapott vCalendar fájlokat az Outlook Importálás és exportálás varázslójával az alapértelmezett Naptár mappába importálhatja. Ehhez tegye a következőket:
  1. Kattintson a Fájl menü Importálás és exportálás parancsára.
  2. Válassza az iCalendar vagy vCalendar (.vcs) fájl importálása lehetőséget, majd kattintson a Tovább gombra.
  3. Jelölje ki a vCalendar fájlt, majd kattintson a Megnyitás gombra.

vCalendar fájlok szövegfájlként való manuális feldolgozása

A vCalendar rekord egy szövegfájl. Ha a vCalendar rekordok feldolgozásához nem áll rendelkezésre automatikus lehetőség, azokat egy szövegszerkesztő programmal megnyitva használhatja az információkat. A vCalendar fájlok tartalma eltérhet attól függően, hogy a fájl létrehozója milyen adatokat szúrt be; az Outlook-találkozókból létrehozott fájlok azonban általában az alábbi példában láthatóhoz hasonlók:
BEGIN:VCALENDARPRODID:-//Microsoft Corporation//Outlook MIMEDIR//ENVERSION:1.0BEGIN:VEVENTDTSTART:19980114T210000ZDTEND:19980114T230000ZLOCATION:IrodaCATEGORIES:ÜzletiDESCRIPTION;ENCODING=QUOTED-PRINTABLE:Ez a megjegyzés az következő értekezletrevonatkozik=0D=0ASUMMARY:Az értekezlet célja a bérek megtárgyalásaPRIORITY:3END:VEVENTEND:VCALENDAR				
MEGJEGYZÉS: A DTSTART és a DTEND bejegyzés a dátum és az időpont kombinációja a következő formátumban: ÉÉÉÉHHNNIóóppmmZ, ahol ÉÉÉÉ=év, HH=hónap, NN=a hónap napja, I=a kezdő időpont karaktere, óó=óra, pp=perc, mm=másodperc, Z=záró karakter. A karakterlánc a greenwichi középidő (GMT) szerint, 24 órás formátumban fejezi ki az időt, ezért azt a saját időzónához kell igazítani.

Ha például az amerikai középső időzónában tartózkodik, az idő 6 órával marad el a greenwichi középidőtől. A találkozó helyes időtartományának megállapításához ezért a kezdő és a záró időpontból le kell vonni 6 órát. Az előző példában a találkozó kezdő időpontja a 24 órás formátumban 210000-060000 vagy 150000. Ha az időpontot délelőtti vagy délutáni formátumba alakította, a kezdő időpont 150000-120000 vagy du. 3:00.
OfficeKBHowTo ol2003 ol2002 ol2007
Tulajdonságok

Cikkazonosító: 287625 - Utolsó ellenőrzés: 05/13/2010 15:49:00 - Verziószám: 2.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbhowto kbcalendar KB287625
Visszajelzés