Jelenleg nem kapcsolódik az internethez. Várakozás a kapcsolat helyreállítására

Adobe Acrobat Reader .pdf fájlok vagy azok részeinek diába való beillesztése a Microsoft PowerPoint alkalmazásban

Az Office 2003 támogatása megszűnt

A Microsoft 2014. április 8-án megszüntette az Office 2003 terméktámogatását. Ez a változás kihatással van a szoftverfrissítésekre és a biztonsági beállításokra. Megtudhatja, hogy ez milyen következményekkel jár és hogyan tarthatja fenn rendszere védelmét.

Ez a cikk a következő korábbi cikkek tartalmának összevonásával készült: 248030, 248708, 249667, 291877
Összefoglaló
A cikk bemutatja, hogy miként illeszthetők Adobe Acrobat Reader .pdf fájlok vagy azok részei egy diába a Microsoft PowerPoint alkalmazásban.

Megjegyzés: A PowerPoint közvetlenül nem támogatja az Adobe .pdf fájlformátumról történő konvertálást.

Egy .pdf fájl beillesztése diába

A .pdf fájl vagy a fájl részeinek a PowerPoint alkalmazásba való beillesztéséhez használja az Adobe Acrobat Reader verziójának megfelelő módszert az alábbiak közül.

Adobe Reader 7.x

A .pdf fájl szöveges részének, például egy szakasznak vagy teljes oldalnak, illetve a .pdf fájlnak a PowerPoint alkalmazásba való másolásához hajtsa végre az alábbi lépéseket:
  1. Nyissa meg a .pdf fájlt az Adobe Reader programban.
  2. Az Eszközök menüben válassza az Alap almenüt, majd kattintson a Kijelölés parancsra.
  3. Jelölje ki az összes másolandó szöveget a .pdf fájlban. Ha a fájl teljes tartalmát ki szeretné jelölni, kattintson a Szerkesztés menü Mindet kijelöli parancsára.
  4. A Szerkesztés menüben kattintson a Másolás parancsra.
  5. A PowerPoint alkalmazásban keresse meg azt a helyet, ahová be kívánja illeszteni a szöveget. Ezt követően a Kezdőlap Vágólap csoportjában kattintson a Beillesztés ikonra.
A fájlban található kép másolásához hajtsa végre az alábbi lépéseket:
  1. Nyissa meg a .pdf fájlt az Adobe Reader programban.
  2. Az Eszközök menüben válassza az Alap almenüt, majd kattintson a Pillanatfelvétel eszköz parancsra.
  3. Keresse meg a másolni kívánt képet.
  4. Az egér gombját lenyomva tartva rajzoljon egy téglalapot a kép köré. Az egér gombjának elengedésekor az alábbihoz hasonló üzenet jelenik meg:
    A kijelölt terület másolása a Vágólapra megtörtént.
  5. Keresse meg a PowerPoint alkalmazásban azt a helyet, ahová be kívánja illeszteni a képet. Ezt követően a Kezdőlap Vágólap csoportjában kattintson a Beillesztés ikonra.

Adobe Reader 6.x

A .pdf fájl szöveges részének, például egy szakasznak, a teljes oldalnak vagy a .pdf fájlnak a PowerPoint alkalmazásba való másolásához hajtsa végre az alábbi lépéseket:
  1. Nyissa meg a .pdf fájlt az Adobe Reader programban.
  2. Az Eszközök menüben válassza az Alap almenüt, majd kattintson a Szöveg kijelölése parancsra.
  3. Jelölje ki az összes másolandó szöveget a .pdf fájlban. Ha a fájl teljes tartalmát ki szeretné jelölni, kattintson a Szerkesztés menü Mindet kijelöli parancsára. A Szerkesztés menüben kattintson a Másolás parancsra.
  4. Keresse meg a PowerPoint alkalmazásban azt a helyet, ahová be kívánja illeszteni a képet. Ezt követően a Kezdőlap Vágólap csoportjában kattintson a Beillesztés ikonra.
A fájlban található kép másolásához hajtsa végre az alábbi lépéseket:
  1. Nyissa meg a .pdf fájlt az Adobe Reader programban.
  2. Az Eszközök menüben válassza az Alap almenüt, majd kattintson a Kép kijelölése parancsra.
  3. Keresse meg a másolni kívánt képet.
  4. Kattintson a jobb gombbal a képre, majd kattintson a Kép másolása vágólapra parancsra.
  5. Keresse meg a PowerPoint alkalmazásban azt a helyet, ahová be kívánja illeszteni a képet. Ezt követően a Kezdőlap Vágólap csoportjában kattintson a Beillesztés ikonra.

Acrobat Reader 5.x

A .pdf fájlban található szöveg másolásához hajtsa végre az alábbi lépéseket.

Megjegyzés: A szöveg másik fájlba történő beillesztésekor a formázása elveszhet.
  1. Nyissa meg a .pdf fájlt az Adobe Acrobat Reader programban, majd kattintson a Fájl menü Dokumentum exportálása szövegbe parancsára.
  2. Adja meg a szöveges fájl nevét és helyét, majd kattintson a Mentés gombra.
  3. Váltson át a PowerPoint alkalmazásra, majd válassza a Fájl menü Megnyitás parancsát.
  4. Keresse meg és jelölje ki a mentett szöveges fájlt, majd válassza a Megnyitás lehetőséget.
A .pdf fájlból a PowerPoint alkalmazásba másolni kívánt szövegnek, például egy szakasznak, a teljes oldalnak vagy a .pdf fájlnak a kiválasztásához hajtsa végre az alábbi lépéseket:
  1. Nyissa meg a .pdf fájlt az Adobe Acrobat Reader programban.
  2. Kattintson a Szövegkijelölő eszközre.
  3. Jelölje ki az összes másolandó szöveget a .pdf fájlban, vagy a fájl teljes tartalmának a kijelöléséhez kattintson a Szerkesztés menü Mindet kijelöli parancsára. Ezután kattintson a Szerkesztés menü Másolás parancsára.
  4. Keresse meg a PowerPoint alkalmazásban azt a helyet, ahová be kívánja illeszteni a képet. Ezt követően a Kezdőlap Vágólap csoportjában kattintson a Beillesztés ikonra.
A fájlban található kép másolásához hajtsa végre az alábbi lépéseket:
  1. Nyissa meg a .pdf fájlt az Adobe Acrobat Reader programban.
  2. Kattintson a képek kijelölésére szolgáló eszközre.
  3. Jelölje ki a másolni kívánt képet, majd kattintson a Szerkesztés menü Másolás parancsára.
  4. Keresse meg a PowerPoint alkalmazásban azt a helyet, ahová be kívánja illeszteni a képet. Ezt követően a Kezdőlap Vágólap csoportjában kattintson a Beillesztés ikonra.

Acrobat Reader 4.x

A .pdf fájl egy oldalának a PowerPoint alkalmazásba való másolásához hajtsa végre az alábbi lépéseket:
  1. Nyissa meg a .pdf fájlt az Adobe Acrobat Reader programban.
  2. Keresse meg a másolandó oldalt.
  3. Az Alapeszközök eszközsoron kattintson a Szövegkijelölő eszköz gombra.
  4. Kattintson a Szerkesztés menü Mindet kijelöli parancsára.
  5. A Szerkesztés menüben kattintson a Másolás parancsra.
  6. Keresse meg a PowerPoint alkalmazásban azt a helyet, ahová be kívánja illeszteni a képet. Ezt követően a Kezdőlap Vágólap csoportjában kattintson a Beillesztés ikonra.
A teljes .pdf fájlnak a PowerPoint alkalmazásba való másolásához hajtsa végre az alábbi lépéseket:
  1. Nyissa meg a .pdf fájlt az Adobe Acrobat Reader programban.
  2. Kattintson a Nézet menü Folyamatos parancsára.
  3. Kattintson a Szerkesztés menü Mindet kijelöli parancsára.
  4. A Szerkesztés menüben kattintson a Másolás parancsra.
  5. Keresse meg a PowerPoint alkalmazásban azt a helyet, ahová be kívánja illeszteni a képet. Ezt követően a Kezdőlap Vágólap csoportjában kattintson a Beillesztés ikonra.
Képek másolásához hajtsa végre az alábbi lépéseket:
  1. Nyissa meg a .pdf fájlt az Adobe Acrobat Reader programban.
  2. Nyomja le a SHIFT billentyűt, majd kattintson a Szövegkijelölő eszköz gombra.
  3. Az egér gombjának felengedése nélkül kattintson a megjelenő eszközsor Képkijelölő eszköz gombjára.
  4. Amikor a mutató szálkereszt ikonra változik, húzzon egy téglalapot a kép köré.
  5. A Szerkesztés menüben kattintson a Másolás parancsra.
  6. Keresse meg a PowerPoint alkalmazásban azt a helyet, ahová be kívánja illeszteni a képet. Ezt követően a Kezdőlap Vágólap csoportjában kattintson a Beillesztés ikonra.
Annak megállapításához, hogy másolhat-e szöveget, hajtsa végre az alábbi lépéseket:
  1. Kattintson a Fájl menü Dokumentum tulajdonságai parancsára, majd a Biztonság fülre.
  2. Ha a Szöveg és képek kijelölése beállítás „Engedélyezett”, másolhatja, majd beillesztheti másik programba a szöveget és a képeket.
Megjegyzés: Az Adobe Acrobat programból beillesztett szöveg megőrzi a karakterek formázását, például a betűtípusokat, a félkövér vagy dőlt szöveget, az aláhúzást és a színeket. A szöveg vágólapra másolásakor nem őrződnek meg a képek, a bekezdések formázása és az egyéb formázási beállítások.
Hivatkozások
Az Adobe elérhetőségéről a Microsoft Tudásbázis alábbi cikkeiben tájékozódhat:
65416 Független hardver- és szoftvergyártók elérhetőségi információinak listája; A–K (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)

60781 Független hardver- és szoftvergyártók elérhetőségi információinak listája; L–P (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)

60782 Független hardver- és szoftvergyártók elérhetőségi információinak listája; Q–Z (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)
Az Acrobat Reader beszerzéséről az Adobe következő webhelyén tájékozódhat: A Microsoft a külső gyártók elérhetőségi adatait a műszaki támogatás eléréséhez szánt segítségnyújtásként teszi közzé. Az elérhetőségi adatok értesítés nélkül változhatnak, pontosságukat a Microsoft nem garantálja.
További információ
A cikkben említett, külső gyártóktól származó termékek a Microsofttól független gyártók termékei, melyek teljesítményére és megbízhatóságára a Microsoft sem törvényi, sem másféle garanciát nem vállal.
OfficeKBHowTo inf PPT ppt2003 ppt2002 ppt2000 ppt97 PPT2007
Tulajdonságok

Cikkazonosító: 291878 - Utolsó ellenőrzés: 05/08/2007 08:47:00 - Verziószám: 6.0

Microsoft Office PowerPoint 2007, Microsoft Office PowerPoint 2003, Microsoft PowerPoint 2002 Standard Edition, Microsoft PowerPoint 2000 Standard Edition, Microsoft PowerPoint 97 Standard Edition

  • kbhowtomaster kbconversion kb3rdparty kbfaq KB291878
Visszajelzés