Jelenleg nem kapcsolódik az internethez. Várakozás a kapcsolat helyreállítására

A Word 2003 és a Word 2002 indítása és használata során jelentkező hibák elhárítása

Ez a cikk a következő korábbi cikkek tartalmának összevonásával készült: 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156, 319157

TARTALOMJEGYZÉK

Összefoglaló
Ez a cikk a Microsoft terméktámogatási szolgálata által a hibaelhárító segédprogram használatával kapcsolatosan közzétett információkat tartalmazza. A segédprogram Microsoft Word programmal kapcsolatos hibák automatikus elhárítására használható. A segédprogram eltávolítja a sérült vagy a Microsoft Word programmal ütköző kulcsösszetevőket.

A cikk ismerteti, hogyan használható a hibaelhárító segédprogram az alábbi összetevők leállítására. Ezek az eszközök általában a Word indításakor töltődnek be:
  • A Word Data nevű beállításkulcsa (korábbi nevén rendszerleíró kulcs)
  • A Word Options nevű beállításkulcsa
  • A Normal.dot globális sablon
  • Bővítmények és sablonok
  • COM bővítmények
  • Az Options beállításkulcs
Ez a cikk segítséget nyújthat a probléma okának felderítéséhez abban az esetben, ha a Microsoft Word egyéb eszközeivel nem található meg a hibaforrás. Ha egy adott problémával kapcsolatban szeretne cikkeket keresni, kérdezze le a Microsoft Tudásbázist. Ezt a következő Microsoft-webhelyen teheti meg:a lap tetejére

A támogatási sablon telepítése

A támogatási sablon segítségével elháríthatók a Word indítási hibái. A támogatási sablon csak teljes telepítés esetén telepítődik. Ha a Microsoft Word programot frissítéssel vagy a szokásos összetevőket választva telepítette, a támogatási sablon nem áll rendelkezésre.

A támogatási sablon telepítéséhez hajtsa végre az alábbi lépéseket a Word verziójának megfelelően:

Microsoft Word Office 2003

  1. Kattintson a Start menü Vezérlőpult parancsára.
  2. Kattintson a Programok telepítése és törlése elemre.
  3. Kattintson a Programok módosítása vagy eltávolítása gombra.
  4. A Jelenleg telepített programok listában jelölje ki a Microsoft Office 2003 Ön által használt verzióját (például a Microsoft Office Professional Edition 2003 elemet), majd kattintson a Módosítás gombra.
  5. Jelölje be a Szolgáltatások hozzáadása/eltávolítása választógombot, majd kattintson a Tovább gombra.
  6. Az Egyéni telepítés párbeszédpanelen jelölje be az Alkalmazások részletes testreszabása jelölőnégyzetet, majd kattintson a Tovább gombra.
  7. Az Alkalmazások és eszközök frissítési beállításainak kiválasztása listában hajtsa végre a következő lépéseket:
    1. Bontsa ki a Microsoft Office Word csomópontot.
    2. Bontsa ki a Varázslók és sablonok csomópontot.
    3. Kattintson a További sablonok és makrók elemhez tartozó ikonra, majd válassza a Minden a sajátgépről fut lehetőséget.
  8. A támogatási sablon telepítéséhez kattintson a Frissítés gombra.

Microsoft Word 2002


A támogatási sablon (Support.dot) telepítéséhez teljes telepítést kell végrehajtani, a Szokásos vagy a Frissítés most telepítési móddal nem telepíthető. Ha a támogatási sablon nincs telepítve, hajtsa végre az alábbi lépéseket:
  1. Lépjen ki a Microsoft Word és minden más Microsoft Office programból.
  2. Mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra.
  3. A Vezérlőpult ablakban kattintson duplán a Programok telepítése és törlése ikonra.
  4. A számítógépen futó operációs rendszernek megfelelően hajtsa végre az alábbi lépéseket.
    • Microsoft Windows 98 és Microsoft Windows Millennium Edition (Me) operációs rendszer esetén a Telepítés/eltávolítás lapon jelölje be a Microsoft Office XP (Microsoft Word 2002) elemet, majd kattintson a Telepítés/Eltávolítás gombra.
    • Microsoft Windows 2000 és Microsoft Windows XP operációs rendszer esetén kattintson a Programok módosítása vagy eltávolítása ikonra. A Jelenleg telepített programok listájában jelölje be a Microsoft Office XP (Microsoft Word 2002) elemet, majd kattintson a Módosítás gombra.
  5. A Microsoft Office XP - telepítés (Microsoft Word 2002 - telepítés) párbeszédpanelen jelölje be a Szolgáltatások hozzáadása/eltávolítása választógombot, majd kattintson a Tovább gombra
  6. A Telepítendő szolgáltatások listában hajtsa végre a következő lépéseket:

    Megjegyzés: A szolgáltatás elemeinek megjelenítéséhez kattintson a bal oldalon található pluszjelre (+).
    1. Bontsa ki a Microsoft Word for Windows szolgáltatást.
    2. Bontsa ki a Varázslók és sablonok csomópontot.
    3. Kattintson a További sablonok és makrók elemhez tartozó ikonra, majd válassza a Minden a sajátgépről fut lehetőséget.
  7. A támogatási sablon telepítéséhez kattintson a Frissítés gombra.
A Word 2002 támogatási sablonja letölthető a Microsoft letöltőközpontjából is. A letöltésre és telepítésre vonatkozó utasításokat a Microsoft következő webhelyén találja:
http://www.microsoft.com/downloads/details.aspx?FamilyID=efb7219f-aaf5-4858-8abe-0b08aeb69664
A Microsoft terméktámogatási fájljainak letöltéséről a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
119591 Microsoft terméktámogatási fájlok beszerzése az online szolgáltatások segítségével
a lap tetejére

Parancsikon létrehozása a támogatási sablonhoz

Ha a támogatási sablonra mutató parancsikont szeretne létrehozni, hajtsa végre az alábbi lépéseket:
  1. Kattintson a jobb gombbal az asztal bármely pontjára, mutasson az Új pontra, majd kattintson a Parancsikon parancsra.
  2. Kattintson a Tallózás gombra.
  3. A Parancsikon létrehozása párbeszédpanelen a Word verziójának megfelelően írja be a következő alapértelmezett elérési utat az Adja meg az elem helyét mezőbe:

    Word 2003"C:\Program Files\Microsoft Office\Office11\Winword.exe" /a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"

    Word 2002
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Megjegyzés: Ha más helyre telepítette a Word programot, annak megfelelően módosítsa az alapértelmezett elérési utat.
  4. Kattintson a Tovább gombra a folytatáshoz.
  5. Az Adja meg a parancsikon nevét mezőbe írja be a Támogatási sablon nevet, majd kattintson a Befejezés gombra.
Ha duplán kattint a parancsikonra, a Word a szokásos módon elindul, és megnyitja a támogatási sablont.

a lap tetejére

A hibaelhárító segédprogram használata

A hibaelhárító segédprogram használatával azonosíthatók és eltávolíthatók a Word programban problémát okozó összetevők. A hibaelhárító segédprogrammal az alábbiakban felsorolt elemek távolíthatók el (egyszerre csak egy, az alábbi lista szerinti sorrendben). Ha az összetevő azonosítását és eltávolítását követően a probléma nem jelentkezik a Word programban, a további lépéseket nem kell elvégeznie.

Megjegyzés: A szakasz lépései üzenetmintákat tartalmaznak, melyekben a mappák helye a Word verziójától függően különbözhet. A következő példák a Word 2003 programra vonatkoznak. a lap tetejére

1. lépés: A Word Data nevű beállításkulcsának törlése

A leggyakrabban használt beállítások többségét a Word Data nevű beállításkulcsa tárolja. (A beállítások megtekintéséhez kattintson az Eszközök menü Beállítások parancsára.) A Word Data beállításkulcsának törlése egy gyakran alkalmazott hibaelhárítási lépés. A Word a következő indításakor ismét létrehozza ezt a Data kulcsot az alapértelmezett beállításokkal. Ha a Word Data beállításkulcsának törlése nem oldja meg a problémát, próbálkozzon a 2. lépéssel.

Megjegyzés: A Word Data beállításkulcsának törlése esetén a Word számos beállítása visszaáll az alapértékére, így például a legutóbb használt fájlok listája sem jelenik meg a Fájl menüben. Ezenfelül a Word a Beállítások párbeszédpanelen megadott számos beállítást is visszaállít az alapértékre.

A Word Data nevű beállításkulcsának törléséhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office programból.
  2. Kattintson duplán az asztalon található Támogatási sablon parancsikonra.
  3. A Támogatási sablon ablakban kattintson a Problémamegoldó segédprogram gombra.
  4. A Microsoft Word problémamegoldó segédprogram párbeszédpanel Válasszon egy elemet listájában jelölje ki a Data Registry Key elemet, majd kattintson a Törlés gombra.
  5. Kattintson az OK gombra, amikor a következő üzenet megjelenik:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    A beállításkulcs biztonsági másolata a következő helyen található:
    C:\DOCUME~1\felhasználónév\LOCALS~1\Temp\wddata11.0

    A beállításkulcsot a program törölte.
  6. Kattintson a Bezárás gombra.
  7. A Fájl menü Kilépés parancsára kattintva lépjen ki a Word programból.
  8. Indítsa el a Word programot a szokásos módon.

    Megjegyzés: A 8. lépésben NE használja az asztalon található Támogatási sablon parancsikont.
Ha a Word elindul és megfelelően működik, a probléma megoldódott: a problémát a Word sérült Data beállításkulcsa okozta. A megszokott tulajdonságok visszaállításához valószínűleg végre kell hajtania néhány módosítást. Ha a hiba nem oldódott meg, állítsa vissza a korábbi Word Data beállításkulcsot. Ehhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office programból.
  2. Kattintson duplán az asztalon található Támogatási sablon parancsikonra.
  3. A Támogatási sablon ablakban kattintson a Problémamegoldó segédprogram gombra.
  4. A Microsoft Word problémamegoldó segédprogram párbeszédpanel Válasszon egy elemet listájában jelölje ki a Data Registry Key elemet, majd kattintson a Visszaállítás gombra.
  5. Az alábbi üzenet esetén kattintson az Igen gombra:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    A kulcs a rendszerleíró adatbázisban van.
    Felülírja?
  6. Kattintson az OK gombra, amikor a következő üzenet megjelenik:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data A beállításkulcs

    visszaállítása sikerült.
  7. Kattintson a Bezárás gombra a Microsoft Word problémamegoldó segédprogram párbeszédpanel bezárásához, és a kilépéshez a Word programból.
vissza a lépésekre

2. lépés: A Word Options nevű beállításkulcsának törlése

Az Options beállításkulcs tárolja a Word programban a menübeállítások megváltoztatásával vagy a RegOptions makró futtatásával módosítható beállításokat. A beállítások két csoportra oszthatók: alapértelmezett és egyénileg megadható beállítások. Az alapértelmezett beállításokat a telepítő konfigurálja. Az alapértelmezett beállításokat a Word programban rendelkezésre álló beállítási lehetőségek segítségével módosíthatja. Egyénileg megadható beállításokat nem hoz létre a telepítő. Ha a Word Options beállításkulcsának törlése nem oldja meg a problémát, próbálkozzon a 3. lépéssel.

A Word Options nevű beállításkulcsának törléséhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office programból.
  2. Kattintson duplán az asztalon található Támogatási sablon parancsikonra.
  3. A Támogatási sablon ablakban kattintson a Problémamegoldó segédprogram gombra.
  4. A Microsoft Word problémamegoldó segédprogram párbeszédpanel Válasszon egy elemet listájában jelölje ki az Options Registry Key elemet, majd kattintson a Törlés gombra.
  5. Kattintson az OK gombra, amikor a következő üzenet megjelenik:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    A beállításkulcs biztonsági másolata a következő helyen található:

    C:\DOCUME~1\felhasználónév\LOCALS~1\Temp\wdoptn11.0

    A beállításkulcsot a program törölte.
  6. Kattintson a Bezárás gombra.
  7. A Fájl menü Kilépés parancsára kattintva lépjen ki a Word programból.
  8. Indítsa el a Word programot a szokásos módon.

    Megjegyzés: A 8. lépésben NE használja az asztalon található Támogatási sablon parancsikont.
Ha a Word elindul és megfelelően működik, a probléma megoldódott: a problémát a Word sérült Options beállításkulcsa okozta. A megszokott tulajdonságok visszaállításához valószínűleg végre kell hajtania néhány módosítást. Ha a hiba nem oldódott meg, állítsa vissza a korábbi Word Options beállításkulcsot. Ehhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office programból.
  2. Kattintson duplán az asztalon található Támogatási sablon parancsikonra.
  3. A Támogatási sablon ablakban kattintson a Problémamegoldó segédprogram gombra.
  4. A Microsoft Word problémamegoldó segédprogram párbeszédpanel Válasszon egy elemet listájában jelölje ki az Options Registry Key elemet, majd kattintson a Visszaállítás gombra.
  5. Az alábbi üzenet esetén kattintson az Igen gombra:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    A kulcs a rendszerleíró adatbázisban van.

    Felülírja?
  6. Kattintson az OK gombra, amikor a következő üzenet megjelenik:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options A beállításkulcs
    visszaállítása sikerült.
  7. Kattintson a Bezárás gombra a Microsoft Word problémamegoldó segédprogram párbeszédpanel bezárásához, és a kilépéshez a Word programból.
vissza a lépésekre

3. lépés: A Normal.dot globális sablon átnevezése

Ha nem szeretné, hogy a globális sablonban (Normal.dot) tárolt formázási beállítások, szövegtárbejegyzések és makrók hatással legyenek a Word működésére és a megnyitott dokumentumokra, nevezze át a globális sablont. Ekkor, ha a szokásos módon (a támogatási sablon használat nélkül) újraindítja a Word programot, a program egy új Normal.dot globális sablont hoz létre. Ha a Normal.dot globális sablon átnevezése nem oldja meg a problémát, próbálkozzon a 4. lépéssel.

Megjegyzés: A Normal.dot globális sablon átnevezése esetén számos beállítás visszaáll az alapértékére. Ezen beállítások közé tartoznak az egyéni stílusok, az egyéni eszköztárak, a makrók és a szövegtárbejegyzések. A Microsoft ezért azt javasolja, hogy NE törölje a Normal.dot globális sablont.

Néhány esetben több Normal.dot globális sablon is létrejöhet. Ilyen esetek a következők:
  • A Word több verziója is fut ugyanazon a számítógépen.
  • Több munkaállomás van telepítve ugyanazon a számítógépen.
Ezekben az esetekben győződjön meg arról, hogy a Normal.dot sablon megfelelő példányát nevezi át.

A Normal.dot globális sablon átnevezéséhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office programból.
  2. Kattintson duplán az asztalon található Támogatási sablon parancsikonra.
  3. A Támogatási sablon ablakban kattintson a Problémamegoldó segédprogram gombra.
  4. A Microsoft Word problémamegoldó segédprogram párbeszédpanel Válasszon egy elemet listájában jelölje ki a Normal.dot Global Template elemet, majd kattintson az Átnevezés gombra.
  5. Kattintson az OK gombra, amikor a következő üzenet megjelenik:
    elérési_út \Documents and Settings\ felhasználónév \Application Data\Microsoft\Templates\Normal.dot
    átmásolva a következő helyre:
    elérési_út \Documents and Settings\ felhasználónév \Application Data\Microsoft\Templates\11Normal.dot
    Megjegyzés: Előfordulhat, hogy számítógépén különbözik a Normal.dot globális sablon elérési útja. A Word 2002 programban a fájl neve 10normal.dot.
  6. Kattintson a Bezárás gombra.
  7. A Fájl menü Kilépés parancsára kattintva lépjen ki a Word programból.
  8. Indítsa el a Word programot a szokásos módon.

    Megjegyzés: A 8. lépésben NE használja az asztalon található Támogatási sablon parancsikont.
Ha a Word megfelelően elindul, a probléma megoldódott: a problémát a sérült Normal.dot globális sablon okozta. A megszokott tulajdonságok visszaállításához valószínűleg végre kell hajtania néhány módosítást.

Ha az átnevezett Normal.dot globális sablon bonyolultabb egyéni stílusokat, makrókat vagy szövegtárelemeket tartalmaz, azokat a 11Normal.dot fájlból (a korábbi Normal.dot globális sablonból) a Szervező segítségével másolhatja át az új Normal.dot globális sablonba.

Ha további információt szeretne kapni arról, hogyan lehet a Szervező segítségével átnevezni a makrókat, kattintson a Súgó menü Microsoft Word súgója parancsára, és a keresőmezőbe írja be a makrók átnevezése kifejezést, majd kattintson a Keresés vagy – a Word verziójának megfelelően – a Megjelenítés gombra.

Ha a hiba nem oldódott meg, állítsa vissza a korábbi Normal.dot globális sablont (a Word 2003 esetén 11Normal.dot, a Word 2002 esetén 10.Normal.dot). Ehhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office programból.
  2. Kattintson duplán az asztalon található Támogatási sablon parancsikonra.
  3. A Támogatási sablon ablakban kattintson a Problémamegoldó segédprogram gombra.
  4. A Microsoft Word problémamegoldó segédprogram párbeszédpanel Válasszon egy elemet listájában jelölje ki a Normal.dot Global Template elemet, majd kattintson a Visszaállítás gombra.
  5. Kattintson az OK gombra, amikor a következő üzenet megjelenik:
    elérési_út \Documents and Settings\ felhasználónév \Application Data\Microsoft\Templates\11Normal.dot

    átmásolva a következő helyre:

    elérési_út \Documents and Settings\ felhasználónév \Application Data\Microsoft\Templates\Normal.dot
    Megjegyzés: Előfordulhat, hogy számítógépén különbözik a Normal.dot globális sablon elérési útja. A Word 2002 programban a fájl neve 10normal.dot.
  6. Kattintson a Bezárás gombra a Microsoft Word problémamegoldó segédprogram párbeszédpanel bezárásához, és a kilépéshez a Word programból.
vissza a lépésekre

4. lépés: Az indítómappa-bővítmények kikapcsolása

A Word indításkor automatikusan betölti az indítómappákban található sablonokat és bővítményeket. A Word programban jelentkező problémákat okozhatják a bővítményekkel kapcsolatos hibák vagy ütközések. Annak megállapításához, hogy az indítómappa egyik eleme okozza-e a problémát, ideiglenesen tiltsa le a beállításjegyzék (korábbi nevén rendszerleíró adatbázis) azon beállítását, amely ezekre a bővítményekre mutat.

Ha ekkor a Word programot a szokásos módon (a támogatási sablon használata nélkül) elindítja, a program nem nyitja meg az indítómappában található bővítményeket. Ha az indítómappa-bővítmények letiltása nem oldja meg a problémát, próbálkozzon az 5. lépéssel.

Az indítómappa-bővítmények ideiglenes kikapcsolásához hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office programból.
  2. Kattintson duplán az asztalon található Támogatási sablon parancsikonra.
  3. A Támogatási sablon ablakban kattintson a Problémamegoldó segédprogram gombra.
  4. A Microsoft Word problémamegoldó segédprogram párbeszédpanel Válasszon egy elemet listájában jelölje ki a Word Startup Folder Addins elemet, majd kattintson az Átnevezés gombra.
  5. Kattintson az OK gombra, amikor a következő üzenet megjelenik:
    • Nincsenek átnevezendő vagy visszaállítandó fájlok.

      Megjegyzés: Ha ez az üzenet jelenik meg, az azt jelenti, hogy a Word indításakor nem töltődnek be a bővítmények. Ekkor a többi lépés végrehajtása helyett folytassa az 5. lépéssel.
    • elérési_út \Documents and Settings\ felhasználónév \Application Data\Microsoft\Word\Startup\ fájlnév
      átmásolva a következő helyre:
      elérési_út \Documents and Settings\ felhasználónév \Application Data\Microsoft\Word\Startup\ fájlnév
      elérési_út \Program Files\Microsoft Office\Office11\Startup\ fájlnév
      átmásolva a következő helyre:
      elérési_út \Program Files\Microsoft Office\Office11\Startup\ fájlnév
      ahol az elérési_út a számítógép elérési útja, a fájlnév pedig a fájl neve a számítógépen.
  6. Kattintson a Bezárás gombra.
  7. A Fájl menü Kilépés parancsára kattintva lépjen ki a Word programból.
  8. Indítsa el a Word programot a szokásos módon.

    Megjegyzés: A 8. lépésben NE használja az asztalon található Támogatási sablon parancsikont.
  9. Válasszon az alábbi lehetőségek közül:
    Ha az előző lépések során eltávolította a bővítményeket, és a továbbiakban már nem tudja megismételni a hibát, az azt jelenti, hogy a hibát egy bővítmény okozta. A bővítmény azonosításához hajtsa végre az alábbi lépéseket:
    1. Lépjen ki minden Office programból.
    2. Kattintson duplán az asztalon található Támogatási sablon parancsikonra.
    3. A Támogatási sablon ablakban kattintson a Problémamegoldó segédprogram gombra.
    4. A Microsoft Word problémamegoldó segédprogram párbeszédpanel Válasszon egy elemet listájában jelölje ki a Word Startup Folder Addins elemet, majd kattintson a Visszaállítás gombra.
    5. Kattintson az OK gombra, amikor a következő üzenet megjelenik:
      • Nincsenek átnevezendő vagy visszaállítandó fájlok.

        Megjegyzés: Ha ez az üzenet jelenik meg, az azt jelenti, hogy a Word indításakor nem töltődnek be a bővítmények. Ekkor a többi lépés végrehajtása helyett folytassa az 5. lépéssel.
      • elérési_út \Documents and Settings\ felhasználónév \Application Data\Microsoft\Word\Startup\ fájlnév

        átmásolva a következő helyre:

        elérési_út \Documents and Settings\ felhasználónév \Application Data\Microsoft\Word\Startup\ fájlnév

        elérési_út \Program Files\Microsoft Office\Office11\Startup\ fájlnév

        átmásolva a következő helyre:

        elérési_út \Program Files\Microsoft Office\Office11\Startup\ fájlnév
        ahol az elérési_út a számítógép elérési útja, a fájlnév pedig a fájl neve a számítógépen.
    6. Kattintson a Bezárás gombra.
    7. A Fájl menü Kilépés parancsára kattintva lépjen ki a Word programból.
    8. Kattintson a Start menü Sajátgép elemére, majd nyissa meg az e. lépésben megadott mappák valamelyikét, például:

      elérési_út \Documents and Settings\ felhasználónév \Application Data\Microsoft\Word\Startup\

      – vagy –

      elérési_út \Program Files\Microsoft Office\Office11\Startup\
    9. Kattintson a jobb gombbal a mappában található egyik fájlra, majd kattintson az Átnevezés elemre.
    10. Írja be a fájl új nevét, majd nyomja le az ENTER billentyűt.

      Fontos! Jegyezze fel a fájl eredeti nevét, mert előfordulhat, hogy vissza kell rá neveznie a fájlt.
    11. A szokásos módon indítsa el a Word programot.

      Megjegyzés: A k. lépésben NE használja az asztalon található Támogatási sablon parancsikont.

      Ha a továbbiakban már nem tudja megismételni a hibát, megtalálta a problémát okozó bővítményt. Ha feltétlenül szüksége van a bővítmény szolgáltatásaira, szerezze be a bővítmény frissítését a gyártótól.

      Ha a probléma nem oldódott meg, nevezze vissza a bővítményt az eredeti nevére, majd ismételje meg a hj. lépéseket az e. lépésnél látható üzenetben megadott mappákban lévő minden fájlnál.
    Ha a probléma nem oldódott meg, állítsa vissza a bővítményeket. A bővítmények visszaállításához hajtsa végre az alábbi lépéseket:
    1. Lépjen ki minden Office programból.
    2. Kattintson duplán az asztalon található Támogatási sablon parancsikonra.
    3. A Támogatási sablon ablakban kattintson a Problémamegoldó segédprogram gombra.
    4. A Microsoft Word problémamegoldó segédprogram párbeszédpanel Válasszon egy elemet listájában jelölje ki a Word Startup Folder Addins elemet, majd kattintson a Visszaállítás gombra.
    5. Kattintson az OK gombra, amikor a következő üzenet megjelenik:

      elérési_út \Documents and Settings\ felhasználónév \Application Data\Microsoft\Word\Startup\ fájlnév

      átmásolva a következő helyre:

      elérési_út \Documents and Settings\ felhasználónév \Application Data\Microsoft\Word\Startup\ fájlnév

      elérési_út \Program Files\Microsoft Office\Office11\Startup\ fájlnév

      átmásolva a következő helyre:

      elérési_út \Program Files\Microsoft Office\Office11\Startup\ fájlnév
      ahol az elérési_út a számítógép elérési útja, a fájlnév pedig a fájl neve a számítógépen.
vissza a lépésekre

5. lépés: A COM bővítményekhez tartozó beállításkulcs törlése

A COM bővítmények tetszőleges helyen telepíthetők. A Word alkalmazással kapcsolatba lépő programok COM-bővítményeket telepítenek. Törölje a COM-bővítményekhez tartozó beállításkulcsot, majd a szokásos módon indítsa újra a Word alkalmazást.

A COM bővítmények kikapcsolása

A COM bővítményekhez tartozó beállításkulcs törléséhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office programból.
  2. Kattintson duplán az asztalon található Támogatási sablon parancsikonra.
  3. A Támogatási sablon ablakban kattintson a Problémamegoldó segédprogram gombra.
  4. A Microsoft Word problémamegoldó segédprogram párbeszédpanel Válasszon egy elemet listájában jelölje ki a COM-Addins Registry Key elemet, majd kattintson a Törlés gombra.
  5. Amikor a rendszer üzenetben értesíti, hogy törölte a HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins beállításkulcsot, kattintson az OK gombra.
  6. Kattintson a Bezárás gombra a Microsoft Word problémamegoldó segédprogram párbeszédpanel bezárásához.
  7. A Fájl menü Kilépés parancsára kattintva lépjen ki a Word programból.
  8. Indítsa el a Word programot.
  9. A következő műveletek közül hajtsa végre az adott helyzetnek megfelelőt:
    • Ha a Word indításakor a hiba nem lép fel, hajtsa végre „A problémát okozó COM bővítmény meghatározása” szakaszban leírtakat.
    • Ha a Word indításakor a probléma nem oldódik meg, hajtsa végre „A COM bővítményekhez tartozó beállításkulcs visszaállítása” szakaszban leírtakat.
vissza a lépésekre
a lap tetejére

A problémát okozó COM bővítmény meghatározása

Ha a probléma megoldódott, az azt jelenti, hogy a problémát egy COM bővítmény okozta. A hibát okozó COM bővítményprogram meghatározásához hajtsa végre az alábbi lépéseket.
  1. Lépjen ki minden Office programból.
  2. Kattintson duplán az asztalon található Támogatási sablon parancsikonra.
  3. A Támogatási sablon ablakban kattintson a Problémamegoldó segédprogram gombra.
  4. A Microsoft Word problémamegoldó segédprogram párbeszédpanel Válasszon egy elemet listájában jelölje ki a COM-Addins Registry Key elemet, majd kattintson a Visszaállítás gombra.
  5. Amikor a rendszer üzenetben értesíti, hogy sikeresen visszaállította a HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins beállításkulcsot, kattintson az OK gombra.
  6. Kattintson a Bezárás gombra a Microsoft Word problémamegoldó segédprogram párbeszédpanel bezárásához.
  7. A Fájl menü Kilépés parancsára kattintva lépjen ki a Word programból.
  8. Indítsa el a Word programot, majd kattintson az Eszközök menü Testreszabás parancsára.
  9. A Testreszabás párbeszédpanelen kattintson a Parancsok fülre.
  10. A Kategóriák listában kattintson az Eszközök elemre.
  11. A Parancsok listában kattintson a COM bővítmények elemre, majd húzza a parancsot az egyik eszköztárra. Zárja be a Testreszabás párbeszédpanelt.
  12. A COM bővítmények párbeszédpanel megnyitásához kattintson az eszköztárhoz adott COM bővítmények gombra.
    Megjegyzés: Ha egy bővítmény szerepel a COM bővítmények párbeszédpanelen, törölje a bővítményhez tartozó jelölőnégyzetet. Ha egynél több bővítmény szerepel a listában, a hibát okozó bővítmény megkereséséhez egyszerre csak egy jelölőnégyzetből törölje a jelet.
  13. A COM bővítmények párbeszédpanel bezárásához kattintson az OK gombra.
  14. A Fájl menü Kilépés parancsára kattintva lépjen ki a Word programból.
  15. Indítsa el a Word programot.
  16. A következő műveletek közül hajtsa végre az adott helyzetnek megfelelőt:
    • Ha a Word indításakor a hiba nem lép fel, az azt jelenti, hogy sikerült azonosítani a problémát okozó COM bővítményt. Ha szüksége van a bővítmény szolgáltatásaira, állapítsa meg, hogy melyik Word bővítmény rendelkezik az adott tulajdonságokkal, és szerezze be a bővítmény frissítését a gyártótól.
    • Ha a probléma nem oldódik meg a Word indításakor, kattintson az eszköztárhoz adott COM bővítmények gombra. Jelölje be a 12. lépésben leírtak szerint törölt jelölőnégyzetet. Törölje egy másik bővítmény jelölőnégyzetének jelölését, és ismételje meg a 1315. lépéseket. Ismételje meg az eljárást minden bővítmény esetén egészen addig, amíg meg nem állapítja, hogy melyik okozta a hibát.
a lap tetejére

A COM bővítményekhez tartozó beállításkulcs visszaállítása

Ha a probléma nem oldódik meg a Word újraindításakor, állítsa vissza a COM bővítményekhez tartozó beállításkulcsot. Ehhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office programból.
  2. Kattintson duplán az asztalon található Támogatási sablon parancsikonra.
  3. A Támogatási sablon ablakban kattintson a Problémamegoldó segédprogram gombra.
  4. A Microsoft Word problémamegoldó segédprogram párbeszédpanel Válasszon egy elemet listájában jelölje ki a COM-Addins Registry Key elemet, majd kattintson a Visszaállítás gombra.
  5. Amikor a rendszer üzenetben értesíti, hogy sikeresen visszaállította a HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins beállításkulcsot, kattintson az OK gombra.
  6. Kattintson a Bezárás gombra a Microsoft Word problémamegoldó segédprogram párbeszédpanel bezárásához.
  7. A Fájl menü Kilépés parancsára kattintva lépjen ki a Word programból.
wd2003 wd2002 support.dot support10.dot 2003 2002
Tulajdonságok

Cikkazonosító: 820919 - Utolsó ellenőrzés: 10/29/2007 18:03:00 - Verziószám: 6.2

  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • kbhowtomaster kbproductlink KB820919
Visszajelzés