A Word 2003, a Word 2002 és a Word 2000 alkalmazás optimalizálása

A cikket archiválták. A továbbiakban a tartalma már nem frissül, csak jelenlegi állapotában lesz elérhető.
Összefoglaló
Ez a részletes útmutató a Microsoft Office Word 2003, a Microsoft Word 2002 és a Microsoft Word 2000 alkalmazás teljesítményének optimalizálását mutatja be.
Megjegyzés: Ha nem ismeri a cikkben szereplő kifejezések valamelyikét, keresse meg a jelen cikk végén található szószedetben.
a lap tetejére

A Word követelményei

Győződjön meg arról, hogy a számítógép teljesíti a Word alkalmazás használatához szükséges minimális követelményeket. A Word rendszerkövetelményei a Microsoft alábbi webhelyein tekinthetők meg:

Word 2003Word 2002Word 2000a lap tetejére

A RAM memória bővítése

A Word optimális sebességgel való futtatásához szükséges memória több tényezőtől függ, például a párhuzamosan futtatott programok számától, illetve attól, hogy milyen műveleteket hajt végre a programban.

A hatékonyabb működés érdekében, illetve ha más programokat is szeretne a Word alkalmazás mellett futtatni, a memória bővítésével javíthatja a teljesítményt.

Ha rendszeresen dolgozik nagyméretű (több mint 50 oldalas) dokumentumokkal, illetve ha képeket vagy beágyazott objektumokat használ a dokumentumokban, akkor a memória bővítésével érheti el a leglátványosabb sebességnövekedést.
Megjegyzés: Annak érdekében, hogy az összes RAM memória az operációs rendszer és a programok rendelkezésére álljon, ne használjon RAM-meghajtót.
a lap tetejére

A merevlemez töredezettségmentesítése

Időnként töredezettségmentesítse a merevlemezt valamely erre szolgáló segédprogrammal, például a Windows Lemeztöredezettség-mentesítő eszközével. A Lemeztöredezettség-mentesítő megvizsgálja a helyi köteteket, és egyesíti a töredezett fájlokat és mappákat annak érdekében, hogy azok összefüggő területet foglaljanak el a köteten, és ezáltal gyorsabbá váljon a fájlok és a mappák elérése. A Lemeztöredezettség-mentesítő és a külső gyártóktól származó lemezoptimalizáló szoftverek segítségével csökkenthető az a lemezterület, amelyen a Microsoft Windows rendszer az adatokat keresi.

A Lemeztöredezettség-mentesítő eszköz használatához kövesse az alábbi lépéseket:
  1. Mutasson a Start menü Minden program, Kellékek, majd Rendszereszközök pontjára, és kattintson a Lemeztöredezettség-mentesítő parancsra.
  2. Jelölje ki a töredezettségmentesíteni kívánt kötetet, majd kattintson a Töredezettségmentesítés gombra.
  3. A töredezettségmentesítés befejezése utána a Lemeztöredezettség-mentesítő a Töredezettségmentesítés csoportban megjeleníti a művelet eredményét. A Jelentés megtekintése gombra kattintva megtekintheti a töredezettségmentesített kötet részletes adatait megjelenítő jelentést.
Megjegyzés: A töredezettségmentesítés végrehajtása előtt készítsen biztonsági másolatot a fontos fájlokról.

A virtuálismemória-használat optimalizálása

A virtuális memória lehetővé teszi, hogy a háttértáron (például egy merevlemezen) erre a célra lefoglalt területek nagyméretű, összefüggő elsődlegesmemória- (RAM-) blokkokként jelenjenek meg a programok számára. A RAM memória átmeneti felszabadítása érdekében a rendszer a RAM memóriában lévő adatblokkokat (lapokat) egy, a merevlemezen található lapozófájlba másolja, majd szükség esetén visszatölti azokat a RAM memóriába.

A Windows rendszer alapértelmezés szerint dinamikus lapozófájlt használ, azaz a fájl mérete a rendelkezésre álló lemezterülettől és a rendszer által végrehajtott műveletektől függően változhat. A lapozófájl töredezett területet is elfoglalhat a merevlemezen anélkül, hogy ez jelentősen hátráltatná a rendszer teljesítményét. Az esetek többségében a dinamikus lapozófájl biztosítja az erőforrások leghatékonyabb használatát. A virtuális memória teljesítményének optimalizálása érdekében biztosítsa, hogy a lapozófájlt tartalmazó lemezen elegendő szabad hely legyen ahhoz, hogy a rendszer a szükséges mértékben növelhesse a fájl méretét.

Mivel a Windows dinamikus lapozófájlt használ, a virtuális memória beállításainak módosítása általában nem szükséges, bizonyos esetekben ugyanakkor javítható a teljesítmény. Ha a szükségtelen fájlok törlésével elegendő helyet szabadított fel a merevlemezen, de a teljesítményprobléma továbbra is fennáll, akkor módosítsa a virtuális memória alapértelmezett beállításait.

Amennyiben a számítógép több meghajtót tartalmaz, az alábbi feltételek teljesülése esetén javíthatja a teljesítményt, ha az alapértelmezett meghajtóról egy másik meghajtóra helyezi át a lapozófájlt:
  • Az alapértelmezett meghajtón nagyon kevés a szabad lemezterület, egy másik helyi meghajtón ugyanakkor ennél több hely áll rendelkezésre.
  • A másik helyi meghajtó gyorsabb és ritkábban van használatban, mint az aktuálisan használt meghajtó.
A teljesítményt azzal is javíthatja, ha a virtuális memória minimális méretét legalább a számítógépben lévő RAM memória kétszeresére állítja be, 64 MB RAM esetén például 128 MB méretűre.

Megjegyzés: A Microsoft csak tapasztalt felhasználóknak javasolja a virtuális memória beállításainak módosítását. Lehetőség szerint tanácsos az alapértelmezett beállítások megtartása. A virtuális memória beállításairól további tudnivalókat a Windows súgójában talál.

Kevesebb betűtípus használata

A sok betűtípus használata káros hatással lehet a teljesítményre, például ha először nyomtat ki egy dokumentumot vagy tekinti meg annak nyomtatási képét. Ezenfelül a Betűtípus, a Szimbólum és más párbeszédpanelek az első alkalommal a szokásosnál lassabban jelenhetnek meg. Több betűtípus használata esetén előfordulhat, hogy a Word több memóriát és erőforrásfájlt használ fel egyes bonyolult műveletekhez.

Kisebb képernyőfelbontás és színmélység használata

A lehető leggyorsabb megjelenítés érdekében konfigurálja a megjelenítési beállításokat a megfelelő videokártya-illesztőprogram használatához. Nem szükséges feltétlenül a videokártya-illesztőprogram által támogatott maximális képernyőfelbontást és színmélységet használnia. A nagyobb színmélység alkalmazása jelentősen lassíthatja a képernyőfrissítést a képek görgetésekor vagy frissítésekor.

Bizonyos tevékenységekhez – például jelentések írásához vagy táblázatokkal való munkához – érdemes a képernyőbeállításokat alacsonyabb felbontásra és színmélységre (például 256 szín használatára) konfigurálni.

Ha ez nem javítja a teljesítményt, illetve ha fejlettebb megjelenítési funkciókra van szükség, bármikor visszatérhet egy nagyobb felbontás és színmélység használatához.

Dokumentumok tárolása tömörítetlen meghajtókon

Bár a merevlemezek tömörítésével további hely szabadítható fel a fájlok számára, a tömörített meghajtókról futtatott programok teljesítménye csökkenhet.

Külső gyártóktól származó lemeztömörítő programok használata esetén a teljesítménycsökkenés legfőbb oka az, hogy minden írási és olvasási műveletkor az adatok kibontására, illetve tömörítésére van szükség, ami tovább növeli a processzor terhelését.

Gyors processzorral rendelkező számítógépek esetén előfordulhat, hogy a tömörítőszoftver telepítése nem rontja észrevehetően a teljesítményt.

Dokumentumok tárolása a helyi merevlemezen

A Word alkalmazás hajlékonylemezről vagy hálózati meghajtóról futtatva lassabban működik, mint a helyi merevlemezen tárolt fájlok futtatása esetén. Emellett az ilyen helyeken tárolt fájlokkal való munka is lassabb, mint ha a helyi merevlemezről dolgozna.

Lehetőleg ne dolgozzon hajlékonylemezen lévő fájlokkal, hanem másolja azokat a helyi merevlemezre, és azután ezt a másolatot használja.

Amikor elkészült a fájllal, mentse a módosításokat és zárja be a fájlt, mielőtt az eredeti helyére másolná azt.

„A nyomtató szélességtáblájának használata” beállítás kikapcsolása

Amikor a Microsoft Word 6.0 vagy a Microsoft Word for Windows 95 alkalmazással készült dokumentumokkal dolgozik, kapcsolja ki A nyomtató szélességtáblájának használata beállítást.

Ebben az esetben a Word nem ellenőrzi a nyomtatóbeállításokat a formázás és az elrendezés kiszámításakor, ezért a dokumentum gyorsabban görgethető.

Megjegyzés: A beállítás a Word for Windows 95, illetve a Word 6.0 for Windows programban megadott formázás megőrzése érdekében alapértelmezés szerint engedélyezve van a konvertált dokumentumokban. A beállítás letiltása kismértékben módosíthatja a sortöréseket és a dokumentum tördelését. A nyomtató szélességtáblájának használata beállítás letiltásához hajtsa végre az alábbi lépéseket:
  1. Nyisson meg egy, a Microsoft Word 6.0 vagy a Microsoft Word for Windows 95 programmal készült dokumentumot a Word 2003 alkalmazásban.
  2. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Kompatibilitás fülére.
  3. Törölje A nyomtató szélességtáblájának használata jelölőnégyzet jelölését, majd kattintson az OK gombra.

A háttérbeli mentés használata

A Mentés a háttérben beállítás alapértelmezés szerint engedélyezve van, így a dokumentumok mentése közben zavartalanul folytathatja munkáját a Word programban.

A beállítás növeli a felhasznált rendszermemória mennyiségét. Ha takarékoskodni kíván a rendszererőforrásokkal, kapcsolja ki a beállítást. A Mentés a háttérben beállítás letiltásához vagy engedélyezéséhez hajtsa végre az alábbi lépéseket:
  1. Indítsa el a Word programot.
  2. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Mentés fülére.
  3. Törölje a jelölést a Mentés a háttérben jelölőnégyzetből, vagy jelölje be azt, majd kattintson az OK gombra.
Megjegyzés: Amikor a Word a háttérben ment egy dokumentumot, az állapotsorban egy villogó lemezikon jelenik meg. Ha a dokumentum háttérbeli mentése sikertelen, a Word előtérben menti azt. Ez például olyankor fordulhat elő, ha nincs elegendő szabad lemezterület, vagy ha hajlékonylemezre menti a dokumentumot.

Az automatikus helyesírás- és nyelvhelyesség-ellenőrzés kikapcsolása

A Word alapértelmezés szerint beíráskor ellenőrzi a helyesírást és a nyelvhelyességet. A helyesírási hibákat piros hullámvonallal, a nyelvtani hibákat pedig zöld hullámvonallal jelzi a program. Egyes számítógépeken ezek a beállítások a teljesítmény csökkenéséhez vezethetnek.

Az automatikus helyesírás- és nyelvhelyesség-ellenőrzés kikapcsolásához hajtsa végre az alábbi lépéseket:
  1. Indítsa el a Word programot.
  2. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Helyesírás fülére.
  3. Törölje a jelölést a Helyesírás-ellenőrzés beíráskor és a Nyelvhelyesség ellenőrzése beíráskor jelölőnégyzetből, majd kattintson az OK gombra.

Más nézetbeállítások használata

A dokumentumok megjelenítésének optimalizálására az alábbi lehetőségek kínálkoznak a Word programban.
  • Amennyiben mód van rá, használja a Normál nézetet a Nyomtatási elrendezés nézet helyett. Nyomtatási elrendezés nézetben a Word ablakának újrarajzolása és a dokumentum lapjainak újraszámozása hosszabb időt vesz igénybe. A Normál nézetre való váltáshoz kattintson a Nézet menü Normál parancsára.
  • Ha a dokumentum nagyszámú, illetve nagyméretű képet tartalmaz, használja a Kép helye beállítást. Ekkor a dokumentumban a képek helyén üres téglalap látható, és ily módon gyorsabbá válik a sok képet tartalmazó dokumentumok görgetése és megjelenítése. A Kép helye beállítás engedélyezéséhez hajtsa végre az alábbi lépéseket:
    1. Indítsa el a Word programot.
    2. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Megjelenítés fülére.
    3. A Megjelenítés csoportban jelölje be a Kép helye jelölőnégyzetet, majd kattintson az OK gombra.
  • A nagyszámú formázási beállítást és képet tartalmazó dokumentumok gyorsabb megjelenítéséhez engedélyezze a Gépírás beállítást. Ekkor a Word A Vázlat és a Normál nézet beállításai csoportban kijelölt betűtípussal és betűmérettel jeleníti meg a karaktereket. A Gépírás beállítás bekapcsolása:
    1. Indítsa el a Word programot.
    2. Kattintson a Nézet menü Normál parancsára.
    3. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Megjelenítés fülére.
    4. A Vázlat és a Normál nézet beállításai csoportban jelölje be a Gépírás jelölőnégyzetet, majd kattintson az OK gombra.

A nyomtatóbeállítások módosítása a gyorsabb nyomtatás érdekében

A nyomtatás optimalizálásához alkalmazza az alábbi módszerek egyikét.
  • Nagyméretű dokumentumok nyomtatásának optimalizálása
    A nagyméretű dokumentumok nyomtatásának optimalizálása érdekében a nyomtatási feladat végrehajtása során tiltsa le a képernyőkímélőket, vagy váltson üres képernyőt megjelenítő képernyőkímélőre. Az animációkat tartalmazó képernyőkímélő programok értékes processzoridőt vehetnek el a nyomtatási feladat feldolgozása elől. A képernyőkímélő beállításainak módosításáról további tudnivalókat a Windows súgójában talál.
  • Levonatok gyors nyomtatása
    Amennyiben engedélyezi a Formázás nélkül beállítást, a Word minimális formázással nyomtatja ki a dokumentumot, ami gyorsabbá teheti a nyomtatást. Ez a beállítás különösen levonatok nyomtatásakor előnyös. A Formázás nélkül beállítás bekapcsolása:

    Megjegyzés: Előfordulhat, hogy a nyomtató nem támogatja ezt a lehetőséget.
    1. Indítsa el a Word programot.
    2. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Nyomtatás fülére.
    3. A Nyomtatási beállítások csoportban jelölje be a Formázás nélkül jelölőnégyzetet, majd kattintson az OK gombra.
  • Az igényeknek leginkább megfelelő háttérbeni nyomtatási beállítás használata: A háttérbeni nyomtatás engedélyezése esetén a dokumentum nyomtatása közben zavartalanul folytathatja munkáját a Word programban. A háttérben történő nyomtatás több memóriát igényel, és lassabbá teheti a nyomtatást. Amennyiben letiltja a háttérbeni nyomtatást, a dokumentum nyomtatása gyorsabban befejeződik, közben azonban nem dolgozhat a Word programban. Ha a nyomtatás során nem kívánja folytatni a munkát, érdemes kikapcsolnia a háttérben történő nyomtatást. Ehhez hajtsa végre a következő lépéseket:
    1. Indítsa el a Word programot.
    2. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Nyomtatás fülére.
    3. Törölje a jelölést a Nyomtatás a háttérben jelölőnégyzetből, majd kattintson az OK gombra.
  • A nyomtatásisor-kezelő beállításainak módosítása: A nyomtatás sebessége az alkalmazásba való visszatérés gyorsaságával (return to application, RTA) és a nyomtató lapdobási sebességével egyaránt jellemezhető. Az RTA a Nyomtatás parancsra kattintás és az alkalmazás feletti irányítás visszaszerzése között eltelt időt, a nyomtató lapdobási sebessége pedig a Nyomtatás parancsra kattintástól a nyomtatási feladat befejezéséig eltelt időt mutatja. A nyomtatásisor-kezelő beállításainak módosítása az RTA és a lapdobási sebesség értékét is befolyásolhatja. A nyomtatásisor-kezelő beállításainak módosításához hajtsa végre az alábbi lépéseket:
    1. Kattintson a Start menü Nyomtatók és faxok parancsára.
    2. Kattintson a jobb gombbal a használni kívánt nyomtatóra, majd kattintson a Tulajdonságok parancsra.
    3. Kattintson a Speciális fülre.
    4. Az alábbi lehetőségek közül választhat:
      • Az alkalmazáshoz való gyorsabb visszatéréshez jelölje be a Nyomtatás megkezdése azonnal választógombot, ha az még nincs bejelölve.
      • Gyorsabb lapdobási sebesség érdekében jelölje be a Nyomtatás közvetlenül a nyomtatóra választógombot.
      Megjegyzés: Megosztott helyi nyomtató esetén a Nyomtatás közvetlenül a nyomtatóra beállítás nem használható. Ez a beállítás bizonyos esetekben meggátolja a lézernyomtatók be- és kikapcsolását nyomtatási feladatok közben.
    5. Kattintson az OK gombra.

Az Outlook naplózási beállításainak kikapcsolása

A Microsoft Outlook Napló szolgáltatásában megadható bizonyos események – például a dokumentumok megnyitása, bezárása és mentése – időpontjának rögzítése. Egyes számítógépeken ezek a beállítások észrevehető késést okozhatnak a megnyitási, bezárási és mentési műveletek közben. Az Outlook naplózási beállításait a következőképpen kapcsolhatja ki:
  1. Indítsa el az Outlook alkalmazást.
  2. Kattintson az Eszközök menü Beállítások parancsára.
  3. A Névjegyalbum csoportban kattintson a Napló beállításai gombra.
  4. Törölje a jelölést A következő elemek automatikus naplózása csoport összes jelölőnégyzetéből, majd kattintson az OK gombra.
  5. A Beállítások párbeszédpanel bezárásához kattintson az OK gombra.

Másik asztali téma használata

A Windows asztali témájának váltásával javíthatja egyes számítógépek teljesítményét. Az asztali téma módosításának lépései:
  1. Kattintson a jobb gombbal az asztal egy üres területére, majd válassza a Tulajdonságok parancsot.
  2. Kattintson a Témák fülre.
  3. A Téma legördülő listában kattintson a használni kívánt témára (például Klasszikus Windows), majd kattintson az OK gombra. Megjegyzés: Ne válasszon nagy grafikai igényű témát. Minél egyszerűbb témát választ, annál több memóriát takaríthat meg.

Az egérséma kikapcsolása

Az animált egérsémák letiltásával gyorsabbá teheti a rendszer működését. Ez a teljesítménynövekedés elsősorban a lassabb működésű számítógépeken észlelhető. Az egérséma kikapcsolásához kövesse az alábbi lépéseket:
  1. Kattintson a Start menü Vezérlőpult parancsára.
  2. Kattintson duplán az Egér ikonra.
  3. Kattintson a Mutatók fülre.
  4. A Séma legördülő listában kattintson a Nincs elemre, majd kattintson az OK gombra.

A weblapok letöltésének gyorsítása a képek létrehozásának letiltásával

Ha a dokumentumot weblapokként menti, és a Vector Markup Language (VML) nyelvet támogató webböngészőben – például a Microsoft Internet Explorer 5.0-s vagy újabb verziójában – jeleníti meg, az alábbi eljárás használatával csökkentheti a weblapok letöltésére és megjelenítésére fordított időt, illetve a lemezterületet azáltal, hogy a program nem fogja a lap minden egyes megnyitásakor újból letölteni a képeket. A dokumentum webböngészőben való megjelenítésének lépései:
  1. Indítsa el a Word programot.
  2. Kattintson az Eszközök menü Beállítások parancsára, válassza az Általános lapot, és kattintson a Webes beállítások gombra, majd a Böngészők fülre.
  3. A Támogatott böngészők csoportban kattintson a használni kívánt böngészőre A weblapot a következő böngészőkkel lehet megtekinteni legördülő listában.
  4. A Beállítások csoportban jelölje be a Grafikus elemek megjelenítése VML alapján jelölőnégyzetet.
  5. Kattintson az OK gombra.

Dokumentumok mentése az aktuális formátumban

A más fájlformátumban mentett dokumentumok megnyitásakor elindul egy konverziós motor. Emiatt előfordulhat, hogy a dokumentum lassabban nyílik meg. Az alkalmazás teljesítményének javítása érdekében mentse a dokumentumot az aktuális formátumban, Word 2003 használata esetén például Word-dokumentumként (.doc).

A „Csatolás automatikus frissítése megnyitáskor” beállítás kikapcsolása

A Csatolás automatikus frissítése megnyitáskor beállítás kikapcsolásával bizonyos esetekben gyorsabbá teheti a dokumentumok megnyitását. A csatolásokat később manuálisan frissítheti. A Csatolás automatikus frissítése megnyitáskor beállítás letiltásához hajtsa végre az alábbi lépéseket:
  1. Indítsa el a Word programot.
  2. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Általános fülére.
  3. Törölje a Csatolás automatikus frissítése megnyitáskor jelölőnégyzet jelölését, majd kattintson az OK gombra.
A csatolások manuális frissítéshez kövesse az alábbi lépéseket:
  1. Indítsa el a Word programot.
  2. Kattintson a Szerkesztés menü Csatolások parancsára.
  3. Kattintson a frissíteni kívánt forrásfájlra, majd a Frissítés gombra.

„A legutóbb használt” beállítás kikapcsolása

A legutóbb használt beállítás kikapcsolásához hajtsa végre az alábbi lépéseket:
  1. Indítsa el a Word programot.
  2. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Általános fülére.
  3. Törölje a jelölést A legutóbb használt jelölőnégyzetből, majd kattintson az OK gombra.

A kivágási és beillesztési beállítások kikapcsolása

A Kivágásnál és beillesztésnél figyel a szóközre és a Beillesztési lehetőségek megjelenítése beállítás kikapcsolásával javíthatja a Word alkalmazás teljesítményét. A beállítások kikapcsolásához kövesse az alábbi lépéseket:
  1. Indítsa el a Word programot.
  2. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Szerkesztés fülére.
  3. Törölje a jelölést a Beillesztési lehetőségek megjelenítése és a Kivágásnál és beillesztésnél figyel a szóközre jelölőnégyzetből, majd kattintson az OK gombra.

Az indításkor megjelenő munkaablak letiltása

Az indításkor megjelenő munkaablak letiltásához hajtsa végre az alábbi lépéseket:
  1. Indítsa el a Word programot.
  2. Kattintson az Eszközök menü Beállítások parancsára, majd a Megjelenítés fülre.
  3. Törölje a jelölést az Indítás munkaablakkal jelölőnégyzetből, majd kattintson az OK gombra.

Elemleírások letiltása

A Word alkalmazásban bizonyos elemeknél – például megjegyzéseknél, korrektúráknál és hivatkozásoknál – az egérmutatót az objektum fölé helyezve megjelenik azok rövid leírása, amelyet elemleírásnak nevezünk. Az elemleírások letiltásával javíthatja a Word alkalmazás teljesítményét.

Az elemleírások letiltásához kövesse az alábbi lépéseket:
  1. Indítsa el a Word programot.
  2. Kattintson az Eszközök menü Beállítások parancsára, majd a Megjelenítés fülre.
  3. Törölje a jelölést az Elemleírás jelölőnégyzetből, majd kattintson az OK gombra.

Helyi mappák használata az átirányított mappák helyett nagytávolságú hálózaton (WAN) keresztüli adatelérés esetén

Nagytávolságú hálózat használata esetén ronthatja a Word alkalmazás teljesítményét, ha az adatokat tartalmazó mappákat egy hálózati kiszolgálóra irányítja át.

Megjegyzés: Ilyen mappa például az Application Data mappa.

Az alkalmazás teljesítményének javítása érdekében célszerű az alábbi módszerek egyikét használni:
  • Helyi mappák használata az átirányított mappák helyett
  • Központi profilok használata a rendszermappák átirányítása helyett

Szószedet

  • Tömörítetlen meghajtó
    Olyan meghajtó, amelyen az adatok nincsenek tömörítve annak érdekében, hogy kevesebb helyet foglaljanak.
  • Illesztőprogram
    Olyan programok, melyek lehetővé teszik az operációs rendszer számára a hardvereszközökkel (például videokártyákkal és nyomtatókkal) való kommunikációt. A Windows általában csak akkor képes használni egy, a számítógépben található vagy ahhoz csatlakoztatott eszközt, ha telepítette és konfigurálta a megfelelő illesztőprogramot.
  • Tördelés
    A dokumentum elrendezésének beállításai, különösen oldaltöréseket tartalmazó dokumentumok esetén.
  • Lapozófájl
    A merevlemezen található rejtett fájl, amelyben a Windows operációs rendszer azon programrészeket és adatfájlokat tárolja, amelyek nem férnek el a memóriában. A virtuális memória a lapozófájl és a fizikai memória (más néven RAM) együttese. A Windows folyamatosan mozgatja az adatokat a lapozófájl és a memória között, hogy helyet biztosítson az új adatoknak. A lapozófájl „ideiglenes fájl” néven is ismert.
  • Virtuális memória
    A számítógép által a rendelkezésre álló RAM méreténél több memóriát igénylő programok futtatásához használt ideiglenes tároló. Így például akár 4 gigabájt (GB) virtuális memória is elérhető lehet a programok számára a merevlemezen, még akkor is, ha a számítógép csak 32 MB RAM memóriával rendelkezik. A rendszer a lapozófájlokba menti a programok azon adatait, amelyek az adott időpontban nem férnek el a számítógép memóriájában.
a lap tetejére
Hivatkozások
Az alkalmazások teljesítményének javítására használható egyéb módszerekről a Microsoft Tudásbázis alábbi cikkeiben tájékozódhat:
328237 Egyes programok nem a várt módon viselkednek nagyméretű fájlok megnyitásakor (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)
313937 Az Office 2002, az Office 2003 vagy az Office 2007 valamely alkalmazásában fájl megnyitásakor vagy mentésekor a program nem válaszol (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)
280821 A Word lassan indul el, illetve lassan nyomtatja vagy tölti be a dokumentumokat (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)
A Word programmal és a többi Microsoft Office 2003-alkalmazással kapcsolatos további tudnivalókért keresse fel a Microsoft Office 2003 terméktámogatási központját a következő webhelyen:
Tulajdonságok

Cikkazonosító: 827101 - Utolsó ellenőrzés: 12/08/2015 04:23:19 - Verziószám: 6.6

Microsoft Office Word 2003, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbnosurvey kbarchive kbhowtomaster KB827101
Visszajelzés