Jelenleg nem kapcsolódik az internethez. Várakozás a kapcsolat helyreállítására

Az Outlook programban nem lehet megnyitni vagy menteni a Mentett Office szempontok (.oss) fájlokat

Az Office 2003 támogatása megszűnt

A Microsoft 2014. április 8-án megszüntette az Office 2003 terméktámogatását. Ez a változás kihatással van a szoftverfrissítésekre és a biztonsági beállításokra. Megtudhatja, hogy ez milyen következményekkel jár és hogyan tarthatja fenn rendszere védelmét.

Fontos! A cikk a beállításjegyzék (korábbi nevén rendszerleíró adatbázis) módosításával is foglalkozik. A beállításjegyzékről módosítása előtt készítsen biztonsági másolatot, illetve győződjön meg arról, hogy szükség esetén helyre tudja állítani a jegyzéket. A beállításjegyzék biztonsági mentéséről, visszaállításáról és módosításáról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
256986 A Microsoft Windows rendszerleíró adatbázisának ismertetése
A jelenség
Amikor a Microsoft Outlook Irányított keresés szolgáltatását használja, az alábbi jelenségeket tapasztalhatja:
  • A keresési eredményeket nem lehet Mentett Office szempontok (.oss) fájlként menteni.
  • Az .oss fájlként mentett keresési eredményeket nem lehet megnyitni.
Ezenkívül amikor a .oss fájlt a Windows Intézőből vagy más, az Outlook programon kívüli helyről nyitja meg, az .oss fájl nem nyitható meg az Outlook programban.
Oka
A hiba akkor fordulhat elő, ha olyan frissítést telepít, amely az Outlook 2007. január 9-én megjelent biztonsági frissítéseinek egyikét tartalmazza.

Az Outlook 2007. január 9. dátummal kiadott biztonsági frissítéseiről a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
924085 Az Outlook 2003 biztonsági frissítésének ismertetése: 2007. január 9.
921594 Az Outlook 2002 biztonsági frissítésének ismertetése: 2007. január 9.
921593 Az Outlook 2000 biztonsági frissítésének ismertetése: 2007. január 9.
Megjegyzés: Az Outlook 2007. január 9-én kiadott biztonsági frissítései biztonsági okokból letiltják a Mentett Office szempontok szolgáltatást.
Kerülő megoldás
Figyelmeztetés: A beállításjegyzék beállításszerkesztő (korábbi nevén Rendszerleíróadatbázis-szerkesztő) vagy egyéb eszköz segítségével történő nem megfelelő szerkesztése komoly problémákhoz vezethet, amelyek akár az operációs rendszer újratelepítését is szükségessé tehetik. A Microsoft nem garantálja az ilyen jellegű problémák megoldhatóságát, ezért a beállításjegyzéket csak saját felelősségére módosíthatja.

A probléma kerülő megoldásához engedélyezze ismét a Mentett Office szempontok szolgáltatást. Ehhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki az Outlook programból.
  2. Kattintson a Start menü Futtatás parancsára, írja be a regedit parancsot, majd kattintson az OK gombra.
  3. Keresse meg az alábbi beállításkulcsok egyikét, majd kattintson rá:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Megjegyzés: Ha a General alkulcs nem létezik, az alábbi lépések segítségével hozza létre:
    1. Kattintson az Options alkulcsra, majd mutasson a Szerkesztés menü Új pontjára, és kattintson a Kulcs parancsra.
    2. Írja be a General szót, majd nyomja meg az ENTER billentyűt.
  4. Mutasson a Szerkesztés menü Új pontjára, majd kattintson a Duplaszó parancsra.
  5. Írja be az EnableOfficeSavedSearch nevet, majd nyomja meg az ENTER billentyűt.
  6. Kattintson a jobb gombbal az EnableOfficeSavedSearch elemre, és válassza a Módosítás parancsot.
  7. Írja be az Érték mezőbe a következőt: 1, majd kattintson az OK gombra.

    Megjegyzés: A szolgáltatás letiltásához írja be a 0 értéket az Érték mezőbe, vagy törölje a 3. lépésben szereplő beállításkulcsot.
  8. Kattintson a Fájl menü Kilépés parancsára.
outlook2003 outlook2k3 outlook11 ol2003 ol2k3 ol11 outlook2002 outlook2k2 outlook10 outlookxp ol2002 ol2k2 ol10 olxp outlook2000 outlook2k outlook9 ol2000 ol2k ol9
Tulajdonságok

Cikkazonosító: 925542 - Utolsó ellenőrzés: 01/12/2007 17:32:00 - Verziószám: 1.0

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000
  • kbtshoot kbprb kbopenfile kbsavefile kbexpertisebeginner KB925542
Visszajelzés