Összekötő vonalak, nyilak vagy pontok szerkesztése

Összekötő vonalak, nyilak vagy pontok szerkesztése

Az összekötők szerkesztését és kezelését nagy rugalmassággal végezheti. Szerkesztheti a vonalak színét, vastagságát, stílusát és görbületét, szabályozhatja a végpontok és nyilak megjelenését, görbévé, szögletessé vagy egyenessé teheti az összekötőket, és számos különféle módon kezelheti a csatlakozási pontokat.

Tipp: A Kezdőlap lap Eszközök csoportjában szereplő parancsok a Visiót egy másik állapotba vagy üzemmódba helyezik, ami néha bevallottan zavaró lehet. A billentyűzet használatával kényelmesen válthat a Mutató Objektumok kijelölése (Ctrl+1) és az Összekötő Gombkép (Ctrl+3) eszköz között. Bármilyen eszközt (például Szövegterület vagy Csatlakozási pont) is használ, az Esc billentyűt többször lenyomva mindig visszatérhet a Mutatóeszközhöz (kivéve a Visio_1st_14-ben).

A jelen cikk nagy része az alapértelmezett Dinamikus összekötő alakzatra vonatkozik, amely automatikusan elvégzi saját maga vonalvezetését más alakzatok körül. Van néhány olyan típusú összekötő, amely nem végzi el automatikusan a vonalvezetést (például a További alakzatok\Visio-extrák\Összekötők rajzsablonról elérhetők legtöbbje ilyen).

Kapcsolódó műveletek   

Összekötők görbévé, szögletessé vagy egyenessé tétele

Nyilak és egyéb vonalvégződések hozzáadása összekötőhöz

Összekötő vastagságának, stílusának vagy görbületének módosítása

Összekötő nyíl irányának megfordítása

Összekötők vonalvezetése vagy metszésbe hozása

További lehetőségek a csatlakozási pontok használatára

Összekötők görbévé, szögletessé vagy egyenessé tétele

Módosíthat egy összekötőt, vagy megváltoztathatja az új összekötők alapértelmezett beállításait.

Összekötő módosítása

  1. Jelölje ki az összekötőt.

  2. A Tervezés lap Elrendezés csoportjában válassza az Összekötők elemet, majd válassza a Szögletes összekötő, az Egyenes összekötő vagy a Görbe összekötő lehetőséget.

    A Terv lapon kattintson az Összekötők elemre, és válassza ki a használni kívánt összekötők stílusát.

  3. Az összekötő alakzat Művelet menüjére a jobb gombbal kattintva elérhető beállításokkal is módosíthatja az összekötő vonalvezetési stílusát.

Az alapértelmezett beállítások módosítása új összekötők esetén

  • Ha az alapértelmezett összekötőt szögletessé, egyenessé vagy görbévé szeretné tenni:

    • Törölje az összes alakzat kijelölését a lap kijelölésével. Válassza a Tervezés lap Elrendezés csoportjában az Összekötők legördülő listát. Ezután válassza a Szögletes, az Egyenes vonalak vagy a Görbe vonalak elemet.

    • Azt is megteheti, hogy a Fájl lapon a Nyomtatás, majd az Oldalbeállítás lehetőséget, ezután pedig az Elrendezés és vonalvezetés lapon a Megjelenés listában az Egyenes vagy a Görbe elemet választja.

Vissza a lap tetejére

Nyilak és egyéb vonalvégződések hozzáadása összekötőhöz

Az összekötőkre felvehet nyilakat, pontokat és egyéb vonalvégződéseket.

  1. Jelöljön ki egy összekötőt.

  2. Válassza az Alakzat formázása elemet a jobb gombbal kattintva megjeleníthető Művelet menüből. Azt is megteheti, hogy a Kezdőlap lap Alakzatstílusok csoportjában a Vonal elemet, majd a Vonalbeállítások lehetőséget választja.

  3. Az Alakzatformázás panel Vonal csoportjában gondoskodjon arról, hogy a Folytonos vonal beállítás legyen kiválasztva, majd adja meg a típust, a méretet vagy a vonalvég típusát.

    Összekötő végeinek beállításai

A lap tetején

Összekötő vastagságának, stílusának, színének vagy görbületének módosítása

  1. Jelöljön ki egy összekötőt.

  2. Válassza az Alakzat formázása elemet a jobb gombbal kattintva megjeleníthető Művelet menüből. Azt is megteheti, hogy a Kezdőlap lap Alakzatstílusok csoportjában a Vonal elemet, majd a Vonalbeállítások lehetőséget választja.

  3. Az Alakzat formázása munkaablak Sor pontja alatt megadhatja a kívánt színt, vastagságot, stílust és a kerekítési beállításokat.

    Összekötőstílusok beállításai

Vissza a lap tetejére

Összekötő nyíl irányának megfordítása

Megjegyzés: Bizonyos típusú diagramok esetében, ilyenek például a különböző folyamatábrák, az összekötő iránya is fontos. Ezért ezeknél az összekötőknél a Végpontok megfordítása parancsot kell használni a végpontok ismételt formázása helyett. A Végpontok megfordítása gomb egyszerűen felvehető a menüszalagra a Fájl\Beállítások\Menüszalag testreszabása funkcióval. Ezzel a paranccsal megfordítható a kijelölt összekötők iránya.

Az összekötők irányát a Végpontok megfordítása parancs használata nélkül is módosíthatja úgy, hogy felvesz egy új nyilat az összekötő nyíl nélküli végére, és törli a másik végéről a nyilat.

  1. Jelöljön ki egy összekötőt.

  2. Válassza a KezdőlapAlakzatstílusok csoportjában levő Vonal gombot, majd a Vonalbeállítások parancsot.

  3. Az Alakzatformázás panel Vonal csoportjában válassza a

    • Kezdő nyíl típusa lehetőséget, és végezze el a 4. lépést.

    • Záró nyíl típusa lehetőséget, és végezze el a 4. lépést.

      Nyilak megfordítási beállításai
  4. Ha felvenne, módosítana vagy eltávolítana egy nyilat a kijelölt összekötő elején és végén, jelöljön ki egy nyilat, vagy válassza a Nincs lehetőséget a nyíl menüjében.

    A Nyílstílus menüben válasszon egy nyílstílust, vagy válassza a Nincs értéket.

Vissza a lap tetejére

Összekötők vonalvezetése vagy metszésbe hozása

A legtöbb esetben az összekötők alapértelmezett viselkedése megfelelő. Vannak azonban olyan helyzetek, amikor nagyobb szabályozást szeretne a diagramon szereplő összekötők vonalvezetése és metszésbe hozása tekintetében.

Tipp: A Nagyítás funkcióval jobban láthatja az apró részleteket, és pontosabban pozicionálhatja az elemeket: Nagyítás (Alt+F6), Kicsinyítés (Alt+Shift+F6) és Méretezés az ablakhoz (Ctrl+Shift+W).

  • Válasszon az alábbi lehetőségek közül:

    • Ha egy összekötőt egy másik összekötőhöz szeretne kapcsolni, vegye fel az összekötőt egy alakzatra, majd húzza az összekötőt a másik összekötőre.

      Csatlakozás összekötőhöz
    • Egy összekötő vonalvezetéséhez jelölje ki az összekötőt, majd húzza az egyik középpontját egy új helyre.

      Összekötő átirányítása
    • Ha egy összekötőt képpontonként szeretne módosítani, jelölje ki az összekötőt, majd nyomja le a Shift+nyílbillentyű billentyűkombinációt a kívánt iránynak megfelelően.

      Összekötő áthelyezése képpontokként

Megjegyzés: Ha fadiagramot szeretne létrehozni, olvassa el a Fadiagram létrehozása című témakört.

Vissza a lap tetejére

Összekötő szöveg színének módosítása

  1. Jelölje ki a szöveget, amelynek színét módosítani kívánja.

  2. A menüszalag Kezdőlap lapjának Betűtípus csoportjában kattintson a Betűszín legördülő lista nyilára, majd válasszon egy színt a gyűjteményből.

    A Visio Betűszín menüje.

További módszerek a csatlakozási pontok használatára

Az alábbi szakaszokban számos módszert megismerhet a csatlakozási pontok szabályozására.

Tipp: A Nagyítás funkcióval jobban láthatja az apró részleteket, és pontosabban pozicionálhatja az elemeket: Nagyítás (Alt+F6), Kicsinyítés (Alt+Shift+F6) és Méretezés az ablakhoz (Ctrl+Shift+W).

A csatlakozási pontok áttekintése

A csatlakozási pontok az alakzatokon megtalálható speciális pontok, amelyekhez „hozzákapcsolhatók” az összekötők vagy más alakzatok. Ha egy összekötőt vagy alakzatot egy csatlakozási ponthoz kapcsol, azok akkor is összekapcsolva maradnak, ha az alakzatot áthelyezi.

A csatlakozási pontok akkor válnak láthatóvá, amikor Ön megkísérli összekapcsolni az egyik alakzatot a másikkal. Az alakzathoz tartozó csatlakozási pontok olyankor jelennek meg, amikor az egérmutatót az Összekötő eszközzel az alakzat közelében tartja, vagy ha bármelyik összekötő végpontját egy olyan alakzat közelébe húzza, amelyhez csatlakozási pontok tartoznak.

Csatlakozási pontokat tartalmazó kör mellett lévő Összekötő eszköz

Megjegyzés: A csatlakozási pont nem az egyetlen olyan hely, ahol összekapcsolhatja az összekötőket. Az összekötőket (és a vonalakat) alakzatcsúcsokhoz, az alakzatok fogópontjaihoz és geometriájához is rögzítheti. További információ: Az Illesztés és kapcsolás párbeszédpanel.

Pontok közötti vagy dinamikus kapcsolatok használata

Az összekötő kétféle kapcsolattípust rendelhet az alakzatokhoz: pontok közötti (más néven statikus) és dinamikus kapcsolatot. Az összekötők mindkét végéhez bármelyik típusú kapcsolat tartozhat, és ezek akár különbözők is lehetnek. Ha az Automatikus összekapcsolás funkciót vagy az Alakzatok összekapcsolása parancsot használja alakzatok összekapcsolásához, az összekötő mindkét végén dinamikus összekapcsolás jön létre. Ha kézzel választja ki, hogy egy alakzaton hová kapcsolódjon az összekötő, Ön adhatja meg a kapcsolattípust. A dinamikus kapcsolatok használatáról további információt az Automatikus igazítás, automatikus térköz és újraigazított alakzatok a diagramban témakörben talál.

Az alábbi ábrán az A alakzatot pontok közötti kapcsolat köti a C alakzathoz, azaz akárhová helyezi is át a C alakzatot, az A alakzatból kiinduló összekötő mindig a C alakzat ugyanazon pontjához lesz kapcsolva. Ezzel szemben a B alakzatot dinamikus kapcsolat köti a C alakzathoz, ezért a B alakzatból kiinduló összekötő a C alakzat legközelebbi csatlakozási pontjához kapcsolódik.

Az „A” pontok közötti összekötéssel kapcsolódik a „C”-hez, míg a „B” dinamikus összekötéssel kapcsolódik a „C”-hez.

Pontok közötti kapcsolat létrehozása   

A pontok közötti kapcsolatok az alakzat egy adott pontjához rögzítik az összekötőt, amely akkor sem mozdul el, ha az alakzatot áthelyezik vagy elforgatják.

  1. Húzzon egy csatlakozási pontot az első alakzatról egy, a második alakzaton lévő csatlakozási pontra.

  2. Az összekötő végpontjai az alakzatok összekapcsolásakor zöldre váltanak.

Egy összekötőt az alakzat adott pontjához kapcsolva a ponthoz rögzítheti azt.

Dinamikus kapcsolat létrehozása    

Dinamikus kapcsolat esetén az összekötők szabadon mozoghatnak az alakzatokon, így amikor Ön áthelyez vagy elforgat egy alakzatot, az összekötő ahhoz a csatlakozási ponthoz fog kapcsolódni, amely a legközelebb van az eredetileg megadott csatlakozási ponthoz.

  1. Helyezze az Összekötő eszközt az első alakzat közepe fölé, amíg az alakzat körül meg nem jelenik egy zöld keret.

  2. Az egérgombot lenyomva tartva húzza az alakzatot a második alakzat közepére.

  3. Amikor a második alakzat körül megjelenik egy zöld keret, engedje fel az egérgombot.

Az alakzathoz kapcsolva dinamikusan mozgathatja az összekötőt az alakzat különböző pontjai között.

Csatlakozási pont hozzáadása alakzathoz

Ha az alakzathoz, amelyre összekötőt vagy alakzatot szeretne felvenni, a megfelelő helyen nem tartozik csatlakozási pont, felvehet egyet.

  1. Jelölje ki az alakzatot.

  2. A Kezdőlap lap Eszközök csoportjában kattintson a Csatlakozási pont eszközre Gombkép .

  3. Ha a csatlakozási pontok nem láthatók, jelölje be a Nézet lap Vizuális segédelemek csoportjában a Csatlakozási pontok jelölőnégyzetet.

  4. Nyomja le a Ctrl billentyűt, és kattintson arra a helyre, ahol csatlakozási pontot kíván elhelyezni. Az új csatlakozási pontot hozzáadásakor automatikusan kijelöli a program.

  5. A hagyományos szerkesztés folytatásához kattintson a KezdőlapEszközök csoportjában levő Mutatóeszköz Objektumok kijelölése gombra.

Csatlakozási pont hozzáadása alakzathoz

Alakzat csatlakozási pontjának áthelyezése

Ha nem elégedett a csatlakozási pont helyével, áthelyezheti.

  1. Jelölje ki az alakzatot.

  2. A Kezdőlap lap Eszközök csoportjában válassza a Csatlakozási pont eszközt Gombkép .

  3. Ha a csatlakozási pontok nem láthatók, jelölje be a Nézet lap Vizuális segédelemek csoportjában a Csatlakozási pontok jelölőnégyzetet.

  4. Nyomja le a Ctrl billentyűt, és húzza az áthelyezni kívánt csatlakozási pontot a megfelelő helyre.

  5. A hagyományos szerkesztés folytatásához kattintson a KezdőlapEszközök csoportjában levő Mutatóeszköz Objektumok kijelölése gombra.

Ha problémát okoz a csatlakozási pontot pontosan a kívánt helyre áthelyeznie, próbáljon meg más illesztési beállításokat használni. További információ: Az illesztés erősségének beállítása vagy az illesztés kikapcsolása.

Csatlakozási pont törlése

Néha előfordul, hogy útban van egy csatlakozási pont. Ebben az esetben törölheti azt.

  1. Jelölje ki a törölni kívánt csatlakozási ponttal rendelkező alakzatot.

  2. A Kezdőlap lap Eszközök csoportjában kattintson a Csatlakozási pont eszközre.

  3. Ha nem lát csatlakozási pontot, jelölje be a Nézet lap Vizuális segédelemek csoportjában a Csatlakozási pontok jelölőnégyzetet.

  4. Kattintson a törölni kívánt csatlakozási pontra. A csatlakozási pont ekkor bíbor színűre változik.

  5. Nyomja le a Delete billentyűt.

  6. A hagyományos szerkesztés folytatásához kattintson a KezdőlapEszközök csoportjában levő Mutatóeszköz Objektumok kijelölése gombra.

Csatlakozási pont törlése

Csatlakozási pontok elrejtése

Néha a diagram láthatóságának javításához szükség lehet a csatlakozási pontok elrejtésére.

  • A Nézet lap Vizuális segédelemek csoportjában törölje a jelet a Csatlakozási pontok jelölőnégyzetből.

Szöveg hozzáadása csatlakozási pont mellett

Közvetlenül a csatlakozási pontokra nem tud szöveget felvenni. Az alakzatra azonban felvehet szöveget, amelyet aztán a csatlakozási pont mellé helyezhet.

  1. Jelölje ki azt az alakzatot, amelyhez szöveget szeretne hozzáadni, és kezdjen el gépelni. A beírt szöveg megjelenik az alakzatban.

  2. Válassza a Kezdőlap\Eszközök\Szövegterület eszközt Szövegterület ikon (Ctrl+Shift+4).

  3. Ezzel kijelölte a szövegterületet.

    Kijelölt szövegterület
  4. Húzással tetszés szerint helyezze át és méretezze át a szövegterületet.

    A szövegterület áthelyezése és átméretezése

Válassza a Mutatóeszköz Objektumok kijelölése gombot (Ctrl+1), amikor ki szeretne lépni a Szövegterület eszközből

Azt is megteheti, hogy több, egyedileg megcímkézett alakzatot hoz létre egyetlen csatlakozási ponttal, majd csoportosítva őket létrehoz egy nagyobb alakzatot. A csatlakozási pontok továbbra is használhatók maradnak.

Több, névvel ellátott csatlakozási pont létrehozása

Csatlakozási pont bemenő, kimenő vagy kétirányúvá alakítása

A bemenő és a kimenő irányú csatlakozási pontokkal szabályozhatja, hogy milyen összekötővégpontok legyenek használatban az alakzatokon.

  1. Jelölje ki az alakzatot.

  2. A Kezdőlap lap Eszközök csoportjában kattintson a Csatlakozási pont eszközre Gombkép .

  3. Ha a csatlakozási pontok nem láthatók, jelölje be a Nézet lap Vizuális segédelemek csoportjában a Csatlakozási pontok jelölőnégyzetet.

  4. Ha kimenő vagy kétirányú csatlakozási pontot szeretne, kattintson a jobb gombbal a csatlakozási pontra, és kattintson az alábbiak egyikére:

    • Bemenő:     Az esetek többségében bemenő irányú csatlakozási pont szükséges. A bemenő csatlakozási pontok az összekötők végpontjait és a kétdimenziós alakzatok kimenő, illetve kétirányú csatlakozási pontjait vonzzák magukhoz.

    • Kimenő:     Ha egy kétdimenziós alakzatot szeretne egy másik alakzathoz kapcsolni, kimenő irányú csatlakozási pont szükséges. A kimenő irányú csatlakozási pontokat a bemenő irányú csatlakozási pontok vonzzák.

    • Kétirányú:     Ha egy alakzat esetében nem tudja, hogy hogyan szeretné azt más alakzatokhoz kapcsolni, akkor kétirányú csatlakozási pontra van szükség.

Vissza a lap tetejére

Összekötő stílusának módosítása

Az összekötő stílusa lehet szögletes, egyenes vonalak vagy görbe vonalak. Az alapértelmezett stílus a szögletes. 

  1. Jelölje ki a módosítani kívánt összekötőt vagy összekötőket.

  2. Kattintson a menüszalag Alakzat lapjára, és válassza az Összekötők elemet.

  3. Ezután válassza a Szögletes, az Egyenes vonalak vagy a Görbe vonalak elemet:

    Az Összekötők menü beállításai a menüszalag Alakzatok lapján találhatók.

Összekötők metszéspontjainak megjelenítése vagy eltávolítása

Ahogy egyre több alakzatot ad a diagramjához, előfordulhat, hogy a Webes Visio-nak metszéspontokat kell létrehoznia az összekötők találkozásánál. Igény szerint megjelenítheti vagy eltávolíthatja ezeket a metszéspontosokat.

  1. Nyissa meg a diagramot szerkesztésre.

  2. Kattintson a menüszalag Alakzat lapjára, és válassza az Összekötők elemet.

  3. A menüből válassza ki a kívánt összekötők metszési stílusát az alábbi ábrán látható módon:

    Metszéspontok megjelenítése

    Metszéspontok megjelenítése

    Metszéspontok eltávolítása

    Metszéspontok eltávolítása

Összekötő vonalak és nyilak megjelenésének módosítása

Módosíthatja a körvonal színét, a nyíl típusát és az összekötő vonal stílusának vastagságát:

  1. Jelölje ki a módosítani kívánt összekötőt vagy összekötőket.

  2. Kattintson a menüszalag Alakzat lapjára, és válassza az Körvonal elemet.

  3. Válasszon egy színt a galériából, vagy módosítsa az összekötő stílusát a következő beállításokkal:

    Beállítás

    Leírás

    Vastagság

    Állítsa be az összekötő vonal vastagságát.

    Szaggatott

    Módosítsa a vonaltípust: tömör, szaggatott, pontozott vagy kombinált.

    Nyilak

    A nyílhegyek lehetnek pontok, nyilak vagy nem láthatók. Lehetnek kitöltöttek vagy üresek, és megjelenhetnek az összekötő egyik vagy mindkét végén.

Az Office 2010 támogatása hamarosan megszűnik

Ha a Microsoft 365-re vált, bárhonnan és bármilyen eszközön dolgozhat, és a támogatásról sem kell lemondania.

Verzióváltás

Kapcsolódó műveletek   

Összekötők görbévé, szögletessé vagy egyenessé tétele

Nyilak és egyéb vonalvégződések hozzáadása összekötőhöz

Összekötő vastagságának, stílusának vagy görbületének módosítása

Összekötő nyíl irányának megfordítása

Összekötők vonalvezetése vagy metszésbe hozása

További lehetőségek a csatlakozási pontok használatára

Összekötők görbévé, szögletessé vagy egyenessé tétele

Módosíthat egy összekötőt, vagy megváltoztathatja az új összekötők alapértelmezett beállításait.

Összekötő módosítása

  1. Jelölje ki az összekötőt.

  2. A Tervezés lap Elrendezés csoportjában válassza az Összekötők elemet, majd válassza a Szögletes összekötő, az Egyenes összekötő vagy a Görbe összekötő lehetőséget.

    A Terv lapon kattintson az Összekötők elemre, és válassza ki a használni kívánt összekötők stílusát.

  3. Az összekötő alakzat Művelet menüjére a jobb gombbal kattintva elérhető beállításokkal is módosíthatja az összekötő vonalvezetési stílusát.

Az alapértelmezett beállítások módosítása új összekötők esetén

  • Ha az alapértelmezett összekötőt szögletessé, egyenessé vagy görbévé szeretné tenni:

    Válassza a Fájl fület, válassza a Nyomtatás, a Nyomtatási kép, majd az Oldalbeállítás lehetőséget, válassza az Elrendezés és vonalvezetés fület, és a Megjelenés listában válassza az Egyenes vagy a Görbe elemet.

Vissza a lap tetejére

Nyilak és egyéb vonalvégződések hozzáadása összekötőhöz

Az összekötőkre felvehet nyilakat, pontokat és egyéb vonalvégződéseket.

  1. Jelöljön ki egy összekötőt.

  2. Válassza a KezdőlapAlakzat csoportjában levő Vonal gombot, majd a Nyilak parancsot.

  3. Válassza a További nyilak elemet a Vonal ablakban, adja meg a típust, a méretet vagy a vonalvég típusát, majd kattintson az OK gombra.

    Nyílvégek

Vissza a lap tetejére

Összekötő vastagságának, stílusának vagy görbületének módosítása

  1. Jelöljön ki egy összekötőt.

  2. Válassza a KezdőlapAlakzat csoportjában levő Vonal gombot, majd a Vonalbeállítások parancsot.

  3. A Vonal ablakban adja meg a vastagságot, a stílust vagy a görbületet, és kattintson az OK gombra.

    Vonalvastagság és más beállítások

Vissza a lap tetejére

Összekötő nyíl irányának megfordítása

Megjegyzés: Bizonyos típusú diagramok esetében, ilyenek például a különböző folyamatábrák, az összekötő iránya is fontos. Ezért ezeknél az összekötőknél a Végpontok megfordítása parancsot kell használni a végpontok ismételt formázása helyett. A Végpontok megfordítása gomb egyszerűen felvehető a menüszalagra a Fájl\Beállítások\Menüszalag testreszabása funkcióval. Ezzel a paranccsal megfordítható a kijelölt összekötők iránya.

Az összekötők irányát a Végpontok megfordítása parancs használata nélkül is módosíthatja úgy, hogy felvesz egy új nyilat az összekötő nyíl nélküli végére, és törli a másik végéről a nyilat.

  1. Jelöljön ki egy összekötőt.

  2. Válassza a KezdőlapAlakzat csoportjában levő Vonal gombot, majd a Vonalbeállítások parancsot.

  3. A Vonal ablakban válassza a

    • Kezdő nyíl típusa lehetőséget, és végezze el a 4. lépést.

    • Záró nyíl típusa lehetőséget, és végezze el a 4. lépést.

      Kezdő és záró nyilak
  4. Ha felvenne, módosítana vagy eltávolítana egy nyilat a kijelölt összekötő elején és végén, jelöljön ki egy nyilat, vagy válassza a Nincs lehetőséget a nyíl menüjében.

    A Nyílstílus menüben válasszon egy nyílstílust, vagy válassza a Nincs értéket.

Vissza a lap tetejére

Összekötők vonalvezetése vagy metszésbe hozása

A legtöbb esetben az összekötők alapértelmezett viselkedése megfelelő. Vannak azonban olyan helyzetek, amikor nagyobb szabályozást szeretne a diagramon szereplő összekötők vonalvezetése és metszésbe hozása tekintetében.

Tipp: A Nagyítás funkcióval jobban láthatja az apró részleteket, és pontosabban pozicionálhatja az elemeket: Nagyítás (Alt+F6), Kicsinyítés (Alt+Shift+F6) és Méretezés az ablakhoz (Ctrl+Shift+W).

  • Válasszon az alábbi lehetőségek közül:

    • Ha egy összekötőt egy másik összekötőhöz szeretne kapcsolni, vegye fel az összekötőt egy alakzatra, majd húzza az összekötőt a másik összekötőre.

      Csatlakozás összekötőhöz
    • Egy összekötő vonalvezetéséhez jelölje ki az összekötőt, majd húzza az egyik középpontját egy új helyre.

      Összekötő átirányítása
    • Ha egy összekötőt képpontonként szeretne módosítani, jelölje ki az összekötőt, majd nyomja le a Shift+nyílbillentyű billentyűkombinációt a kívánt iránynak megfelelően.

      Összekötő áthelyezése képpontokként

Megjegyzés: Ha fadiagramot szeretne létrehozni, olvassa el a Fadiagram létrehozása című témakört.

Vissza a lap tetejére

További módszerek a csatlakozási pontok használatára

Az alábbi szakaszokban számos módszert megismerhet a csatlakozási pontok szabályozására.

Tipp: A Nagyítás funkcióval jobban láthatja az apró részleteket, és pontosabban pozicionálhatja az elemeket: Nagyítás (Alt+F6), Kicsinyítés (Alt+Shift+F6) és Méretezés az ablakhoz (Ctrl+Shift+W).

A csatlakozási pontok áttekintése

A csatlakozási pontok az alakzatokon megtalálható speciális pontok, amelyekhez „hozzákapcsolhatók” az összekötők vagy más alakzatok. Ha egy összekötőt vagy alakzatot egy csatlakozási ponthoz kapcsol, azok akkor is összekapcsolva maradnak, ha az alakzatot áthelyezi.

A csatlakozási pontok akkor válnak láthatóvá, amikor Ön megkísérli összekapcsolni az egyik alakzatot a másikkal. Az alakzathoz tartozó csatlakozási pontok olyankor jelennek meg, amikor az egérmutatót az Összekötő eszközzel az alakzat közelében tartja, vagy ha bármelyik összekötő végpontját egy olyan alakzat közelébe húzza, amelyhez csatlakozási pontok tartoznak.

Csatlakozási pontokat tartalmazó kör mellett lévő Összekötő eszköz

Megjegyzés: A csatlakozási pont nem az egyetlen olyan hely, ahol összekapcsolhatja az összekötőket. Az összekötőket (és a vonalakat) alakzatcsúcsokhoz, az alakzatok fogópontjaihoz és geometriájához is rögzítheti. További információ: Az Illesztés és kapcsolás párbeszédpanel.

Pontok közötti vagy dinamikus kapcsolatok használata

Az összekötő kétféle kapcsolattípust rendelhet az alakzatokhoz: pontok közötti (más néven statikus) és dinamikus kapcsolatot. Az összekötők mindkét végéhez bármelyik típusú kapcsolat tartozhat, és ezek akár különbözők is lehetnek. Ha az Automatikus összekapcsolás funkciót vagy az Alakzatok összekapcsolása parancsot használja alakzatok összekapcsolásához, az összekötő mindkét végén dinamikus összekapcsolás jön létre. Ha kézzel választja ki, hogy egy alakzaton hová kapcsolódjon az összekötő, Ön adhatja meg a kapcsolattípust. A dinamikus kapcsolatok használatáról további információt az Automatikus igazítás, automatikus térköz és újraigazított alakzatok a diagramban témakörben talál.

Az alábbi ábrán az A alakzatot pontok közötti kapcsolat köti a C alakzathoz, azaz akárhová helyezi is át a C alakzatot, az A alakzatból kiinduló összekötő mindig a C alakzat ugyanazon pontjához lesz kapcsolva. Ezzel szemben a B alakzatot dinamikus kapcsolat köti a C alakzathoz, ezért a B alakzatból kiinduló összekötő a C alakzat legközelebbi csatlakozási pontjához kapcsolódik.

Az „A” pontok közötti összekötéssel kapcsolódik a „C”-hez, míg a „B” dinamikus összekötéssel kapcsolódik a „C”-hez.

Pontok közötti kapcsolat létrehozása   

A pontok közötti kapcsolatok az alakzat egy adott pontjához rögzítik az összekötőt, amely akkor sem mozdul el, ha az alakzatot áthelyezik vagy elforgatják.

  1. Húzzon egy csatlakozási pontot az első alakzatról egy, a második alakzaton lévő csatlakozási pontra.

  2. Az összekötő végpontjai az alakzatok összekapcsolásakor zöldre váltanak.

Egy összekötőt az alakzat adott pontjához kapcsolva a ponthoz rögzítheti azt.

Dinamikus kapcsolat létrehozása    

Dinamikus kapcsolat esetén az összekötők szabadon mozoghatnak az alakzatokon, így amikor Ön áthelyez vagy elforgat egy alakzatot, az összekötő ahhoz a csatlakozási ponthoz fog kapcsolódni, amely a legközelebb van az eredetileg megadott csatlakozási ponthoz.

  1. Helyezze az Összekötő eszközt az első alakzat közepe fölé, amíg az alakzat körül meg nem jelenik egy zöld keret.

  2. Az egérgombot lenyomva tartva húzza az alakzatot a második alakzat közepére.

  3. Amikor a második alakzat körül megjelenik egy zöld keret, engedje fel az egérgombot.

Az alakzathoz kapcsolva dinamikusan mozgathatja az összekötőt az alakzat különböző pontjai között.

Csatlakozási pont hozzáadása alakzathoz

Ha az alakzathoz, amelyre összekötőt vagy alakzatot szeretne felvenni, a megfelelő helyen nem tartozik csatlakozási pont, felvehet egyet.

  1. Jelölje ki az alakzatot.

  2. A Kezdőlap lap Eszközök csoportjában kattintson a Csatlakozási pont eszközre Gombkép .

  3. Ha a csatlakozási pontok nem láthatók, jelölje be a Nézet lap Vizuális segédelemek csoportjában a Csatlakozási pontok jelölőnégyzetet.

  4. Nyomja le a Ctrl billentyűt, és kattintson arra a helyre, ahol csatlakozási pontot kíván elhelyezni. Az új csatlakozási pontot hozzáadásakor automatikusan kijelöli a program.

  5. A hagyományos szerkesztés folytatásához kattintson a KezdőlapEszközök csoportjában levő Mutatóeszköz Objektumok kijelölése gombra.

Csatlakozási pont hozzáadása alakzathoz

Alakzat csatlakozási pontjának áthelyezése

Ha nem elégedett a csatlakozási pont helyével, áthelyezheti.

  1. Jelölje ki az alakzatot.

  2. A Kezdőlap lap Eszközök csoportjában válassza a Csatlakozási pont eszközt Gombkép .

  3. Ha a csatlakozási pontok nem láthatók, jelölje be a Nézet lap Vizuális segédelemek csoportjában a Csatlakozási pontok jelölőnégyzetet.

  4. Nyomja le a Ctrl billentyűt, és húzza az áthelyezni kívánt csatlakozási pontot a megfelelő helyre.

  5. A hagyományos szerkesztés folytatásához kattintson a KezdőlapEszközök csoportjában levő Mutatóeszköz Objektumok kijelölése gombra.

Ha problémát okoz a csatlakozási pontot pontosan a kívánt helyre áthelyeznie, próbáljon meg más illesztési beállításokat használni. További információ: Az illesztés erősségének beállítása vagy az illesztés kikapcsolása.

Csatlakozási pont törlése

Néha előfordul, hogy útban van egy csatlakozási pont. Ebben az esetben törölheti azt.

  1. Jelölje ki a törölni kívánt csatlakozási ponttal rendelkező alakzatot.

  2. A Kezdőlap lap Eszközök csoportjában kattintson a Csatlakozási pont eszközre.

  3. Ha nem lát csatlakozási pontot, jelölje be a Nézet lap Vizuális segédelemek csoportjában a Csatlakozási pontok jelölőnégyzetet.

  4. Kattintson a törölni kívánt csatlakozási pontra. A csatlakozási pont ekkor bíbor színűre változik.

  5. Nyomja le a Delete billentyűt.

  6. A hagyományos szerkesztés folytatásához kattintson a KezdőlapEszközök csoportjában levő Mutatóeszköz Objektumok kijelölése gombra.

Csatlakozási pont törlése

Csatlakozási pontok elrejtése

Néha a diagram láthatóságának javításához szükség lehet a csatlakozási pontok elrejtésére.

  • A Nézet lap Vizuális segédelemek csoportjában törölje a jelet a Csatlakozási pontok jelölőnégyzetből.

Szöveg hozzáadása csatlakozási pont mellett

Közvetlenül a csatlakozási pontokra nem tud szöveget felvenni. Az alakzatra azonban felvehet szöveget, amelyet aztán a csatlakozási pont mellé helyezhet.

  1. Jelölje ki azt az alakzatot, amelyhez szöveget szeretne hozzáadni, és kezdjen el gépelni. A beírt szöveg megjelenik az alakzatban.

  2. Válassza a Kezdőlap\Eszközök\Szövegterület eszközt Szövegterület ikon (Ctrl+Shift+4).

  3. Ezzel kijelölte a szövegterületet:

    Kijelölt szövegterület
  4. Húzással tetszés szerint mozgassa és méretezze át a szövegterületet:

    A szövegterület áthelyezése és átméretezése

Válassza a Mutatóeszköz Objektumok kijelölése gombot (Ctrl+1), amikor ki szeretne lépni a Szövegterület eszközből.

Azt is megteheti, hogy több, egyedileg megcímkézett alakzatot hoz létre egyetlen csatlakozási ponttal, majd csoportosítva őket létrehoz egy nagyobb alakzatot. A csatlakozási pontok továbbra is használhatók maradnak.

Több, névvel ellátott csatlakozási pont létrehozása

Csatlakozási pont bemenő, kimenő vagy kétirányúvá alakítása

A bemenő és a kimenő irányú csatlakozási pontokkal szabályozhatja, hogy milyen összekötővégpontok legyenek használatban az alakzatokon.

  1. Jelölje ki az alakzatot.

  2. A Kezdőlap lap Eszközök csoportjában kattintson a Csatlakozási pont eszközre Gombkép .

  3. Ha a csatlakozási pontok nem láthatók, jelölje be a Nézet lap Vizuális segédelemek csoportjában a Csatlakozási pontok jelölőnégyzetet.

  4. Ha kimenő vagy kétirányú csatlakozási pontot szeretne, kattintson a jobb gombbal a csatlakozási pontra, és kattintson az alábbiak egyikére:

    • Bemenő:     Az esetek többségében bemenő irányú csatlakozási pont szükséges. A bemenő csatlakozási pontok az összekötők végpontjait és a kétdimenziós alakzatok kimenő, illetve kétirányú csatlakozási pontjait vonzzák magukhoz.

    • Kimenő:     Ha egy kétdimenziós alakzatot szeretne egy másik alakzathoz kapcsolni, kimenő irányú csatlakozási pont szükséges. A kimenő irányú csatlakozási pontokat a bemenő irányú csatlakozási pontok vonzzák.

    • Kétirányú:     Ha egy alakzat esetében nem tudja, hogy hogyan szeretné azt más alakzatokhoz kapcsolni, akkor kétirányú csatlakozási pontra van szükség.

Vissza a lap tetejére

A csatlakozási pontok használata

Az alábbi szakaszokban számos módszert megismerhet a csatlakozási pontok szabályozására.

A csatlakozási pontok áttekintése

Alakzat négy csatlakozási ponttal

Alakzat négy csatlakozási ponttal

Csatlakozási pontok hozzáadása

Ha az alakzathoz, amelyhez összekötőt vagy alakzatot szeretne kapcsolni, a megfelelő helyen nem tartozik csatlakozási pont, egyszerűen felvehet egyet.

  1. Ha nem láthatók a csatlakozási pontok, kattintson a Nézet menü Csatlakozási pontok elemére.

  2. Jelölje ki az alakzatot.

    Megjegyzés: Ha először nem jelöli ki az alakzatot, nem tud csatlakozási pontot hozzáadni. Az alakzat akkor van kijelölve, ha körülötte egy zöld, szaggatott vonalas szegély látható.

  3. Kattintson a Csatlakozási pont eszközre Gombkép .

    Ha nem látja a Csatlakozási pont eszközt, kattintson a lefelé mutató nyílra az Összekötő eszköz Gombkép mellett, majd kattintson a Csatlakozási pont eszközre Gombkép .

  4. Nyomja le a CTRL billentyűt, és kattintson arra a helyre, ahol csatlakozási pontot kíván hozzáadni.

  5. Ha kimenő vagy kétirányú csatlakozási pontot szeretne, kattintson a jobb gombbal a csatlakozási pontra, és válassza a Bemenő, a Kimenő vagy a Kétirányú parancsot.

    • Az esetek többségében bemenő irányú csatlakozási pont szükséges. A bemenő csatlakozás „magához vonzza” az összekötők végpontjait és a kétdimenziós alakzatok kimenő, illetve kétirányú csatlakozási pontjait.

    • Ha kétdimenziós alakzatot szeretne másik alakzathoz rögzíteni, kimenő irányú csatlakozási pont szükséges. A kimenő irányú csatlakozási pont „vonzódik” a bemenő irányú csatlakozási pontokhoz.

    • Ha egy alakzatról nem tudja, hogyan szeretné más alakzatokhoz rögzíteni, kétirányú csatlakozási pontra van szükség.

  6. A hagyományos szerkesztés folytatásához kattintson a Mutatóeszköz gombra Mutató gomb .

Szöveg hozzáadása csatlakozási pont mellett

Közvetlenül a csatlakozási pontokra sajnos nem tud szöveget felvenni. Az alakzatra azonban felvehet szöveget, amelyet aztán a csatlakozási pont mellé helyezhet.

  1. Jelölje ki az alakzatot.

  2. Kezdjen el gépelni. A beírt szöveg megjelenik az alakzatban.

  3. Kattintson a Szövegterület eszközre 4. felirat .

    Ha nem látja a Szövegterület eszközt, kattintson a lefelé mutató nyílra a Szöveg eszköz Szöveg gomb mellett, majd kattintson a Szövegterület eszközre 4. felirat .

  4. Húzza a szöveget a kívánt helyre.

Tipp: Ha az alakzathoz vezérlőfogópont Vezérlőfogópont képe – sárga rombusz tartozik, annak húzásával gyorsan áthelyezheti az alakzat szövegét.

Csatlakozási pontok áthelyezése

Ha nem elégedett a csatlakozási pont helyével, áthelyezheti.

  1. Jelölje ki az alakzatot.

    Megjegyzés: Ha először nem jelöli ki az alakzatot, nem tudja áthelyezni a csatlakozási pontot. Az alakzat akkor van kijelölve, ha körülötte egy zöld, szaggatott vonalas szegély látható.

  2. Kattintson a Csatlakozási pont eszközre Gombkép .

    Ha nem látja a Csatlakozási pont eszközt, kattintson a lefelé mutató nyílra az Összekötő eszköz Gombkép mellett, majd kattintson a Csatlakozási pont eszközre Gombkép .

  3. Húzza az áthelyezni kívánt csatlakozási pontot a megfelelő helyre.

    Ha nem láthatók csatlakozási pontok, kattintson a Nézet menü Csatlakozási pontok elemére.

  4. A hagyományos szerkesztés folytatásához kattintson a Mutatóeszköz gombra Mutató gomb .

Ha problémát okoz a csatlakozási pontot pontosan a kívánt helyre áthelyeznie, próbáljon meg más illesztési beállításokat használni:

  • Az Eszközök menüben kattintson az Illesztés és kapcsolás elemre, majd az Általános lap Illesztés csoportjában adja meg a kívánt beállításokat.

Csatlakozási pontok törlése vagy elrejtése

Időnként előfordulhat, hogy a csatlakozási pontok útban vannak. Ha ez történik, két választási lehetősége van: vagy törli, vagy elrejti őket.

Alakzat csatlakozási pontjának törlése

  1. Jelölje ki az alakzatot.

    Megjegyzés: Ha először nem jelöli ki az alakzatot, nem tudja törölni a csatlakozási pontot. Az alakzat akkor van kijelölve, ha körülötte egy zöld, szaggatott vonalas szegély látható.

  2. Kattintson a Csatlakozási pont eszközre Gombkép .

    Ha nem látja a Csatlakozási pont eszközt, kattintson a lefelé mutató nyílra az Összekötő eszköz Gombkép mellett, majd kattintson a Csatlakozási pont eszközre Gombkép .

  3. Kattintson a törölni kívánt csatlakozási pontra. A csatlakozási pont ekkor bíbor színűre változik.

    Ha nem láthatók csatlakozási pontok, kattintson a Nézet menü Csatlakozási pontok elemére.

  4. Nyomja le a DELETE billentyűt.

  5. A hagyományos szerkesztés folytatásához kattintson a Mutatóeszköz gombra Mutató gomb .

Csatlakozási pont elrejtése

  • A Nézet menüben kattintson a Csatlakozási pontok elemre.

Vissza a lap tetejére

Nyilak és egyéb vonalvégződések hozzáadása összekötőhöz

Az összekötőkre felvehet különböző elemeket, például nyilakat, pontokat és egyéb vonalvégződéseket.

  1. Jelöljön ki egy összekötőt.

  2. Kattintson a Formátum menü Vonal parancsára.

  3. A Vonalvégződések csoportban válassza ki a kívánt típusú és méretű vonalvégződést.

  4. Kattintson az OK gombra.

Tipp: A Formátum eszköztáron elérhető Vonalvégződések eszközt is használhatja.

Összekötők görbévé, szögletessé vagy egyenessé tétele

Összekötő módosítása a diagramon

  1. Kattintson a jobb gombbal az összekötőre.

  2. Kattintson a Szögletes összekötő, az Egyenes összekötő vagy a Görbe összekötő elemre.

Megjegyzés: Egyenes vagy szögletes összekötőkre nem vehet fel fogópontokat, görbe összekötőkre azonban igen, a Ceruza eszközzel Gomb képe .

Az alapértelmezett beállítások módosítása új összekötők esetén

  • Ha az alapértelmezett összekötőt egyenessé vagy görbévé szeretné alakítani, kattintson a Fájl menü Oldalbeállítások parancsára, kattintson az Elrendezés és vonalvezetés fülre, majd a Megjelenés listában kattintson az Egyenes vagy a Görbe elemre.

Összekötő nyíl irányának megfordítása

Ha meg szeretné változtatni egy összekötő irányát, vegyen fel egy új nyilat az összekötő nyíl nélküli végére, és távolítsa el a meglévő nyilat a másik végéről.

  1. Jelölje ki a módosítani kívánt összekötőt.

  2. A Kezdőlap lap Alakzat csoportjában kattintson a Vonal elemre, és a Nyilak lehetőséget választva nyissa meg a Nyilak menüt.

    Az Alakzatstílusok panel Vonal elemére kattintva nyissa meg a menüt, és válassza a Nyilak lehetőséget.
  3. A Nyilak menüben kattintson a További nyilak elemre.

    Kattintson a További nyilak elemre a Nyilak menü alján.

    A Visio ekkor megjeleníti az Alakzatformázás munkaablakot úgy, hogy a Vonal csoport van kibontva.

  4. Ha a kijelölt összekötő elején szeretne hozzáadni, módosítani vagy eltávolítani egy nyilat, jelölje ki a nyilat, vagy válassza a Nincs lehetőséget a Kezdő nyíl típusa nyílmenüben.

    A kijelölt összekötő vonalon nyilat helyezhet el, majd módosíthatja és törölheti azt.

    A nyílmenükben a jelenleg kijelölt nyílstílus vagy a Nincs lehetőség látható a kijelölt összekötőnél.

    A Nyílstílus menüben válasszon egy nyílstílust, vagy válassza a Nincs értéket.
  5. Ha a kijelölt összekötő végén szeretne hozzáadni, módosítani vagy eltávolítani egy nyilat, jelölje ki a nyilat, vagy válassza a Nincs lehetőséget a Záró nyíl típusa nyílmenüben.

Lásd még

Összekötő szövegének hozzáadása és szerkesztése

Összekötők hozzáadása az alakzatokhoz

Összekötők kapcsolása vagy kapcsolásának megszüntetése

Egyéni összekötő létrehozása

Összekötők metszéspontjainak hozzáadása vagy eltávolítása

Visio – oktatás

Minden, amit tudni érdemes az asztali Visio összekötőiről (a Visio-csapat blogja)

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×