A OneNote szinkronizálási problémáinak megoldása

Sajnáljuk, hogy hibát tapasztalt a OneNote-beli szinkronizáláskor.

Folyamatosan kiadunk olyan termékfrissítéseket, amelyek kijavítják a hibákat, és javítják a OneNote szinkronizálási élményét, ezért a OneNote-példány naprakészen tartható. Termékfrissítéseink ingyenesen letölthetők és használhatók. Mielőtt megpróbálkozni a cikkben található hibaelhárítási javaslatokkal, azt javasoljuk, hogy az Office-frissítések telepítésekor kövesse a onenote legújabb frissítéseit a PC-re való telepítéshez. Mac gépen kövesse a Mac Office-frissítések automatikus keresése lépéseit.

Ha a OneNote frissítése után továbbra is szinkronizálási problémákat tapasztal, kattintson az Ön által tapasztalt problémát legjobban leíró szinkronizálási problémára, vagy a cikk végére görgetve jelentse be a szinkronizálási problémát a OneNote termékcsapatának.

Mielőtt megpróbálkodnál az alábbi hibaelhárítási javaslatokkal, azt javasoljuk, hogy az Office-frissítések telepítésekor kövesse a onenote legújabb frissítésének telepítéséhez szükséges lépéseket.

Ha a nem szinkronizáló jegyzetfüzetet a OneDrive-on vagy a SharePoint újabb verzióiban tárolja, próbálja megnyitni a jegyzetfüzetet azWebes OneNote-ban (www.onenote.com). Ez segíthet megállapítani, hogy a kiszolgáló vagy a OneNote okozza-e a hibát.

  1. A OneNote-ban válassza a Fájl > Információ lehetőséget.

  2. Kattintson a jobb gombbal a szóban forgó jegyzetfüzet neve alatti URL-címre, és válassza a helyi menü Másolás parancsát.

  3. A webböngészőben kattintson a Cím mezőbe, majd a Ctrl +V billentyűkombinációt lenyomva illessze be a másolt URL-címet.

  4. Nyomja le az Enter billentyűt a jegyzetfüzet Webes OneNote.

Ha sikerül megnyitnia a jegyzetfüzetet aWebes OneNote és megjelennek a módosítások, a problémát valószínűleg a OneNote asztali verziója okozza. A jegyzetfüzet bezárása, majd újbóli megnyitása rendszerint sikeresen törli, majd alaphelyzetbe állítja a kapcsolatot. Kövesse az alábbi lépéseket:

  1. A OneNote-ban válassza a Fájl > Információ lehetőséget.

  2. Kattintson a szóban forgó jegyzetfüzet neve melletti Beállítások gombra, és válassza a Bezárás parancsot.

  3. Váltson vissza a jegyzetfüzetreWebes OneNote a böngészőben, majd kattintson a megnyitás a OneNote-ban gombra a menüszalagon.

Fontos: A jegyzetfüzet méretétől és az internetkapcsolat típusától függően kis ideig is szükség lehet a jegyzetfüzet tartalmának szinkronizálására a OneNote asztali verziójával.

Ha nem tudja megnyitni és megtekinteni a jegyzetfüzetet a Webes OneNote, akkor a szinkronizálási probléma forrása valószínűleg a kiszolgálóval van. Ha a jegyzetfüzet a OneDrive-on található, nézze meg a Szolgáltatás állapota lapon, hogy észleltek-e szolgáltatáshibát vagy szolgáltatáskimaradást. Ha egy SharePointban tárolt jegyzetfüzetről van szó, kérje meg a rendszergazdát, hogy jelentse be és vizsgálja ki a problémát.

Figyelmeztetés: A hibaelhárításhoz nem tanácsos be- vagy kijelentkezni a OneNote-ból (vagy eltávolítani és újratelepíteni az appot), mert ez adatvesztéssel járhat.

Ha meg tudja nyitni és meg tudja tekinteni a jegyzetfüzetet a Webes OneNote, de nem látja a módosításokat, az információk még nem szinkronizálódnak. Az alábbi lépésekkel ellenőrizheti a szinkronizálás állapotát, és így megállapíthatja az esetleges hibákat:

  1. A OneNote-ban válassza a Fájl > Információ lehetőséget.

  2. Kattintson a Szinkronizálás állapotának megtekintése gombra.

  3. Ellenőrizze a hibákat a párbeszédpanelen, jegyezze fel a hibakódot és az üzenetet, és nézze meg a jelen cikkben szereplő hibakódlistát.

    Megjegyzés: A hibák mellett látható lehet egy Segítség kérése gomb. Ha így van, a gombra kattintva megnyithatja az adott hibával foglalkozó hibaelhárítási cikket.

Lehetnek esetek, amikor a megosztott jegyzetfüzet szinkronizálása rendben megtörténik ugyan, de egy szakasz szinkronizálása sikertelen. Ezt a következőképpen ellenőrizheti:

  1. A OneNote-ban válassza a Fájl > Információ > Szinkronizálás állapotának megtekintése lehetőséget.

  2. A Megosztott jegyzetfüzet szinkronizálása párbeszédpanelen kattintson a sárga háromszöggel jelölt jegyzetfüzetikonok valamelyikére. Megjelenik a szinkronizálási problémákat okozó szakaszok neve.

  3. Kattintson a hibás szakaszt tartalmazó jegyzetfüzet neve melletti Szinkronizálás gombra.

A jegyzetfüzetek egyes szakaszai néha nem a megfelelő módon szinkronizálódnak. Ha egy szakasz nem szinkronizálódik a máskülönben naprakész jegyzetfüzet többi részével együtt, próbálkozzon az alábbi megoldási lehetőségekkel:

  1. Hozzon létre egy új szakaszt ugyanabban a jegyzetfüzetben.

  2. Másolja a régi szakasz összes lapját az imént létrehozott új szakaszba (ügyeljen arra, hogy ne áthelyezést végezzen). Ehhez kattintson a jobb gombbal az egyes lapokra, és válassza a Másolás vagy áthelyezés parancsot.

  3. Ha elkészült a lapok régi szakaszból újba másolásával, a Shift+F9 billentyűkombinációval manuálisan szinkronizálja a jegyzetfüzetet. Ha megjelenik egy állapotjelző, várja meg, amíg eltűnik.

Amennyiben ezekkel a lépésekkel sikeresen szinkronizálta a létrehozott új szakasz lapjait, nyugodtan törölheti a régi szakaszt, és folytathatja a munkát az újban. A régi szakasz törlése után átnevezheti az újat a törölt régi szakasz nevére.

Ha ezek a lépések nem működnek, a szakaszszinkronizálási hibákat vagy problémákat a jegyzetfüzet lomtárában található sérült szakasz is okozhatja. Ha már nincs szüksége a szakaszra, a lomtárból való törlésével megszüntetheti a hibát:

  1. A OneNote-jegyzetfüzetben kattintson az Előzmények fülre, majd kattintson a Jegyzetfüzet lomtára elemre.

  2. Kattintson a jobb gombbal a szakaszra (vagy lapra), és válassza az Áthelyezés vagy másolás parancsot.

  3. A Másolás és a Beillesztés paranccsal a vágólapra másolhatja, és beillesztheti a lapokat vagy a szakasz tartalmát egy másik lapra vagy szakaszba. Ha ezzel végzett, törölheti az eredeti szakaszt vagy lapot.

A verzióütközést jelző üzenetek általában akkor jelennek meg, ha Ön és egy másik felhasználó egy lapnak ugyanazt a részét kísérlik meg ugyanakkor szerkeszteni – például ugyanazt a jegyzeteket tartalmazó bekezdést próbálják módosítani. Ha ez történik, a OneNote több példányt hoz létre a lapról, hogy elkerülje az adatvesztést, és egy hibaüzenetet jelenít meg a sárga információs sávon. Az ütközést tartalmazó lapon egy ikon jelenik meg.

Az egyesítési ütközések feloldásához kövesse az alábbi lépéseket:

  1. Kattintson a lap tetején a sárga információs sávra az ütközést okozó (pirossal jelölt) módosítások listáját tartalmazó lap megtekintéséhez.

  2. Másolja a vágólapra az egyesítési ütközéseket okozó hibákat tartalmazó lapon lévő információkat, és illessze be a módosításokat a fő lapra, ha szükséges.

  3. Ha végzett az esetleges módosítások egyesítésével, törölje az ütközések lapját úgy, hogy a jobb gombbal a lap fülére kattint, majd a helyi menü Törlés parancsát választja.

A kiszolgáló foglaltságát okozó hibák általában akkor fordulnak elő, ha a jegyzetfüzetek tárolása a SharePointban, a SharePoint Online-ban vagy a OneDrive Vállalati verzióban történik. Habár szinkronizálási hibának tűnnek, legtöbbjük valójában olyan hitelesítési hiba, amely az alábbi módszerek egyikével kijavítható:

  • Jelentkezzen ki, majd jelentkezzen be újra a OneNote-ba.

  • Zárja be, majd nyissa meg újból a jegyzetfüzetet.

  • Ellenőrizze, hogy van-e hozzáférése a jegyzetfüzethez aWebes OneNote (www.onenote.com), a SharePointon vagy a SharePoint Online-on keresztül.

Egyes hibák (például a 0xE00015E0, azt jelzik, hogy nincs elegendő hely az eszközön vagy a jegyzetfüzetben a szakasz szinkronizálására. Ezt a nagy méretű biztonságimásolat-fájlok okozhatják. Az ilyen szinkronizálási problémák megoldásához optimalizálhatja a jegyzetfüzetet, vagy törölheti a jegyzetfüzetről készült biztonsági másolatokat.

OneNote-jegyzetfüzet optimalizálása

  1. A OneNote-ban válassza a Fájl > Beállítások lehetőséget.

  2. Kattintson a Beállítások párbeszédpanel Mentés és biztonsági másolat elemére.

  3. Kattintson Az összes fájl azonnali optimalizálása gombra. A fájlok optimalizálása eltarthat egy ideig.

Úgy is felszabadíthat helyet, hogy ugyanitt, a Mentés és biztonsági másolat lapon a Megőrzött biztonsági másolatok száma beállítást alacsonyabb értékre állítja.

Meglévő biztonsági másolatok törlése

  1. Indítsa el a Fájlkezelőt.

  2. Az ablak felső részén a navigációs sávon írja be a %localappdata% szöveget, és nyomja le az Enter billentyűt.

  3. Nyissa meg a Microsoft, majd a OneNote mappát.

  4. OneNote 2016 esetén nyissa meg a 16.0, OneNote 2013 esetén pedig a 15.0 mappát, majd nyissa meg a Backup mappát.

  5. Törölje azokat a fájlokat vagy mappákat, amelyeket már nem szeretne a Backup mappába menteni.

Ha az alábbi hibaüzenetek egyike jelenik meg, kövesse a megfelelő cikkben található lépéseket:

Itt megtalál néhányat a szolgáltatás elérhetetlenségét jelző gyakori hibaüzenetek közül, az adott hibákkal foglalkozó hibaelhárítási cikkekre mutató hivatkozásokkal együtt:

A téves helyű szakaszok akkor jelennek meg a jegyzetfüzetben, ha a OneNote módosításokat próbál szinkronizálni egy jegyzetfüzetszakaszba, de nem találja a szakaszfájlt. A probléma megoldásához törölheti a szakaszt a jegyzetfüzetből, vagy áthelyezheti egy másik jegyzetfüzetbe. További információt ebben a cikkben talál:

Téves helyű szakaszok feloldása a OneNote-ban

Ha OneNote-jegyzetfüzetei vannak a SharePointban, azt általában dokumentumtárakban tárolják. Ha a használt SharePoint-tárban engedélyezve vannak bizonyos tulajdonságok, szinkronizálási hibákat okozhat. További információért olvassa el az alábbi cikkeket:

Az Együttműködési területen akkor történhetnek szinkronizálási problémák, ha néhány tanuló egy időben kísérli meg ugyanazt a laphelyet szerkeszteni, vagy ha egy nagy méretű fájlmellékletet vesznek fel a szerkesztett lapra. Íme néhány ajánlott eljárás, amelyeket követve elkerülheti az ilyen típusú szinkronizálási problémákat:

  • Különítse el a tanulókat kisebb, legfeljebb 6 fős csoportokba.

  • Hozzon létre egy külön „szakaszfület” minden egyes tanulói csoporthoz. Ha például 4, 6 fős csoportja van, akkor 4 fület hozzon létre.

  • Adja meg, hogy minden egyes tanulónak saját lapot kelljen létrehoznia, vagy hogy mindegyikőjük a lap különböző részeit szerkeszthesse.

  • Kerülje a nagy méretű fájlmellékletek csatolását.

Itt megtalál néhányat az egyéb szinkronizálási hibák közül, az adott hibákkal foglalkozó hibaelhárítási cikkekre mutató hivatkozásokkal együtt:

Ajánlott eljárások a OneNote-jegyzetfüzetek szinkronizálásához

Támogatási csapatunk összeállított egy tipplistát, amely segíthet elkerülni a jövőbeli szinkronizálási hibákat.

További információért tekintse meg a OneNote-jegyzetek szinkronizálásával kapcsolatos gyakorlati tanácsokat.

OneNote diagnosztikai eszköz

A OneNote diagnosztikai eszközét is használhatja, amellyel diagnosztikai információkat gyűjthet a Windows OneNote 2016 telepített verziójáról, és ezeket biztonságosan elküldheti a Microsoftnak hibaelhárítási célból.

Megjegyzés: A OneNote diagnosztikai eszköze jelenleg csak angol nyelven érhető el. Amint további nyelveken is megjelenik, frissíteni fogjuk ezt a lapot.

Mielőtt megpróbálkodnál az alábbi hibaelhárítási javaslatokkal, azt javasoljuk, hogy kövesse a Mac Office-frissítések automatikus keresése témakör lépéseit.

Ha a nem szinkronizáló jegyzetfüzetet a OneDrive-on vagy a SharePoint újabb verzióiban tárolja, próbálja megnyitni a jegyzetfüzetet azWebes OneNote-ban (www.onenote.com). Ez segíthet megállapítani, hogy a kiszolgáló vagy a OneNote okozza-e a hibát.

  1. A Mac OneNote eszköztárán kattintson a Jegyzetfüzetek > a > Jegyzetfüzetre mutató hivatkozás másolása elemre.

  2. A webböngészőben kattintson a Cím mezőbe, és a Command+V billentyűkombinációt lenyomva illessze be a másolt URL-címet.

  3. Nyomja le az Enter billentyűt a jegyzetfüzet Webes OneNote.

Ha sikerül megnyitnia a jegyzetfüzetet aWebes OneNote és megjelennek a módosítások, a problémát a Mac OneNote okozhatja. A jegyzetfüzet bezárása, majd újbóli megnyitása rendszerint sikeresen törli, majd alaphelyzetbe állítja a kapcsolatot. Kövesse az alábbi lépéseket:

  1. A Mac OneNote menüsorán kattintson a Jegyzetfüzetek > a > A jegyzetfüzet bezárása parancsra.

  2. Váltson vissza a jegyzetfüzetreWebes OneNote böngészőben, majd kattintson a megnyitás a OneNote-ban gombra a menüszalagon.

Fontos: A jegyzetfüzet méretétől és az internetkapcsolat típusától függően kis ideig is szükség lehet a jegyzetfüzet tartalmának szinkronizálására a Mac OneNote-ba.

Ha nem tudja megnyitni és megtekinteni a jegyzetfüzetet a Webes OneNote, akkor a szinkronizálási probléma forrása valószínűleg a kiszolgálóval van. Ha a jegyzetfüzet a OneDrive-on található, nézze meg a Szolgáltatás állapota lapon, hogy észleltek-e szolgáltatáshibát vagy szolgáltatáskimaradást. Ha egy SharePointban tárolt jegyzetfüzetről van szó, kérje meg a rendszergazdát, hogy jelentse be és vizsgálja ki a problémát.

Ha meg tudja nyitni és meg tudja tekinteni a jegyzetfüzetet a Webes OneNote, de nem látja a módosításokat, az információk még nem szinkronizálódnak. Az alábbi lépésekkel ellenőrizheti a szinkronizálás állapotát, és így megállapíthatja az esetleges hibákat:

  1. A jegyzetfüzetek listájának Jegyzetfüzetek megjelenítése gomb a Jegyzetfüzetek megjelenítése gombra kattintva.

  2. Vigye az egérmutatót a listában bármelyik jegyzetfüzet neve mellett megjelenő figyelmeztető háromszög ikon fölé, majd jegyezze fel a megjelenő elemleírásban esetleg megjelenő hibakódot. A cikkben másutt is találhat további dokumentációt az ismert hibákról, vagy a lap végére görgetve részletes információkat kaphat arról, hogy miként léphet kapcsolatba a OneNote termékcsapatával, ha nem dokumentált problémákkal kapcsolatban van szüksége segítségre.

Ha hibaüzenet jelenik meg, amikor a OneNote szinkronizálást próbál meg, például "Nem szinkronizálható egy szakasz neve ><vagy egy jegyzetfüzet neve >" vagy ha<jegyzetfüzet neve mellett hibaikon látható, próbálkozzon az alábbi lépésekkel a probléma megoldásához:

  1. A jegyzetfüzetek listájának Jegyzetfüzetek megjelenítése gomb a Jegyzetfüzetek megjelenítése gombra kattintva.

  2. Kattintson a szinkronizálási problémákkal kapcsolatos jegyzetfüzet nevére a megnyitásához.

  3. Hozzon létre egy új szakaszt ugyanabban a jegyzetfüzetben.

  4. Másolja át (de ne áthelyezéssel) az összes lapot a régi szakaszból az imént létrehozott új szakaszba.

  5. Miután az összes lapot átmásolta az új szakaszba, kattintson a Fájl > Az összes jegyzetfüzet szinkronizálása elemre.

Ezután ellenőrizze, hogy a másolt jegyzetek szinkronizálása is problémát okoz-e, vagy csak az eredeti szakasz érintett.

Ha ezek a lépések nem működnek, a szinkronizálási hibákat a Törölt jegyzetekben található sérült jegyzetek is okozhatják. Ha biztos benne, hogy már nincs szüksége az ilyen jegyzetekre, a hibák elkerülése érdekében törölheti őket a Lomtárból:

  1. A szinkronizálási problémákkal kapcsolatos OneNote-jegyzetfüzetben kattintson a Nézet fülre, majd a Törölt jegyzetek parancsra.

  2. A nézet minden egyes elemében a Control gombon kattintson a jegyzet nevére, majd a Visszaállítás ide elemre.

  3. Jelölje ki azt a jegyzetfüzetet, amelybe vissza szeretné állítani a törölt jegyzeteket, majd kattintson a Visszaállítás gombra.

  4. Miután egy jegyzetet átmásolt egy másik jegyzetfüzetbe, törölheti az eredeti jegyzetet a Törölt jegyzetek nézetben, ha a Control billentyűt a jegyzet nevére, majd a Végleges törlés parancsra kattint.

A verzióütközést jelző üzenetek általában akkor jelennek meg, ha Ön és egy másik felhasználó egy lapnak ugyanazt a részét kísérlik meg ugyanakkor szerkeszteni – például ugyanazt a jegyzeteket tartalmazó bekezdést próbálják módosítani. Ha ez történik, a OneNote több példányt hoz létre a lapról, hogy elkerülje az adatvesztést, és egy hibaüzenetet jelenít meg a sárga információs sávon. Minden ütközést jelző lapon megjelenik egy figyelmeztető ikon.

Az egyesítési ütközések feloldásához kövesse az alábbi lépéseket:

  1. Az egyesítési ütközéseket választó lap megnyitása, kattintson a lap bármely útjára, majd kattintson a Szerkesztés > Az összes kijelölése parancsra a menüsoron.

  2. A kijelölés másoláshoz nyomja le a Command+C billentyűkombinációt.

  3. Ugrás a lap főverziójára, kattintson oda, ahová az információt hozzá szeretné fűzni, majd a Command+V billentyűkombinációt lenyomva illessze be a másolt tartalmat.

  4. Ha befejezte a szinkronizálási ütközések áttekintését, és végrehajtotta a szükséges módosításokat, törölheti a hibákat is, ha a sárga információs sávOn a Verzió törlése gombra kattint.

A "Kiszolgáló foglalt" hibaüzenetek általában akkor láthatók, ha a jegyzetfüzeteket a SharePointban, a SharePoint Online-ban vagy a OneDrive Vállalati verzióban tárolják. Habár szinkronizálási hibának tűnnek, legtöbbjük valójában olyan hitelesítési hiba, amely az alábbi módszerek egyikével kijavítható:

  • Jelentkezzen ki a OneNote-ból, majd jelentkezzen be újra. A menüsoron kattintson a OneNote >Kijelentkezés parancsra. Miután sikeresen kijelentkezett, kattintson a OneNote > Bejelentkezés gombra.

  • Zárja be, majd nyissa meg újból a jegyzetfüzetet. A menüsoron kattintson a Fájl > Jegyzetfüzet bezárása parancsra. A jegyzetfüzet újbóli megnyitásához kattintson a Fájl > Legutóbbiak megnyitása parancsra, majd kattintson az újra megnyitni kívánt jegyzetfüzetre.

Azt is ellenőrizheti, hogy van-e hozzáférése a jegyzetfüzethez a OneNote webes verzióján keresztül. Tegye a következőket:

  1. A menüsoron kattintson a Jegyzetfüzetek > a > Jegyzetfüzetre mutató hivatkozás másolása parancsra.

  2. A webböngészőben kattintson a Cím mezőre, majd a Command+V billentyűkombinációt lenyomva illessze be a másolt URL-címet.

  3. Nyomja le az Enter billentyűt a jegyzetfüzet Webes OneNote.

Ha sikerül megnyitnia a jegyzetfüzetet aWebes OneNote és megjelennek a legújabb módosítások, akkor a problémát a OneNote Mac-verziója okozhatja. Az érintett jegyzetfüzetek bezárása és újranyitása általában törli, majd sikeresen alaphelyzetbe állítja a kapcsolatot.

A téves helyű szakaszok akkor jelennek meg a jegyzetfüzetben, ha a OneNote módosításokat próbál szinkronizálni egy jegyzetfüzetszakaszba, de nem találja a szakaszfájlt. A probléma megoldásához áthelyezheti a szakaszt egy másik jegyzetfüzetbe, vagy törölheti a szakaszt az aktuális jegyzetfüzetből.

Ha egy téves helyű szakaszt másik jegyzetfüzetbe szeretne áthelyezni, tegye a következőket:

  1. A Control gombon kattintson a téves helyű szakasz nevére, majd a Szakasz áthelyezése parancsra.

  2. Jelölje ki azt a jegyzetfüzetet, amelybe át szeretné áthelyezni a szakaszt, majd kattintson az Áthelyezés gombra.

Ha törölni szeretne egy téves helyű szakaszt a jegyzetfüzetből, tegye a következőket:

  • A Control billentyűt gombra kattintva kattintson a törölni kívánt szakasz nevére, majd kattintson a Szakasz törlése parancsra.

Figyelmeztetés: A szakaszok törlése nem vonható vissza. Szakasz törlésekor a benne lévő összes lapot is véglegesen törli. Ha nem biztos abban, hogy ezt szeretné tenni, próbálja meg inkább a téves helyű szakaszt a jegyzetfüzet egy másik részébe átköltözni.

Ha OneNote-jegyzetfüzetei vannak a SharePointban, azt általában dokumentumtárakban tárolják. Ha a használt SharePoint-tárban engedélyezve vannak bizonyos tulajdonságok, szinkronizálási hibákat okozhat.

További információért olvassa el az alábbi témaköröket:

Az Együttműködési területen akkor történhetnek szinkronizálási problémák, ha néhány tanuló egy időben kísérli meg ugyanazt a laphelyet szerkeszteni, vagy ha egy nagy méretű fájlmellékletet vesznek fel a szerkesztett lapra.

Az alábbi ajánlott eljárásokkal elkerülheti az ilyen típusú szinkronizálási problémákat:

  • Különítse el a tanulókat kisebb, legfeljebb 6 fős csoportokba.

  • Hozzon létre egy külön szakaszt minden tanulócsoport számára. Ha például 4 6 tanulóból áll a csoport, hozzon létre 4 szakaszt.

  • Adja meg, hogy minden egyes tanulónak saját lapot kelljen létrehoznia, vagy hogy mindegyikőjük a lap különböző részeit szerkeszthesse.

  • Kerülje a nagy méretű fájlmellékletek csatolását.

Íme néhány további szinkronizálási hiba, amely előfordulhat:

0xE0000021: Jelszóra van szükség a OneNote szinkronizálásához

Először is győződjön meg arról, hogy a OneNote legújabb verziója van telepítve a Mac App Store-ból.

  1. Válassza az Apple menüt >szoftverfrissítéshez.

  2. Megnyílik az App Store, és megjeleníti a telepített macOS-appok frissítéseit.

  3. Keresse meg a Mac OneNote-ot a frissítések listájában, és kattintson a Frissítés gombra.

Ezután próbálja meg alaphelyzetbe állítani az iCloud-kulcskarikákat a macOS rendszerben

  1. A Finder ablakában kattintson az Ugrás > segédprogramra,majd a Kulcskarikára gombra.

  2. A Kulcskarika-elérés menüben válassza a Beállítások elemet.

  3. Kattintson az >alapértelmezett kulcskarikák alaphelyzetbe állítása elemre.

  4. Jelentkezzen be a macOS-fiókjába.

  5. Lépjen ki a kulcskarikára való hozzáférésből, és indítsa újra a Macet.

  6. Nyissa meg a OneNote-ot, és próbálkozzon a jegyzetfüzet szinkronizálásával. Ha a rendszer felkéri, adja meg a Microsoft-fiók nevét és jelszavát.

0xE000002E: A 0xE000002E kódú (a tárhely és a jegyzetfüzet nincs szinkronban) hiba megoldása a OneNote-ban

A OneNote-nak frissítenie kell, de ezt nem tudja automatikusan megtenni. Ez általában átmeneti hiba, amely a következő teljes szinkronizáláskor megszűnik. Ha nem szeretne várni a következő automatikus szinkronizálásra, kényszerítheti az összes megnyitott jegyzetfüzet teljes szinkronizálását, ha lenyomja a Shift+Command+S billentyűkombinációt, miközben a Mac OneNote fut.

0xE40105F9: A 0xE40105F9-es kódú (nem támogatott ügyfélbuild) hiba megoldása a OneNote-ban

Ezt a hibát úgy oldhatja meg, hogy frissíti a Mac OneNote-ot a legújabb frissítésre. További információt a Mac Office-frissítésekautomatikus keresése.

0xE000005E: A 0xE000005E kódú (nem található a hivatkozott változat) hiba megoldása a OneNote-ban

Ezt a hibát általában ideiglenes probléma okozza, és a következő teljes szinkronizáláskor magától megoldódik. Ha nem szeretne várni a következő automatikus szinkronizálásra, kényszerítheti az összes megnyitott jegyzetfüzet teljes szinkronizálását, ha lenyomja a Shift+Command+S billentyűkombinációt, miközben a Mac OneNote fut.

A OneNote szinkronizálási problémájának bejelentése a OneNote csapatának

Ha a fenti javaslatok sem segítettek a szinkronizálási problémák megoldásában, elnézését kérjük.

Folyamatosan dolgozunk a OneNote szinkronizáló funkciójának javításán. Ha segíteni tud nekünk az új problémák gyorsabb azonosításában és megoldásában, érdemes megfontolni a szinkronizálási probléma bejelentését a Microsoft Answers webhely OneNote-fórumain.

Köszönjük!

További segítségre van szüksége?

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

×