Az automatikus kiegészítési lista importálása vagy másolása másik számítógépre

Az automatikus kiegészítési lista javaslatokat jelenít meg a nevekhez és e-mail-címekhez, amint elkezdi begépelni őket. Ezek a javaslatok az elküldött e-mailekben szereplő nevek és e-mail-címek listájából származó találatok. 

Automatikus kiegészítési lista

Az automatikus kiegészítési lista egyik számítógépről a másikra való másolásának módja attól függ, hogy milyen típusú e-mail-fiókot adott hozzá az Outlookhoz. Ha vanMicrosoft 365-fiókja, Exchange Server-fiókja vagy IMAP-fiókja (ez az egyéb e-mail-fiók leggyakoribb típusa), akkor az Outlook-adatfájlban rejtett fájlként tárolja az automatikus kiegészítési listát. Útmutatásért lásd: Az automatikus kiegészítési lista másolása.

Ha POP3-fiókja van (kevésbé gyakori, de gyakran használják külső e-mail szolgáltatókhoz, mint például a Comcast, a Earthlink és a Verizon), az automatikus kiegészítési listát egy, a számítógépen tárolt fájl tárolja. Lásd: .nk2 fájl másolása és importálása.

Ha nem tudja, hogy milyen típusú fiókja van, válassza a Fájl >Fiókbeállítások >fiókbeállítások lehetőséget. A fiók típusát itt találja.

Az automatikus kiegészítési lista másolása

1. lépés: Az Automatikus kiegészítési postaláda exportálása üzenet

  1. Lépjen ki az Outlookból, majd zárja be az Outlook Web Access vagy az Outlook Web App (OWA) alkalmazást a postaládához csatlakoztatott összes munkaállomáson.

  2. Töltse le és telepítse az MFCMAPI-t a http://mfcmapi.codeplex.com.

  3. Futtassa a mfcmapi.exe.

  4. A Munkamenet menüben kattintson a Bejelentkezés elemre.

  5. Ha a rendszer profil nevére kéri, válassza ki a kívánt profilnevet, majd kattintson az OK gombra.

  6. A felső ablaktáblában keresse meg a postaládájának megfelelő sort, majd kattintson rá duplán.

  7. A bal oldali navigációs ablakban bontsa ki a Gyökértároló et, majd az Információtár tetején vagy a Legfelső szintű IPM_SUBTREE.

  8. Kattintson a jobb gombbal a Beérkezett üzenetek mappára, és válassza a Társított tartalomtábla megnyitása parancsot. Ez a művelet megnyit egy új MFCMAPI ablakot, amely különféle tulajdonságokat tartalmaz.

  9. A Tárgy oszlopban kattintson a jobb gombbal arra az elemre, amely a tárgyat IPM.Configtartalmazza. Automatikus kiegészítés, majd kattintson az Üzenet exportálása gombra. Ez a művelet megnyitja az Üzenet mentése fájlba ablakot.

  10. A legördülő listában válassza az MSG-fájl (UNICODE)lehetőséget, majd kattintson az OK gombra.

  11. Válassza ki azt a mappahelyet, amelybe menteni szeretné az üzenetet, majd kattintson a Mentés gombra. Jegyezze meg ezt a helyet.

2. lépés: Az Automatikus kiegészítési postaláda importálása üzenet

  1. Lépjen ki az Outlookból, majd zárja be az Outlook Web Access vagy az Outlook Web App (OWA) alkalmazást a postaládához csatlakoztatott összes munkaállomáson.

  2. Töltse le és telepítse az MFCMAPI-t a http://mfcmapi.codeplex.com.

  3. Futtassa a mfcmapi.exe.

  4. A Munkamenet menüben kattintson a Bejelentkezés elemre.

  5. Ha a rendszer profil nevére kéri, válassza ki a kívánt profilnevet, majd kattintson az OK gombra.

  6. A felső ablaktáblában keresse meg a postaládájának megfelelő sort, majd kattintson rá duplán.

  7. A bal oldali navigációs ablakban bontsa ki a Gyökértároló et, majd az Információtár tetején vagy a Legfelső szintű IPM_SUBTREE.

  8. Kattintson a jobb gombbal a Beérkezett üzenetek mappára, és válassza a Társított tartalomtábla megnyitása parancsot. Ez a művelet megnyit egy új MFCMAPI ablakot, amely különféle tulajdonságokat tartalmaz.

  9. Az ismétlődő elemek elkerülése érdekében törölnie kell a meglévő automatikus kiegészítési üzenetet.

    Megjegyzés: Az e-IPM.Configtörlése előtt. Automatikus kiegészítési üzenet: exportálja az üzenetet az Automatikus kiegészítési gyorsítótár exportálása című szakasz lépéseit követve.

    A meglévő automatikus kiegészítési üzenet törléséhez kövesse az alábbi lépéseket:

    1. A Tárgy oszlopban keresse meg azt az elemet, amely a tárgyat IPM.Configtartalmazza. Automatikus kiegészítés.

    2. Kattintson a jobb gombbal az elemre, és válassza az Üzenet törlése parancsot. Ezzel megnyitja az Elem törlése ablakot.

    3. A legördülő listában válassza a Végleges törlés (ha támogatott, a törölt elem megőrzésének törlése)lehetőséget, majd kattintson az OK gombra.

  10. A Mappa menüben kattintson az Importálás, majd az MSG-fájlból elemre.

  11. Keresse meg a fenti "Az automatikus kiegészítési postaláda exportálása" üzenet 11. lépésében létrehozott .msg fájlt, és kattintson az OK gombra.

  12. A megjelenő MsG betöltése ablakban válassza az Üzenet betöltése az aktuális mappába lehetőséget a Betöltési stílus listában, majd kattintson az OK gombra.

Az automatikus kiegészítési adatok importálása az IPM.Configurl-címből Autocomplete_<hexadecimális kód>.msg, ahol a<hexadecimális kód> a számok és betűk hosszú karakterláncát jelölik.

.nk2 fájl másolása és importálása

1. lépés: Az automatikus kiegészítési fájl másolása a régi számítógépről

  1. Mivel az alapértelmezett mappa rejtett, a legegyszerűbben az %APPDATA%\Microsoft\Outlook parancsot használva nyithatja meg a Windows Keresőmezőben (vagy keresse meg a C:\Felhasználók\felhasználónév \AppData\Roaming\Microsoft\Outlook) parancsot.

  2. Az Outlook mappában keresse meg az automatikus kiegészítési listát (.nk2).

    Megjegyzés: A fájlkiterjesztések alapértelmezés szerint rejtettek a Windowsban. Ha meg szeretné változtatni, hogy megjelenjenek-e a fájlkiterjesztések, a Window Explorer Eszközök menüjében (Windows 7 vagy Windows Vista rendszerben az ALT billentyűt lenyomva jelenítheti meg az Eszközök menüt) kattintson a Mappabeállítások parancsra. A Nézet lapon jelölje be az Ismert fájltípusok kiterjesztéseinek elrejtése jelölőnégyzetet, vagy törölje a jelölését.

  3. Másolja a fájlt az új számítógépre. A fájl kicsi, és cserélhető adathordozóra, például USB-meghajtóra helyezhető.

2. lépés: Az automatikus kiegészítési fájl másolása az új számítógépre

  1. Az új számítógépen a Vezérlőpulton kattintson vagy kattintson duplán a Levelek elemre.

    A Posta ikon különböző helyeken jelenik meg a Vezérlőpulton, attól függően, hogy milyen Microsoft Windows operációs rendszert, milyen nézetben használja a Vezérlőpultot, illetve hogy az operációs rendszer, illetve az Outlook 2010 32 vagy 64 bites verziója van-e telepítve.

    Posta ikont legkönnyebben úgy találhatja meg, hogy megnyitja a Windows Vezérlőpult segédprogramját, majd az ablak felső részén található Keresés mezőbe beírja a Posta szót. A Windows XP Vezérlőpultján a Cím mezőbe írja be a Posta szót.

    Megjegyzés: A Posta ikon az Outlook alkalmazás első indítását követően jelenik meg.

  2. Kattintson a Profilok megjelenítése gombra.

  3. Jegyezze fel a profil nevét. A későbbi névnek megfelelő .nk2 fájlnevet kell módosítania.

  4. Másolja a .nk2 fájlt az új számítógépre abban a mappában, amelybe az Outlook-konfigurációkat menti. Mivel az alapértelmezett mappa rejtett, a legegyszerűbben az %APPDATA%\Microsoft\Outlook parancsot használva nyithatja meg a Windows Keresőmezőben (vagy keresse meg a C:\Felhasználók\felhasználónév \AppData\Roaming\Microsoft\Outlook) parancsot.

  5. Miután a fájlt a mappába másolt, kattintson a jobb gombbal a fájlra, válassza az Átnevezés parancsot, és módosítsa a nevet úgy, hogy az megegyezni fog a 3. lépésben megjelent profilnévvel.

3. lépés: Az automatikus kiegészítési lista importálása

Most már készen áll arra, hogy elindítsa az Outlookot, és importálja a fájlt, de az Outlookot egy speciális egyszeres paranccsal kell elindítania.

  • Írja be az outlook /importnk2 parancsot a Windows Keresés mezőbe, majd nyomja le az Enter billentyűt.

Az automatikus kiegészítési listának most már a másik számítógépről származó bejegyzéseket kell tartalmazni, amikor Ön üzenetet ír, és elkezd gépelni a Címzett,a Másolatot kap vagy a Titkos másolat mezőbe.

Vissza a lap tetejére

Az Outlook 2007-ben az automatikus kiegészítési listában szereplő neveket és e-mail címeket átmásolhatja egyik számítógépről a másikra. Ha például egy új számítógépre frissít, és nem szeretné az automatikus kiegészítési listában tárolt összes információt elveszni, átmásolhatja a régi számítógépéről a neveket és az e-mail-címeket az új számítógépre.

Fontos: Mielőtt elkezdi az Microsoft Outlook, ki kell lépnie az eljárásból. Az Outlook újraindításakor a nevek szerepelni fognak az automatikus kiegészítési listán.

Az automatikus kiegészítési fájl másolása a régi számítógépről

  1. A régi számítógépen kattintson a meghajtó:\felhasználó\AppData\Local\Microsoft\Outlook mappára.

    Megjegyzés: A fájlbeállításoktól függően előfordulhat, hogy ez a mappa el van rejtve.

  2. Kattintson a jobb gombbal a profil nevére.nk2, majd kattintson a Másolás parancsra.

    Tipp: A fájlt átmásolhatja cserélhető adathordozóra, például USB-meghajtóra, majd az új számítógép megfelelő helyére másolhatja. Másik lehetőségként csatolhatja a fájlt egy e-mailhez, és elküldheti saját magának. Az új számítógépen nyissa meg a mellékletet az Outlookban, és mentse a megfelelő helyre.

  3. Azon a számítógépen, ahol ki szeretné egészíteni az automatikus kiegészítési listát, kattintson a jobb gombbal a meghajtó:\felhasználó\AppData\Local\Microsoft\Outlook mappára, majd kattintson a Beillesztés gombra a profilnév.nk2 mentéséhez.

  4. Ha az Outlook-felhasználóprofil neve eltér az .nk2 fájlt tartalmazó számítógépen, a fájlt a megfelelő mappába való másolás után át kell neveznie az új számítógépen használt Outlook-felhasználóprofil-névvel. Ha például áthelyezi Kim Akers.nk2-et az eredeti számítógépről, és az Outlook-profil nevét a Kim Akers.nk2 névre másolja, és a Kim Akers.nk2 fájlt az új számítógépre másolja, a fájlt át kell neveznie az új számítógépen használt Outlook-profilnévvel.

  5. Amikor a rendszer a meglévő fájl lecserélésének kérdését kéri, kattintson az Igen gombra.

  6. Nyissa meg az Outlookot az automatikus kiegészítési lista módosításainak megtekintéséhez.

Vissza a lap tetejére

További segítségre van szüksége?

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×