Az Office menüiben és nyelvi ellenőrző eszközeiben használt nyelv módosítása

A Microsoft Office-ban három területhez állíthat be nyelvet.

  • Szerkesztés vagy Tartalomkészítés: A tartalom megírásának és szerkesztésének nyelve. Lehetséges, hogy a Windows beállításain keresztül egy társított billentyűzetet kell telepítenie az adott nyelvhez.

  • Az ellenőrző eszközök végzik a helyesírás- és nyelvhelyesség-ellenőrzést. Ezt a felhasználók jellemzően a szerkesztési vagy tartalomkészítési nyelvvel megegyezőre állítják.

  • A megjelenítési nyelv az Office-ban elérhető gombok, menük és egyéb vezérlők összessége.

A megjelenítési, szerkesztési és tartalomkészítési nyelveket egymástól függetlenül is beállíthatja. Előfordulhat például, hogy megjelenítési nyelvként az angolt szeretné használni, de az éppen írt vagy szerkesztett dokumentum francia nyelvű.

Megjegyzés: Ha teljesen és véglegesen át szeretné állítani az Office-t egy másik nyelvre, az a legjobb, ha először beállítja az adott nyelvet a Windows alapértelmezett nyelvének is. Erről bővebben a Windows 10-hez vagy a Windows 7-hez és 8-hoz íródott témakörből tájékozódhat.

Megjegyzés:  Ha Office 365-öt használ, és az elérhető parancsok eltérnek az itt láthatótól, akkor bontsa ki Az Office nyelvének beállítása Office 2016 vagy korábbi verziók esetén szakaszt, és kövesse az ott található utasításokat.

Az Office-ban a nyelvi beállítások Az Office nyelvi beállításai párbeszédpanelen találhatók. A megjelenítési és tartalomkészítési nyelvek egymástól függetlenül beállíthatók. Beállíthat például mindent az operációs rendszer nyelvének megfelelő nyelvre, vagy különböző nyelveket adhat meg az operációs rendszerhez, tartalomkészítéshez és megjelenítéshez.

A megjelenítési nyelv konfigurálása:

  1. Válassza bármelyik Office-alkalmazásban a Fájl > Beállítások > Nyelv lehetőséget.

  2. Az Office megjelenítési nyelve lehetőségnél győződjön meg arról, hogy a használni kívánt Office-nyelv szerepel a listában.

    Az Office megjelenítési nyelve

  3. Jelölje ki a kívánt nyelvet, majd válassza a Beállítás elsődlegesként lehetőséget. Ha azt szeretné, hogy az Office nyelve egyezzen a Windows megjelenítési nyelvével, válassza A Microsoft Windows nyelvével egyező beállítást.

  4. Ha a kívánt nyelv nem szerepel a listában, válassza a További megjelenítési nyelvek telepítése az Office.com-ról lehetőséget, és kövesse az ott található útmutatást.

A tartalomkészítési és ellenőrzési nyelv beállítása:

  1. Válassza bármelyik Office-alkalmazásban a Fájl > Beállítások > Nyelv lehetőséget.

  2. Az Office tartalomkészítési nyelvei és a nyelvi ellenőrzés csoportban ellenőrizze, hogy a dokumentum szerkesztéséhez használni kívánt nyelv szerepel-e a listában.

    Az Office szerkesztési nyelvek és nyelvi ellenőrzés

  3. Ha a kívánt nyelv megjelenik a listában, jelölje ki, majd válassza a Beállítás elsődlegesként lehetőséget. Ha a kívánt nyelv nem szerepel a listában, válassza a Nyelv hozzáadása lehetőséget, és kövesse a Tartalomkészítési nyelv hozzáadása párbeszédpanelen megjelenő utasításokat.

  4. Ha a nyelvi kiegészítő csomag nyelvi ellenőrző eszközöket tartalmaz az adott nyelvhez, a Nyelvi ellenőrző eszközök telepítve állapot látható. Ha a Nyelvi ellenőrző eszközök telepítve állapot látható, a hivatkozásra kattintva telepítheti az ellenőrző eszközöket.

Az Office-ban a nyelvi beállítások Az Office nyelvi beállításainak megadása párbeszédpanelen találhatók. A felület és a súgó nyelve egymástól függetlenül állítható be. Beállíthat például mindent az operációs rendszer nyelvének megfelelő nyelvre, vagy különböző nyelveket adhat meg az operációs rendszerhez, a bevitelhez, a felülethez és a súgóhoz.

A szerkesztési és ellenőrzési nyelv beállítása:

  1. Válassza bármelyik Office-alkalmazásban a Fájl > Beállítások > Nyelv lehetőséget.

    Az a párbeszédpanel, amelyen megadható, kiválasztható és eltávolítható az Office által a szerkesztőeszközökben és a nyelvi ellenőrző eszközökben használt nyelv.
  2. Ha az Ön nyelve már látható a dokumentumnyelvek között, kattintson a Beállítás alapértelmezettként parancsra. Ellenkező esetben válassza ki a kívánt nyelvet a További dokumentumnyelvek hozzáadása listából, majd kattintson a Hozzáadás gombra. Az új nyelv megjelenik a dokumentumnyelvek listájában.

Ha a Billentyűzetkiosztás oszlop értéke Engedélyezve, Ön készen áll a szerkesztésre. Ha a Nem engedélyezett állapot látható a Billentyűzetkiosztás oszlopban, engedélyezze a következő lépésekkel.

  1. Kattintson a Nem engedélyezett hivatkozásra.

  2. A Nyelvek hozzáadása párbeszédpanelen kattintson a Nyelv hozzáadása elemre, jelölje ki a kívánt nyelvet a listában, és kattintson a Hozzáadás gombra.

  3. Zárja be a Nyelvek hozzáadása párbeszédpanelt. A nyelvnél az Engedélyezve feliratnak kell lennie a Dokumentumnyelvek megadása szakasz Billentyűzetkiosztás csoportjában.

Ha a Nyelvi ellenőrzés csoportban a kívánt nyelvnél a Telepítve érték látható, akkor a beállítás kész. Ellenkező esetben kattintson a Nincs telepítve feliratra. Ekkor az Office megnyit egy lapot, ahol letöltheti az adott nyelvhez szükséges nyelvi kiegészítő csomagot. A lapon látható utasításokat követve töltse le és telepítse a csomagot, majd térjen vissza Az Office nyelvi beállításainak megadása párbeszédpanelre a folytatáshoz.

A megjelenítési és a súgó által használt nyelv beállítása:

  • Válassza bármelyik Office-alkalmazásban a Fájl > Beállítások > Nyelv lehetőséget.

    Az a párbeszédpanel, amelyen kiválasztató az Office által a gombokon, a menükben és a súgóban használt nyelv.

Ha már beállította a Microsoft Windows megjelenítési nyelvét arra a nyelvre, amelyet az Office-ban is használni szeretne, meghagyhatja A Microsoft Windows nyelvével egyező beállítást. Ellenkező esetben válassza ki a kívánt nyelvet, és a vigye a nyelvet a lista tetejére a Beállítás alapértelmezettként gombra kattintva. Az Office menüi és gombjai azon a nyelven jelennek meg, amely első helyen áll a listában. Kérjük, vegye figyelembe, hogy ha a Windows megjelenítési nyelvét nem telepítette az Office-ban, akkor az Office megjelenítési nyelve a megjelenítő lista következő nyelvén fog megjelenni.

Ha kívánja, állítsa be a súgó nyelvét a fenti eljárást megismételve.

Ha a kívánt nyelv nem érhető el...

Töltse le a használni kívánt nyelvhez tartozó megfelelő nyelvi kiegészítő csomagot a következő lapról: Office nyelvi kiegészítő csomag. A nyelvi kiegészítő csomag a legtöbb nyelv esetében tartalmazza a megjelenítési és nyelvi ellenőrzési eszközöket, Ön mégis dönthet úgy, hogy eltérő megjelenítési és szerkesztési nyelvet állít be.

A Mac Microsoft Office már tartalmazza az összes elérhető nyelvet, így ahhoz nem kell semmit sem letöltenie. Ha konfigurálni szeretné az Office-t a kívánt nyelvek használatára, kövesse az alábbi lépéseket:

greyline

Felhasználói felület: A Mac Office megjelenítési nyelvét az operációs rendszerben beállított elsődleges nyelv határozza meg. Ha módosítani szeretné a Mac Office megjelenítési nyelvét, akkor az operációs rendszerének egy másik elsődleges nyelvet kell beállítania:

  1. Az Apple menüben válassza a Rendszerbeállítások > Nyelv és régió lehetőséget

  2. A Preferált nyelvek listában állítsa be a kívánt nyelvet elsődleges nyelvként azáltal, hogy a lista tetejére húzza.

  3. Ha a kívánt nyelv nem jelenik meg, kattintson a + jelre, és vegye fel.

  4. A módosítás érvénybe léptetéséhez újra kell indítani az Office-alkalmazást.

greyline

Szerkesztés - A szerkesztési nyelv beállítása az éppen használt programtól függ.

Word és PowerPoint

Ha szeretné módosítani a szerkesztési nyelvet a Mac Wordben vagy PowerPointban, válassza az Eszközök > Nyelv lehetőséget, adja meg a nyelvet, majd kattintson az OK gombra.

Ha a nyelvet az összes új dokumentum alapértelmezett beállításaként kívánja használni, válassza az Alapértelmezés lehetőséget.

Excel

Ha szeretné módosítani a szerkesztési nyelvet a Mac Excelben, válassza az Eszközök > Nyelv lehetőséget, adja meg a nyelvet, majd válassza az OK gombot.

OneNote

Ha szeretné módosítani a szerkesztési nyelvet a Mac OneNote-ban, válassza az Eszközök > Ellenőrzés nyelvének megadása lehetőséget, adja meg a nyelvet, majd válassza az OK gombot.

greyline

Felhasználói felület és szerkesztés: Az Android Office megjelenítési és billentyűzetnyelvét az eszközön beállított nyelv határozza meg. Ezeket a Beállítások > Nyelvek és bevitel lehetőséget választva állíthatja be.

greyline

Nyelvi ellenőrzés: Az Android Wordben beállíthatja a nyelvi ellenőrzés nyelvét.

Androidos telefonon futó Wordben koppintson a Szerkesztés  Szerkesztés gomb lehetőségre a képernyő tetején, majd koppintson az Ellenőrzés és nyelv lehetőségre a Véleményezés csoportban.

Android-táblagép esetén váltson a Wordben a Véleményezés lapra, és válassza ki a nyelvi ellenőrzés nyelvét a menüszalagról.

greyline

Felhasználói felület és szerkesztés: Az iOS Office megjelenítési és billentyűzetnyelvét az eszközön beállított nyelv határozza meg. Ehhez kapcsolódó útmutatást A nyelv módosítása iPhone és iPad készüléken című cikkben találhat.

greyline

Nyelvi ellenőrzés: Az iOS Wordben beállíthatja a nyelvi ellenőrzés nyelvét.

Az iPhone Wordben koppintson a Szerkesztés Szerkesztés gomb lehetőségre, majd koppintson a Kezdőlap > Véleményezés > Ellenőrző eszközök, végül az Ellenőrzés nyelve elemre.

A dokumentumban koppintson a Véleményezés lap Helyesírás-ellenőrzés Helyesírás-ellenőrzés ikonjára, majd az Ellenőrzés nyelve elemre.

Helyesírás-ellenőrzés bekapcsolása

greyline

Felhasználói felület és szerkesztés: A Windows Mobile Office megjelenítési és billentyűzetnyelvét a Windowsban beállított nyelv határozza meg.

greyline

Nyelvi ellenőrzés: A Windows Mobile rendszerben beállíthatja a Word ellenőrzési nyelvét.

Egy megnyitott dokumentum Véleményezés lapján egyszerűen válassza a menüszalagon a használni kívánt ellenőrzési nyelvet.

greyline

Felhasználói felület: Az Webes Office megjelenítési nyelvét úgy állíthatja be a legegyszerűbben, hogy módosítja a dokumentum tárolójának a nyelvét. amely általában a OneDrive, a SharePoint, a Dropbox stb. Az adott helyen tárolt dokumentum megnyitásakor az Office Online automatikusan az ott beállított megjelenítési nyelvet fogja használni.

Tipp: Személyes Microsoft-fiók használata esetén megadhatja az előnyben részesített megjelenítési nyelvet a profilbeállításai között a https://account.microsoft.com/profile címen.

greyline

Az appban a nyelvi ellenőrző eszközök nyelvének beállításához válassza a Véleményezés > Helyesírás és nyelvhelyesség > Ellenőrzés nyelvének megadása lehetőséget. A Webes OneNote-ban ez a kezdőlapon található.

Kattintás a Véleményezés lapon a Helyesírás > Ellenőrzés nyelvének megadása elemre

Tudnivalók

  • A változtatás csak ettől a ponttól lép hatályba a dokumentumban.

  • Ha a változást minden meglévő szövegre szeretné alkalmazni a dokumentumban, a CTRL + A segítségével jelölje ki az összes létező szöveget, majd a fenti lépéseket követve adja meg az ellenőrzés nyelvét.

  • Ez a változtatás csak az aktuális dokumentumra érvényes. A további dokumentumok esetében meg kell ismételnie a fenti lépéseket.

Lásd még

Helyesírás- és nyelvhelyesség-ellenőrzés más nyelven

Milyen nyelveket támogat az Office?

Szöveg fordításra más nyelvre

Nem használt nyelvek és betűtípusok eltávolítása

Jobbról balra író nyelvekkel kapcsolatos szolgáltatások

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×