Ez a cikk a Microsoft Excel IGAZ függvényének képletszintaxisát és használatát ismerteti.

Megjegyzés: Az IGAZ függvény elsősorban a más táblázatkezelő alkalmazásokkal való kompatibilitás céljából érhető el.

Leírás

Az IGAZ logikai értéket adja eredményül. Akkor tudja használni ezt a függvényt, ha az IGAZ értéket szeretné visszaadni egy feltételben. Például:

=HA(A1=1;IGAZ())

Az IGAZ értéket közvetlenül is beírhatja a cellákba és a képletekbe a függvény használata nélkül. Például:

=HA(A1=1;IGAZ)

Ha a feltétel teljesül, az Excel mindkét példa esetén az IGAZ értéket adja vissza. Ha a feltétel nem teljesül, az Excel mindkét példa esetén a HAMIS értéket adja vissza.

Szintaxis

IGAZ()

Az IGAZ függvény szintaxisa nem tartalmaz argumentumokat.

Lásd még

HA függvény

Feltételes képletek létrehozása

Logikai függvények (segédlet)

További segítségre van szüksége?

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Csatlakozás Microsoft Office Insiderekhez

Hasznos volt az információ?

Mennyire elégedett a fordítás minőségével?
Mi befolyásolta a felhasználói élményét?

Köszönjük a visszajelzését!

×