Ismétlődő partnerek feloldása vagy törlése

Ha több forrásból importálta a névjegyeket, vagy örökölte valaki más partnerlistát, akkor előfordulhat, hogy a névjegyalbumban ismétlődően Outlook. Amikor új névjegyeket importál egy külső forrásból, például az iCloudból vagy a Gmailből, az Outlook ellenőrzi az ismétlődéseket, és lehetővé teszi, hogy ön döntse el, hogy új névjegyrekordot (ismétlődő rekordot) hoz létre, vagy egyesíteni szeretné-e az ismétlődő névjegyeket. Sajnos, ha már duplikálta a névjegyeket a névjegymappákban, nem lehet őket automatikusan eltávolítani. Exportálhatja azonban az összes névjegyet egy fájlba, majd újra importálhatja őket a Outlook, és kihasználhatja a beépített duplikált ellenőrzési funkciók előnyeit. Ha csak néhány ismétlődő névjegye van, rendezheti a partnerlistát, és manuálisan törölheti őket.

Ismétlődő partnerek törlése egyszerre egy-egy alkalommal

  1. Kattintson a Személyek elemre.

    A névjegyeket a Személyek ikont választva láthatja.

  2. A menüszalag Jelenlegi nézet csoportjában kattintson a nézetek párbeszédpanel jobb alsó sarkára, majd a Nézet Telefon. Ez a legkönnyebben használható a partnerlista vizsgálatához és az ismétlődések megtekintéséhez.

    A Jelenlegi nézet csoport a Kezdőlap lapon

  3. A partnerlistában a Ctrl billentyűt lenyomva tartva kattintson a törölni kívánt névjegyekre.

    CTRL billentyűt lenyomva tartva jelölje ki a törlendő névjegyeket

  4. Az összes ismétlődés kijelölése után nyomja le a Delete vagy a Ctrl+D billentyűkombinációt.

Nagyszámú ismétlődő névjegy törlése exportálás és importálás használatával

Ha nagyszámú ismétlődő névjegye van, az ismétlődő elemek egyesével való törlése időigényes és időigényes lehet. Nagyszámú ismétlődő névjegy törlésének leggyorsabb módja az, ha exportálja őket egy fájlba, majd importálja őket egy új mappába. Az alábbi lépéseket követve kihasználhatja a Outlook észlelési funkció előnyeit.

  1. Kattintson a Személyek elemre.

    A névjegyeket a Személyek ikont választva láthatja.

  2. Kattintson a jobb gombbal az aktuális Névjegyalbum mappára, és válassza az Új mappa parancsot.

    Hozzon létre egy új névjegymappát.
  3. Nevezze el az új mappát, például Duplicates.

  4. Kattintson vissza a fő Névjegyek mappára.

  5. Az összes partner kijelöléséhez nyomja le a Ctrl+A billentyűkombinációt.

  6. Húzza a névjegyeket a Duplikát elemek mappába, vagy a Ctrl+Shift+V billentyűkombinációval nyissa meg az Áthelyezés mappába párbeszédpanelt, és jelölje ki az Ismétlődések mappát.

    Helyezze át a névjegyeket egy másik mappába.
  7. Az elsődleges névjegymappának most már üresnek kell lennie.

  8. Válassza a Fájl > Megnyitás és exportálás > Importálás/exportálás parancsot.

    Megjegyzés: A Outlook 2010-ben válassza a Fájl > Megnyitás és >lehetőséget, és ugorjon a 10. lépésre.

    Válassza a Import/Export.
  9. Válassza az Exportálás fájlba lehetőséget.

  10. Válassza a Vesszővel elválasztott értékek (Windows) lehetőséget.

  11. Jelölje ki a 3. lépésben létrehozott Duplikát elemek mappát.

    Exportálás az Ismétlődő elemek mappából.
  12. Mentse a fájlt valahová, ahol újra meg fogja találni.

  13. Kattintson a Befejezés gombra.

Névjegyek importálása a Outlook

  1. Válassza a Fájl > Megnyitás és exportálás > Importálás/exportálás parancsot.

    Megjegyzés: A Outlook 2010-ben válassza a Fájl >Megnyitás > lehetőséget, és ugorjon a 3. lépésre.

    Válassza a Import/Export.
  2. Válassza az Importálás más programból vagy fájlból lehetőséget.

  3. Válassza a Vesszővel elválasztott értékek (Windows) lehetőséget.

  4. Tallózással keresse meg a fenti eljárásban létrehozott fájlt.

    Jelölje ki az importálni kívánt fájlt.
  5. Jelölje be az Ismétlődő elemek ne importálja jelölőnégyzetet.

  6. Válassza ki a fő névjegymappát célmappaként. Ez az a mappa, amely jelenleg üres.

  7. Válassza a Befejezés lehetőséget.

Másolja vissza a névjegyeket az Ismétlődő elemek mappából a fő Névjegyek mappába.

  1. Válassza az Ismétlődő elemek névjegymappát.

  2. Kattintson egyszer a mappában lévő egyik névjegyre, majd a Ctrl+A billentyűkombinációt lenyomva jelölje ki az összes névjegyet.

  3. Helyezze át a kijelölt névjegyeket a fő Névjegyek mappába. Húzással is áthelyezheti őket, vagy a Ctrl+Shift+V billentyűkombinációt lenyomva használhatja az Áthelyezés mappába párbeszédpanelt.

  4. Minden Outlook, amikor ismétlődő névjegyhez ütközik, két választási lehetőséget felajánló üzenet fog látni.

    • Válassza az Új névjegy hozzáadása lehetőséget, ha a partner nem azonos azonos.

    • Ha a névjegy ismétlődő partner, válassza a Kijelölt névjegy információinak frissítése lehetőséget.

    Miután kiválasztotta a kívánt lehetőséget, válassza a Frissítés lehetőséget. Ha minden duplikált névjegyen ugyanazt a lehetőséget szeretné megismételni, válassza Az összes frissítése lehetőséget.

    Válassza ki, hogy mit szeretne tenni az ismétlődő partnerekkel.
  5. Ha az áthelyezési folyamat kész, törölheti az Ismétlődések mappát.

Az észlelt névjegy duplikált névjegyének feloldására két lehetőség közül választhat:

Ismétlődő elem hozzáadása új névjegyként     A rendszer hozzáadja az új névjegyet a Névjegyek mappához. Ha például létrehoz egy Judy Lew nevű névjegyet, és már van ilyen nevű névjegye a Névjegyalbum mappában, akkor két névjegye lesz: Judy Lew. A kettő megkülönböztetésére egy középső kezdőbetűt adhat hozzá.

Tipp: A névjegyek elektronikus névjegykártyákként való megjelenítése jó választás olyan nézetekhez, amelyekben elegendő információt kell látnia ahhoz, hogy meg tudja különböztetni a névjegyeket az ismétlődő nevek alapján.

Új adatok frissítése ismétlődő névjegyről meglévőre    Outlook összes mezőt, amely a duplikált és a meglévő névjegyekben is tartalmaz adatokat, és a duplikált névjegy adatait a meglévő, ütköző adatokat tartalmazó mezőkbe másolja. Ha például van egy Judy Lew nevű kapcsolattartója az 555-0112-es telefonszámmal, és egy ismétlődő partnert kap egy új telefonszámmal, a Outlook az új számot a meglévő névjegy megfelelő mezőjébe másolja, és az összes többi mezőt ugyanúgy hagyja.

Az új névjegyhez hozzárendelt színkategóriákat és az új névjegy üzenetének szövegét a program nem másolja a meglévő névjegybe. Ha másolni szeretné ezt az információt, ezt manuálisan kell megtennie. A Tevékenységek lapon található névjegyek tanúsítványait és hivatkozásait a rendszer átmásolja a duplikált névjegyből, és az eredeti adatok lecserélása nélkül hozzáadja a meglévő névjegyhez. A Tevékenységek lapon található, a névjegyektől különböző elemekre (például tevékenységekre és találkozókra) mutató hivatkozásokat azonban a program nem másolja.

Amikor Outlook frissíti a névjegyben lévő adatokat, a Program a Törölt elemek mappában tárolja az eredeti névjegy másolatát. Ez a példány használható, ha vissza kell lépnie az eredeti névjegyben található adatokhoz.

Ha a Névjegyek mappában már meglévő neveket vagy e-mail-címeket használva importálta a névjegyeket az Outlook-be, és az Importálás és exportálás varázsló Ismétlődő elemek engedélyezése jelölőnégyzetét választotta, előfordulhat, hogy nem kívánt duplikálta több vagy az összes importált névjegyet.

A nem kívánt ismétlődő névjegyek eltávolítása manuális folyamat, de ezt a legegyszerűbben az alábbi módon lehet megtenni.

  1. A Névjegyek mappábanjelölje ki azt a névjegymappát, amely ismétlődő névjegyeket is tartalmazó.

  2. A nézet navigációs ablaka Jelenlegi nézetalatt kattintson a Lista Telefon elemre. Ez a legjobb nézet a partnerlista vizsgálatához és az ismétlődő partnerek megtekintéséhez. Mostantól a módosított dátum alapján rendezheti a listát, és egy csoportba csoportosíthatja az ismétlődéseket.

  3. A Nézet menüben mutasson a Jelenlegi nézet pontra, és kattintson a Jelenlegi nézet testreszabása parancsra.

  4. Kattintson a Mezőkelemre, válassza a Módosítva lehetőséget az Elérhető mezők listában, majd kattintson a Hozzáadás gombra.

  5. Kattintson a Felfelé, amíg a Módosítva elemre a Mezők megjelenítése ebben a sorrendben lista tetején.

  6. Kattintson kétszer az OK gombra.

  7. A névjegylistában a CTRL billentyűt lenyomva tartva jelölje ki az ismétlődő partnereket.

  8. Ha az összes ismétlődő névjegyet kijelölte, nyomja le a DELETE billentyűt.

Megjegyzés: Ha nem szeretné az ismétlődő névjegyeket, amikor névjegyeket importál az Outlook-be, az Importálás és exportálás varázslóban jelölje be az Ismétlődő elemek nem importálhatók vagy az Ismétlődő elemek felülírása az importált elemekkel jelölőnégyzetet.

  • Ismétlődő elemek nem importálhatóak A program megtartja a meglévő adatokat, és a személyes mappafájl (.pst) ismétlődő információkat nem másolja a Névjegyek mappába.

  • Ismétlődő elemek felülírása az importáltakkal: A Névjegyek mappában lévő adatokat felváltja az importálni kívánt .pst fájl adatai.

Ha sok névjegyet ment a Outlook, a folyamat gyorsabb lehet, ha nem használja az ismétlődő észlelési funkciót. A funkció kikapcsol használatához tegye a következőket:

  1. Kattintson az Eszközök menü Beállítások parancsára.

  2. Kattintson a Névjegybeállításokgombra, majd törölje a jelölést az Ismétlődő partnerek ellenőrzése jelölőnégyzetből.

További segítségre van szüksége?

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

×