Képek beszúrása Visio-diagramba

Képek beszúrása Visio-diagramba

A legtöbb képfájltípus beszúrása Visio diagramba. Ezek normál képként jelennek meg, de nem tartalmaznak az alakzatokra jellemző bizonyos szolgáltatásokat Visio például csatlakozási pontokat tartalmaznak (bár összekötő használatával továbbra is összekapcsolhatja őket más alakzatokkal).

Ábra beszúrása

Visio 2. csomag office-alkalmazásokban is elérhető prémium illusztrációk – a stockfotók és a kivágott személyek, ikonok és matricák tára. 

  1. A Beszúrás lap Ábrák csoportjában válassza az Ikonok vagy a Képek és >lehetőséget.

  2. Jelöljön ki egy vagy több elemet a Tőzsdeiképek, a Kivágott személyek,az Ikonokvagy a Matricák közül.

    Tipp: A gyűjtemények tetején található Keresés mezőt használva megkereshetőek a releváns képek. Vagy válasszon egy tárgyterületi címkét a Keresés mező alatt a kapcsolódó képekhez.

  3. Válassza a Beszúrás elemet.

  4. Miután beszúrta a képet a lapra, jelölje ki, és húzza a kívánt helyre. 

Kép beszúrása

  1. A Beszúrás lap Ábrák csoportjában válassza a Képek vagy az Online képek lehetőséget.

    Ha a Bingből származó képeket vagy ClipArt-elemeket használ, az Ön felelőssége tiszteletben tartani a vonatkozó szerzői jogokat. A Bing licencszűrője segíthet a megfelelő képek kiválasztásában.

  2. Keresse meg a beszúrni kívánt képet, kattintson a képfájlra, majd a Megnyitás gombra (ha a kép a számítógépen található), illetve a Beszúrás gombra (ha a kép az interneten található).

    Egyes Visio-rajzokba képfájlként importált fájlok metafájlokként jelennek meg. A bitképfájlok (például .bmp, .jpg, .pcx stb.) azonban bitképek maradnak a Visio-rajzban.

Kiválaszthat egy képet a prémium tárból, megkereshet és beszúrhat egy képet a helyi eszközéről, vagy kiválaszthat egy képet az internetről. Hozzáadhat például egy hivatalos cégemblémát egy helyi mappában egy hálózati diagramhoz, vagy egy kivágott személyt, akinek áttetsző a háttere személyes érintéshez. Számos különböző fájlformátum támogatott. Minden kép legfeljebb 6 MB méretű lehet.

Online képek beszúrása a Bing keresővel.

Stock kép vagy matrica hozzáadása

  1. Nyissa meg a diagramot szerkesztésre.

  2. A menüszalag Beszúrás lapján válassza a Stock Images elemet.

  3. Jelöljön ki egy vagy több elemet a Tőzsdeiképek, a Kivágott személyekvagy a Matricák mappából.

    Tipp: A gyűjtemények tetején található Keresés mezőt használva megkereshetőek a releváns képek. Vagy válasszon egy tárgyterületi címkét a Keresés mező alatt a kapcsolódó képekhez.

  4. Válassza a Beszúrás elemet.

  5. Miután beszúrta a képet a lapra, jelölje ki, és húzza a kívánt helyre. 

Kép beszúrása saját eszközről

  1. Nyissa meg a diagramot szerkesztésre.

  2. A menüszalagon válassza a Beszúrás > Képek Kép beszúrása eszközről ikon .

  3. A Fájl beszúrása párbeszédpanelen kattintson a Fájl kiválasztásaelemre, keresse meg a képet, és válassza a Megnyitás lehetőséget.

    A program beszúrja a diagramba a képet. A képet igény szerint át is helyezheti.

Kép hozzáadása az internetről

  1. Nyissa meg a diagramot szerkesztésre.

  2. A menüszalagon válassza a Beszúrás > Online képek Kép beszúrása a webről ikon .

    Ha a Bingből származó képeket vagy ClipArt-elemeket használ, az Ön felelőssége tiszteletben tartani a vonatkozó szerzői jogokat. A Bing licencszűrője segíthet a megfelelő képek kiválasztásában.

  3. A Bing keresőablakában írjon be egy keresőkifejezést egy kép kereséshez, vagy kattintson egy kategóriára a tallózáshoz.

  4. Válassza ki a kívánt képet, és válassza a Beszúrás gombot.

    A program beszúrja a diagramba a képet. A képet igény szerint át is helyezheti.

Kép szerkesztése

Miután beszúrta a kívánt képet, elvégezheti rajta a szükséges módosításokat.

  1. Nyissa meg a diagramot szerkesztésre.

  2. Jelölje ki a képet.

  3. Válasszon az alábbi lehetőségek közül:

    • Áthelyezheti, átméretezheti, kivághatja, másolhatja és beillesztheti a képet, akár a többi alakzatot. További információ: Alakzatok kijelölése, másolása és áthelyezése a Webes Visióban.

    • A méret módosításához kattintson az alakzat sarkainál és széleinél látható kijelölőpontok egyikére, és az egérgombot lenyomva tartva húzza a pontot a kívánt helyre. További információt az Alakzatok méretének,elforgatási és sorrendjének módosítása a Webes Visióban .

      Mintakép
    • Szegélyt is hozzáadhat a képhez. Először győződjön meg arról, hogy a kép ki van jelölve. Ezután a menüszalag Kép lapján válassza a Körvonal csoport melletti lefelé mutató nyilat The Shape Outline button. válasszon egy színt és egy vonalstílust.

    • A kép elforgatása: válassza a Kép >forgatása A Forgatás gomb. lehetőséget, majd válassza a Forgatás jobbra 90 fokkal vagy Forgatás balra 90°-kal lehetőséget. A Forgatópont fogópontját Az elforgatópont a kép forgatási irányában is elforgathatja.

    • Ha előre vagy hátra kell küldenie a képet, válassza a Kép fület, majd az Előre vagy a Hátra Az Előre és a Hátra gomb. gombra, majd válassza az Elhozás... vagy a Küldés... lehetőséget. beállításokat.

    • Ha helyettesítő szöveget szeretne hozzáadni a képhez, jelölje ki a képet, és válassza a Kép > Helyettesítő szöveg A Helyettesítő szöveg gomb .

  1. A Beszúrás lap Ábrák csoportjában kattintson a Képek vagy az Online képek gombra.

    Ha a Bingből származó képeket vagy ClipArt-elemeket használ, az Ön felelőssége tiszteletben tartani a vonatkozó szerzői jogokat. A Bing licencszűrője segíthet a megfelelő képek kiválasztásában.

  2. Keresse meg a beszúrni kívánt képet, kattintson a képfájlra, majd a Megnyitás gombra (ha a kép a számítógépen található), illetve a Beszúrás gombra (ha a kép az interneten található).

    Egyes Visio-rajzokba képfájlként importált fájlok metafájlokként jelennek meg. A bitképfájlok (például .bmp, .jpg, .pcx stb.) azonban bitképek maradnak a Visio-rajzban.

Kép beszúrása grafikus fájlból

  1. Mutasson a Beszúrás menü Kép, majd Fájlból pontjára.

  2. Keresse meg a beszúrni kívánt képet tartalmazó mappát, kattintson a képfájlra, majd kattintson a Megnyitás gombra.

    Tipp: A Fájl menüből is megnyithat grafikus fájlokat. A Fájl menüben kattintson a Megnyitás parancsra. A Fájltípus listában kattintson a kívánt grafikus fájlformátumra, és keresse meg a fájlt. Kattintson a Megnyitás gombra. A Visio-rajzokba képként importált fájlok legtöbbe metafájlként jelenik meg. A bitképfájlok (például .dib, .bmp, .pcx stb.) azonban bitképek maradnak a Visio-rajzban.

Kép beszúrása közvetlenül képolvasóból vagy digitális fényképezőgépből

  1. Állítsa be a képet a képolvasóban vagy a digitális fényképezőgépben.

  2. A Beszúrás menüben mutasson a Kép elemre,majd kattintson a Képolvasóból vagy fényképezőgépből elemre.

  3. Ha több képolvasó vagy kamera van a számítógéphez csatlakoztatva, az Eszköz alatt válassza ki a használni kívánt képolvasót.

  4. Hajtsa végre a megfelelő műveletet:

    • Ha képolvasót használ, és az alapértelmezett beállításokat szeretné használni a kép beolvasására, kattintson a Webes minőség (képernyőn látható rajzok esetén) vagy a Nyomtatási minőség (nyomtatott rajzok esetén) elemre, majd kattintson a Beszúrás gombra.

      Megjegyzés: Előfordulhat, hogy egyes képolvasóknál nem érhető el a Beszúrás gomb, mert a képolvasó szoftver nem támogatja az automatikus beolvasást. Ezekben az esetekben használja helyette az Egyéni beszúrás gombot.

    • Ha digitális kamerát használ, vagy módosítani szeretné a képolvasó beállításait, kattintson az Egyéni beszúrás gombra. Kövesse a használt kamera vagy képolvasó utasításait.

Lásd még

Videó: Képek beszúrása a Visióban

A Webes Visio súgója

Diagram megtekintése, létrehozása és szerkesztése a Webes Visióban

További segítségre van szüksége?

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

×