A kitöltőjel használatával gyorsan másolhat képleteket a szomszédos cellákba.

Kitöltőjel
 

Ha a kitöltőjelet más cellákba húzza, az Excel minden cellában más eredményt jelenít meg.

Képlet másolása a kitöltőjel húzásával

Kövesse az alábbi lépéseket:

  1. Jelölje ki azt a cellát, amelynek a képletét a szomszédos cellákba szeretné másolni.

  2. Helyezze a mutatót a jobb alsó sarokra, hogy az ilyen összeadás jellé (+) változzon:

    Cursor resting on fill handle

  3. Húzza végig felfelé, lefelé vagy keresztben a kitöltőjelet a kitölteni kívánt cellákon. Ebben a példában az alábbi ábra a kitöltőpont lefelé húzását mutatja:

    A mutató lehúzza a kitöltőjelet

  4. Amikor elengedi a gombot, a program automatikusan kitölti a többi cellát a képlettel:

    A kitöltött cellákban értékek jelennek meg

  5. Ha módosítani szeretné a cellák kitöltésének módját, kattintson a húzás befejezését követően megjelenő Automatikus kitöltési lehetőségek gombra Auto Fill Options button, és válassza ki a kívánt lehetőséget.

A képletek másolásáról a Képletek másolása és beillesztése másik cellába vagy munkalapra című témakörben olvashat bővebben.

Tippek: 

  • A Ctrl+D billentyűkombinációt lenyomva is kitöltheti lefelé a képletet egy oszlopban. Először jelölje ki azt a cellát, amely a kitölteni kívánt képletet tartalmaz, majd jelölje ki az alatta lévő cellákat, majd nyomja le a Ctrl+D billentyűkombinációt.

  • A Ctrl+R billentyűkombinációt lenyomva is kitöltheti a sorban jobbra lévő képletet. Először jelölje ki azt a cellát, amely a kitölteni kívánt képletet tartalmaz, majd jelölje ki a cellával jobbra lévő cellákat, majd nyomja le a Ctrl+R billentyűkombinációt.

Ha nem működik a kitöltés

Néha a kitöltés jól működik, máskor viszont nem az elvártnak. Ezért fontos ellenőrizni az első cella cellahivatkozásait.

A cellahivatkozások más cellákra mutatnak. Tegyük fel például, hogy az első cellához ez a képlet tartozik:


=SZUM(A1:B1)


Az A1 és a B1 relatív hivatkozás. Ez azt jelenti, hogy amikor lefelé tölti ki a képletet, a hivatkozások fokozatosan változnak A1-ről, B1-ről A2-re, B2-re és így tovább:

=SZUM(A1:B1)

=SZUM(A2:B2)

=SZUM(A3:B3)

Előfordulhat azonban, hogy nem szeretné módosítani a más cellákra mutató hivatkozásokat. Tegyük fel például, hogy a kitöltés során szeretné megőrizni az első hivatkozást (A1), a másodikat (B1) viszont módosítani szeretné. Ebben az esetben az első hivatkozásban dollárjelet ($) kell beírnia: =SZUM($A$1;B1). A dollárjel arra kényszeríti Excel, hogy a többi cella kitöltése után is az A1 cellára mutasson. Ez így néz ki:

=SZUM($A$1:B1)

=SZUM($A$1:B2)

=SZUM($A$3:B3)

A dollárjellel ($) ellátott hivatkozásokat abszolút hivatkozásnak nevezik. A lefelé történő kitöltéskor az A1 hivatkozás rögzített marad, míg az Excel módosítja a B1 hivatkozását B2-re és B3-ra.

Nem látja a kitöltőjelet?

Ha nem látja a kitöltőjelet, lehet, hogy el van rejtve. A megjelenítéséhez:

  1. Az Excel menüben kattintson a Beállítások elemre.

  2. Kattintson a Szerkesztés gombra.

  3. A Szerkesztési beállítások területen jelölje be A kitöltőjel használatának és a cellák húzásának engedélyezése jelölőnégyzetet.

Ha nem működik a munkafüzet automatikus kiszámítása, a program nem számítja újra a képleteket a cellák kitöltése során.

A következőképpen kapcsolhatja be:

  1. Az Excel menüben kattintson a Beállítások elemre.

  2. Kattintson a Számítás lehetőségre.

  3. A Számítási beállítások párbeszédpanelengyőződjön meg arról, hogy az Automatikus beállítás van kiválasztva.

További segítségre van szüksége?

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Csatlakozás Microsoft Office Insiderekhez

Hasznos volt az információ?

Mennyire elégedett a fordítás minőségével?
Mi befolyásolta a felhasználói élményét?

Köszönjük a visszajelzését!

×