Külső hivatkozás csatolásának törése a Excel

Fontos: 

  • Amikor megszakítja egy külső hivatkozás forrásmunkafüzetéhez való csatolást, a forrásmunkafüzetben lévő értéket tartalmazó összes képlet az aktuális értékké alakul át. Ha például megszakítja a csatolást az =SZUM([Budget.xls]Éves! C10:C25), a SZUM képletet felváltja a számított érték – bármi is legyen az. Mivel ez a művelet nem vonhatóvissza, a célmunkafüzet egy verzióját biztonsági másolatként is mentheti.

  • Külső adattartomány használata esetén előfordulhat, hogy a lekérdezés egy paramétere egy másik munkafüzet adatait használja. Az ilyen típusú csatolásokat is érdemes ellenőrizni és eltávolítani.

Csatolás megszüntetése

  1. Kattintson az Adatok lap Kapcsolatok csoportjában a Hivatkozások gombra.

    Hivatkozások szerkesztése

    Megjegyzés: A Csatolások szerkesztése parancs nem használható, ha a fájl nem tartalmaz csatolt adatokat.

  2. A Forrás listában kattintson a megszüntetni kívánt csatolásra.

    • Több csatolt objektum kijelöléséhez tartsa lenyomva a CTRL billentyűt, és kattintson az egyes csatolt objektumokra.

    • Az összes csatolás a Ctrl+A billentyűkombinációval jelölhető ki.

  3. Kattintson a Megszakítás gombra.

Definiált csatolás nevének törlése

Ha a csatolás megadott név használ, a név nem törlődik automatikusan. Az alábbi lépésekkel a nevet is törölheti:

  1. A Képletek lap Definiált nevek csoportjában kattintson a Névkezelő gombra.

  2. A Névkezelő párbeszédpanelen kattintson a módosítani kívánt névre.

  3. Kattintással jelölje ki a nevet.

  4. Kattintson a Törlés gombra.

  5. Kattintson az OK gombra.

További segítségre van szüksége?

Kérdéseivel mindig felkeresheti az Excel technikai közösség egyik szakértőjét, vagy segítséget kérhet az Answers-közösségben.

További segítségre van szüksége?

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×