Lapsablonok létrehozása és testreszabása

A sablon olyan előre kialakított elrendezés, amelyet lapokra alkalmazva bizonyos szintű egységes megjelenést érhet el, és időt takaríthat meg. A OneNote számos beépített sablont tartalmaz, köztük díszítő lap háttereket és to-dolistákat. Készíthet saját sablont, vagy testre szabhatja a meglévőket.

Használhatja a OneNote-sablonokat a saját kezűjükben, módosíthatja őket, vagy létrehozhatja saját sablonját.

Új lapsablon létrehozása

  1. A képernyő jobb oldalán lévő laplistában válassza a Lap hozzáadása lehetőséget.

    További lapok hozzáadása a jegyzetfüzeteihez

  2. Válassza a Nézet > Papírméret gombot.

    Képernyőkép a OneNote 2016 Papírméret

  3. Állítsa be a kívánt papírméretet és nyomtatási margókat a Papírméret munkaablakban.

  4. Helyezze el azokat a tartalmakat, amelyeket a sablonban meg szeretne jeleníteni.

    A sablon alapján létrehozott minden új lapon láthatók lesznek ezek az információk.

  5. Amikor elkészült, válassza az Aktuális lap mentése sablonként hivatkozást a Papírméret munkaablak alján.

    Lap mentése sablonként

  6. Írja be a sablon nevét a Mentés sablonként párbeszédpanelen, és kattintson a Mentés gombra.

Megjegyzés:  Amikor sablont alkalmaz egy lapra, a sablont a Saját sablonok listából választhatja ki a Sablonok munkaablakban.

Vissza a lap tetejére

Lapsablon testreszabása

  1. Válassza a Beszúrás > Lapsablonok > Lapsablonok parancsot.

    Képernyőkép a OneNote 2016 Lapsablonok gombjáról

  2. A Sablonok munkaablakban a megfelelő kategórianevek melletti kis nyilakra kattintva bontsa ki az egyes kategóriákat.

  3. Válassza a testre szabni kívánt sablon nevét.

    A sablont ezzel egy új, üres lapra alkalmazza.

  4. Válassza a menüszalag Nézet > Papírméret gombját.

  5. Állítsa be a kívánt papírméretet és nyomtatási margókat a Papírméret munkaablakban.

  6. Tetszés szerint szerkessze vagy törölje a meglévő tartalmakat a lapon, és válassza az Aktuális lap mentése sablonként hivatkozást a Papírméret munkaablak alján.

    Lap mentése sablonként

  7. Írja be a sablon nevét a Mentés sablonként párbeszédpanelen, és kattintson a Mentés gombra.

Megjegyzés:  Amikor sablont alkalmaz egy lapra, a testre szabott sablont a Saját sablonok listából választhatja ki a Sablonok munkaablakban.

Vissza a lap tetejére

Gyakorlati tanácsok a lapsablonok létrehozásához

  • A sablon szövegdobozainak, képeinek és egyéb tartalmainak elrendezését megkönnyítheti, ha bekapcsolja a vonalazást (Nézet > Vonalak). Mielőtt mentené a munkáját, kapcsolja ki a vonalazást, különben az is látható része lesz a sablonnak.

  • Bekezdésstílusok használatával (Kezdőlap > Stílusok csoport) formázhatja a szöveget és a címsorokat, így egységes stílust alakíthat ki.

  • Ne használjon képet háttérképként, kivéve, ha az lényeges eleme a sablonnak. A háttérképek megnövelik a fájl méretét, és előfordulhat, hogy a program a képre helyezett szöveget képpé alakítja át, ha a lapot e-mailben elküldi valakinek. A képet ne a szöveg mögé, hanem felülre, alulra vagy valamelyik szélen helyezze el.

  • Győződjön meg arról, hogy a helyőrző szövegek egyértelműek és jól azonosíthatók, hogy a sablon minden felhasználója könnyen felismerje, hogy milyen információt kell beléjük írni. Azon szövegdobozoknak például, amelyekbe cégnevet kell írni, adja a „[Cégnév]” nevet.

  • Ügyeljen arra, hogy a táblázatok és a képek pozíciója egyértelmű legyen, és feliratuk világosan elkülönüljön a később beírandó szövegektől. A szövegdobozok kitöltéskor kitágulnak, így a lap gyorsan zsúfolttá válhat.

  • Olyan betűszínt válasszon, amely háttérszín nélkül is látható lesz, ha kinyomtatja a sablont.

  • A szöveget és más objektumokat a nyomtatási margókon belül helyezze el.

Vissza a lap tetejére

Új lapsablon létrehozása

  1. Új, üres lap létrehozásához kattintson a Lap hozzáadása gombra.

    További lapok hozzáadása a jegyzetfüzeteihez

  2. Kattintson a >Lapméret elemre.

    Módosíthatja a papírméretet, hogy megfeleljen a létrehozandó sablonnak

  3. Állítsa be a kívánt papírméretet és nyomtatási margókat a Papírméret munkaablakban.

  4. Helyezze el azokat a tartalmakat, amelyeket a sablonban meg szeretne jeleníteni.

    A sablon alapján létrehozott minden új lapon láthatók lesznek ezek az információk.

  5. Ha végzett, kattintson az Aktuális lap mentése sablonként lehetőségre a Papírméret munkaablak alján.

    Lap mentése sablonként

  6. Írja be a sablon nevét a Mentés sablonként párbeszédpanelen, és kattintson a Mentés gombra.
     

Megjegyzés:  Amikor sablont alkalmaz egy lapra, a sablont a Saját sablonok listából választhatja ki a Sablonok munkaablakban.

Vissza a lap tetejére

Lapsablon testreszabása

  1. Kattintson a >lapsablonok beszúrása >lapsablonok gombra.

    Az elérhető sablonok megtekintése a OneNote-ban

  2. A Sablonok munkaablakban a megfelelő kategórianevek melletti kis nyilakra kattintva bontsa ki az egyes kategóriákat.

  3. Kattintson a testre szabni kívánt sablon nevére.

    A sablont ezzel egy új, üres lapra alkalmazza.

  4. A menüszalagon kattintson a > Lapméret elemre.

  5. Állítsa be a kívánt papírméretet és nyomtatási margókat a Papírméret munkaablakban.

  6. Szerkessze vagy törölje a meglévő lap tartalmát, majd kattintson az Aktuális lap mentése sablonként lehetőségre a Papírméret munkaablak alján.

    Lap mentése sablonként

  7. Írja be a sablon nevét a Mentés sablonként párbeszédpanelen, és kattintson a Mentés gombra.

Megjegyzés:  Amikor sablont alkalmaz egy lapra, a testre szabott sablont a Saját sablonok listából választhatja ki a Sablonok munkaablakban.
 

Vissza a lap tetejére

Gyakorlati tanácsok a lapsablonok létrehozásához

  • A sablon szövegdobozainak, képeinek és egyéb tartalmainak elrendezését megkönnyítheti, ha bekapcsolja a vonalazást (Nézet > Vonalak). Mielőtt mentené a munkáját, kapcsolja ki a vonalazást, különben az is látható része lesz a sablonnak.

  • Bekezdésstílusok használatával (Kezdőlap > Stílusok csoport) formázhatja a szöveget és a címsorokat, így egységes stílust alakíthat ki.

  • Ne használjon képet háttérképként, kivéve, ha az lényeges eleme a sablonnak. A háttérképek megnövelik a fájl méretét, és előfordulhat, hogy a program a képre helyezett szöveget képpé alakítja át, ha a lapot e-mailben elküldi valakinek. A képet ne a szöveg mögé, hanem felülre, alulra vagy valamelyik szélen helyezze el.

  • Győződjön meg arról, hogy a helyőrző szövegek egyértelműek és jól azonosíthatók, hogy a sablon minden felhasználója könnyen felismerje, hogy milyen információt kell beléjük írni. Azon szövegdobozoknak például, amelyekbe cégnevet kell írni, adja a „[Cégnév]” nevet.

  • Ügyeljen arra, hogy a táblázatok és a képek pozíciója egyértelmű legyen, és feliratuk világosan elkülönüljön a később beírandó szövegektől. A szövegdobozok kitöltéskor kitágulnak, így a lap gyorsan zsúfolttá válhat.

  • Olyan betűszínt válasszon, amely háttérszín nélkül is látható lesz, ha kinyomtatja a sablont.

  • A szöveget és más objektumokat a nyomtatási margókon belül helyezze el.

Vissza a lap tetejére

A cikk tartalma

Sablon létrehozása OneNote 2010-lapról

  1. Hozza létre vagy nyissa meg a lapsablonként használni kívánt lapot.

  2. A jobb oldali ablaktáblában kattintson az Új lap elem melletti lefelé mutató nyílra, majd a Lapsablonok parancsra.

  3. A Sablonok ablaktábla alján kattintson az Aktuális lap mentése sablonként elemre.

  4. Írja be a lapsablon nevét, majd kattintson a Mentés gombra.

Ha a mentett lapsablon alapján új lapot szeretne hozzáadni az aktuális OneNote szakaszhoz, kattintson a jobb oldali ablaktáblában az Új lap gomb melletti nyílra, majd a Lapsablonok parancsra. Kattintson a Saját sablonokelemre, majd a mentett sablon nevére.

Vissza a lap tetejére

Sablon létrehozása OneNote 2010-szakaszból

  1. Hozza létre vagy nyissa meg a sablonként használni kívánt szakaszt.

  2. Kattintson a Fájl fülre, majd a Mentés másként parancsra.

  3. Az Aktuális mentése területen kattintsona Szakasz elemre.

  4. A Formátum kiválasztása csoportbankattintson a OneNote 2010 Szakasz (*.one) elemre.

  5. Kattintson a Mentés másként elemre.

  6. Válassza ki a szakaszsablon mentésének helyét és nevét, majd kattintson a Mentés gombra.

Ha a mentett szakaszsablon alapján új szakaszt szeretne hozzáadni az egyik jegyzetfüzetéhez, keresse meg a sablont a számítógépen, és dupla kattintással nyissa meg a OneNote-ban. Ha a szakaszsablon alapján új szakaszt szeretne felvenni a jegyzetfüzetbe, húzza a szakaszcímlapfület a képernyő bal felső sarkából a képernyő bal oldalán lévő egyik jegyzetfüzetre.

Megjegyzés:  Ha szeretné, úgy is hozzáadhatja a szakaszt a jegyzetfüzethez, hogy a szakaszsablonfájl másolatát a jegyzetfüzetet tartalmazó mappában helyezi el. A OneNote-jegyzetfüzetek alapértelmezés szerint a C:\Felhasználók\ mappában vannak mentve<felhasználónév>\OneNote-jegyzetfüzetek\<jegyzetfüzet neve>.

Vissza a lap tetejére

Sablon létrehozása OneNote 2010-jegyzetfüzetből

  1. Hozza létre vagy nyissa meg a sablonként használni kívánt jegyzetfüzetet.

  2. Kattintson a Fájl fülre, majd a Mentés másként parancsra.

  3. Az Aktuális mentése menübenkattintson a Jegyzetfüzet elemre.

  4. A Formátum kiválasztása párbeszédpanelenkattintson a OneNote-csomag (*.onepkg) elemre.

  5. Kattintson a Mentés másként elemre.

  6. Válassza ki a szakaszsablon mentésének helyét és nevét, majd kattintson a Mentés gombra.

Ha egy teljesen új jegyzetfüzetet szeretne létrehozni a mentett jegyzetfüzetsablon alapján, keresse meg a sablont a számítógépen, és dupla kattintással nyissa meg a OneNote-ban. Írja be az új jegyzetfüzet nevét, és válassza ki a mentés helyét (alapértelmezés szerint a OneNote-jegyzetfüzetek a C:\Felhasználók\<felhasználónév>\OneNote-jegyzetfüzetek\<jegyzetfüzet neve>) mappába kerülnek, majd kattintson<Létrehozás gombra.

Vissza a lap tetejére

Gyakorlati tanácsok a OneNote 2010-sablonok létrehozásához

Az alábbiakban néhány tippet és tippet talál, amelyekre a OneNote 2010 sablonjainak létrehozásakor javasoljuk, hogy ne felejtsen el. A sablonokat általában újra és újra használják, ezért ajánlott a lehető leghatékonyabban megtervezni őket, hogy a lehető leghatékonyabban használják az Ön kényelmét.

  • Jelöljön ki világos és eltérő színeket az egyes szakaszokkal, hogy könnyen megkülönböztethetők legyen.

  • Ha a sablon nyomtatásra szolgál, ne feledje, hogy az oldalszínek (például a vonalak) csak akkor jelennek meg, ha a sablont egy számítógépen nézik meg, a sablon nyomtatva nem. Ügyeljen arra, hogy olyan betűszínt válasszon, amely a sablon nyomtatva háttérszíne nélkül is látható lesz.

  • Ha a sablon nyomtatásra szolgál, ellenőrizze, hogy az oldalmargók legalább 0,4"-esek-e, és hogy az összes szöveg és objektum a margón belül van-e.

  • Ne feledje, hogy a képek háttérképként való használata hatással van a fájlméretre, és a képre helyezett szöveget képké konvertálhatja, amikor e-mailben elküldi a lapot. Azt javasoljuk, hogy a képekhez JPEG-fájlokat használva helyezzen el képeket az oldal tetején, alján vagy oldalán ahelyett, hogy a szöveg mögött lenne, kivéve, ha az nélkülözhetetlen a tervezéshez.

  • Vonalakkal (a CTRL+SHIFT+R billentyűkombinációval) igazíthat szövegdobozokat, képeket és más, a lapokra beszúrt tartalmat.

  • Amikor helyőrző szöveget szúr be a sablonokba, győződjön meg arról, hogy az egyértelmű és könnyen azonosítható, hogy a sablont használó összes személy (beleértve Ön is, ha hosszú idő után visszatér hozzá) meg tudja mondani, hogy az egyes helyőrzőknek milyen információkat kell tartalmazni. Ha például egy cégnevet tartalmazó szövegdobozt szúr be, töltse ki a szövegdobozt a "[cég neve]" szöveggel.

  • Ha táblázatokat, képeket és hasonló információkat használ, győződjön meg arról, hogy azok egymáshoz képest egyértelműen egymáshoz képest vannak el vannak adva, és a címsoruk világosan elkülönül a sablon kitöltve beírt szövegtől. Ne feledje, hogy a helyőrző tartalmak helyett az objektumok, például a szövegdobozok is kitágulhatnak, amikor valódi tartalommal töltik ki őket.

Vissza a lap tetejére

Kapcsolódó műveletek

Lapsablon alkalmazása

A OneNote számos lapsablont biztosít az első lépésekhez; a díszítő hátterektől a funkcionális jegyzetoldalakon át, például a tervezőktől és a to-do listáktól.

Tegye a következőket:

  1. A Fájl menüben mutasson az Újelemre, majd kattintson a Lap sablonból parancsra.

  2. A Sablonok munkaablakBan, aLap hozzáadása csoportban kattintson egy kategóriára a listában, majd kattintson a használni kívánt sablon nevére. A OneNote a kijelölt sablon alapján új lapot hoz létre az aktuális szakaszban.

Tipp: Ha gyorsan szeretné alkalmazni a legutóbb használt sablonokat egy új lapra, a lapfülek listájában kattintson az Új lap gomb melletti nyílra, majd kattintson az alkalmazni kívánt sablon nevére. Ha új üres lapot szeretne létrehozni, kattintson az Üres sablon gombra.

Megjegyzés: Számos sablonterv tartalmaz adott helyeken megjelenő laptartalmat. A sablonokat ezért csak olyan új lapokra lehet alkalmazni, amelyek még nem tartalmaznak jegyzeteket. Ha sablont szeretne használni a már létrehozott jegyzetekhez, hozzon létre egy új lapot a kívánt sablonból, majd másolja rá a meglévő jegyzeteket.

Vissza a lap tetejére

Sablon testreszabása

Ha nem szeretne teljesen új sablont létrehozni, egyszerűen módosíthatja egy meglévő sablon tartalmát és megjelenését, majd mentheti egyéni sablonként.

Tegye a következőket:

  1. Kattintson a Formátum menü Sablonok parancsára.

  2. A Sablonok munkaablakLaphozzáadása lapján kattintson egy kategóriára, majd kattintson a módosítani kívánt sablon nevére.

  3. A Fájl menüben kattintson az Oldalbeállításelemre, majd az Oldalbeállítás munkaablakban módosítsa a kívánt beállításokat.

  4. Módosítsa a lapon található tartalmakat úgy, hogy így jelenjenek meg minden alkalommal, amikor új lapokat hoz létre a módosított sablon alapján. Hasonlóképpen törölje a meglévő sablontartalmat, amit nem szeretne megtartani.

  5. Az Oldalbeállítás munkaablak alján kattintson az Aktuális lap mentése sablonként elemre.

  6. A Mentés sablonként párbeszédpanelen írjon be egy nevet a Sablon neve mezőbe.

  7. Ha ezt a sablont a jegyzetfüzet aktuális szakaszának minden új lapjára alkalmaznia kell, jelölje be a Beállítás alapértelmezett sablonként az aktuális szakasz új lapjaihoz jelölőnégyzetet.

  8. Kattintson a Mentés gombra.

Megjegyzés: A testre szabott sablonokat a program automatikusan hozzáadja a Sablonok munkaablak Saját sablonok listájához.

Vissza a lap tetejére

Új sablon létrehozása

A OneNote által elérhető sablonokon kívül a jegyzetfüzet egy lapját a kívánt módon formázhatja, majd új sablonként mentheti.

  1. A Fájl menüben mutasson az Újelemre, majd kattintson a Lap elemre.

    Megjegyzés: Új lapot úgy is létrehozhat, hogy a lapfülek fölött az Új lap gombra kattint.

  2. Kattintson a Fájl menüOldalbeállításparancsára, majd az Oldalbeállítás munkaablakban adja meg a kívánt beállításokat.

  3. Vegyen fel bármilyen tartalmat a lapra, amit minden alkalommal meg szeretne jelenni, amikor új lapokat hoz létre az egyéni sablon alapján.

    Ha például értekezleti jegyzetekhez hoz létre sablont, felvehet egy napirendszakaszt és címsorokat az értekezlet dátumának és idejét.

  4. Az Oldalbeállítás munkaablak alján kattintson az Aktuális lap mentése sablonként elemre.

  5. A Mentés sablonként párbeszédpanelen írjon be egy nevet a Sablon neve mezőbe.

  6. Ha ezt a sablont a jegyzetfüzet aktuális szakaszának minden új lapjára alkalmaznia kell, jelölje be a Beállítás alapértelmezett sablonként az aktuális szakasz új lapjaihoz jelölőnégyzetet.

  7. Kattintson a Mentés gombra.

Megjegyzés: A létrehozott sablonokat a program automatikusan hozzáadja a Sablonok munkaablak Saját sablonok listájához.

Vissza a lap tetejére

További segítségre van szüksége?

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

×