Számok kerekítése a kívánt számú tizedesjegyre

Számok kerekítése a kívánt számú tizedesjegyre

Ha nem szeretne felesleges tizedesjegyeket látni a cellákban, mert ezek miatt ####### szimbólumok jelennek meg, vagy nincs szüksége a pontosságra a mikro pontossági szintig, módosítsa a cellaformátumot úgy, hogy a kívánt számú tizedesjegy jelenjen meg.

Szám kerekítése a legközelebbi főegységre

Ha egy számot a legközelebbi nagyobb egységre szeretne kerekíteni, például ezresre, százasra, tízesre vagy egy másikra, használjon egy függvényt egy képletben, kövesse az alábbi lépéseket:

Gomb használatával:

  1. Jelölje ki a formázni kívánt cellákat.

  2. A Kezdőlap lapon kattintson a Tizedeshelyek növelése vagy a Tizedeshelyek csökkentése gombra, ha a tizedesvessző után több vagy kevesebb tizedesjegyet is meg kell mutatnia.

Beépített számformátum alkalmazásával:

  1. Kattintson a Kezdőlap lap Szám csoportjában a Számformátum mező melletti nyílra, majd a További számformátumok parancsra.

A Kezdőlap lap Szám csoportja

  1. A Kategória listában – az adatok típusától függően – kattintson a Pénznem,aKönyvelési, a Százalékvagy a Tudományos elemre.

  2. A Tizedesjegyek mezőbe írja be a megjeleníteni kívánt tizedesjegyek számát.

Képletben használt függvény használatával:

Kerekítés a kívánt számú számjegyre a KEREKÍTÉS függvény segítségével. A függvénynek csak két argumentuma van (az argumentumok olyan adatok, amelyek a képlet futtatásához szükséges).

  • Az első argumentum a kerekni kívánt szám, amely lehet cellahivatkozás vagy szám.

  • A második argumentum a szám kerekítésében használt számjegyek száma.

Tegyük fel, hogy az A1 cella a 823,7825-öt tartalmazza. A szám kerekítése a legközelebbire:

  • Ezres

    • Írja be a =KEREKÍTÉS(A1;-3) egyenlőségjelet (1000)

    • 823,7825 közelebb van az 1000-hez, mint a 0-hoz (0 az 1000 többszöröse)

    • Negatív számot használjon itt, mert azt szeretné, hogy a kerekítés a tizedesvesszőtől balra történjen. Ugyanez érvényes a következő két képletre is, amelyek kerekítésének menete százas és tízes.

  • Száz

    • Írja be a =KEREKÍTÉS(A1;-2) egyenlőségjelet (800)

    • 800 közelebb van a 823,7825-hez, mint a 900-hoz. Úgy gondoljuk, hogy már ön is átveszi az ötletet.

  • Tens

    • Írja be a =KEREKÍTÉS(A1;-1) egyenlőségjelet (820)

  • 1.

    • Írja be a =KEREKÍTÉS(A1;0) = egyenlő 824-et

    • Nulla érték használata a szám legközelebbi egy számjegyre kerekítésére.

  • Tized

    • Írja be a =KEREKÍTÉS(A1;1) egyenlőségjelet (823,8)

    • Itt pozitív számmal kerekítést használhat a tizedesvesszők megadott számára. Ugyanez érvényes a következő két képletre is, amelyek a képletek ezred-a00-adra kerekítettek.

  • Századik

    • Írja be a =KEREKÍTÉS(A1;2) egyenlőségjelet (823,78)

  • Ezredek

    • Típus = KEREKÍTÉS(A1;3), amely egyenlő 823,783

Szám felfelé kerekítése a KEREK.FEL függvény használatával Ugyanúgy működik, mint a KEREKÍTÉS, azzal a kivételvel, hogy mindig felfelé kerekít egy számot. Ha például a 3,2 értéket nulla tizedesjegyre szeretné kerekíteni:

  • =KEREK.FEL(3,2;0), amely egyenlő 4-vel

Egy szám lefelé kerekítése a KEREK.LE függvény használatával Ugyanúgy működik, mint a KEREKÍTÉS, azzal a kivételvel, hogy mindig lefelé kerekít. Ha például 3,14159 értéket szeretne lefelé kerekíteni három tizedesjegyre:

  • =KEREK.LE(3,14159;3), amely egyenlő 3,141-et

Tipp:  Ha további példákat és mintaadatokat Excel Online egy munkafüzetben, tekintse meg a KEREKÍTÉS,a KEREK.FEL és a KEREK.LE cikket.

  1. Kattintson egy üres cellába.

  2. A Képletek lap Függvény csoportjában kattintson a Képletszerkesztő gombra.

  3. Az alábbi lehetőségek közül választhat:

    Cél

    A Képletszerkesztőben keresse meg a

    Under Arguments

    Számok felfelé kerekítése

    KEREK.FEL

    A számmezőbe írja be a felfelé kerekített számot. A num_digitsmezőbe írja be a 0 számot a legközelebbi egész számra való felfelé kerekítéshez.

    Számok lefelé kerekítése

    KEREK.LE

    A számmezőbe írja be a lefelé kerekített számot. A num_digitsmezőbe írja be a 0 számot a legközelebbi egész számra való felfelé kerekítéshez.

    Felfelé kerekítés egy számra

    EVEN

    A számmezőbe írja be a kerekített számot.

    Felfelé kerekítés páratlan számra

    PÁRATLAN

    A számmezőbe írja be a kerekített számot.

    Szám kerekítése egy másik szám legközelebbi többszörösére

    TÖBBSZ.TÖBBSZ.

    Kattintson a több elem melletti mezőre,majd írja be azt a számot, amelyből a legközelebbi többszörösét szeretné látni.

  4. Nyomja le a RETURN billentyűt.

Az Excel beállításai között alapértelmezett tizedesvesszőt állíthat be a számokhoz.

  1. Kattintson a Beállítások (Excel 2010–Excel 2016) vagy a Microsoft Office Gombkép > (Excel 2007) elemre.

  2. A Speciális kategória Szerkesztési beállítások kategóriájábanjelölje be a Tizedesvessző automatikus beszúrása jelölőnégyzetet.

  3. A Helyek mezőbe írjon be egy pozitív számot a tizedesvesszőtől jobbra, illetve egy negatív számot a tizedesvesszőtől balra álló számjegyek számára.

    Megjegyzés: Ha például beírja a 3 értéket a Helyek mezőbe, majd beírja a 2834 értéket egy cellába, az érték 2,834 lesz. Ha a Helyek mezőbe -3 értéket ír, majd egy cellába 283-at ír, az érték 283000 lesz.

  4. Kattintson az OK gombra.

    A Rögzített decimális jelölő megjelenik az állapotsoron.

  5. A munkalapon kattintson egy cellára, majd írja be a kívánt számot.

    Megjegyzés: A Rögzített decimális jelölőnégyzet jelölése előtt beírt adatok nem érintettek.

  • Ha ideiglenesen felül szeretné írni a rögzített decimális beállítást, a szám begépel írásakor írjon be egy tizedesvesszőt.

  • Ha el szeretné távolítani a tizedesvesszőket a rögzített tizedesjegyekkel megadott számokból, tegye a következőket:

    1. Kattintson a Beállítások (Excel 2010–Excel 2016) vagy a Microsoft Office Gombkép > (Excel 2007) elemre.

    2. A Speciális kategóriaSzerkesztésibeállítások kategóriájában törölje a tizedesvessző automatikus beszúrása jelölőnégyzet jelölését.

    3. Egy üres cellába írjon be egy számot, például 10,100vagy 1000, attól függően, hogy hány tizedesjegyet szeretne eltávolítani.

      Írja be például a 100 számot a cellába, ha a számok két tizedesjegyet tartalmaznak, és egész számokká szeretné alakítani őket.

    4. A Kezdőlap lap Vágólap csoportjában kattintson a Vágólap másolása gombra Gombkép vagy nyomja le a CTRL+C billentyűkombinációt.

    5. Jelölje ki a munkalapon azokat a cellákat, amelyek a módosítani kívánt tizedesjegyeket tartalmazó számokat tartalmazzák.

    6. A Kezdőlap lap Vágólap csoportjában kattintson a Beillesztés gombon lévő nyílra, majd az Irányított beillesztés parancsra.

    7. Az Irányított beillesztés párbeszédpanel Művelet listájában kattintson a Szorzás elemre.

További segítségre van szüksége?

Bármikor segítséget kérhet az Excel technikai közösségétől és az Answers-közösségtől, az Excel User Voice webhelyen pedig új funkciókra vagy fejlesztésekre tehet javaslatot.

Lásd még

Szám kerekítése:

Miért jelenik meg kerekített szám?

További segítségre van szüksége?

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×