Nem tud bejelentkezni a Microsoft Flow-be, és "Sikertelen a hitelesítés" hibaüzenet jelenik meg

Jelenségek

Amikor megpróbál bejelentkezni a Microsoft Flow-hoz, "Sikertelen a hitelesítés" hibaüzenet jelenik meg, amely az alábbi képernyőképen láthatóhoz hasonló.

Az üzenet URL-címe az alábbihoz hasonló lehet:

https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled

Ez az URL-cím azt jelzi, hogy a bérlőjét érinti ez a probléma.

A probléma oka

Ez a probléma akkor fordul elő, ha az utolsó Flow licenc (vagy a Flow-t tartalmazó Office-licenc) lejár a bérlői webhelyen. Ilyen esetben a Flow szolgáltatás le van tiltva az Azure Active Directoryban (Azure AD).

Bár ez a viselkedés a legtöbb alkalmazás esetében megfelelő, a Flow-hoz való hozzáférést is letiltja, ha a bérlőben létezik egy releváns licenc, annak ellenére, hogy a Flow licenc nélkül is használható ingyen. 

A folyamat mostantól ki van zárva azon alkalmazások listájából, amelyek hozzáférése automatikusan le van tiltva egy lejárt licenc miatt. A már letiltott bérlők azonban nem térnek vissza nem letiltott állapotra. Ilyen esetekben a Flow-hoz való hozzáférés továbbra is le van tiltva.

Megoldás

A probléma megoldásához kövesse az alábbi lépéseket.

Megjegyzés: Ezeket a lépéseket csak a bérlő rendszergazdája használhatja. 

  1. Nyissa meg az Azure Portal(https://portal.azure.com) portált, ésjelentkezzen be.

  2. A navigációs sávon nyissa meg az Azure Active Directory beállításait.

    Az Azure Active Directory beállításainak ikonja a bal oldalon

  3. Nyissa meg a Nagyvállalati >Minden alkalmazás menüt.

    Nagyvállalati alkalmazások és a Minden alkalmazás az AAD beállításai között

  4. Illessze be a 7df0a125-d3be-4c96-aa54-591f83ff541c fájlt a szűrőbemenetbe.

    Megjegyzés Ez a Flow szolgáltatás alkalmazásazonosítója. Előfordulhat, hogy a Minden alkalmazás lehetőséget kell választania a "Show" listában. 

    A 7df0a125-d3be-4c96-aa54-591f83ff541c beillesztése a szűrőbemenetbe

  5. Válassza a Microsoft Flow Service, majd a Properties (Tulajdonságok) lehetőséget.

  6. Győződjön meg arról, hogy a felhasználók számára engedélyezett a bejelentkezés? Lehetőség Igen. 

    A Felhasználók számára engedélyezett a bejelentkezés mező az Igen gombra mutat

  7. Kattintson a Mentés gombra.

Mostantól minden felhasználónak ismét be kell tudnia jelentkeznie a Folyamatportálra.

További információ

További információért, vagy ha kapcsolatba lép a Flow csapatával az alábbi lépésekkel kapcsolatos problémákkal kapcsolatban, tekintse át az alábbi, Folyamatábra-blogot:

Ismert probléma: Bejelentkezési problémákhttps://flow.microsoft.com/en-us/blog/known-issue-login-troubles/

További segítségre van szüksége?

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Csatlakozás a Microsoft Insiderek

Hasznos volt az információ?

Köszönjük visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×