Anda sedang offline saat ini, menunggu internet Anda untuk menyambung kembali

Pekan Raya: Cara mencetak tugas tertentu dari tampilan

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 141654
Ringkasan
Di Microsoft Project, saat Anda mencetak tampilan diagram Gantt, seperti dimungkinkan untuk mencetak hanya grup yang dipilih dari tugas dan/atau skala waktu tertentu.
Informasi lebih lanjut

Memilih tugas tertentu

Jika ada atribut umum untuk tugas-tugas yang diinginkan, Anda dapat menerapkan filter ke tampilan untuk menghilangkan tugas yang tidak memenuhi kriteria filter. Dalam tampilan tugas, sebagai contoh, filter tanggal kisaran menampilkan hanya tugas yang ada antara dua tanggal yang ditentukan; filter kisaran tugas menunjukkan blok tugas antara dua nomor ID yang ditetapkan.

Tugas yang akan dicetak memiliki umum kriteria, Apakah mungkin untuk "tag" tugas-tugas yang diinginkan dengan mengatur nilai di setiap bidang tugas ditandai untuk "Ya." Filter kemudian dapat dibangun yang menyaring hanya tugas yang memiliki "Ya" di bidang ditandai.

Catatan: kolom "Bendera" dapat digunakan dengan cara yang sama seperti kolom "Marked".

Untuk menambahkan kolom "Marked" ke Daftar Tabel di Microsoft Project 2010:

1. Klik kolom yang Anda inginkan di sebelah kanan-atas kolom yang disisipkan (misalnya, durasi kolom).

2. pada Format tab, klik sisipkan kolom.

3. dalam daftar nama kolom, klik Marked. Klik OK.

Untuk menambahkan kolom "Marked" ke Daftar Tabel di Microsoft Project 2007 dan versi sebelumnya:
  1. Klik kolom yang Anda inginkan di sebelah kanan-atas kolom theinserted (misalnya, durasi kolom).
  2. Pada menu sisipkan, klik sisipkan kolom.
  3. Dalam daftar nama kolom, klik Marked. Klik OK.
Untuk membuat filter "Ditandai tugas" di Microsoft Project 2010:

1. pada tab tampilan, klik Daftar rentang turun Filter, dan kemudian klik lebih filter.

2. di kotak dialog lebih filter, klik New.

3. di bidang nama, ketik "ditandai tugas" sebagai nama untuk filter baru Anda. Pilih opsi "Tampilkan pada Menu".

4. di bawah kolom nama kolom, ketik "Ditandai".

5. di bawah kolom uji, ketik "Sama dengan".

6. di bawah kolom nilai, ketik "Ya".

7. Klik Simpan.


Untuk membuat filter "Ditandai tugas" di Microsoft Project 2007 dan versi sebelumnya:

  1. Di menu Project di Microsoft Project 98through 2007 (atau menu Alat di Microsoft Project versi 4.0 dan 4.1), klik difilter untuk, dan kemudian klik lebih filter.
  2. Di kotak dialog lebih filter, klik New.
  3. Di bidang nama, ketik "MarkedTasks" Nama filter baru Anda. Pilih opsi "Tampilkan pada Menu".
  4. Di bawah kolom nama kolom, ketik"Ditandai".
  5. Di bawah kolom uji, ketik"Sama dengan".
  6. Di bawah kolom nilai, ketik"Ya".
  7. Klik OK.
Sekarang Anda dapat mengklik Terapkan untuk menjalankan filter.

Untuk mencetak skala waktu tertentu

Berkali-kali, ini hanya langkah pertama untuk mendapatkan output yang diinginkan. Microsoft Project memungkinkan lebih lanjut untuk menentukan daterange cetakan. Untuk menggunakan fungsi rentang tanggal di Microsoft Project 2010, ikuti langkah-langkah berikut:

1. pada Tab berkas, klik cetak.

2. di bagian pengaturan, menentukan kisaran tanggal untuk output Anda dengan mengetik mulai dan tanggal tanggal dan kolom selesai.

Catatan:Microsoft Project menggunakan tanggal mulai proyek dan proyek selesai tanggal sebagai default kisaran tanggal, bahkan jika Anda memiliki difilter tugas kecuali tanggal secara manual ditentukan dalam langkah 2.

Untuk menggunakan fungsi rentang tanggal di Microsoft Project 2007 dan versi sebelumnya, ikuti langkah-langkah berikut:

  1. Pada menu Berkas, klik cetak.

    Cetak commandis berbeda dari tombol tekan cetak di toolbar. Perintah cetak harus beused untuk menentukan kisaran tanggal.
  2. Di opsi skala waktu, menentukan kisaran tanggal untuk youroutput dengan mengetik mulai dan selesai tanggal in tanggal mulai dan tanggal Tofields.

    CATATAN Microsoft Project menggunakan proyek tanggal mulai dan tanggal projectfinish sebagai default kisaran tanggal, bahkan jika Anda memiliki difilter tugas unlessthe tanggal secara manual yang ditentukan dalam langkah 2.

CATATAN TENTANG TAMPILAN LAINNYA

tampilan kalender

Setelah menerapkan filter, mungkin perlu menggunakan tata letak sekarang perintah pada Format menu untuk memaksimalkan jumlah terlihat tugas. Anda mungkin terbatas pada jumlah terlihat tugas dengan ukuran kotak tanggal di kalender.

bagan PERT

Tidak dapat menyaring tampilan bagan PERT, tidak dapat dicetak skala waktu tertentu. bagan PERT selalu menampilkan semua tugas yang ada dalam proyek.

Sumber daya elemen bagan

Sebelum menerapkan filter sumber daya, diperlukan untuk menentukan bagaimana disaring sumber akan muncul di elemen bagan.

  1. Pada tab Format Microsoft Project 2010 (atau Format menu di Microsoft Project 2007 dan versi sebelumnya), klik gaya Bar.
  2. Difilter sumber daya, di sebelah kiri, pilih stylefor Overallocated dan/atau sumber daya yang dialokasikan.
  3. Jika Anda ingin, sumber daya individu dapat ditampilkan dalam thegraph relatif sumber disaring atau tidak menampilkan dapat dipilih forResources di sebelah kanan-atas kotak dialog.

Tampilan lembar (sumber daya lembar, lembar tugas)

Karena tampilan ini tidak memiliki skala waktu, mereka dapat hanya disaring oleh jenis filter yang sesuai.

penggunaan sumber daya

Ini sama dengan tampilan Gantt, kecuali bahwa Anda harus membuat filter sumber daya untuk tampilan ini bukan filter tugas.
Referensi
Untuk informasi tambahan, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
44582 Pekan Raya: Cara membuat Filter interaktif
prj2000

Warning: This article has been translated automatically

Properti

ID Artikel: 141654 - Tinjauan Terakhir: 03/14/2015 06:48:00 - Revisi: 3.0

Microsoft Project 2000 Standard Edition, Microsoft Project 98 Standard Edition, Microsoft Project 4.1 Standard Edition, Microsoft Project 4.0 Standard Edition, Microsoft Project 4.0 for Macintosh, Microsoft Office Project Professional 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2007, Microsoft Office Project Standard 2003, Microsoft Project 2002 Standard Edition, Microsoft Project 2002 Professional Edition, Microsoft Project Professional 2010, Microsoft Project Standard 2010

  • kbhowto kbusage kbmt KB141654 KbMtid
Tanggapan