Informasi tentang daftar Outlook AutoComplete

Dukungan untuk Office 2003 telah berakhir

Microsoft mengakhiri dukungan untuk Office 2003 pada 8 April 2014. Perubahan ini telah memengaruhi pemutakhiran perangkat lunak dan opsi keamanan Anda. Pelajari apa artinya ini bagi Anda dan cara untuk tetap terlindungi.

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 2199226
Ringkasan
Artikel ini berisi ikhtisar tentang daftar Microsoft Outlook AutoComplete (juga dikenal sebagai Outlook daftar selesaikan otomatis). Selain menjelaskan fitur, artikel ini berisi informasi lebih lanjut dan petunjuk selangkah demi selangkah bagi pengguna tingkat lanjut untuk mengelola daftar.
Informasi lebih lanjut
Outlook memelihara daftar AutoComplete. Daftar digunakan oleh fitur otomatis memeriksa nama dan fitur penyelesaian otomatis. Daftar AutoComplete, juga dikenal sebagai tembolok nama panggilan, akan dibuat secara otomatis ketika Anda mengirim pesan email dari Outlook. Daftar berisi alamat penyuratan SMTP, LegacyExchangeDN entri, dan nama tampilan untuk orang-orang yang telah Anda kirim Surat sebelumnya.

Catatan Daftar AutoComplete untuk Outlook khusus untuk Outlook dan tidak dibagi dengan Outlook Web App (OWA). OWA memelihara daftar AutoComplete sendiri.

Bagian berikut ini menyediakan informasi tentang fitur AutoComplete.

Membatasi jumlah entri

Outlook membatasi jumlah entri yang dapat disimpan dalam daftar AutoComplete. Setelah Anda mencapai batas ini, Outlook menggunakan algoritma internal untuk menentukan nama terbaik untuk menghapus dari daftar. Hal ini berdasarkan bobot penggunaan. Oleh karena itu, Anda mungkin menemukan beberapa nama tiba-tiba dihapus dari tembolok nama panggilan Anda. Ada dua pendekatan umum yang dapat Anda gunakan untuk menghindari situasi ini:
  1. Anda dapat secara proaktif menghapus entri daftar AutoComplete yang Anda tidak perlu lagi. Ini adalah pendekatan yang lebih disukai. Untuk informasi selengkapnya tentang cara melakukannya, lihat bagian yang berjudul "Cara menghapus entri daftar AutoComplete satu per satu."
  2. Anda dapat meningkatkan batas untuk tembolok nama panggilan. Karena konfigurasi ini belum diuji, kami tidak merekomendasikannya. Jika Anda memiliki tembolok nama panggilan yang lebih besar, Anda dapat juga akan kehilangan sejumlah besar entri Cache apabila tembolok nama panggilan Anda menjadi tidak dapat digunakan karena kerusakan. Untuk informasi selengkapnya tentang cara menambah batas, lihat bagian yang berjudul "Cara mengubah batas untuk daftar AutoComplete."
Batas adalah sebagai berikut:
  • Outlook 2016: 1000 entri
  • Outlook 2013: 1000 entri
  • Outlook 2010: 1000 entri
  • Outlook 2007: 2,000 entri
  • Outlook 2003: 1000 entri

Cara mengaktifkan fitur AutoComplete

Bagian ini rincian cara mengaktifkan atau menonaktifkan fitur AutoComplete.
Outlook 2010, Outlook 2013, dan Outlook 2016
Untuk mengakses pengaturan AutoComplete, ikuti langkah-langkah berikut:
  1. PadaFilemenu, klikopsi.
  2. Pilih tab surat .
  3. Gulir kira-kira setengah turun sampai Anda melihat mengirim pesan. Pastikan bahwa kotak Daftar selesaikan otomatis gunakan menyarankan nama saat mengetik kepada, Cc, dan Bcc baris dicentang.

Outlook 2003 dan Outlook 2007
Untuk mengakses pengaturan AutoComplete, ikuti langkah-langkah ini:
  1. Klik Alat, lalu klik Opsi.
  2. Klik email opsi tombol tekan.
  3. Klik tombol tekan Opsi lanjut email .
  4. Pastikan bahwa menyarankan nama saat menyelesaikan ke, Cc, dan Bcc kolomdicentang. (Berikut screenshot untuk langkah ini.)Layar shot untuk langkah ini.

Cara mengimpor berkas .nk2 ke Outlook 2010, Outlook 2013, dan Outlook 2016

Microsoft Office Outlook 2007 dan versi yang lebih lawas menyimpan daftar AutoComplete dalam nama panggilan (.nk2) berkas pada disk. Outlook 2010, Outlook 2013, dan Outlook 2016 menyimpan daftar AutoComplete sebagai pesan tersembunyi di penyimpanan pesan utama. Outlook 2010, Outlook 2013, dan Outlook 2016 memungkinkan Anda mengimpor berkas .nk2 yang lebih lawas.

Untuk informasi selengkapnya tentang cara mengimpor berkas .nk2 di Outlook 2010, kunjungi situs web Microsoft berikut:
Untuk informasi selengkapnya tentang cara mengimpor berkas .nk2 di Outlook 2013 dan Outlook 2016, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
2806550Cara mengimpor berkas .nk2 ke Outlook 2013 atau Outlook 2016

Cara menyalin theAutoComplete daftar

Langkah-langkah untuk mengekspor dan mengimpor daftar AutoComplete berbeda, tergantung pada versi Outlook yang Anda gunakan.
Outlook 2010, Outlook 2013, dan Outlook 2016
Untuk menyalin daftar AutoComplete di Outlook 2010, Outlook 2013, dan Outlook 2016, ikuti langkah-langkah berikut:

Langkah1

Untuk mengekspor AutoComplete kotak pesan, ikuti langkah-langkah berikut:
  1. keluar dari Outlook, dan kemudian tutup akses Web Outlook atau Outlook Web App (OWA) di semua workstation yang tersambung ke kotak surat Anda.
  2. Unduh dan pasang MFCMAPI dari http://mfcmapi.CodePlex.com.
  3. Jalankan mfcmapi.exe.
  4. Pada menu sesi , klik masuk.
  5. Jika Anda diminta untuk profil, pilih nama profil yang diinginkan, dan kemudian klik OK.
  6. Pada sisi atas, Cari baris yang terkait dengan kotak surat Anda, dan kemudian klik ganda.
  7. Di panel navigasi sebelah kiri, luaskan Kontainer akar, dan kemudian rentangkan Atas penyimpanan informasi atau IPM_SUBTREE.
  8. Klik kanan-atas folder kotak masuk , dan kemudian klik Buka Daftar Tabel konten yang terkait. Tindakan ini akan membuka jendela MFCMAPI baru yang berisi berbagai properti.
  9. Di bawah kolom subjek , klik kanan-atas item yang memiliki subjek IPM. Configuration.Autocomplete, kemudian klik Mengekspor pesan. Tindakan ini akan membuka jendela Menyimpan pesan ke File .
  10. Dalam daftar menurun, pilih file MSG (UNICODE), dan kemudian klik OK.
  11. Pilih lokasi folder di mana Anda ingin menyimpan pesan, dan kemudian klik Simpan. Catat lokasi ini.
Langkah 2

Untuk mengimpor AutoComplete kotak pesan, ikuti langkah-langkah berikut.
  1. keluar dari Outlook, dan kemudian tutup akses Web Outlook atau Outlook Web App (OWA) di semua workstation yang tersambung ke kotak surat Anda.
  2. Unduh dan pasang MFCMAPI dari http://mfcmapi.CodePlex.com
  3. Jalankan mfcmapi.exe.
  4. Pada menu sesi , klik masuk.
  5. Jika Anda diminta untuk profil, pilih nama profil yang diinginkan, dan kemudian klik OK.
  6. Pada sisi atas, Cari baris yang terkait dengan kotak surat Anda, dan kemudian klik ganda.
  7. Di panel navigasi sebelah kiri, luaskan akar - kotak surat, dan kemudian rentangkan Atas penyimpanan informasi atau IPM_SUBTREE.
  8. Klik kanan-atas folder kotak masuk , dan kemudian klik Buka Daftar Tabel konten yang terkait. Tindakan ini akan membuka jendela MFCMAPI baru yang berisi berbagai properti.
  9. Untuk menghindari entri duplikat, Anda harus menghapus AutoComplete pesan yang ada.

    Catatan Sebelum Anda menghapus IPM. Configuration.Autocomplete pesan, Anda harus mengekspor pesan menggunakan langkah-langkah di bagian "Cara mengekspor cache selesaikan otomatis".

    Untuk menghapus pesan AutoComplete yang ada, ikuti langkah-langkah berikut:

    1. Di kolom subjek , temukan item yang memiliki subjek IPM. Configuration.Autocomplete.
    2. Klik kanan-atas item, dan kemudian klik Hapus pesan. Ini akan membuka jendela Menghapus Item .
    3. Dalam daftar menurun, pilih penghapusan permanen (penghapusan untuk penyimpanan item yang dihapus jika didukung), dan kemudian klik OK.
  10. Pada Folder menu, klik impor, dan kemudian klik Dari pesan.
  11. Cari berkas .msg yang Anda buat pada langkah 11 bagian "Cara untuk mengekspor daftar selesaikan otomatis", dan kemudian klik OK.
  12. Di jendela Pesan muatan yang muncul, pilih beban pesan ke folder saat ini dalam daftar muatan gaya , dan kemudian klik OK.
Informasi AutoComplete diimpor dari IPM. Configuration.Autocomplete_<hexadecimal code=""></hexadecimal>.msg, mana placeholder<hexadecimal code=""> </hexadecimal> mewakili lama rangkaian huruf dan angka.
Outlook 2003 dan Outlook 2007
Langkah-langkah untuk menyalin daftar AutoComplete di Outlook 2003 dan Outlook 2007 berbeda. Hal ini karena Outlook 2003 dan Outlook 2007 menyimpan daftar AutoComplete di berkas .nk2.

Untuk menyalin daftar AutoComplete di Outlook 2003, kunjungi website Microsoft berikut:
Untuk menyalin daftar AutoComplete di Outlook 2007, kunjungi situs web Microsoft berikut:

Cara menghapus entri daftar AutoComplete satu per satu

Untuk menghapus entri dari AutoComplete cache satu entri per satu, ikuti langkah-langkah berikut:
  1. Buka pesan email baru.
  2. Ketik beberapa karakter pertama dari entri AutoComplete yang ingin Anda hapus.
  3. Saat entri ditampilkan dalam daftar nama yang disarankan, gerakkan penunjuk gulir dengan mouse nama tersebut hingga disorot, tetapi jangan klik nama.
  4. Bila ikon "X" muncul di sebelah nama yang disorot, klikX untuk menghapus nama dari daftar, atau tekan tombol tekan Hapus di papan tombol tekan.

Cara menghapus seluruh daftar AutoComplete

Bagian ini menjelaskan tentang cara menghapus daftar AutoComplete.
Outlook 2010, Outlook 2013, dan Outlook 2016
Gunakan salah satu dari dua metode berikut untuk menghapus daftar AutoComplete di Outlook 2010, Outlook 2013, dan Outlook 2016.

Metode 1
  1. Buka Outlook.
  2. Pada File tab, klik opsi.
  3. Klik tab pesan .
  4. Di bawah Mengirim pesan, klik Daftar selesaikan otomatis kosong.


  5. Klik ya.

Metode 2

Mulai Outlook menggunakan switch/cleanautocompletecache. Untuk melakukannya, ikuti langkah-langkah berikut:
  1. Klik Mulai, kemudian klik Jalankan
  2. KetikOutlook.exe/cleanautocompletecache.

    Catatan Jika Outlook tidak diinstal di lokasi asali, Anda harus mengarahkan ke garis jatuh berseri Outlook.exe.
Outlook 2003 dan Outlook 2007
Untuk menghapus daftar AutoComplete di Outlook 2003 dan Outlook 2007, Anda harus secara manual menghapus berkas .nk2. Untuk menghapus berkas .nk2, ikuti langkah-langkah berikut:
  1. keluar dari Outlook.
  2. Klikmulai, dan kemudian klikkomputer.
  3. KlikAtur, dan kemudian klikopsi Folder dan pencarian.
  4. Pada tabtampilan, klikTampilkan berkas, folder, dan kandar tersembunyi.
  5. KlikOK.
  6. Klikmulai, klikSemua program, klikaksesori,dan kemudian klikJalankan.
  7. Di kotak dialogJalankan, ketik perintah berikut ini (termasuk tanda kutip), dan kemudian klikOK:

    "C:\ Users\UserName\AppData\Roaming\Microsoft\Outlook"


    CatatanNama penggunadi garis jatuh berseri ini adalah nama saat ini sedang log pada pengguna Windows.
  8. Klik kanan-atas. NK2 file yang memiliki nama profil yang ingin Anda reset, dan kemudian klikUbah nama.
  9. Ganti nama berkas sebagainama profil.bak, dan kemudian tekan Enter.
  10. Mulai Outlook.

Masalah dengan AutoComplete cache

Bagian ini menjelaskan masalah yang diketahui yang dapat terjadi dengan AutoComplete cache. AutoComplete cache dapat rusak selama waktu dan mungkin tidak menyimpan entri baru. Jika hal ini terjadi, Anda dapat mencoba untuk menghapus entri tunggal dari daftar. Untuk melakukannya, lihat bagian yang berjudul "Cara menghapus entri daftar AutoComplete satu per satu." Jika itu tidak menyelesaikan masalah, daftar AutoComplete keseluruhan dapat menyetel. Untuk melakukannya, lihat bagian yang berjudul "Cara menghapus seluruh daftar AutoComplete."

Cara mengubah batas untuk daftar AutoComplete

Karena konfigurasi ini belum diuji, kami tidak merekomendasikannya. Jika Anda memiliki daftar AutoComplete besar, Anda dapat juga akan kehilangan sejumlah besar entri cache jika tembolok AutoComplete menjadi tidak dapat digunakan karena kerusakan. Mengingat sanggahan ini, Anda dapat menggunakan data registri berikut untuk meningkatkan batas daftar theAutoComplete di Outlook.

Penting Bagian, metode, atau tugas ini berisi langkah-langkah yang memberitahu Anda bagaimana memodifikasi registri. Namun, masalah serius dapat terjadi apabila Anda salah mengubah registri. Oleh karena itu, pastikan Anda mengikuti langkah-langkah ini dengan seksama. Untuk perlindungan tambahan, buat cadangan registri sebelum mengubahnya. Lalu, Anda dapat memulihkan registri apabila terjadi masalah. Untuk informasi selengkapnya tentang cara membuat cadangan dan memulihkan registri, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:

322756 Cara membuat cadangan dan memulihkan registri di Windows
  1. keluar dari Outlook.
  2. Mulai Editor Registri.
    • Di jendela 8.x, tekan tombol tekan Windows, ketik regedit dan kemudian tekan Enter.
    • Di Windows 7 dan Windows Vista, klik mulai, ketik regedit di kotak Mulai pencarian , kemudian tekan Enter.
  3. Temukan dan kemudian pilih subkunci registri berikut ini:

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoNameCheck

    Catatan Placeholder x.0 dalam registri ini subkunci menunjukkan versi Microsoft Office. Gunakan nilai yang sesuai dari daftar berikut ini.

    Outlook 2016 = 16.0
    Outlook 2013 = 15,0
    Outlook 2010 = 14.0
    Outlook 2007 = 12.0
    Outlook 2003 = 11.0
  4. Pada Edit menu, arahkan ke baru, dan kemudian klik nilai DWORD.
  5. Ketik MaxNickNames, kemudian tekan Enter.
  6. Pada Edit menu, klik Ubah.
  7. Ketik nilai yang baru untuk batas, dan kemudian klik OK.

    Catatan
    • Pastikan Anda mengetik nomor decimal formulir. Ini adalah bentuk yang benar di mana ketik nomor.
    • Cobalah menaikkan batas jumlah yang hanya marjinal untuk menguji batas baru. Misalnya, untuk membuat 20 persen pada batas di Outlook 2013, Anda akan menentukan1200 nilai MaxNickNames.
  8. keluar dari Editor Registri.
  9. Mulai Outlook.
Catatan Nilai registri MaxNickNames hanya menetapkan batas non-asali. Oleh karena itu, Anda juga dapat menggunakan nilai ini menurunkan batas tembolok nama panggilan.

Peringatan: Artikel ini telah diterjemahkan secara otomatis

Properti

ID Artikel: 2199226 - Tinjauan Terakhir: 09/23/2015 05:28:00 - Revisi: 5.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Office Outlook 2003, Microsoft Office Outlook 2007, Microsoft Outlook 2010

  • kbmt KB2199226 KbMtid
Tanggapan