Anda sedang offline saat ini, menunggu internet Anda untuk menyambung kembali

EWS tetes koneksi TCP EWS klien aplikasi tanpa pesan kesalahan di lingkungan Microsoft Exchange Server 2010

PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.

Klik disini untuk melihat versi Inggris dari artikel ini:2449266
GEJALA
Pertimbangkan skenario berikut ini:
  • Anda menggunakan aplikasi klien Microsoft Exchange Web Services (EWS) untuk akses item di lingkungan Microsoft Exchange Server 2010. Sebagai contoh, Anda menggunakan Microsoft Entourage untuk Mac atau Microsoft Outlook untuk Mac 2011.
  • Aplikasi klien EWS menggunakan GetItem operasi di EWS untuk mendapatkan MimeContent properti dari item. Hal ini menyebabkan konversi konten item ke MIME.
  • Konversi konten gagal. Misalnya, item tersebut yang tidak valid iCal.
Dalam skenario ini, EWS tetes koneksi TCP untuk aplikasi klien tanpa pesan kesalahan. Ketika ini terjadi, aplikasi klien EWS tidak menerima item baru.
PENYEBAB
Masalah ini terjadi karena EWS tidak menangani kegagalan konten konversi yang terjadi ketika EWS mencoba untuk mendapatkan MimeContent properti barang-barang dari toko Exchange.
PEMECAHAN MASALAH
Untuk segera memecahkan masalah ini, hubungi layanan dukungan pelanggan Microsoft untuk memperoleh perbaikan.

Untuk daftar lengkap nomor telepon layanan dukungan pelanggan Microsoft dan informasi mengenai biaya dukungan, kunjungi website Microsoft berikut:Catatan Pada kasus tertentu, biaya yang biasanya diadakan untuk panggilan dukungan akan dibatalkan apabila Teknisi Dukungan Microsoft menentukan bahwa pembaruan khusus akan memecahkan masalah Anda. Biaya dukungan biasa akan dikenakan pada pertanyaan dan masalah dukungan tambahan yang tidak termasuk pada pembaruan tertentu yang dimaksud.


STATUS
Microsoft telah mengkonfirmasi bahwa ini adalah masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".
XCH2010

Peringatan: Artikel ini telah diterjemahkan secara otomatis

Properti

ID Artikel: 2449266 - Tinjauan Terakhir: 07/14/2011 18:52:00 - Revisi: 1.0

Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2449266 KbMtid
Tanggapan
"> document.write("