Galat saat pengguna SBS 2011 Essentials masuk ke Office 365 setelah mengganti sandi untuk account pengguna: "Kita tidak mengenali ID pengguna atau sandi ini"

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 2652040
MASALAH
Setelah pengguna Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) me-reset sandi untuk account pengguna, pengguna tidak dapat masuk ke SBS 2011 Essentials direktori aktif atau tidak dapat masuk ke sumber daya Office 365.

Ketika pengguna mencoba masuk ke Office 365, otentikasi mungkin gagal, dan mereka mungkin menerima pesan galat berikut:
Kami tidak mengenali ID pengguna atau sandi ini.
Namun, pengguna dapat masih masuk ke sumber daya yang diinginkan menggunakan sandi lama.
PENYEBAB
Masalah ini dapat terjadi karena satu atau lebih alasan berikut ini:
  • Ubah sandi tidak belum disinkronkan ke Office 365. Memerlukan waktu 15 menit untuk Microsoft Office 365 integrasi modul (OIM) untuk SBS Essentials 2011 untuk menyinkronkan perubahan sandi ke Office 365.
  • Sandi ulang di direktori aktif tidak sesuai dengan kebijakan sandi Office 365. Oleh karena itu, Ubah sandi tidak disinkronkan ke ID pengguna.
  • Sandi telah diubah di portal Office 365 atau menggunakan Microsoft Azure Active Directory modul untuk Windows PowerShell. Namun, sandi tidak diubah di SBS 2011 Essentials.
  • Sinkronisasi sandi dari OIM untuk SBS 2011 Essentials ke Office 365 tidak bekerja.
SOLUSI
Untuk mengatasi masalah ini, gunakan salah satu atau lebih metode berikut, yang sesuai untuk situasi Anda.

Catatan OIM membutuhkan waktu 15 menit untuk menyinkronkan perubahan sandi akun pengguna ke Office 365. Sebelum Anda mencoba metode ini, tunggu setidaknya 15 menit setelah sandi pengguna akan diubah untuk memastikan bahwa kegagalan log masuk tidak disebabkan oleh perilaku ini diharapkan.

Metode 1: Reset sandi di SBS Essentials 2011 alih-alih di Office 365

Pastikan bahwa semua perubahan sandi yang dibuat oleh pengguna SBS 2011 Essentials dilakukan hanya pada akun lokal pengguna direktori aktif. Jika ini tidak terjadi, minta pengguna reset sandi untuk account pengguna Active Directory lokal, dan kemudian tunggu 15 menit agar perubahan sync ke Office 365.

Catatan: Pastikan bahwa sandi resets mematuhi kebijakan sandi Office 365. Untuk Office 365 sandi kebijakan informasi terbaru, kunjungi situs web Microsoft berikut ini

Metode 2: Membuat yakin bahwa OIM dipasang dan bekerja dengan benar di komputer yang menjalankan SBS 2011 Essentials

Jika OIM tidak bekerja seperti yang diharapkan, lihat artikel di Pangkalan Pengetahuan Microsoft:
2652021 Modul integrasi Office 365 untuk SBS 2011 Essentials tidak bekerja seperti yang diharapkan
Jika Anda dapat mendeteksi dan memecahkan masalah dengan menggunakan artikel ini, coba Ubah sandi pengguna untuk memulihkan akses.
PEMECAHAN MASALAH
Untuk segera memulihkan akses ke Office 365 untuk pengguna, ikuti langkah-langkah berikut:
  1. Masuk ke (portal Office 365https://portal.Office.com) sebagai administrator, dan kemudian me-reset sandi pengguna. Untuk informasi selengkapnya tentang cara mereset sandi pengguna di Office 365, lihatReset sandi pengguna.
  2. Minta pengguna masuk portal Office 365 menggunakan sandi sementara. Kemudian, minta pengguna mengubah sandi untuk mencocokkan kata sandi yang digunakan dalam lingkungan lokal.
INFORMASI LEBIH LANJUT
Untuk informasi selengkapnya tentang modul integrasi Office 365 untuk SBS 2011 Essentials, lihat Integrasi Office 365 dengan Windows Small Business Server 2011 Essentials.

Masih memerlukan bantuan? Buka Komunitas Office 365 situs web atau Forum Azure Active Directory .

Peringatan: Artikel ini telah diterjemahkan secara otomatis

Properti

ID Artikel: 2652040 - Tinjauan Terakhir: 10/30/2014 04:38:00 - Revisi: 23.0

Microsoft Azure cloud services, Microsoft Azure Active Directory, Microsoft Office 365, Microsoft Intune, CRM Online via Office 365 E Plans, Microsoft Azure Recovery Services, Windows Small Business Server 2011 Essentials, Office 365 Identity Management

  • o365 o365a o365p o365e o365m o365022013 kbmt KB2652040 KbMtid
Tanggapan