Rapat ditampilkan di kalender tentatif tetapi pengguna tidak menerima permintaan di kotak masuk atau respons Rapat dari orang lain tidak ditampilkan di kotak masuk

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 2966790
MASALAH
Pengguna mengalami satu atau kedua gejala berikut ini di Outlook:
  • Pengguna tidak menerima permintaan Rapat di kotak masuk. Namun, pertemuan muncul di kalender pengguna tentatif.
  • Ketika pengguna membuat permintaan Rapat, pengguna tidak melihat respons Rapat dari peserta. Namun, informasi untuk pertemuan pelacakan diperbarui di kalender pengguna.
Dalam skenario ini, pengguna tidak memiliki delegasi menyiapkan.
PENYEBAB
Masalah ini terjadi jika permintaan Rapat diproses dengan benar di kotak surat pengguna dan mereka dikirim ke folder Item Dihapus pengguna dan bukan folder kotak masuk atau permintaan Rapat telah diproses secara tidak benar sebagai jika delegasi ditata.

Hal ini dapat terjadi jika map terima untuk IPM. JADWAL. kelas pesan Rapat diubah ke /Schedule folder atau jika properti PR_RULE_MSG_PROVIDER pesan yang memiliki sebagai kelas pesan IPM. Rule.Version2.Messageis ditetapkan ke Schedule+ EMS antarmuka.
SOLUSI
Untuk mengatasi masalah ini, dimulai dengan mengikuti langkah-langkah dalam solusi 1. Tergantung pada skenario ini, Anda mungkin harus menggunakan langkah-langkah dalam solusi 2. Anda tidak akan mengetahui solusi yang berlaku untuk pengguna sebelum Anda mulai memecahkan masalah dengan menggunakan langkah-langkah dalam solusi 1.

Catatan Langkah-langkah yang tepat akan berbeda-beda berdasarkan versi alat MFCMAPI yang sedang Anda gunakan. Berhati-hati saat Anda mengubah kotak surat menggunakan MFCMAPI. Menggunakan alat ini tidak benar dapat menyebabkan kerusakan permanen ke kotak surat.

Solusi 1

  1. Download MFCMAPI dari http://mfcmapi.CodePlex.com/.
  2. Mulai MFCMAPI.
  3. Pada menu sesi , klik masuk.
  4. Pilih mode daring pengguna profil Outlook, dan kemudian klik OK.

    Catatan Jika pengguna tidak memiliki profil mode daring, membuat profil. Atau, pada menu alat , klik opsi, dan kemudian pastikan bahwa kotak centang menggunakan bendera MBD_ONLINE ketika memanggil OpenMsgStore dan menggunakan bendera MAPI_NO_CACHE ketika memanggil OpenEntry kotak centang dipilih.
  5. Dalam daftar, klik ganda pengguna kotak surat primer.
  6. Di jendela baru yang muncul, pada MDB menu, arahkan ke tampilan, dan kemudian klik terima folder Daftar Tabel.
  7. Di jendela, Cari IPM. JADWAL. PERTEMUAN. Kemudian, lakukan salah satu dari berikut ini:
    • Jika IPM. JADWAL. Rapat tersebut tidak ada, Lanjutkan toSolution 2.
    • Jika IPM. JADWAL. Rapat ada, lanjutkan ke langkah 8 prosedur ini.
  8. Memperluas kontainer akar .
  9. Klik kanan-atas jadwal, klik lanjut, dan kemudian klik Set menerima Folder.
  10. Enter PHT. JADWAL. RAPAT di dalam kotak.
  11. Klik Hapus Asosiasi, dan kemudian klik OK.
  12. Ulangi langkah 6 dan 7 untuk memastikan bahwa IPM. JADWAL. Rapat Asosiasi dihapus dari daftar.
  13. Uji untuk melihat apakah pengguna dapat menerima respons Rapat dan permintaan Rapat di kotak masuk.

Solusi 2

  1. Download MFCMAPI dari http://mfcmapi.CodePlex.com/.
  2. Mulai MFCMAPI.
  3. Pada menu sesi , klik masuk.
  4. Pilih mode daring pengguna profil Outlook, dan kemudian klik OK.

    Catatan Jika pengguna tidak memiliki profil mode daring, membuat profil. Atau, pada menu alat , klik opsi, dan kemudian pastikan bahwa kotak centang menggunakan bendera MBD_ONLINE ketika memanggil OpenMsgStore dan menggunakan bendera MAPI_NO_CACHE ketika memanggil OpenEntry kotak centang dipilih.
  5. Dalam daftar, klik ganda pengguna kotak surat primer.
  6. Memperluas kontainer akar , dan kemudian rentangkan Atas penyimpanan informasi.
  7. Klik kanan-atas kotak masuk, dan kemudian klik Buka Daftar Tabel konten yang relevan.
  8. Di bagian atas jendela, gulir untuk menemukan kelas pesan kolom.
  9. Klik kelas pesan untuk menyortir Pesan kelas kolom.
  10. Telisik semua pesan yang memiliki kelas pesan IPM. Rule.Version2.Message.
  11. Klik setiap pesan yang memiliki kelas pesan IPM. Rule.Version2.Message, dan kemudian di bagian bawah jendela, Cari Properti yang disebut PR_RULE_MSG_PROVIDER.
  12. Periksa apakah properti PR_RULE_MSG_PROVIDER memiliki nilaiSchedule+ EMS antarmuka.
  13. Di bagian atas jendela, Hapus pesan properti PR_RULE_MSG_PROVIDER yang memiliki nilaiSchedule+ EMS antarmuka.
  14. Uji untuk melihat apakah pengguna dapat menerima respons Rapat dan permintaan Rapat di kotak masuk.
INFORMASI LEBIH LANJUT
Untuk informasi lebih lanjut tentang terima folder, buka MAPI menerima folder.

Peringatan: Artikel ini telah diterjemahkan secara otomatis

Properti

ID Artikel: 2966790 - Tinjauan Terakhir: 02/08/2016 17:28:00 - Revisi: 3.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • o365e o365m o365p o365022013 o365 o365a kbmt KB2966790 KbMtid
Tanggapan