Galat saat Anda mencoba untuk mengaktifkan atau menonaktifkan kotak surat Arsip untuk pengguna Exchange Online atau memindahkan kotak surat ke lingkungan di lokasi

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 3050691
MASALAH
Ketika Anda mencoba untuk mengaktifkan atau menonaktifkan kotak surat arsip bagi pengguna Exchange Online yang ada, atau ketika Anda mencoba untuk memindahkan kotak surat dari Exchange Online ke lingkungan lokal, Anda menerima pesan galat yang menyerupai berikut ini:
Galat: UserAlreadyBeingMigratedException: pengguna '<User email="" address="">' telah permintaan yang tertunda. Silakan Hapus permintaan yang sudah ada dan melanjutkan kumpulan saat ini atau memulai batch baru untuk pengguna ini.</User>
Kotak surat '<User display="" name="">' memiliki permintaan selesai memindahkan yang berhubungan dengannya. Sebelum Anda membuat permintaan bergerak baru untuk kotak surat, Jalankan cmdlet MoveRequest Hapus untuk permintaan hapus selesai bergerak.</User>
Kotak surat '<User display="" name="">' memiliki status bergerak <move status="">. Anda tidak dapat mengaktifkan atau menonaktifkan Arsip saat kotak surat yang dipindahkan.</move> </User>
Ketika Anda menjalankan Get-MoveRequest | fl perintah untuk memeriksa permintaan bergerak, Anda memverifikasi bahwa permintaan Office 365 datacenter bergerak permintaan. Ini ditunjukkan oleh bendera IntraOrg .
PENYEBAB
Masalah ini terjadi karena gagal bergerak permintaan yang belum dihapus dari sistem.

Untuk mempertahankan Layanan Kesehatan, Exchange Online secara teratur memindahkan kotak surat antara server yang berbeda. Selesai Office 365 datacenter bergerak permintaan dibersihkan dengan cepat. Gagal Office 365 datacenter bergerak permintaan mungkin tetap agak lama tetapi masih dibersihkan setelah beberapa saat. Ini gagal memindahkan permintaan tidak mempengaruhi pengguna. Layanan akan mencoba memindahkan di masa mendatang, jika diperlukan.
SOLUSI
Umumnya, jika bergerak internal datacenter tidak mempengaruhi kemampuan untuk menjalankan tugas administratif, Anda dapat mengabaikan pesan galat.

Jika tugas manajemen dipengaruhi oleh permintaan bergerak, ikuti langkah-langkah berikut:
  1. Menyambung ke Exchange Online menggunakan Windows PowerShell jarak jauh. Untuk informasi selengkapnya, lihat Menyambung ke Exchange Online menggunakan PowerShell jarak jauh.
  2. Verifikasi bahwa kotak surat yang dipindahkan. Untuk melakukannya, jalankan perintah berikut ini:
    Get-MoveRequest | fl Status, Protect, "Display Name”, Identity
    Jika tempat "Nama tampilan" cocok dengan kotak surat yang ingin Anda mengaktifkan atau menonaktifkan pengarsipan, memindahkan kotak surat sedang berlangsung. Pindahkan mencegah perubahan yang dibuat.
  3. Uji hasil, dan kemudian lakukan salah satu dari berikut ini, yang sesuai:
    • Jika Status antri atau InProgress, tunggu pindah ke selesai. Hal ini akan terjadi dalam satu atau dua hari. Jika Anda tidak dapat menunggu yang lama, Hapus permintaan bergerak dengan menjalankan perintah berikut ini:
      Remove-MoveRequest –Identity IdentityOfFailedRequest
    • Jika Status gagal, Hapus permintaan bergerak dengan menjalankan perintah berikut ini:
      Remove-MoveRequest –Identity IdentityOfFailedRequest
Operasi ini tidak akan mempengaruhi akses pengguna atau menyebabkan masalah. Selain itu, Anda tidak perlu memberitahukan Microsoft atau pemilik kotak surat Anda mengambil tindakan ini.
INFORMASI LEBIH LANJUT
Masih memerlukan bantuan? BukaKomunitas Microsoft.

Peringatan: Artikel ini telah diterjemahkan secara otomatis

Properti

ID Artikel: 3050691 - Tinjauan Terakhir: 11/29/2016 18:06:00 - Revisi: 3.0

Microsoft Exchange Online

  • o365e o365m o365022013 o365 o365a hybrid kbmt KB3050691 KbMtid
Tanggapan