Galat "Outlook tidak dapat membuat berkas bekerja" ketika Anda menjalankan Outlook

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 3062443
Gejala
Ketika Anda memulai Microsoft Outlook, Anda menerima pesan galat berikut:

Outlook tidak dapat membuat berkas bekerja. Periksa variabel lingkungan temp.


Penyebab
Masalah ini terjadi ketika nilai string Cache di registri tidak menunjuk ke direktori yang sah.
Pemecahan masalah
Peringatan Masalah serius dapat terjadi apabila Anda salah memodifikasi registri menggunakan Penyunting registri atau metode lainnya. Masalah ini mungkin mengharuskan Anda menginstal ulang sistem operasi. Microsoft tidak dapat menjamin bahwa masalah ini dapat diselesaikan. Mengubah registri risiko Anda sendiri.


Untuk mengatasi masalah ini, ikuti langkah-langkah berikut.
  1. keluar dari Outlook.
  2. Mulai Editor Registri. Untuk melakukannya, gunakan salah satu dari prosedur berikut, yang sesuai untuk situasi Anda:
    • Windows 10, Windows 8.1 dan Windows 8: tombol tekan tekan Windows + R untuk membuka kotak dialogJalankan. Ketik regedit.exe dan kemudian tekan OK.
    • Windows 7 atau Windows Vista: klik mulai, ketik regedit.exe di kotak pencarian, kemudian tekan Enter.
  3. Temukan dan kemudian klik subkunci berikut ini:
    HKEY_CURRENT_Pengguna\Software\Microsoft\Windows\CurrentVersion\Explorer\User shell Folders
  4. Klik kanan-atas bukti kunci Cache , dan kemudian klik Ubah.

    Catatan Nilai untai Cache berbeda-beda, tergantung pada versi Windows.

    Windows 10, atau Windows 8.1
    DWORD: Cache
    Jenis: REG_EXPAND_SZ
    Data: %USERPROFILE%\AppData\Local\Microsoft\Windows\INetCache

    Windows 8, Windows 7atau Windows Vista
    DWORD: Cache
    Jenis: REG_EXPAND_SZ
    Data: %USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet Files

    Windows XP
    DWORD: Cache
    Jenis: REG_EXPAND_SZ
    Data: %USERPROFILE%\Local Settings\Temporary Internet Files
  5. Pada File menu, klik Exit untuk keluar dari Penyunting registri.

Peringatan: Artikel ini telah diterjemahkan secara otomatis

Properti

ID Artikel: 3062443 - Tinjauan Terakhir: 10/15/2015 22:34:00 - Revisi: 1.0

Microsoft Outlook 2010, Microsoft Outlook 2013, Outlook 2016

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3062443 KbMtid
Tanggapan