Anda sedang offline saat ini, menunggu internet Anda untuk menyambung kembali

Galat "Layanan Online Microsoft Sign-in Assistant layanan pemasangan kembali gagal." ketika Anda mencoba untuk menginstal Azure Active Directory Sync alat dan peristiwa ID 0 dan 1013 log

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 3073644
MASALAH
Ketika Anda mencoba untuk menginstal alat Azure sinkronisasi direktori aktif, Anda menerima pesan galat berikut:
Penginstalan Layanan Layanan Online Microsoft Sign-in Assistant kembali gagal. Lihat log peristiwa untuk informasi lebih lanjut.

Tidak dapat menghapus alat Windows Azure sinkronisasi direktori aktif. Menggunakan Control Panel untuk menghapus alat sinkronisasi direktori.
Selain itu, kejadian berikut akan dicatat ke peraga peristiwa:
ID Kejadian 0
Keterangan: Layanan Online Microsoft Sign-in Assistant layanan pemasangan kembali kode galat 1603.
ID Kejadian 1013
Produk: Microsoft Online Layanan Sign-in Assistant--versi yang lebih baru yang telah diinstal.
PENYEBAB
Masalah ini dapat terjadi apabila versi Microsoft Online Layanan Sign-In Assistant diinstal pada komputer yang mencegah penginstalan versi Microsoft Online Layanan Sign-In Assistant yang disertakan dengan alat Azure sinkronisasi direktori aktif.
SOLUSI
Untuk mengatasi masalah ini, ikuti langkah-langkah berikut:
  1. Membongkar Microsoft Online Layanan Sign-In Assistant dengan menggunakan item "Program dan fitur" di Control Panel.

    Jika Microsoft Online Layanan Sign-In Assistant tidak tercantum dalam "Program dan fitur", bongkar dengan menggunakan berikut Microsoft Fix it artikel:
  2. Menginstal alat sinkronisasi direktori aktif Azure lagi.
INFORMASI LEBIH LANJUT
Masih memerlukan bantuan? Buka Komunitas Office 365situs web atauForum Azure Active Directory.

Peringatan: Artikel ini telah diterjemahkan secara otomatis

Properti

ID Artikel: 3073644 - Tinjauan Terakhir: 06/29/2015 20:57:00 - Revisi: 1.0

Microsoft Office 365, Office 365 Identity Management, Microsoft Azure Active Directory, Microsoft Azure cloud services, Microsoft Intune

  • o365022013 o365 o365e o365m o365a kbmt KB3073644 KbMtid
Tanggapan