Outlook log masuk gagal setelah pemindahan kotak pesan dari Exchange 2010 untuk Exchange 2013 atau Exchange 2016

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 3097392
Gejala
Ketika kotak surat yang dipindahkan ke Exchange Server 2013 atau Exchange Server2016, pengguna tidak lagi dapat mengakses kotak pesan tersebut.

Masalah ini terjadi dalam skenario berikut ini:
  • Pengguna biasanya menggunakan Outlook Anywhere menyambung ke kotak surat Exchange Server 2010 nya.
  • Kotak surat pengguna dipindahkan ke Exchange Server 2013 atau Exchange Server2016.
  • Setelah kotak surat pindah dan pengguna mencoba log masuk, ia diminta bahwa "Microsoft Exchange administrator telah membuat perubahan yang memerlukan Anda keluar dan mulai ulang Outlook.
  • Setelah Outlook ulang, klien tetap terputus hingga 12 jam.
Penyebab
Setelah memindahkan kotak surat selesai, Exchange Server 2013 atau 2016 terus proksi permintaan autodiscover ke Exchange Server 2010. Exchange Server 2010 merespons dengan pengalihan 302 kembali ke Exchange Server 2013 atau 2016 (tergantung pada peningkatan).
Pemecahan masalah
Untuk mengatasi masalah ini, restart Pool aplikasi Autodiscover di Exchange Server 2013 atau Exchange Server 2016 server.

Restart-WebAppPool MSExchangeAutodiscoverAppPool
Informasi lebih lanjut
Dalam skenario ini, log HTTPProxy\Autodiscover berisi informasi yang menyerupai berikut ini:

2015-06-16T16:01:23.845Z,d511bfef-a7e0-4e7d-beb8-6e6f8c0d2bd9,15,0,1044,21,,Autodiscover,autodiscover.fabrikam.de,/autodiscover/pmcu9..fabrikam.de/autodiscover.xml,,Negotiate,true,FABRIKAM\pmcu9,fabrikam.de,Smtp~pmcu9@fabrikam.de,Microsoft Office/15.0 (Windows NT 6.2; Microsoft Outlook 15.0.4569; Pro),192.168.2.115,E15SRV1,302,302,,POST,Proxy,e14.fabrikam.local,14.03.0123.000,IntraForest,ExplicitLogon-SMTP,,,,349,201,1,,3,1,,0,,0,,0,0,,0,24,0,1,0,0,16,0,0,0,0,0,21,0,17,4,4,7,24,,,,BeginRequest=2015-06-16T16:01:23.829Z;CorrelationID=<empty>;ProxyState-Run=None;DownLevelTargetHash=0/1/2;ClientAccessServer=E14.fabrikam.local;ResolveCasLatency=0;FEAuth=BEVersion-1937997947;ProxyToDownLevel=True;BeginGetRequestStream=2015-06-16T16:01:23.829Z;OnRequestStreamReady=2015-06-16T16:01:23.829Z;BeginGetResponse=2015-06-16T16:01:23.829Z;OnResponseReady=2015-06-16T16:01:23.845Z;EndGetResponse=2015-06-16T16:01:23.845Z;ProxyState-Complete=ProxyResponseData;EndRequest=2015-06-16T16:01:23.845Z;,


Peringatan: Artikel ini telah diterjemahkan secara otomatis

Properti

ID Artikel: 3097392 - Tinjauan Terakhir: 06/27/2016 17:12:00 - Revisi: 3.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2013 Service Pack 1, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbmt KB3097392 KbMtid
Tanggapan