Anda sedang offline saat ini, menunggu internet Anda untuk menyambung kembali

Pendaftaran gagal saat Anda menggunakan aplikasi Pengelola Sambungan pihak ketiga pada peranti penangkap berbasis Windows 8.1

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 3097526
Gejala
Menganggap bahwa Anda memiliki peranti penangkap berbasis Windows 8.1 dengan adaptor Mobile Broadband (MBN) (adaptor 4G internal, atau LTE atau UMTS USB stick). Namun, bukan alat bawaan Windows, Anda menggunakan aplikasi pihak ketiga Pengelola Sambungan untuk mengelola sambungan, misalnya salah satu dari Penjual peranti penangkap lunak independen (ISV) atau produsen adaptor MBN.

Dalam situasi ini, Pertimbangkan skenario berikut ini.
  • Skenario 1

    Anda berada di lokasi yang tidak dilindungi oleh penyedia rumah, dan oleh karena itu, Anda roaming. Dalam aplikasi Pengelola Sambungan, Anda memilih opsi4 G dan Pendaftaran otomatis .

  • Skenario 2

    Anda diblokir PIN saat aplikasi Pengelola Sambungan yang dikonfigurasi untuk secara otomatis memilih operator. Kemudian, Anda diblokir PIN dengan memasukkan bukti kunci blokir pribadi (PUK). Terakhir, Anda mencoba untuk memilih operator secara manual.
Dalam kedua skenario ini, aplikasi Pengelola Sambungan membeku, dan bergabung dengan penyedia jaringan gagal. Ketika masalah ini terjadi, Anda harus me-restart komputer Anda atau layanan WAN nirkabel (WWANSVC).
Penyebab
Aplikasi Pengelola Sambungan menggunakan SetRegisterMode untuk mengubah moda registrasi untuk jaringan jalurlebar seluler. Namun, WWANSVC tidak maju pemberitahuan penolakan dari jaringan jelajah ke aplikasi. Anda mengharapkan WWANSVC untuk mengirimkan pemberitahuan OnSetRegisterModeComplete untuk memperbarui aplikasi Pengelola Sambungan tentang status registrasi.
Pemecahan masalah
Penting Ikuti langkah-langkah di bagian ini dengan seksama. Masalah serius dapat terjadi apabila Anda salah mengubah registri. Sebelum Anda mengubahnya, membuat cadangan registri untuk pemulihan apabila terjadi masalah.

Untuk mengatasi masalah ini, Nonaktifkan mesin sambungan otomatis. Untuk melakukannya, tetapkan bukti kunci registri AutoConfig sebagai berikut:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WwanSvc\AutoConfig
Nama: fEnabled
Jenis: REG_DWORD
Nilai: 0
nilai yang mungkin: 1 = diaktifkan (default)
0 = disabled

Untuk menetapkan pengaturan dianggap, Anda harus me-restart WWANSVC.
Informasi lebih lanjut
Skenario 1 terjadi jika kondisi berikut benar:
  • Jelajah jaringan menawarkan 4G, 3G dan 2G.
  • WWANSVC mencoba untuk menyambung ke 4G (seperti yang diminta oleh aplikasi).
  • Operator jaringan roaming menolak permintaan pendaftaran (misalnya, karena kontrak roaming memungkinkan hanya 3G).
  • Adaptor MBN meneruskan penolakan dengan sinyal WwanRegisterStateDeregistered untuk WWANSVC.
  • WWANSVC tidak memperbarui aplikasi dengan mengirim OnSetRegisterModeComplete pemberitahuan.
Oleh karena itu, aplikasi Pengelola Sambungan tidak diberitahu status sambungan.

Properti

ID Artikel: 3097526 - Tinjauan Terakhir: 10/16/2015 22:36:00 - Revisi: 1.0

Windows 8.1

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3097526 KbMtid
Tanggapan
<\/script>"); ocument.getElementsByTagName("head")[0].appendChild(m);