Penundaan yang lama ketika Anda membuka sumber daya pada DFS berbagi

Dukungan untuk Windows XP telah berakhir

Microsoft mengakhiri dukungan untuk Windows XP pada 8 April 2014. Perubahan ini telah memengaruhi pemutakhiran perangkat lunak dan opsi keamanan Anda. Pelajari apa artinya ini bagi Anda dan cara untuk tetap terlindungi.

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 312181
Artikel ini telah diarsipkan. Artikel ditawarkan dalam bentuk "apa adanya" dan tidak akan dapat diperbarui lagi.
Gejala
Ketika Anda mencoba untuk membuka file atau dokumen yang berada di bagian sistem berkas terdistribusi (DFS), mungkin diperlukan waktu lama jumlah waktu untuk membuka sumber daya (dari 90 detik sampai 15 menit). Namun, Anda dapat dengan cepat membuka sumber daya yang sama dengan menggunakan lintasan UNC.
Penyebab
Masalah ini disebabkan ketika WebClient redirector cache informasi.
Pemecahan masalah
Untuk memecahkan masalah ini, dapatkan paket layanan terbaru untuk Windows XP. Untuk informasi tambahan, klik nomor artikel di bawah ini untuk melihat artikel diBasis Pengetahuan Microsoft:
322389 Cara mendapatkan Paket Layanan Terbaru untuk Windows XP

Informasi hotfix

Tersedia hotfix yang didukung dari Microsoft. Namun, hotfix ini ditujukan hanya untuk memecahkan masalah yang dijelaskan di artikel ini. Gunakan hotfix ini hanya untuk sistem yang mengalami masalah khusus ini. Hotfix ini mungkin akan dilakukan pengujian tambahan. Oleh karena itu, apabila tidak terlalu dipengaruhi oleh masalah ini, kami sarankan Anda menunggu pemutakhiran perangkat lunak selanjutnya yang berisi hotfix ini.

Apabila hotfix tersedia untuk diunduh, akan ada bagian "Tersedia unduhan hotfix" di bagian atas artikel Pangkalan Pengetahuan ini. Jika bagian ini tidak ditampilkan, hubungi Layanan Pelanggan Microsoft dan Dukungan untuk mendapatkan hotfix.

Catatan Jika terjadi masalah tambahan atau jika pemecahan masalah apa pun diperlukan, Anda perlu membuat permintaan layanan tersendiri. Biaya dukungan biasa akan diterapkan pada pertanyaan dan masalah dukungan tambahan yang tidak termasuk di hotfix ini. Untuk daftar lengkap nomor telepon pelanggan layanan dan dukungan Microsoft atau untuk membuat permintaan layanan tersendiri, kunjungi Web site Microsoft berikut: Catatan Formulir "Tersedia download perbaikan terbaru" menampilkan bahasa untuk perbaikan terbaru tersedia. Jika tidak menemukan bahasa Anda, ini karena hotfix tidak tersedia untuk bahasa tersebut.

Informasi berkas

Versi bahasa Inggris untuk perbaikan ini harus memiliki atribut berkas berikut ini atau yang lebih tinggi:
   Date          Time   Version      Size          File name        -----------------------------------------------------------   14-FEB-2002   11:57  5.1.2600.28  61,952        Webclnt.dll				

Status
Microsoft telah mengkonfirmasi bahwa ini merupakan masalah dalam produk Microsoft yang didaftar pada awal artikel ini. Masalah ini pertama kali dikoreksi pada Windows XP Paket Layanan 1.
Informasi lebih lanjut
Anda dapat menonaktifkan layanan Webclient untuk memverifikasi jika Anda mengalami masalah ini. Apabila masalah terpecahkan saat Anda melakukannya, mungkin bahwa perbaikan terbaru yang dijelaskan di artikel ini akan memperbaiki masalah.
Catatan Ini merupakan artikel "FAST PUBLISH" dibuat langsung dari organisasi pendukung Microsoft. Informasi yang termuat di dalamnya disediakan apa adanya sebagai respons atas masalah yang muncul. Sebagai akibat dari pembuatan informasi yang cepat ini, mungkin terdapat kesalahan ketik dan dapat direvisi setiap saat tanpa pemberitahuan. Lihat Syarat Penggunaan untuk pertimbangan lainnya.

Peringatan: Artikel ini telah diterjemahkan secara otomatis

Properti

ID Artikel: 312181 - Tinjauan Terakhir: 01/12/2015 19:15:21 - Revisi: 3.0

Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbnetwork kboswin2000fix kbwinxpsp1fix kbmt KB312181 KbMtid
Tanggapan
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)