Outlook meminta sandi saat Modern otentikasi diaktifkan

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 3126599
Gejala
Pertimbangkan skenario berikut ini.

Skenario 1:
Outlook menyambung ke kotak surat primer di server Exchange lokal dengan menggunakan RPC, dan juga menyambung ke kotak surat lain yang terletak di Office 365.

Skenario 2:
Anda memindahkan kotak surat Anda ke Office 365 dari server Exchange yang Outlook menyambung menggunakan RPC.

Dalam skenario ini, Anda mungkin diminta untuk kredensial, dan Outlook tidak menggunakan otentikasi Modern untuk menyambung ke Office 365. Setelah Anda memasukkan kredensial, mereka ditransmisikan ke Office 365 bukan untuk token.
Penyebab
Outlook batas pilihan skema otentikasi skema yang didukung oleh RPC. Ini mencakup Modern otentikasi.
Pemecahan masalah
Penting Ikuti langkah-langkah di bagian ini dengan seksama. Masalah serius dapat terjadi apabila Anda salah mengubah registri. Sebelum Anda mengubahnya, membuat cadangan registri untuk pemulihan apabila terjadi masalah.

Membuat bukti kunci registri berikut ini untuk memaksa Outlook menggunakan metode autentikasi yang lebih baru untuk Layanan Web, seperti EWS dan Autodiscover.
  1. keluar dari Outlook.
  2. Mulai Editor Registri. Untuk melakukannya, gunakan salah satu dari prosedur berikut, yang sesuai untuk versi Windows:
    • Windows 10, jendela 8.1 dan Windows 8: Tekan tombol tekan Windows + R untuk membuka kotak dialog Jalankan . Ketik regedit.exe, kemudian tekan Enter.
    • Windows 7: Klik mulai, ketik regedit.exe di kotak pencarian, kemudian tekan Enter.

  3. Di Penyunting registri, Cari dan kemudian klik registrysubkey berikut ini:

    HKEY_CURRENT_USER\Software\Microsoft\Exchange
  4. Pada Edit menu, titik baru, dan kemudian klik Nilai DWORD.
  5. Ketik AlwaysUseMSOAuthForAutoDiscover, kemudian tekan Enter.
  6. Klik kanan-atas AlwaysUseMSOAuthForAutoDiscover, dan kemudian klik Ubah.
  7. Dalam nilai data , ketik1, kemudian klik OK.
  8. keluar dari Editor Registri.
Informasi lebih lanjut
Jika Anda menjalankan Office 2013, pastikan bahwa Outlook maupun MSO Diperbarui 12 Desember 2015 pembaruan, atau rilis pemutakhiran yang lebih baru, sebelum Anda menggunakan bukti kunci registri ini.

3114349 8 Desember 2015, pemutakhiran untuk Outlook 2013 (KB3114349)

3114333 8 Desember 2015 pembaruan untuk Office 2013 (KB3114333)

Catatan Office 2016 tidak memerlukan pemutakhiran untuk bukti kunci registri ini untuk bekerja.

Peringatan: Artikel ini telah diterjemahkan secara otomatis

Rekvizīti

Raksta ID: 3126599. Pēdējo reizi pārskatīts: 06/02/2016 23:34:00. Pārskatījums: 3.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Exchange Online

  • o365 kbmt KB3126599 KbMtid
Atsauksmes