Klarifikasi penerapan pemutakhiran untuk .NET Framework 4.6 dan 4.6.1

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 3136092

Ringkasan

Microsoft telah menerima beberapa pertanyaan dari pelanggan tentang penerapan Microsoft .NET Framework 4.6 dan pemutakhiran keamanan Microsoft .NET Framework 4.6.1. Pemutakhiran .NET Framework 4.6 dan 4.6.1 dimaksudkan untuk diinstal pada sistem yang memiliki hanya .NET Framework 4.6 atau 4.6.1 produk yang diinstal sebelumnya. Menginstal pembaruan keamanan untuk .NET Framework 4.6 dan 4.6.1 pada sistem yang memiliki versi yang lebih lawas .NET Framework yang diinstal tidak didukung dan menyebabkan masalah fungsionalitas. Pelanggan perusahaan harus terus hanya mengandalkan Microsoft Update penerapan manajemen untuk pemutakhiran keamanan Enterprise.

Panduan

Penerapan .NET Framework 4.6 dan 4.6.1 ditentukan oleh pedoman berikut:

  • Pemutakhiran Windows (WU) dan Windows Server Update Services (WSUS) pelanggan tidak perlu melakukan perubahan apa pun prosedural. Pelanggan di WU dan WSUS harus terus bergantung pada Microsoft Update (MU) untuk menentukan penerapan pembaruan keamanan. Microsoft Update secara otomatis akan menawarkan hanya pemutakhiran .NET Framework 4.6 dan 4.6.1 bagi pelanggan yang memiliki .NET Framework 4.6 atau 4.6.1 pada sistem mereka. Pembaruan ini tidak akan ditawarkan pada sistem yang memiliki versi .NET Framework yang lebih lawas diinstal.
  • Pelanggan yang menggunakan Microsoft System Center pengelolaan konfigurasi atau apa pun lingkungan penyebaran yang sama juga harus terus bergantung pada Microsoft Update untuk menentukan penerapan pemutakhiran keamanan .NET Framework.
  • Pelanggan yang menggunakan System Center pengelolaan konfigurasi atau apa pun lingkungan penyebaran yang sama tetapi, yang karena alasan apa pun, benar-benar tidak dapat bergantung pada Microsoft Update penerapan informasi yang disediakan untuk membuat dan mengelola penyebaran kustom harus menahan penyebaran pemutakhiran keamanan .NET Framework 4.6 dan 4.6.1 ke sistem target yang berisi versi .NET Framework.
  • Setiap pelanggan harus menahan secara manual menginstal pembaruan keamanan .NET Framework 4.6 dan 4.6.1 pada sistem yang memiliki versi yang lebih awal dari .NET Framework 4.6 diinstal.
  • Kami akan meminta Anda bergantung pada dokumentasi Microsoft untuk pemutakhiran .NET Framework. Buletin keamanan update, Microsoft Download Center, dan semua menjelaskan versi Microsoft .NET Framework pemutakhiran ini ditujukan untuk diterapkan ke artikel Pangkalan Pengetahuan Microsoft (KB).
  • Umumnya, pelanggan pada versi .NET Framework tertentu harus menginstal hanya pemutakhiran yang berlaku untuk versi .NET Framework yang diinstal pada sistem target. Penginstalan pemutakhiran yang ditujukan untuk versi yang lebih baru atau versi yang lebih lawas .NET Framework tidak akan diblokir meskipun instalasi tersebut tidak didukung. Status ini tidak didukung dapat diharapkan menyebabkan masalah fungsionalitas.
  • Untuk bantuan untuk menentukan versi .NET Framework yang diinstal di sistem Anda, lihat Cara: menentukan versi .NET Framework dipasang.

Mitigasi

Apabila pemutakhiran keamanan untuk .NET Framework 4.6 dan 4.6.1 telah diinstal pada sistem yang tidak memiliki .NET Framework 4.6 atau .NET Framework 4.6.1 diinstal, Anda harus segera uninstall pembaruan keamanan untuk konfigurasi yang tidak didukung, dan kemudian jalankan Microsoft Update atau pergi ke Microsoft Download Center untuk konten pembaruan keamanan yang sesuai untuk .NET Framework 4.6 dan 4.6.1.

Peringatan: Artikel ini telah diterjemahkan secara otomatis

Properti

ID Artikel: 3136092 - Tinjauan Terakhir: 01/15/2016 08:32:00 - Revisi: 1.0

Microsoft .NET Framework 4.5, Microsoft .NET Framework 4.5.1, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.6.1

  • kbqfe kbsurveynew kbmt KB3136092 KbMtid
Tanggapan