Anda sedang offline saat ini, menunggu internet Anda untuk menyambung kembali

Pengguna di domain gabungan melihat tanda tanda seru berwarna kuning di aplikasi Office 2013

PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.

Klik disini untuk melihat versi Inggris dari artikel ini: 3158020
MASALAH
Ketika pengguna yang berada di domain gabungan namun yang tidak disinkronkan ke Azure Active Directory (Azure AD) membuka aplikasi Office 2013, mereka melihat tanda tanda seru berwarna kuning.
PENYEBAB
secara asali, Office 2013 menggunakan Layanan Online Microsoft Sign-in Assistant (juga dikenal sebagai IDCRL). IDCRL mendeteksi bahwa pengguna domain adalah Federasi dan oleh karena itu mencoba untuk mengotentikasi pengguna ke Azure AD. Karena pengguna tidak disinkronkan ke Azure AD, pengguna tidak ada di Azure AD, andthis memicu tanda tanda seru berwarna kuning di aplikasi Office 2013.
SOLUSI
Lakukan salah satu dari berikut ini:

Solusi 1: Mengatur SignInOptions registri keyvalue 3

Penting Ikuti langkah-langkah di bagian ini dengan seksama. Masalah serius dapat terjadi apabila Anda salah mengubah registri. Sebelum Anda mengubahnya, membuat cadangan registri untuk pemulihan apabila terjadi masalah.

Catatan Gunakan prosedur ini hanya pengguna yang tidak disinkronkan ke Azure AD. Menggunakan prosedur ini untuk disinkronkan pengguna dapat menyebabkan pengguna mengalami kegagalan masuk.

Untuk menyelesaikan masalah ini hanya pengguna yang tidak disinkronkan ke Azure AD, ikuti langkah-langkah berikut:
  1. Klik mulai, klik Jalankan, ketik regedit, kemudian klik OK.
  2. Temukan subkunci registri berikut ini:
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\SignIn\
  3. Klik kanan-atas bukti kunci registri SignInOptions , klik Ubah, jenis 3 di kotak data nilai , kemudian klik OK.
  4. keluar dari Editor Registri.
Tataan bukti kunci registri SignInOptions3memaksa Office 2013 mengotentikasi hanya terhadap serviceinstead Active Directory lokal pengguna mencoba masuk pengguna ke Azure AD.

Solusi 2: Menggunakan Office 2016

Tanda tanda seru berwarna kuning tidak ditampilkan di aplikasi Office 2016.
INFORMASI LEBIH LANJUT
Masih memerlukan bantuan? Buka Komunitas Office 365 .

Peringatan: Artikel ini telah diterjemahkan secara otomatis

Properti

ID Artikel: 3158020 - Tinjauan Terakhir: 05/03/2016 19:42:00 - Revisi: 1.0

Microsoft Office 365, Microsoft Azure Active Directory, Microsoft Office Professional 2013, Microsoft Office Standard 2013

  • o365022013 o365 o365e o365m o365a kbmt KB3158020 KbMtid
Tanggapan