Inbox rules are disabled after migration to Office 365 Dedicated/ITAR (vNext)

Symptoms
When you migrate a mailbox to Microsoft Office 365 Dedicated/ITAR vNext (Exchange Online) from a legacy dedicated or on-premises environment, some inbox rules are disabled.
Cause
Local objects from the address book are stored by their legacyExchangeDN value instead of by their SMTP address. This issue occurs because the disabled inbox rules use a value that's not present in the vNext forest to refer to a recipient. To see which rules will be disabled before migration, run the following command line:
Get-InboxRule -mailbox <userSMTP> | fl
For example, you might see the following results for a rule:
SentTo: {"User" [EX:/o=MMS/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=User]}
Resolution
Mail-enabled users and mailboxes have a legacyExchangeDN value. This value is used by Outlook and stored in mail and calendar items and also in the auto-complete cache. Generally, the legacyExchangeDN value should not change. If there's a new value, the old value will be added as an X500 proxy address on the object. Exchange and Outlook will use the X500 addresses and the legacyExchangeDN value to resolve the user. When a mailbox is moved to a new forest, it will have a new legacyExchangeDN value. However, the old value will be an X500 address.

In some situations, a value that's stored in the Inbox rules may not be resolved in the new forest. If this occurs, the Inbox rule will be in a disabled state and will not run. Users should be directed to open the Rules and Alerts dialog box in Outlook, select the rule, and then re-resolve the user from the address book.

If this issue occurs frequently, follow these steps:
  1. Take a screen shot of the Rules and Alert dialog box and the specific affected rules.
  2. Export the Inbox rules from Remote PowerShell by running the following command line:
    Get-InboxRule -Mailbox <> | fl 
  3. Send the information to a Microsoft escalation agent for additional investigation.
Properti

ID Artikel: 3185070 - Tinjauan Terakhir: 09/21/2016 01:39:00 - Revisi: 3.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 KB3185070
Tanggapan
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)