Anda sedang offline saat ini, menunggu internet Anda untuk menyambung kembali

Browser Anda tidak didukung

Anda perlu memperbarui browser untuk menggunakan situs ini.

Perbarui versi terbaru dari Internet Explorer

Anda menerima pesan galat "Halaman tidak dapat ditampilkan" saat Anda mengirim ke situs yang meminta otentikasi

PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.

Klik disini untuk melihat versi Inggris dari artikel ini:821814
GEJALA
Internet Explorer tidak dapat mengirimkan data dari permintaan POST dan Anda akan menerima galat "Halaman tidak dapat ditampilkan" pesan. Masalah ini dapat terjadi jika kondisi berikut:
  • Anda melakukan permintaan POST pada sambungan baru dengan halaman target yang memerlukan otentikasi.
  • Server segera menjawab permintaan POST dengan respon "401 Access Denied" dan menutup sambungan.
PENYEBAB
Server menutup koneksi tanpa membaca seluruh permintaan tubuh, dan server ulang sambungan saat menerima frame yang melibatkan entitas tubuh untuk permintaan POST. Karena sambungan di-reset, Internet Explorer (Wininet.dll) tidak dapat membaca tanggapan "401 Access Denied" dan proses itu.

PEMECAHAN MASALAH
Tersedia hotfix yang didukung dari Microsoft. Namun, hotfix ini ditujukan hanya untuk memecahkan masalah yang dijelaskan di artikel ini. Gunakan hotfix ini hanya untuk sistem yang mengalami masalah khusus ini. Hotfix ini mungkin akan dilakukan pengujian tambahan. Oleh karena itu, apabila tidak terlalu dipengaruhi oleh masalah ini, kami sarankan Anda menunggu pemutakhiran perangkat lunak selanjutnya yang berisi hotfix ini.

Apabila hotfix tersedia untuk diunduh, akan ada bagian "Tersedia unduhan hotfix" di bagian atas artikel Pangkalan Pengetahuan ini. Jika bagian ini tidak ditampilkan, hubungi Layanan Pelanggan Microsoft dan Dukungan untuk mendapatkan hotfix.

Catatan Jika terjadi masalah tambahan atau jika pemecahan masalah apa pun diperlukan, Anda perlu membuat permintaan layanan tersendiri. Biaya dukungan biasa akan diterapkan pada pertanyaan dan masalah dukungan tambahan yang tidak termasuk di hotfix ini. Untuk daftar lengkap nomor telepon pelanggan layanan dan dukungan Microsoft atau untuk membuat permintaan layanan tersendiri, kunjungi Web site Microsoft berikut: Catatan Formulir "Tersedia download perbaikan terbaru" menampilkan bahasa untuk perbaikan terbaru tersedia. Jika tidak menemukan bahasa Anda, ini karena hotfix tidak tersedia untuk bahasa tersebut.Versi bahasa Inggris dari perbaikan ini memiliki atribut berkas (atau yang lebih baru) yang didaftar di dalam tabel berikut. Tanggal dan waktu untuk berkas-berkas tersebut dicantumkan dalam waktu universal terkoordinasi (UTC). Apabila Anda melihat informasi berkas, tanggal akan diubah ke waktu lokal. Untuk menemukan perbedaan waktu UTC dan waktu lokal, gunakan Zona waktu tab pada alat tanggal dan waktu dalam Panel kontrol.
   Date         Time   Version        Size     File name   -------------------------------------------------------   27-May-2003  14:57  6.0.2800.1204  586,752  Wininet.dll

TEKNIK PEMECAHAN MASALAH
Anda mungkin dapat menyelesaikan masalah ini dengan memastikan untuk menggunakan permintaan POST pada koneksi yang sudah dikonfirmasi. Anda dapat melakukan ini, misalnya, dengan mengirimkan permintaan GET sebelum mengirim permintaan POST.
STATUS
Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana didaftar pada awal artikel ini.
INFORMASI LEBIH LANJUT
Perbaikan terbaru yang artikel ini menjelaskan menerapkan perubahan kode Wininet.dll untuk:
  • Mendeteksi kondisi RESET pada permintaan POST.
  • Menyimpan data yang dikirim.
  • Coba lagi permintaan POST dengan panjang kontennya diatur ke 0. Inimencegah ulang terjadi dan memungkinkan proses otentikasilengkap.
  • Coba lagi permintaan POST asli.

Peringatan: Artikel ini telah diterjemahkan secara otomatis

Properti

ID Artikel: 821814 - Tinjauan Terakhir: 10/05/2011 07:48:00 - Revisi: 2.0

  • kbautohotfix kbhotfixserver kbqfe kbie600presp2fix kbfix kbbug kbmt KB821814 KbMtid
Tanggapan
icrosoft.com/c.gif?DI=4050&did=1&t=">omerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");