Anda sedang offline saat ini, menunggu internet Anda untuk menyambung kembali

Bagaimana cara untuk memecahkan masalah yang terjadi saat Anda memulai atau menggunakan Word

Dukungan untuk Office 2003 telah berakhir

Microsoft mengakhiri dukungan untuk Office 2003 pada 8 April 2014. Perubahan ini telah memengaruhi pemutakhiran perangkat lunak dan opsi keamanan Anda. Pelajari apa artinya ini bagi Anda dan cara untuk tetap terlindungi.

Jika Anda pelanggan Bisnis Kecil, temukan sumberdaya pemecahan masalah dan pembelajaran tambahan di situs Dukungan untuk Bisnis Kecil.

Artikel ini merupakan gabungan dari beberapa artikel berikut ini yang sebelumnya tersedia: 820919, 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156, dan 319157
Ringkasan
Artikel ini menjelaskan tentang cara memecahkan masalah yang terjadi saat Anda memulai atau menggunakan Microsoft Word 2010, Microsoft Word 2007, atau Microsoft Office Word 2003. Metode yang dijelaskan dapat membantu Anda menentukan penyebab masalah dengan Word jika Anda tidak dapat mengidentifikasi masalah tersebut dengan metode lain.

Sebelum mencoba langkah-langkah ini, kunjungi situs web Pusat Solusi Microsoft Word berikut untuk melihat apakah ada informasi khusus tentang masalah Anda:
Dukungan untuk Microsoft Word 2010 dan 2007


Catatan Untuk menemukan artikel tentang masalah khusus, cari di Pangkalan Pengetahuan Microsoft dengan alamat: Beranda Dukungan Microsoft
Informasi lebih lanjut


Fix it untuk saya

Jika Anda menggunakan Office Word 2007, atau versi yang lebih baru, Anda dapat menggunakan Fix it untuk mengatasi masalah tersebut.
Untuk memperbaiki masalah ini secara otomatis, klik tombol atau tautan Fix it. Pada kotak dialog Unduh File, klik Jalankan, dan kemudian ikuti langkah-langkah di dalam Wizard Fix it.


Catatan
  • Wizard mungkin hanya tersedia dalam bahasa Inggris, namun perbaikan otomatis juga dapat digunakan untuk versi bahasa Windows lainnya.
  • Jika Anda tidak sedang berada di depan komputer yang mengalami masalah, simpan solusi Fix it ke drive flash atau CD, kemudian jalankan di komputer yang mengalami masalah.

Langkah-langkah manual untuk memecahkan masalah yang terjadi di saat memulai atau menggunakan Word

Penting Bagian, metode, atau tugas ini berisi langkah-langkah untuk mengubah registri. Namun, dapat timbul masalah serius apabila Anda salah dalam mengubah registri. Oleh karena itu, pastikan Anda mengikuti langkah-langkah tersebut dengan saksama. Untuk perlindungan tambahan, buatlah terlebih dahulu cadangan registri sebelum Anda mengubahnya. Kelak, Anda akan dapat memulihkan registri apabila terjadi masalah. Untuk informasi selengkapnya tentang cara membuat cadangan dan memulihkan registri, klik nomor artikel berikut ini untuk membaca artikel di Pangkalan Pengetahuan Microsoft:
322756 Cara membuat cadangan dan memulihkan registri di Windows
Menghapus subkunci registri Word Data


Kebanyakan opsi yang sering digunakan di Word akan disimpan di dalam sub-kunci registri Word Data. Langkah pemecahan masalah yang umum adalah dengan menghapus subkunci registri Data Word. Ketika Anda memulai ulang Word, itu akan membangun kembali kunci registri Word Data dengan menggunakan pengaturan default. 

Untuk melihat opsi ini di Word 2003, klik Opsi di menu Alat.

Untuk melihat opsi ini di Word 2007 atau Word 2010, klik tombol Microsoft Office, kemudian klik Opsi Word.

Catatan Ketika menghapus subkunci registri Data Word, Word akan me-reset beberapa opsi ke pengaturan default. Misalnya, Word akan me-reset daftar "file yang baru saja digunakan" di menu File. Word juga akan me-reset banyak pengaturan yang Anda sesuaikan di kotak dialog Opsi.

 Untuk menghapus subkunci registri Data Word, ikuti langkah-langkah berikut ini: 
  1. Keluar dari semua program Office.
  2. Klik Mulai, klik Jalankan, ketik regedit, dan kemudian klik OK.
  3. Temukan subkunci registri berikut ini, sesuai dengan versi Word yang Anda jalankan:
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\11.0\Word\Data
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\12.0\Word\Data
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
  4. Klik Data, dan kemudian klik Ekspor di menu File.
  5. Beri nama file Wddata.reg, dan kemudian simpan file ke desktop.
  6. Di menu Edit, klik Hapus, dan kemudian klik Ya.
  7. Keluar dari Editor Registri.
  8. Mulai jalankan Word.
Apabila Word dimulai dan berfungsi dengan benar, berarti Anda telah menyelesaikan masalah. Masalahnya adalah kurusakan kunci registri Data Word. Anda mungkin harus mengubah beberapa pengaturan untuk memulihkan opsi favorit di Word.

Apabila masalah tidak terselesaikan, pulihkan kunci registri Data Word yang asli. Kemudian, baca bagian "Hapus kunci registri Opsi Word" di dalam artikel ini.

Untuk memulihkan kunci registri Data Word yang asli, ikuti langkah-langkah berikut ini:
  1. Keluar dari semua program Office.
  2. Klik dua kali ikon Wddata.reg di desktop.
  3. Klik Ya, dan kemudian klik OK.
Hapus kunci registri Opsi Word


Kunci registri Opsi Word menyimpan opsi-opsi yang bisa Anda tetapkan di Word dengan mengubah opsi menu. Pengaturan tersebut dibagi menjadi pengaturan default dan pengaturan opsional.

Pengaturan default dibuat selama Persiapan. Anda dapat mengubah pengaturan default dengan mengubah opsi di Word. Pengaturan opsional tidak dibuat selama Persiapan.


Untuk menghapus kunci registri Opsi Word, ikuti langkah-langkah berikut ini:
  1. Keluar dari semua program Office.
  2. Klik Mulai, klik Jalankan, ketik regedit, dan kemudian klik OK.
  3. Temukan subkunci registri berikut ini, sesuai dengan versi Word yang Anda jalankan:
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\11.0\Word\Options
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\12.0\Word\Options
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
  4. Klik Opsi, dan kemudian pada menu File, klik Ekspor.
  5. Beri nama file Wdoptn.reg, dan kemudian simpan file ke desktop.
  6. Di menu Edit, klik Hapus, dan kemudian klik Ya.
  7. Keluar dari Editor Registri.
  8. Mulai jalankan Word.
Apabila Word dimulai dan berfungsi dengan benar, berarti Anda telah menyelesaikan masalah. Masalahnya adalah kunci registri Opsi Word yang rusak. Anda mungkin harus mengubah beberapa pengaturan untuk memulihkan opsi favorit di Word.

Apabila masalah tidak diselesaikan, pulihkan kunci registri Opsi Word ke yang asli. Kemudian, baca topik "Ganti nama file template global Normal.dot atau Normal.dotm".

Untuk memulihkan kunci registri Opsi Word yang asli, ikuti langkah-langkah berikut ini:
  1. Keluar dari semua program Office.
  2. Klik dua kali ikon Wdoptn.reg di desktop.
  3. Klik Ya, dan kemudian klik OK.
Mengubah nama file global template Normal.dot atau Normal.dotm


Anda dapat mencegah pemformatan, AutoText, dan makro yang tersimpan dalam file template global agar tidak mempengaruhi perilaku Word dan dokumen yang Anda buka. Untuk melakukannya, ganti nama file template global. Saat memulai ulang Word seperti biasa, Word akan membuat file template global baru.

Penting Jika mengganti nama file template global, beberapa opsi akan di-reset ke pengaturan default. Opsi yang di-reset meliputi entri gaya kustom, toolbar kustom, makro, dan AutoTeks. Oleh karena itu, kami sangat menyarankan untuk tidak menghapus file template global.

Beberapa situasi tertentu dapat membuat lebih dari satu file template global. Contoh dari situasi tersebut adalah sebagai berikut:
  • Beberapa versi Word dijalankan di satu komputer.
  • Beberapa stasiun kerja terdapat di satu komputer.
Dalam situasi tersebut, pastikan Anda mengganti nama salinan file template global yang benar.

Untuk mengganti nama file template global tersebut, ikuti langkah-langkah berikut ini:
  1. Keluar dari semua program Office.
  2. Klik Mulai, klik Jalankan, ketik cmd, dan kemudian klik OK.
  3. Ketikkan perintah berikut ini, sesuai dengan versi Word yang Anda jalankan, kemudian tekan Enter:
    • Word 2003:
      Windows XP: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot

      Windows Vista atau Windows 7 ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 dan Word 2010:
      Windows XP: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm

      Windows Vista atau Windows 7 ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Ketik exit, dan kemudian tekan Enter.
  5. Mulai jalankan Word.
Apabila Word berjalan dengan benar, berarti masalah telah diselesaikan. Dalam hal ini, masalahnya adalah kerusakan file template global. Anda mungkin harus mengubah beberapa pengaturan untuk memulihkan opsi favorit.

File template global yang telah diganti nama mungkin berisi kustomisasi yang tidak dapat dibuat kembali dengan mudah. Penyesuaian ini dapat meliputi entri gaya, makro, atau AutoTeks. Dalam hal ini, Anda dapat menyalin kustomisasi dari file template global lama ke file template global baru menggunakan Pengatur.

Untuk informasi selengkapnya tentang cara menggunakan Pengatur untuk mengganti nama makro, klik Bantuan Microsoft Word di menu Bantuan, ketik rename macros di kotak Cari, dan kemudian klik Cari untuk melihat topik.

Apabila masalah tidak diselesaikan, pulihkan file template global asli, kemudian baca topik "Naktifkan add-in folder Startup" di dalam artikel ini. 

Untuk memulihkan file template global yang asli, ikuti langkah-langkah berikut ini:
  1. Keluar dari semua program Office.
  2. Klik Mulai, klik Jalankan, ketik cmd, dan kemudian klik OK.
  3. Ketikkan perintah berikut ini, sesuai dengan versi Word yang Anda jalankan, kemudian tekan Enter:
    • Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dot Normal.dot
    • Word 2007:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dotm Normal.dotm
  4. Ketik exit, dan kemudian tekan Enter.
  5. Mulai jalankan Word.

Nonaktifkan add-in folder Startup


Saat Anda memulai Word, Word secara otomatis akan memuat template dan add-in yang terletak di folder Startup. Konflik atau masalah yang mempengaruhi add-in dapat menyebabkan masalah di Word. Untuk menentukan apakah ada item di dalam folder Startup yang menyebabkan masalah, nonaktifkan sementara pengaturan registri yang merujuk ke add-in ini. 

Untuk melakukannya, ikuti langkah-langkah berikut ini:
  1. Keluar dari semua program Office.
  2. Gunakan salah satu dari prosedur berikut ini, sesuai dengan versi Word yang Anda jalankan:
    • Word 2003:
      Klik Mulai, klik Jalankan, ketik %programfiles%\Microsoft\Office\Office11\Startup\, dan kemudian klik OK.
    • Word 2007:
      Klik Mulai, klik Jalankan, ketik %programfiles%\Microsoft\Office\Office12\Startup\, dan kemudian klik OK.
    • Word 2010:
      Klik Mulai, klik Jalankan, ketik %programfiles%\Microsoft Office\Office14\Startup\, dan kemudian klik OK.
  3. Klik kanan salah satu dari file yang dimuat di dalam folder, kemudian klik Ganti nama.
  4. Di belakang nama file, ketik .old, dan kemudian tekan Enter. 

    Penting Catat nama asli file. Nanti, Anda harus mengganti nama file menggunakan nama aslinya.
  5. Mulai jalankan Word.
  6. Apabila Anda tidak dapat lagi mereproduksi masalah, berarti Anda telah menemukan add-in tertentu yang menyebabkan masalah. Apabila Anda harus memiliki fitur yang disediakan oleh add-in, hubungi vendor add-in untuk meminta pembaruan.

    Apabila masalah tidak terselesaikan, ganti nama add-in dengan menggunakan nama aslinya, kemudian ulangi Langkah 3 hingga Langkah 5 untuk setiap file di folder Startup. 
  7. Apabila Anda masih dapat mereproduksi masalah, klik Mulai, klik Jalankan, ketik %userprofile%\Application Data\Microsoft\Word\Startup (di bawah Windows XP) atau ketik %userprofile%\AppData\Roaming\Microsoft\Word\Startup (di bawah Windows Vista atau Windows 7), dan kemudian klik OK.
  8. Ulangi Langkah 3 hingga Langkah 5 untuk setiap file di folder Startup.
Apabila masalah tidak terselesaikan setelah menonaktifkan add-in folder Startup, baca topik "Hapus kunci registri add-in COM". Hapus kunci registri add-in COM


Anda dapat menginstal add-in COM di setiap lokasi. Program yang berinteraksi dengan Word akan menginstal add-in COM. Hapus kunci registri untuk add-in COM, dan kemudian mulai ulang Word.

Untuk menghapus kunci registri add-in COM, ikuti langkah-langkah berikut ini:
  1. Keluar dari semua program Office.
  2. Klik Mulai, klik Jalankan, ketik regedit, dan kemudian klik OK.
  3. Temukan subkunci registri berikut ini, sesuai dengan versi Word yang Anda jalankan:
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Klik Add-in, dan kemudian klik Ekspor di menu File.
  5. Beri nama file WdaddinHKCU.reg, dan kemudian simpan file ke desktop.
  6. Pada menu Edit, klik Hapus, dan kemudian klik Ya.
  7. Temukan subkunci registri berikut ini:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Klik Add-in, dan kemudian pada menu File, klik Ekspor.
  9. Beri nama berkas WdaddinHKLM.reg, kemudian simpan berkas ke desktop.
  10. Di menu Edit, klik Hapus, dan kemudian klik Ya.
  11. Keluar dari Editor Registri.
  12. Mulai jalankan Word.
Apabila masalah sudah terselesaikan, berarti program add-in COM yang menyebabkan masalah. Selanjutnya, Anda harus menentukan program add-in COM manakah yang menyebabkan masalah. Menentukan program add-in COM mana yang menyebabkan masalah


Untuk menentukan program add-in COM manakah yang menyebabkan masalah, ikuti langkah berikut:
  1. Keluar dari semua program Office.
  2. Klik dua kali ikon Wdaddin.reg di desktop.
  3. Klik Ya, dan kemudian klik OK.
  4. Apabila menggunakan Word 2007, lanjutkan ke Langkah 5.

    Jika Anda menggunakan Word 2003, ikuti langkah-langkah berikut ini:
    1. Mulai jalankan Word, kemudian klik Sesuaikan di menu Alat.
    2. Di kotak dialog Sesuaikan, klik Perintah.
    3. Di dalam daftar Kategori, klik Alat.
    4. Di dalam daftar Perintah, klik Add-in COM, dan kemudian seret perintah ke salah satu toolbar. Tutup kotak dialog Sesuaikan.
  5. Gunakan salah satu dari prosedur berikut ini, sesuai dengan versi Word yang Anda jalankan:

    Word 2003:
    1. Klik Add-In COM pada toolbar. Anda menambahkannya ke toolbar di Langkah 4.
    2. Apabila add-in dicantumkan di dalam kotak dialog Add-In COM, klik untuk menghapus centang di kotak centang add-in. Apabila lebih dari satu add-in yang dicantumkan, klik untuk menghapus centang hanya di satu kotak centang add-in setiap kalinya. Prosedur ini dapat membantu untuk menentukan add-in mana yang menyebabkan masalah.
    3. Klik OK untuk menutup kotak dialog Add-In COM.
    4. Di menu File, klik Keluar.
    Word 2007:
    1. Klik tombol Microsoft Office, kemudian klik Opsi Word.
    2. Klik Add-in.
    3. Di dalam daftar Kelola, klik Add-in COM, dan kemudian klik Buka.
    4. Apabila add-in dicantumkan di dalam kotak dialog Add-In COM, klik untuk menghapus centang di kotak centang add-in. Apabila lebih dari satu add-in yang dicantumkan, klik untuk menghapus centang hanya di satu kotak centang add-in setiap kalinya. Prosedur ini dapat membantu untuk menentukan add-in mana yang menyebabkan masalah.
    5. Klik OK untuk menutup kotak dialog Add-In COM.
    6. Klik tombol Microsoft Office, kemudian klik Keluar Word.
    Word 2010:
    1. Di menu File, klik Opsi.
    2. Klik Add-In.
    3. Di dalam daftar Kelola, klik Add-In COM, dan kemudian klik Buka.
    4. Apabila add-in dicantumkan di dalam kotak dialog Add-In COM, klik untuk menghapus centang di kotak centang add-in. Apabila lebih dari satu add-in yang dicantumkan, klik untuk menghapus centang hanya di satu kotak centang add-in setiap kalinya. Prosedur ini dapat membantu untuk menentukan add-in mana yang menyebabkan masalah.
    5. Klik OK untuk menutup kotak dialog Add-In COM.
    6. Di menu File, klik Keluar.
  6. Mulai jalankan Word.
  7. Apabila masalah sudah terselesaikan saat memulai Word, berarti Anda telah menemukan add-in COM mana yang menyebabkan masalah. Apabila harus memiliki fitur yang disediakan oleh add-in, berarti Anda harus menentukan add-in mana yang mencakup fitur tersebut sehingga dapat menghubungi vendor untuk meminta pembaruan.

    Apabila masalah tidak terselesaikan saat memulai Word, ulangi Langkah 5 dan Langkah 6 untuk setiap add-in COM yang dicantumkan. Ulangi prosedur ini untuk setiap add-in hingga Anda menemukan add-in mana yang menyebabkan masalah.
  8. Untuk memulihkan add-in COM, ulangi Langkah 5, akan tetapi klik untuk memilih kotak centang untuk setiap add-in COM yang ingin dipulihkan.

Opsi Dukungan Microsoft

Jika Anda tidak dapat mengatasi masalah ini, gunakan Dukungan Microsoft untuk mencari Pangkalan Pengetahuan Microsoft dan sumberdaya teknis lainnya untuk memperoleh jawaban. Anda juga dapat menyesuaikan situs untuk mengontrol pencarian. Untuk memulai pencarian Anda, kunjungi situs Dukungan Microsoft: Beranda Dukungan Microsoft
Sumberdaya Tambahan
WD2007 Word2007 wd2003 2007 2003 WD2010 Word2010 2010 fixit fix it perbaiki saya
Properti

ID Artikel: 921541 - Tinjauan Terakhir: 04/04/2013 15:06:00 - Revisi: 9.0

Microsoft Office Word 2003, Microsoft Office Word 2007, Microsoft Word 2010

  • kbexpertisebeginner kbregistry kbaddin kbhowtomaster kbfixme kbmsifixme KB921541
Tanggapan
(m);