Memecahkan masalah pencarian di Outlook

Pilih skenario yang paling menggambarkan masalah pencarian Outlook Anda:

Pencarian Outlook tidak mengembalikan hasil

Bila Anda tidak mendapatkan hasil menggunakan pencarian Outlook, ikuti langkah-langkah ini dalam urutan yang disediakan:

  • Di Windows 10: Pilih tombol Mulai, pilih Pengaturan > Pembaruan &Keamanan , lalu pilih Pemecahan masalah. Temukan dan klik Cari dan Pengindeksan,dan klik Jalankan pemecah masalah.

  • Di Windows 8.1: Dari Mulai, cari Pengaturan. Di Pengaturan, cari pemecahan masalah, dan pilih pemecahan masalah dalam hasil pencarian. Temukan dan jalankan pemecah masalah Pencarian dan Pengindeksan.

  • Di Windows 7: Dari Mulai, pilih Panel Kontrol, lalu pilih Pemecahan Masalah. Temukan dan jalankan pemecah masalah Pencarian dan Pengindeksan.

  1. Mulai Outlook, lalu klik dalam kotak Cari.

  2. Pilih Alat Pencarian > Status Pengindeksan dari menu Pencarian.

  3. Saat dialog Status Pengindeksan muncul, Anda akan melihat hal berikut:

    Status Pengindeksan untuk pencarian Outlook

Jika Outlook belum selesai mengindeks, lihat sisa item yang perlu diindeks, tunggu lima menit, lalu periksa kembali. Jika jumlah item tidak berkurang, lanjutkan ke langkah berikutnya.

  1. Mulai Outlook, lalu klik dalam kotak Cari.

  2. Pilih Alat Pencarian > Lokasi Pencarian dari menu Pencarian.

  3. Pastikan semua penyimpanan/file data yang tercantum telah dipilih.

  1. Klik menu Mulai Windows dan klik dalam kotak Pencarian.

  2. Ketik services.msc, lalu tekan Enter.

  3. Di bawah kolom Nama, temukan dan klik ganda Windows Search.

  4. Atur tipe Startupke Otomatis (Mulai Tertunda) jika belum.

  5. Jika status Layanan tidak menampilkan Berjalan,klik tombol Mulai di bawahnya untuk memulai layanan.

  1. Keluar dari Outlook.

  2. Buka Opsi Pengindeksan di panel kontrol Windows.

  3. Dalam kotak dialog Opsi Pengindeksan, pastikan Microsoft Outlook tercantum dalam kolom Lokasi yang Disertakan.

  4. Jika Microsoft Outlook tidak tercantum, pilih Ubah, lalu klik untuk mengaktifkan kotak centang di samping Microsoft Outlook.

  5. Pilih OK, lalu pilih Tutup.

Ikuti langkah-langkah ini untuk memastikan bahwa opsi pengindeksan telah dikonfigurasi dengan benar:

  1. Keluar dari Outlook.

  2. Buka Opsi Pengindeksan di panel kontrol Windows.

  3. Dalam kotak dialog Opsi Pengindeksan, pilih Tingkat Lanjut.

  4. Pilih tab Tipe File.

  5. Gulir ke bawah hingga Anda menemukan msg dalam kolom Ekstensi, lalu pilih.

  6. Pastikan opsi Properti Indeks dan Konten File telah diaktifkan.

  7. Pilih OK, lalu pilih Tutup.

Catatan: Pastikan kolom Deskripsi Filter memperlihatkan Office Outlook MSG IFilter. Jika tidak muncul, ini berarti layanan Windows Search tidak berfungsi dengan benar atau Microsoft Outlook tidak dapat menginstal filter dengan benar. Jika kasus ini terjadi, sebaiknya hubungi Dukungan Microsoft untuk mendapatkan bantuan terkait masalah tersebut.

  1. Keluar dari Outlook.

  2. Buka Opsi Pengindeksan di panel kontrol Windows.

  3. Dalam kotak dialog Opsi Pengindeksan, pilih Tingkat Lanjut.

  4. Dalam kotak dialog Opsi Tingkat Lanjut, pilih Susun Ulang.

  5. Pilih OK, lalu pilih Tutup.

Jika pengindeksan tidak selesai, hubungi Dukungan Microsoft untuk meminta bantuan dengan Pencarian Desktop Windows.

Ikuti langkah-langkah berikut untuk membuat profil baru dan menguji pencarian:

  1. Di Outlook, pilih File > Pengaturan Akun > Kelola Profil. Atau, Anda dapat keluar dari Outlook, dan membuka Email di panel kontrol Windows.

  2. Dalam kotak dialog Penyiapan Email - Outlook, pilih Perlihatkan Profil, lalu pilih Tambahkan pada tab Umum.

  3. Dalam kotak Nama Profil, ketikkan nama untuk profil baru, kemudian pilih OK.

  4. Jika diminta, masukkan informasi akun, seperti alamat email dan kata sandi, lalu pilih Berikutnya.

  5. Pilih Selesai. Anda akan menemukan nama profil baru yang ditambahkan tercantum pada tab Umum dalam kotak dialog Email.

  6. Pada Ketika memulai Microsoft Outlook, gunakan profil ini, pilih Minta agar profil digunakan, kemudian pilih OK.

  7. Mulai ulang Outlook.

  8. Dalam daftar menurun dalam kotak dialog Pilih Profil, pilih nama profil baru yang Anda buat, lalu pilih OK.

  9. Klik dalam kotak Cari dan cobalah mencari.

Jika pencarian berfungsi, mungkin terdapat masalah dengan profil lama Anda. Anda mungkin ingin menetapkan profil ini sebagai profil default dan mentransfer informasi dari profil lama ke profil baru.

Langkah-langkah untuk mengakses alat perbaikan beragam tergantung pada sistem operasi Anda. Pilih dari daftar menurun di bawah ini.

  • Pilih sistem operasi Anda
  • Windows 10
  • Windows 8 atau 8.1
  • Windows 7 atau Vista
  1. Klik kanan tombol Mulai Tombol Mulai Windows di Windows 8 dan Windows 10 (sudut kiri bawah), lalu pilih Aplikasi dan Fitur pada menu pop-up.

    Cuplikan layar menu mulai yang menampilkan Aplikasi dan Fitur
  2. Pilih produk Microsoft Office yang ingin diperbaiki, lalu pilih Ubah.

    Catatan: Cara ini akan memperbaiki seluruh rangkaian Office, meskipun hanya aplikasi tertentu yang ingin diperbaiki seperti Word atau Excel. Jika menginstal aplikasi mandiri, cari aplikasi dengan namanya.

  3. Tergantung pada instalan salinan Office, Klik-untuk-Menjalankan atau instalan berbasis MSI, Anda akan melihat opsi berikut untuk melanjutkan perbaikan. Ikuti langkah-langkah untuk tipe penginstalan Anda.

    Klik-untuk-menjalankan

    Di jendela Bagaimana Anda ingin memperbaiki Program Office, pilih Perbaikan Online > Perbaiki untuk memastikan semuanya akan diperbaiki. (Opsi Perbaikan Cepat yang lebih cepat juga tersedia, tetapi hanya mendeteksi dan mengganti file yang rusak.)

    Berbasis MSI

    Dalam Ubah penginstalan Anda, pilih Perbaiki, lalu klik Lanjutkan.

  4. Ikuti instruksi di layar untuk menyelesaikan perbaikan.

  1. Klik kanan tombol Mulai Tombol Mulai Windows di Windows 8 dan Windows 10 (sudut kiri bawah), lalu pilih Panel Kontrol dari menu pop-up.

    Daftar opsi dan perintah terlihat setelah menekan tombol logo Windows + X
  2. Dari tampilan Kategori, dalam Program, pilih Hapus instalan program.

  3. Klik kanan produk Microsoft Office yang ingin diperbaiki, lalu pilih Ubah dari daftar menurun.

    Catatan: Jika memiliki rangkaian seperti Microsoft 365 Family, atau Office Home & Student 2016, atau Office Home and Student 2013, cari nama rangkaian, meskipun Anda hanya ingin memperbaiki aplikasi tertentu seperti Word atau Excel. Jika memiliki aplikasi mandiri seperti Word atau Excel, cari nama aplikasi tersebut.

  4. Tergantung pada tipe salinan Office Anda, apakah termasuk instalan Klik-untuk-Menjalankan atau berbasis MSI, lakukan hal berikut:

    Tipe penginstalan Klik-untuk-Menjalankan:

    Pada Bagaimana Anda ingin memperbaiki Program Office, pilih Perbaikan Online untuk memastikan semuanya akan diperbaiki, lalu pilih Perbaiki. (Opsi Perbaikan Cepat yang lebih cepat juga tersedia, tetapi hanya mendeteksi dan mengganti file yang rusak.)

    Tipe penginstalan berbasis MSI:

    Dalam Ubah penginstalan Anda, pilih Perbaiki, lalu klik Lanjutkan.

  5. Ikuti petunjuk selanjutnya di layar untuk menyelesaikan perbaikan.

  1. Klik tombol Mulai Tombol Mulai Windows 7 > Panel Kontrol.

  2. Dari tampilan Kategori, pada Program, pilih Hapus instalan program.

  3. Klik produk Office yang ingin diperbaiki, kemudian klik Ubah.

    Catatan: Jika memiliki rangkaian seperti Microsoft 365 Family, atau Office Home & Student 2016, atau Office Home and Student 2013, cari nama rangkaian, meskipun Anda hanya ingin memperbaiki aplikasi tertentu seperti Word atau Excel. Jika memiliki aplikasi mandiri seperti Word atau Excel, cari nama aplikasi tersebut.

  4. Tergantung pada tipe salinan Office Anda, apakah termasuk instalan Klik-untuk-Menjalankan atau berbasis MSI, lakukan hal berikut:

    Tipe penginstalan Klik-untuk-Menjalankan:

    Pada Bagaimana Anda ingin memperbaiki Program Office, pilih Perbaikan Online untuk memastikan semuanya akan diperbaiki, lalu pilih Perbaiki. (Opsi Perbaikan Cepat yang lebih cepat juga tersedia, tetapi hanya mendeteksi dan mengganti file yang rusak.)

    Tipe penginstalan berbasis MSI:

    Dalam Ubah penginstalan Anda, pilih Perbaiki, lalu klik Lanjutkan.

  5. Ikuti petunjuk selanjutnya di layar untuk menyelesaikan perbaikan.

  1. Klik tombol di bawah untuk mengunduh dan menginstal alat bantu penghapus instalan Office.

  2. Ikuti langkah-langkah di bawah ini untuk mengunduh alat bantu penghapus instalan yang sesuai dengan browser Anda.

    Tips: Pengunduhan dan penginstalan alat ini mungkin memakan waktu beberapa menit. Setelah penginstalan selesai, jendela Hapus Produk Office akan terbuka.

    Microsoft Edge atau Chrome

    • Di sudut kiri bawah, klik kanan SetupProd_OffScrub.exe > Buka.

      Tempat menemukan dan membuka file unduhan Asisten Dukungan di browser web Chrome

    Microsoft Edge (lebih lama) atau Internet Explorer

    • Di bagian bawah jendela browser, pilih Jalankan untuk meluncurkan SetupProd_OffScrub.exe.

      Tempat menemukan dan membuka file unduhan Asisten Dukungan di browser web Microsoft Edge atau Internet Explorer

    Firefox

    • Di jendela pop-up, pilih Simpan Filelalu dari sisi kanan atas jendela browser, pilih panah unduh > SetupProd_OffScrub.exe.

      Tempat menemukan dan membuka file unduhan Asisten Dukungan di browser web Chrome
  3. Pilih versi yang ingin Anda hapus instalannya, lalu pilih Berikutnya.

  4. Lanjutkan ke layar-layar berikutnya, dan bila diminta, hidupkan ulang komputer Anda.

    Setelah komputer Anda dihidupkan ulang, alat penghapus instalan otomatis terbuka kembali untuk menyelesaikan langkah terakhir proses penghapusan instalan. Ikuti perintah selanjutnya.

  5. Pilih langkah-langkah sesuai versi Office yang ingin diinstal atau dihapus instalannya. Tutup alat penghapus instalan.

    Microsoft 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Catatan: Jika langkah-langkah ini tidak membantu, coba langkah tingkat lanjut dalam artikel ini: Tidak ada hasil pencarian untuk akun POP, IMAP, atau Exchange

Pencarian Outlook mengembalikan hasil yang tidak lengkap

Ketika Anda mendapatkan hasil yang tidak lengkap menggunakan pencarian Outlook, ikuti langkah-langkah berikut dalam urutan yang disediakan:

Jika hasil pencarian yang hilang berada di folder Item terhapus, Anda dapat menambahkan folder ini ke hasil pencarian:

  1. Mulai Outlook.

  2. Klik File > Opsi, lalu pilih Cari.

  3. Pilih kotak centang Sertakan pesan dari folder Item dihapus di setiap file data saat mencari di Semua Item, lalu klik OK.

  4. Mulai ulang Outlook.

Anda dapat menambah waktu dalam pengaturan offline akun email sehingga lebih banyak atau semua email disimpan secara lokal untuk pengindeksan. Untuk melakukannya:

  1. Mulai Outlook.

  2. Klik File > Pengaturan Akun > Pengaturan Akun.

  3. Pada tab Email, pilih akun email Anda dan klik Ubah.

  4. Seret slider Unduh email untuk masa lalu: ke jumlah waktu yang diinginkan atau ke bagian paling kanan ke Semua.

  5. Klik Berikutnya,lalu Selesai. Tutup jendela dan mulai ulang Outlook.

Secara default, Outlook akan menampilkan 250 hasil pencarian. Anda dapat meningkatkan ini untuk memperlihatkan semua hasil, tetapi pencarian akan menjadi lebih lambat. Untuk melakukannya:

  1. Buka Outlook.

  2. Klik File > Opsi, lalu pilih Cari.

  3. Kosongkan kotak centang Tingkatkan kecepatan pencarian dengan membatasi jumlah hasil yang diperlihatkan, dan klik OK.

  4. Mulai ulang Outlook.

Ketika melakukan pencarian di Outlook menggunakan Semua Kotak Surat atau Semua lingkup Item Outlook, hasil akan dikembalikan ke Kotak Surat Arsip. Anda hanya dapat mencari item yang dipindahkan ke kotak surat arsip yang diperluas secara otomatis dengan mencari foldernya sendiri. Pilih folder arsip dalam daftar folder untuk memilih opsi Folder Saat Ini sebagai lingkup pencarian. Jika folder di area penyimpanan yang diperluas secara otomatis berisi subfolder, Anda harus mencari setiap subfolder secara terpisah. Untuk informasi selengkapnya, lihat Gambaran umum tentang pengarsipan tak terbatas di Microsoft 365.

Pencarian Outlook tidak bisa menemukan email yang lebih lama

Jika Anda tidak dapat menemukan email yang lebih lama dari 6 bulan menggunakan pencarian Outlook, ikuti langkah-langkah dalam urutan yang disediakan:

Jika hasil pencarian yang hilang berada di folder Item terhapus, Anda dapat menambahkan folder ini ke hasil pencarian:

  1. Mulai Outlook.

  2. Klik File > Opsi, lalu pilih Cari.

  3. Pilih kotak centang Sertakan pesan dari folder Item dihapus di setiap file data saat mencari di Semua Item, lalu klik OK.

  4. Mulai ulang Outlook.

Anda dapat menambah waktu dalam pengaturan offline akun email sehingga lebih banyak atau semua email disimpan secara lokal untuk pengindeksan. Untuk melakukannya:

  1. Mulai Outlook.

  2. Klik File > Pengaturan Akun > Pengaturan Akun.

  3. Pada tab Email, pilih akun email Anda dan klik Ubah.

  4. Seret slider Unduh email untuk masa lalu: ke jumlah waktu yang diinginkan atau ke bagian paling kanan ke Semua.

  5. Klik Berikutnya,lalu Selesai. Tutup jendela dan mulai ulang Outlook.

Secara default, Outlook akan menampilkan 250 hasil pencarian. Anda dapat meningkatkan ini untuk memperlihatkan semua hasil, tetapi pencarian akan menjadi lebih lambat. Untuk melakukannya:

  1. Buka Outlook.

  2. Klik File > Opsi, lalu pilih Cari.

  3. Kosongkan kotak centang Tingkatkan kecepatan pencarian dengan membatasi jumlah hasil yang diperlihatkan, dan klik OK.

  4. Mulai ulang Outlook.

Tab Pencarian berwarna abu-abu (hanya Outlook 2016)

Hal ini dapat terjadi setelah pemutakhiran ke Windows 10 Versi 1709 dan yang lebih lama. Masalah ini telah diperbaiki dalam Windows 10 Versi 1803 dan yang lebih baru. Untuk memperbaiki masalah ini, ikuti langkah berikut:

Langkah-langkah untuk mengakses alat perbaikan beragam tergantung pada sistem operasi Anda. Pilih dari daftar menurun di bawah ini.

  • Pilih sistem operasi Anda
  • Windows 10
  • Windows 8 atau 8.1
  • Windows 7 atau Vista
  1. Klik kanan tombol Mulai Tombol Mulai Windows di Windows 8 dan Windows 10 (sudut kiri bawah), lalu pilih Aplikasi dan Fitur pada menu pop-up.

    Cuplikan layar menu mulai yang menampilkan Aplikasi dan Fitur
  2. Pilih produk Microsoft Office yang ingin diperbaiki, lalu pilih Ubah.

    Catatan: Cara ini akan memperbaiki seluruh rangkaian Office, meskipun hanya aplikasi tertentu yang ingin diperbaiki seperti Word atau Excel. Jika menginstal aplikasi mandiri, cari aplikasi dengan namanya.

  3. Tergantung pada instalan salinan Office, Klik-untuk-Menjalankan atau instalan berbasis MSI, Anda akan melihat opsi berikut untuk melanjutkan perbaikan. Ikuti langkah-langkah untuk tipe penginstalan Anda.

    Klik-untuk-menjalankan

    Di jendela Bagaimana Anda ingin memperbaiki Program Office, pilih Perbaikan Online > Perbaiki untuk memastikan semuanya akan diperbaiki. (Opsi Perbaikan Cepat yang lebih cepat juga tersedia, tetapi hanya mendeteksi dan mengganti file yang rusak.)

    Berbasis MSI

    Dalam Ubah penginstalan Anda, pilih Perbaiki, lalu klik Lanjutkan.

  4. Ikuti instruksi di layar untuk menyelesaikan perbaikan.

  1. Klik kanan tombol Mulai Tombol Mulai Windows di Windows 8 dan Windows 10 (sudut kiri bawah), lalu pilih Panel Kontrol dari menu pop-up.

    Daftar opsi dan perintah terlihat setelah menekan tombol logo Windows + X
  2. Dari tampilan Kategori, dalam Program, pilih Hapus instalan program.

  3. Klik kanan produk Microsoft Office yang ingin diperbaiki, lalu pilih Ubah dari daftar menurun.

    Catatan: Jika memiliki rangkaian seperti Microsoft 365 Family, atau Office Home & Student 2016, atau Office Home and Student 2013, cari nama rangkaian, meskipun Anda hanya ingin memperbaiki aplikasi tertentu seperti Word atau Excel. Jika memiliki aplikasi mandiri seperti Word atau Excel, cari nama aplikasi tersebut.

  4. Tergantung pada tipe salinan Office Anda, apakah termasuk instalan Klik-untuk-Menjalankan atau berbasis MSI, lakukan hal berikut:

    Tipe penginstalan Klik-untuk-Menjalankan:

    Pada Bagaimana Anda ingin memperbaiki Program Office, pilih Perbaikan Online untuk memastikan semuanya akan diperbaiki, lalu pilih Perbaiki. (Opsi Perbaikan Cepat yang lebih cepat juga tersedia, tetapi hanya mendeteksi dan mengganti file yang rusak.)

    Tipe penginstalan berbasis MSI:

    Dalam Ubah penginstalan Anda, pilih Perbaiki, lalu klik Lanjutkan.

  5. Ikuti petunjuk selanjutnya di layar untuk menyelesaikan perbaikan.

  1. Klik tombol Mulai Tombol Mulai Windows 7 > Panel Kontrol.

  2. Dari tampilan Kategori, pada Program, pilih Hapus instalan program.

  3. Klik produk Office yang ingin diperbaiki, kemudian klik Ubah.

    Catatan: Jika memiliki rangkaian seperti Microsoft 365 Family, atau Office Home & Student 2016, atau Office Home and Student 2013, cari nama rangkaian, meskipun Anda hanya ingin memperbaiki aplikasi tertentu seperti Word atau Excel. Jika memiliki aplikasi mandiri seperti Word atau Excel, cari nama aplikasi tersebut.

  4. Tergantung pada tipe salinan Office Anda, apakah termasuk instalan Klik-untuk-Menjalankan atau berbasis MSI, lakukan hal berikut:

    Tipe penginstalan Klik-untuk-Menjalankan:

    Pada Bagaimana Anda ingin memperbaiki Program Office, pilih Perbaikan Online untuk memastikan semuanya akan diperbaiki, lalu pilih Perbaiki. (Opsi Perbaikan Cepat yang lebih cepat juga tersedia, tetapi hanya mendeteksi dan mengganti file yang rusak.)

    Tipe penginstalan berbasis MSI:

    Dalam Ubah penginstalan Anda, pilih Perbaiki, lalu klik Lanjutkan.

  5. Ikuti petunjuk selanjutnya di layar untuk menyelesaikan perbaikan.

Kotak Surat Bersama: Masalah dengan hasil pencarian

Jika tidak mendapatkan hasil yang diharapkan dari pencarian kotak surat bersama atau menerima kesalahan, ikuti salah satu langkah berikut:

Nonaktifkan pencarian server sebagai solusi jangka pendek. Untuk melakukannya, ikuti langkah-langkah berikut:

Penting: Langkah-langkah berikut ini memberi tahu Anda cara mengubah registri. Namun, masalah serius mungkin terjadi jika Anda salah mengubah registri. Pastikan Anda mengikuti langkah-langkah ini dengan hati-hati. Untuk perlindungan tambahan, cadangkan registri sebelum mengubahnya. Kemudian, registri dapat dipulihkan jika terjadi masalah. Untuk informasi selengkapnya tentang cara mencadangkan dan memulihkan registri, masuk ke Cara mencadangkan dan memulihkan registri di Windows.

  1. Di Windows, klik kanan Mulai, lalu pilih Jalankan. Dalam kotak Buka:, ketikkan regedit, lalu klik OK. Tindakan ini akan membuka editor registri.

  2. Dalam kotak dialog editor registri, temukan subkey ini dalam registri, lalu klik:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Klik Edit > Baru > Nilai DWORD.

  4. Ketik DisableServerSearchSearch untuk nama DWORD, lalu tekan Enter.

  5. Klik kanan DisableServerSearchSearch, lalu klik Ubah.

  6. Dalam kotak Data nilai, ketik 1 untuk mengaktifkan entri registri, lalu klik OK.

  7. Tutup editor registri, lalu mulai ulang Windows.

Catatan: Kebijakan ini dan pertimbangan penting lainnya didokumentasikan pada blog pencarian.

Untuk mencari Kotak Surat Bersama, klik kotak surat dan gunakan lingkup Folder Saat Ini. Batasan ini merupakan batasan desain yang saat ini sedang digunakan untuk pembaruan mendatang. Masuk ke blog Memahami Lingkup Pencarian ini untuk detail selengkapnya tentang lingkup apa yang didukung ketika.

Untuk mengatasi masalah ini, Anda dapat menambahkan Kotak Surat Bersama sebagai akun Exchange sekunder ke profil. Pertama Anda perlu memeriksa apakah kotak surat bersama sudah tercantum sebagai akun di profil. Jika demikian, Anda harus menghapusnya. Untuk melakukannya, ikuti langkah-langkah berikut:

  • Dari menu File, pilih Pengaturan Akun, lalu pilih Pengaturan Akun lagi.

  • Klik ganda akun Exchange.

  • Pilih Pengaturan Lainnya, lalu pilih tab Tingkat Lanjut.

  • Di bagian Buka kotak surat tambahan ini, pilih kotak surat bersama, lalu pilih Hapus.

Tambahkan Kotak Surat Bersama sebagai akun sekunder ke profil dengan mengikuti langkah-langkah ini:

  • Dari menu File, pilih Tambahkan Akun.

  • Dalam dialog ini masukkan nama lengkap kotak surat, misalnya nama support@company.com.

  • Ketika diminta kata sandi, pilih opsi Masuk dengan akun lain dan gunakan kredensial akun Exchange yang memiliki izin ke kotak surat bersama.

Ketika mencari kotak surat bersama yang ditambahkan sebagai kotak surat tambahan, Anda mungkin melihat kesalahan ini:

  • "Kami mengalami kesulitan dalam mengambil hasil dari server. Beberapa item mungkin tidak disertakan dalam hasil pencarian Anda."

Hal ini akan terjadi jika Anda menggunakan Outlook versi lisensi volume (MSI) berkelanjutan. Saat ini batasannya adalah versi Office berkelanjutan.

Untuk mengatasinya, Anda bisa menonaktifkan pencarian server sebagai solusi jangka pendek. Untuk melakukannya, ikuti langkah-langkah berikut:

Penting: Langkah-langkah berikut ini memberi tahu Anda cara mengubah registri. Namun, masalah serius mungkin terjadi jika Anda salah mengubah registri. Pastikan Anda mengikuti langkah-langkah ini dengan hati-hati. Untuk perlindungan tambahan, cadangkan registri sebelum mengubahnya. Kemudian, registri dapat dipulihkan jika terjadi masalah. Untuk informasi selengkapnya tentang cara mencadangkan dan memulihkan registri, masuk ke Cara mencadangkan dan memulihkan registri di Windows.

  1. Di Windows, klik kanan Mulai, lalu pilih Jalankan. Dalam kotak Buka:, ketikkan regedit, lalu klik OK. Tindakan ini akan membuka editor registri.

  2. Dalam kotak dialog editor registri, temukan subkey ini dalam registri, lalu klik:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Klik Edit > Baru > Nilai DWORD.

  4. Ketik DisableServerSearchSearch untuk nama DWORD, lalu tekan Enter.

  5. Klik kanan DisableServerSearchSearch, lalu klik Ubah.

  6. Dalam kotak Data nilai, ketik 1 untuk mengaktifkan entri registri, lalu klik OK.

  7. Tutup editor registri, lalu mulai ulang Windows.

Catatan: Kebijakan ini dan pertimbangan penting lainnya didokumentasikan pada blog pencarian.

Di Microsoft Outlook 2016 untuk Mac, Anda mungkin menerima pesan "Tidak Ada Hasil" saat mencoba mencari pesan email atau menerapkan filter ke folder, dan item tugas tidak ditampilkan di folder Tugas. Selain itu, ketika mencari item email menggunakan Pencarian Spotlight asli Mac OS, pencarian Anda mungkin tidak berhasil.

Hal ini dapat terjadi karena alasan berikut:

  • Pengindeksan Pencarian Spotlight tidak selesai.

  • Nama profil berisi karakter khusus seperti tanda garis miring (/).

  • Profil atau salah satu folder induknya ditambahkan ke tab Privasi pada Sorotan.

  • Folder Profil Outlook 15 tidak terletak di bawah ~/Library/Group Containers/UBF8T346G9. Office/Outlook.

  • Indeks Pencarian Spotlight rusak.

Untuk mengatasi masalah ini, ikuti langkah-langkah berikut:

  1. Jalankan utilitas OutlookSearchRepair.

  2. Jika Anda baru-baru ini membuat Profil Outlook baru di Outlook 2016 untuk Mac, menambahkan akun baru, atau jika Anda baru saja mengimpor data baru dari sumber seperti file PST atau OLM, pengindeksan Spotlight mungkin tidak selesai. Dalam kasus ini, Outlook untuk Mac menampilkan pesan "Tidak Ada Hasil". Untuk mengatasi masalah ini, tunggu pengindeksan hingga selesai, lalu cari lagi.

  3. Pastikan bahwa nama Profil Anda di Outlook 2016 untuk Mac tidak memiliki karakter khusus, seperti tanda garis miring (/).

Untuk menampilkan nama Profil atau Identitas di Outlook 2016 untuk Mac:

  1. Klik Buka, Aplikasi.

  2. Right-Click Microsoft Outlook, lalu pilih Perlihatkan Konten Paket.

  3. Perluas Konten, SharedSupport, dan buka Outlook Profile Manager.


Jika nama Profil atau Identitas berisi karakter khusus, ikuti langkah-langkah ini untuk mengubah nama:

  1. Buka folder Profil Outlook 2016 untuk Mac yang terletak di: /Users/<Username>/Library/Group Containers/UBF8T346G9. Profil Office/Outlook/Outlook 15/

  2. Ganti nama nama folder Profil Outlook 2016 untuk Mac dan hapus karakter khusus.

Jika masalah masih belum diatasi, indeks Spotlight mungkin rusak. Untuk mengindeks ulang indeks Spotlight, ikuti langkah-langkah ini:

  1. Mulai ulang Mac, sehingga layanan Spotlight dimulai ulang.

  2. Navigasi ke Finder > Applications > Utilities > Terminal.

  3. Ketik mdimport -L.

    Penting: Jika Anda melihat lebih dari satu contoh "Pengimporter.mdimporter Microsoft Outlook Spotlight," hapus aplikasi Outlook yang tidak Anda gunakan, kosongkan dari Sampah, mulai ulang Mac Anda, dan kembali ke langkah 1..

  4. Di Terminal, indeks ulang database Outlook Anda dengan menggunakan perintah berikut ini dan mengganti nama pengguna Anda sendiri untuk placeholder <user_name>: mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. Profil/Profil/Outlook/Outlook 15 Office/<my_profile_name>"

    Catatan: Dalam perintah ini, jalur setelah "-g" adalah jalur default penginstalan Outlook. Jalur setelah "-d1" adalah jalur default profil Anda, dengan <my_profile_name>, secara default "Profil Utama." Anda harus mengganti jalur aktual jika telah mengganti nama profil atau menginstal Outlook di lokasi lain.

Pengindeksan ulang akan memakan waktu untuk selesai. Setelah proses selesai, keluar, lalu mulai ulang Outlook. 

Jika Anda masih tidak bisa mencari di Spotlight setelah mengikuti langkah-langkah ini, dan jika Anda telah memperbolehkan cukup waktu agar Pengindeksan Spotlight diselesaikan, Anda mungkin harus menghapus instalasi Office untuk Mac dan menginstalnya ulang. 

Lihat Juga

Pelajari cara mempersempit kriteria pencarian Anda untuk hasil pencarian yang lebih baik di Outlook

Mencari pesan atau item menggunakan Pencarian Instan

Perlu bantuan lainnya?

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×