Menambahkan atau menghapus add-in di Excel

Add-in menyediakan perintah dan fitur opsional untuk Microsoft Excel. Secara default, add-in tidak langsung tersedia di Excel, jadi Anda harus menginstal terlebih dahulu dan (dalam beberapa kasus) mengaktifkan add-in ini sehingga Anda dapat menggunakannya.

Apakah Anda sedang mencari informasi Office Add-in berdasarkan HTML, CSS, dan JS? Jika Anda ingin, lihat Mendapatkan Add-Office tambahan untuk Excel.

Beberapa add-in merupakan bawaan bawaan Excel, seperti Solver dan Analysis ToolPak. Add-in lainnya tersedia dari Pusat Unduhan dan harus diunduh dan diinstal terlebih dahulu. Akhirnya, terdapat add-in yang dibuat oleh pihak ketiga, seperti programmer di organisasi Anda atau penyedia solusi perangkat lunak. Dapat juga add-in Model Objek Komponen (COM), add-in Visual Basic for Applications (VBA), dan add-in DLL. Add-in ini juga harus diinstal untuk menggunakannya.

Sebagian besar add-in dapat dikategorikan menjadi tiga tipe:

  • Excel add-in    Ini biasanya mencakup add-in Excel (.xlam), add-in Excel 97-2003 (.xla), atau add-in DLL (.xll) atau add-in otomatisasi. Beberapa Excel add-in lain, seperti Solver dan Analysis ToolPak, mungkin tersedia setelah Anda menginstal Excel atau Microsoft Office. Biasanya, Anda hanya perlu mengaktifkan add-in ini untuk menggunakannya.

  • Add-in yang dapat diunduh    Add-in tambahan untuk Excel dapat diunduh dan diinstal dari Unduhan diOffice.com.

  • Add-in kustom    Pengembang dan penyedia solusi biasanya mendesain add-in Model Objek Komponen (COM), add-in otomatisasi, add-in VBA, dan add-in XLL kustom. Ini harus diinstal agar Anda dapat menggunakannya.

Setelah menginstal atau mengaktifkan add-in, add-in dan perintahnya mungkin tersedia di salah satu lokasi berikut:

  • Tab Data. Setelah menginstal dan mengaktifkan add-in Analysis ToolPak dan Solver, perintah Analisis Data dan Solver tersedia di grup Analisis.

    Tombol Analisis Data dalam grup Analisis Data

  • Tab Rumus. Setelah Anda menginstal dan mengaktifkan Alat Mata Uang Euro, perintah Konversi Euro dan Pemformatan Euro ditampilkan di grup Solusi.

    Konversi Euro dan Pemformatan Euro

  • Tab Add-In. Add-in lain mungkin ditambahkan ke tab Add-In. Tab ini ditambahkan ke pita saat Anda menginstal dan mengaktifkan add-in pertama yang diperlihatkan di tab Add-In. Jika tidak melihat tab Add-In, Anda harus keluar, lalu memulai Excel.

Add-in lainnya, seperti tab Mulai, tersedia di tempat lain di Excel, seperti tab di pita, atau melalui makro atau menu yang dikustomisasi.

Penting: Jika Merupakan pengembang perangkat lunak, Anda dapat menggunakan prosedur ini untuk menginstal atau menghapus program otomatisasi sebelum mendesain program penghapusan dan penginstalan untuk add-in.

Untuk mengaktifkan add-in Excel aktif    

  1. Klik tab File, klik Opsi, lalu klik kategori Add-In.

  2. Di dalam kotak Kelola, klik Add-in Excel, lalu klik Buka.

    Kotak dialog Add-In akan muncul.

  3. Dalam kotak Add-in tersedia, pilih kotak centang di samping add-in yang ingin Anda aktifkan, lalu klik OK.

Jika Anda tidak bisa menemukan add-in yang ingin Anda aktifkan di kotak Add-In yang tersedia, Anda mungkin perlu menginstalnya.

Untuk menginstal add-in Excel    

  • Untuk menginstal add-in yang biasanya diinstal dengan Excel, seperti Solver atau Analysis ToolPak, jalankan program penyiapan untuk Excel atau Microsoft Office dan pilih opsi Ubah untuk menginstal add-in. Setelah memulai Excel, add-in akan muncul dalam kotak Add-In yang tersedia.

  • Beberapa Excel add-in tersedia di komputer Anda dan dapat diinstal atau diaktifkan dengan mengklik Telusuri (dalam kotak dialog Add-in) untuk menemukan add-in, lalu mengklik OK.

  • Beberapa Excel add-in mengharuskan menjalankan paket penginstalan. Anda mungkin perlu mengunduh atau menyalin paket instalasi ke komputer Anda (paket instalasi biasanya adalah file dengan ekstensi nama .msi file), lalu menjalankannya.

  • Add-in lain yang tidak tersedia di komputer Anda dapat diunduh dan diinstal melalui browser Web dari Unduhan atau dari situs lain di internet atau server dalam organisasi Anda. Ikuti instruksi penyetelan untuk mengunduh sesuai kebutuhan.

Untuk menonaktifkan add-in Excel    

  1. Klik tab File, klik Opsi, lalu klik kategori Add-In.

  2. Di dalam kotak Kelola, klik Add-in Excel, lalu klik Buka.

  3. Dalam kotak Add-in yang tersedia, kosongkan kotak centang di samping add-in yang ingin Anda onaktifkan, lalu klik OK.

    Dalam banyak kasus, jika Anda menonaktifkan add-in, add-in akan dihapus dari grupnya di pita. Dalam kasus lain, untuk menghapus add-in dari pita, Anda mungkin perlu memulai ulang Excel.

    Catatan    Menonaktifkan add-in tidak akan menghapus add-in dari komputer Anda. Untuk menghapus add-in dari komputer, Anda harus menghapus instalannya.

Untuk menghapus add-in Excel anda    

Penting: Jika sebelumnya Anda menginstal add-in Excel dari server file jaringan atau dari folder bersama, Anda mungkin perlu menghapus add-in dari lokasi tersebut. Jika Anda menginstal add-in Excel dari CD dan anda memetakan drive CD ke huruf drive baru setelah menginstal add-in, Anda perlu menginstal ulang add-in dari CD. Jika menjalankan add-in Excel dari CD, Anda harus menghapus instalan add-in Excel, lalu menginstal ulang add-in dari CD.

  1. Klik tab File, lalu klik Keluar.

  2. Di Panel Kontrol, klik Program dan Fitur (Windows 7 dan Windows Vista) atau Tambahkan/Hapus Program (Windows XP).

  3. Lakukan salah satu dari hal berikut ini:

    • Jika Anda Excel sebagai bagian dari Microsoft Office, klik Microsoft Office dalam daftar program yang terinstal, lalu klik tombol Ubah.

    • Jika Anda Excel satu per satu, klik nama program Anda dalam daftar program yang terinstal, lalu klik tombol Ubah.

    • Jika Anda menginstal add-in dari Pusat Unduhan, klik nama program Anda dalam daftar program yang terinstal, lalu klik tombol Hapus Instalasi.

  4. Ikuti instruksi di program penginstalan.

Penting: Jika Merupakan pengembang perangkat lunak, Anda dapat menggunakan prosedur ini untuk menginstal atau menghapus program otomatisasi sebelum mendesain program penghapusan dan penginstalan untuk add-in. Jika Anda bukan pengembang, Anda tidak harus menggunakan prosedur ini. Hubungi administrator sistem yang menyediakan add-in jika Anda ingin instruksi penghapusan dan instalasi.

Menambahkan add-in COM

  1. Klik tab File, klik Opsi, lalu klik kategori Add-In.

  2. Dalam kotak Kelola, klik Add-in COM,lalu klik Buka.

    Kotak dialog Add-In COM akan muncul.

  3. Di kotak Add-in tersedia, pilih kotak centang di samping add-in yang ingin Anda instal, lalu klik OK.

    Tips    Jika add-in yang ingin Anda gunakan tidak tercantum dalam kotak Add-In yang tersedia, klik Tambahkan,lalu temukan add-in.

Menghapus add-in COM

  1. Klik tab File, klik Opsi, lalu klik kategori Add-In.

  2. Dalam kotak Kelola, klik Add-in COM,lalu klik Buka.

    Kotak dialog Add-In COM akan muncul.

  3. Dalam kotak Add-in yang tersedia, kosongkan kotak centang di samping add-in yang ingin Anda hapus, lalu klik OK.

    Catatan    Langkah ini akan menghapus add-in dari memori, tetapi namanya tetap berada dalam daftar add-in yang tersedia. Add-in ini tidak menghapus add-in dari komputer Anda.

  4. Untuk menghapus add-in COM dari daftar add-in yang tersedia dan untuk menghapus add-in dari komputer Anda, klik namanya dalam kotak Add-in yang tersedia, lalu klik Hapus.

Catatan: Jika Merupakan pengembang perangkat lunak, Anda dapat menggunakan prosedur ini untuk menginstal atau menghapus program otomatisasi sebelum mendesain program penghapusan dan penginstalan untuk add-in. Jika Anda bukan pengembang, Anda tidak harus menggunakan prosedur ini. Hubungi administrator sistem yang menyediakan add-in jika Anda ingin instruksi penghapusan dan instalasi.

  1. Klik tab File, klik Opsi, lalu klik kategori Add-In.

  2. Di dalam kotak Kelola, klik Add-in Excel, lalu klik Buka.

    Kotak dialog Add-In akan muncul.

  3. Untuk menginstal add-in otomatisasi, dalam kotak Server otomatisasi yang tersedia, klik Otomatisasi, lalu klik add-in yang Anda inginkan.

    Tips    Jika add-in yang Anda inginkan tidak ada dalam daftar, klik Telusuri ,temukan add-in, lalu klik OK.

  4. Untuk menghapus add-in otomatisasi, Anda harus menghapusnya dari registri. Lihat administrator sistem untuk detailnya.

Beberapa add-in merupakan bawaan bawaan Excel, seperti Solver dan Analysis ToolPak. Add-in lainnya tersedia dari Pusat Unduhan dan harus diunduh dan diinstal terlebih dahulu. Akhirnya, terdapat add-in yang dibuat oleh pihak ketiga, seperti programmer di organisasi Anda atau penyedia solusi perangkat lunak. Dapat juga add-in Model Objek Komponen (COM), add-in Visual Basic for Applications (VBA), dan add-in DLL. Add-in ini juga harus diinstal untuk menggunakannya.

Sebagian besar add-in dapat dikategorikan menjadi tiga tipe:

  • Excel add-in    Ini biasanya mencakup add-in Excel (.xlam), add-in Excel 97-2003 (.xla), atau add-in DLL (.xll) atau add-in otomatisasi. Beberapa Excel add-in lain, seperti Solver dan Analysis ToolPak, mungkin tersedia setelah Anda menginstal Excel atau Microsoft Office. Biasanya, Anda hanya perlu mengaktifkan add-in ini untuk menggunakannya.

  • Add-in yang dapat diunduh    Add-in tambahan untuk Excel dapat diunduh dan diinstal dari Unduhan diOffice.com.

  • Add-in kustom    Pengembang dan penyedia solusi biasanya mendesain add-in Model Objek Komponen (COM), add-in otomatisasi, add-in VBA, dan add-in XLL kustom. Ini harus diinstal agar Anda dapat menggunakannya.

Setelah menginstal atau mengaktifkan add-in, add-in dan perintahnya mungkin tersedia di salah satu lokasi berikut:

  • Tab Data. Setelah Anda menginstal dan mengaktifkan add-in Analysis ToolPak dan Solver, perintah Analisis Data dan Solver tersedia di tab Data pada pita.

  • Tab Beranda. Add-in lain mungkin ditambahkan ke tab Beranda.

Add-in lainnya, seperti tab Mulai, tersedia di tempat lain di Excel, seperti tab di pita, atau melalui makro atau menu yang dikustomisasi.

Penting: Jika Merupakan pengembang perangkat lunak, Anda dapat menggunakan prosedur ini untuk menginstal atau menghapus program otomatisasi sebelum mendesain program penghapusan dan penginstalan untuk add-in.

Untuk mengaktifkan add-in Excel yang telah diinstal sebelumnya    

  1. Pada menu Alat, pilih Add-in.

  2. Dalam kotak Add-in tersedia, pilih kotak centang untuk Add-in yang ingin Anda aktifkan, lalu klik OK.

Untuk menginstal add-in Excel    

  • Beberapa Excel add-in ini berada di komputer Anda dan dapat diinstal atau diaktifkan dengan mengklik Telusuri (dalam kotak dialog Add-In di atas) untuk menemukan add-in, lalu mengklik OK.

  • Beberapa Excel add-in mengharuskan menjalankan paket penginstalan. Anda mungkin perlu mengunduh atau menyalin paket instalasi ke komputer Anda (paket instalasi biasanya adalah file dengan ekstensi nama .msi file), lalu menjalankannya.

  • Add-in lain yang tidak tersedia di komputer Anda dapat diunduh dan diinstal melalui browser Web dari Unduhan atau dari situs lain di internet, server dalam organisasi Anda, , atau menggunakan opsi Bursa bawaan di Excel. Ikuti instruksi penyetelan untuk mengunduh sesuai kebutuhan.

    Untuk menginstal Add-in dari Bursa

    1. Klik tab Sisipkan di pita.

    2. Klik tombol Bursa.

    3. Gunakan bidang Kategoriatau Cari untuk menemukan Add-in.

    4. Klik Tambahkan untuk menginstal Add-in.

      Catatan: Beberapa Add-in perlu dibeli.

Untuk menghapus add-in Excel anda    

  1. Klik tab Sisipkan, lalu klik Add-in Saya.

  2. Di Office Add-inBaru, klik menu 3 titik di samping Add-in.

  3. Klik Hapus.

  4. Bacalah pemberitahuan yang muncul terkait perangkat lain dan klik Hapus.

Perlu bantuan lainnya?

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×