Mengekspor presentasi PowerPoint untuk Mac Anda sebagai format file berbeda

PowerPoint untuk Microsoft 365 untuk Mac, PowerPoint 2019 untuk Mac, PowerPoint 2016 untuk Mac

Jika ingin mengirimkan presentasi kepada seseorang namun mereka tidak memiliki PowerPoint untuk Mac OS atau PowerPoint untuk Windows, Anda dapat mengekspor presentasi dalam format lain, seperti format gambar atau file PDF, sehingga penerima dapat menampilkan slide.

Mengekspor presentasi Anda sebagai video

Catatan: Fitur ini hanya tersedia bagi pelanggan Microsoft 365. Jika Memiliki langgananMicrosoft 365 , pastikan Anda memiliki Office versi terbaru.

(Dimulai PowerPoint untuk Microsoft 365 untuk Mac versi 16.19, narasi audio disertakan dalam video ketika Anda mengekspor presentasi.)

  1. Klik File > Ekspor.

  2. Dalam menu Format File, pilih format video yang diinginkan (MP4 atau MOV).

  3. Pilih kualitas video yang diinginkan: Kualitas Presentasi, Kualitas Internet, atau Kualitas Rendah. Semakin tinggi kualitas video, semakin besar ukuran file.

  4. Jika Anda telah merekam pengaturan waktu dan ingin menggunakannya dalam video yang dibuat dari presentasi, pastikan kotak di samping Gunakan Pengaturan Waktu dan Narasi yang Direkam dicentang. Anda juga dapat memilih untuk mengatur jumlah waktu video yang akan dihabiskan di tiap slide jika tidak memiliki pengaturan waktu yang ditetapkan.

  5. Setelah membuat semua pilihan Anda, pilih Ekspor.

Catatan: Ketika mengekspor presentasi sebagai video, setiap audio narasi yang direkam dalam Peragaan Slide akan diputar, tetapi file media lain yang disematkan tidak dapat diputar.

Setelah menyimpan presentasi sebagai video, Anda dapat membagikannya seperti yang dilakukan terhadap video lainnya, dengan menggunakan aplikasi atau perangkat yang dapat membuka dan memutar video.

Mengekspor slide Anda sebagai gambar

Anda dapat menyimpan satu slide atau lebih sebagai gambar sehingga penerima dapat menampilkan slide dalam aplikasi atau perangkat apa pun yang bekerja dengan gambar. Pastikan bahwa Anda memilih format gambar yang dapat dibuka oleh aplikasi atau perangkat tersebut.

Catatan: Ketika slide dikonversi menjadi fle gambar, transisi, animasi, film, atau audio apa pun, akan dihapus dari presentasi.

  1. Klik File > Ekspor.

  2. Dalam menu Format File, pilih format gambar yang diinginkan, seperti JPEG atau PNG.

  3. Pilih salah satu dari Simpan Setiap Slide atau Simpan Slide Saat Ini Saja. Anda juga dapat memasukkan ukuran gambar slide dalam kotak Lebar dan Tinggi.

    Jika Anda memilih untuk menyimpan setiap slide, presentasi akan disimpan sebagai file gambar individual, satu untuk setiap slide.

Setelah menyimpan slide sebagai gambar, Anda dapat membagikannya seperti yang dilakukan terhadap file gambar lain, dengan menggunakan aplikasi atau perangkat yang dapat membuka gambar.

Mengekspor presentasi Anda menjadi format PDF

  1. Klik File > Ekspor.

  2. Dalam menu Format File, klik PDF.

Setelah menyimpan slide sebagai file PDF, Anda dapat membagikannya seperti yang dilakukan terhadap file PDF lain, dengan menggunakan aplikasi atau perangkat yang dapat membuka file PDF.

Lihat Juga

Mengekspor presentasi PowerPoint untuk Mac ke PDF 

Mengonversi presentasi Keynote menjadi presentasi Microsoft PowerPoint

Lakukan salah satu hal berikut ini:

Mengekspor slide Anda sebagai gambar

Anda dapat menyimpan satu slide atau lebih sebagai gambar sehingga penerima dapat menampilkan slide dalam aplikasi atau perangkat apa pun yang bekerja dengan gambar. Pastikan bahwa Anda memilih format gambar yang dapat dibuka oleh aplikasi atau perangkat tersebut.

Catatan: Ketika slide dikonversi menjadi fle gambar, transisi, animasi, film, atau audio apa pun, akan dihapus dari presentasi.

  1. Pada menu File, klik Simpan sebagai Gambar.

  2. Dalam kotak Simpan Sebagai, ketikkan nama baru untuk folder untuk memuat file yang dikonversi.

  3. Pada menu pop-up Format, pilih format gambar yang Anda inginkan.

    Misalnya, klik JPEG.

    Tips: Untuk mengatur opsi tambahan seperti tinggi dan lebar gambar, atau memilih untuk menyimpan hanya slide saat ini dan bukan semua slide, klik Opsi ,lalu di bawah Simpan slidesebagai file grafik , pilih opsi yang Anda inginkan.

  4. Klik Simpan.

    Setelah menyimpan slide sebagai gambar, Anda dapat membagikannya seperti yang dilakukan terhadap file gambar lain, dengan menggunakan aplikasi atau perangkat yang dapat membuka gambar.

Mengirim slide Anda ke iPhoto

Mengirim slide Anda ke iPhoto mirip dengan mengekspor slide Anda sebagai gambar, dengan keuntungan tambahan agar bisa mentransfer gambar dengan mudah ke perangkat atau aplikasi apa pun yang tersambung ke iTunes. Saat Anda mengirim slide Anda ke iPhoto, setiap slide dikonversi menjadi gambar. Ini menghapus transisi, animasi, atau audio dan menyebabkan film ditampilkan sebagai bingkai tunggal dalam presentasi.

Catatan: Untuk menyelesaikan prosedur ini, Anda harus memiliki instalasi iPhoto 6 atau versi yang lebih baru.

  1. Pada menu File, arahkan ke Bagikan, lalu klik Kirim ke iPhoto.

  2. Dalam kotak Nama Album Baru, ketik nama untuk koleksi foto Anda.

  3. Pada menu pop-up Format, pilih format gambar yang Anda inginkan.

  4. Lakukan salah satu hal berikut ini:

    Untuk

    Lakukan ini

    Mengirim semua slide

    Di bawah Slide,klik Semua.

    Mengirim gambar mini atau slide yang diurutkan yang dipilih

    Di bawah Slide,klik Dipilih.

  5. Untuk menyimpan slide sebagai gambar, klik Kirim ke iPhoto.

Menyimpan presentasi Anda sebagai file PDF

Ketika Anda menyimpan presentasi sebagai file PDF, transisi, animasi, atau audio apa pun dihapus dan film ditampilkan sebagai bingkai tunggal dalam presentasi.

  1. Pada menu File, klik Simpan Sebagai.

  2. Dalam kotak Simpan Sebagai, ketikkan nama baru untuk folder untuk memuat file yang dikonversi.

  3. Pada menu pop-up Format, klik PDF.

  4. Klik Simpan.

Lihat Juga

Menyimpan presentasi sebagai file film

Menyimpan file di Office untuk Mac 

Mengonversi presentasi Keynote menjadi presentasi Microsoft PowerPoint

Perlu bantuan lainnya?

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×