Menggunakan pembaca layar untuk mengekspor tabel Access ke buku Excel kerja

Ikon dekoratif. Konten pembaca layar

Artikel ini ditujukan untuk orang dengan gangguan penglihatan yang menggunakan program pembaca layar dengan produk Office dan merupakan bagian dari kumpulan konten Aksesibilitas Office. Untuk bantuan umum lainnya, lihat beranda Dukungan Microsoft.

Gunakan Access dengan keyboard dan pembaca layar untuk mengekspor data ke format file yang dapat Excel dibaca. Kami telah mengujinya dengan Narator, JAWS, dan NVDA, namun aplikasi mungkin dapat digunakan dengan pembaca layar lain asalkan mereka mengikuti standar dan teknik aksesibilitas umum. Anda akan mempelajari cara menggunakan panduan ekspor untuk mengekspor data, seperti tabel, kueri, formulir, laporan, atau rekaman yang dipilih dalam tampilan beberapa rekaman, seperti lembar data ke file Excel yang kompatibel.

Catatan: 

Dalam topik ini

Mempersiapkan data untuk ekspor

Sebelum mengekspor data, luangkan waktu untuk meninjau data dan memutuskan bagaimana Anda ingin mengekspornya.

  • Pastikan data tidak berisi indikator kesalahan atau nilai kesalahan apa pun. Jika tidak, masalah bisa terjadi selama ekspor, dan nilai kosong mungkin disisipkan ke dalam Excel kerja Anda. Untuk informasi pemecahan masalah, buka bagian Memecahkan masalah nilai yang hilang dan salah dalam Mengekspor data Excel.

  • Putuskan apakah Anda ingin mengekspor tabel atau kueri dengan atau tanpa pemformatannya. Keputusan ini mempengaruhi jumlah data yang diekspor dan format tampilan data. Untuk informasi selengkapnya tentang hasil dari mengekspor data berformat dan tak berformat, buka bagian Mempersiapkan operasi ekspor dalam Mengekspor data ke Excel.

  • Pilih buku kerja tujuan dan format file. Jika Anda mengekspor tabel, kueri, formulir, atau laporan dengan pemformatan ke buku kerja yang sudah ada, buku kerja akan ditimpa.

    Catatan: Laporan hanya bisa diekspor dalam format file *.xls lama, bukan dalam format file *.xlsx yang lebih baru.

Mengekspor data

Saat Anda mengekspor formulir, laporan, atau lembar data yang berisi subformulir, sublaporan, atau sublembar data, hanya formulir, laporan, atau lembar data utama yang diekspor. Anda harus mengulangi operasi ekspor untuk setiap subformulir, sublaporan, dan sublembar data yang ingin Anda Excel.

Anda hanya bisa mengekspor satu objek database dalam sekali operasi ekspor. Namun, Anda dapat menggabungkan beberapa lembar kerja Excel setelah menyelesaikan operasi ekspor individual.

Jika Anda tidak memiliki buku kerja yang sudah siap, buku kerja akan dibuat selama ekspor. Data selalu ditambahkan ke lembar kerja baru.

Access saat ini belum mendukung pengeksporan makro atau modul untuk Excel.

  1. Jika Anda memiliki buku kerja Excel siap, tutup buku kerja tersebut.

  2. Navigasi ke database sumber, dan pilih objek yang ingin Anda ekspor.

    Jika objek berupa tabel, kueri, atau formulir, dan Anda hanya ingin mengekspor sebagian data, buka objek dalam Tampilan Lembar Data dan pilih rekaman yang Anda inginkan. Untuk instruksi, lihat Membuka objek dalam Tampilan Lembar Data.

    Catatan: Anda tidak bisa mengekspor sebagian laporan. Tetapi, Anda bisa memilih atau membuka tabel atau kueri yang menjadi dasar laporan tersebut, lalu mengekspor sebagian data di objek itu.

  3. Untuk memulai panduan ekspor bagi Excel ekspor, tekan Alt+X, X. Kotak dialog Ekspor - Excel Lembar Bentang Terbuka.

  4. Lakukan salah satu dari langkah berikut ini:

    • Jika ingin membuat lembar bentang baru selama ekspor, tekan Alt+F untuk memindahkan fokus ke bidang teks Nama file. Access akan menyarankan nama objek sumber sebagai nama file untuk file yang diekspor. Untuk mengubah nama, hapus nama yang disarankan lalu ketikkan nama baru.

    • Jika memiliki file Excel tempat Anda ingin mengekspor data, tekan Alt+R untuk membuka kotak dialog Simpan File, lalu telusuri file yang diinginkan. Setelah Anda berada pada file, tekan Enter untuk memilihnya. Kotak dialog akan tertutup, dan fokus kembali ke kotak dialog Ekspor - Excel Lembar Bentang.

  5. Tekan Alt+T untuk memindahkan fokus ke daftar Format File. Anda akan mendengar format saat ini. Untuk memilih format file yang diinginkan, tekan Spacebar untuk memperluas daftar, lalu tekan tombol Panah Atas atau Bawah hingga Anda mendengar format yang diinginkan, lalu tekan Enter untuk memilihnya.

  6. Jika Anda mengekspor tabel atau kueri dan ingin mengekspor data berformat, tekan Alt+W untuk berpindah dan memilih opsi Ekspor data dengan pemformatan dan tata letak.

    Catatan: Jika mengekspor formulir atau laporan, opsi ini dipilih secara default dan Anda tidak dapat membatalkan pemilihannya.

  7. Jika ingin buku kerja Excel tujuan terbuka secara otomatis setelah ekspor, tekan Alt+A untuk berpindah dan pilih opsi Buka file tujuan setelah operasi ekspor selesai.

  8. Jika objek sumber terbuka dan Anda telah memilih satu atau beberapa rekaman dalam tampilan sebelum memulai ekspor, dan berikut adalah rekaman yang ingin diekspor, tekan Alt+S untuk berpindah dan pilih opsi Ekspor rekaman yang dipilih saja. Jika Anda ingin mengekspor semua rekaman yang ditampilkan dalam tampilan, jangan pilih opsi ini.

    Catatan: Jika tidak ada rekaman yang dipilih, opsi ini tidak tersedia.

  9. Untuk memulai ekspor, tekan tombol Tab hingga Anda mencapai tombol OK, lalu tekan Enter.

  10. Jika ekspor berhasil, Access akan meminta Anda menyimpan langkah-langkah ekspor untuk mengulanginya dengan cepat tanpa panduan ekspor. Untuk memilih opsi ini, tekan Alt+V. Untuk memberi nama file, tekan Alt+A, lalu ketikkan nama file. Untuk menyimpan file langkah-langkah, tekan Alt+S.

    Jika ekspor gagal karena kesalahan, Access menampilkan pesan yang menjelaskan penyebab kesalahan.

    Jika memilih untuk membuka buku Excel secara otomatis, tekan Alt+Tab hingga Anda mendengar nama buku kerja, lalu meninjau kontennya.

Membuka objek dalam Tampilan Lembar Data

Jika objek yang ingin Anda ekspor berupa tabel, kueri, atau formulir, dan Anda hanya ingin mengekspor sebagian data, Anda harus membuka objek dalam Tampilan Lembar Data untuk memilih rekaman yang Anda inginkan.

  1. Navigasikan ke objek dalam pohon navigasi.

  2. Saat berada pada objek, tekan Shift+F10 untuk membuka menu konteks.

  3. Dalam menu, tekan tombol Tab hingga Anda mencapai opsi tampilan Lembar Data, lalu tekan Enter untuk memilihnya. Objek akan terbuka dalam tampilan Lembar Data.

    Jika opsi tampilan Lembar Data tidak tersedia, Anda harus mengaktifkan tampilan untuk objek. Untuk instruksi, lihat Mengaktifkan Tampilan Lembar Data untuk objek.

Mengaktifkan Tampilan Lembar Data untuk objek

  1. Saat berada pada objek dalam pohon navigasi, tekan Shift+F10 untuk membuka menu konteks.

  2. Dalam menu, tekan D untuk membuka Tampilan Desain.

  3. Dalam Tampilan Desain,tekan F4 untuk membuka panel Lembar Properti.

  4. Tekan F6 sekali. Fokus berpindah ke baris properti dalam panel Lembar Properti. Anda akan mendengar nomor baris, diikuti dengan konten sel properti.

  5. Untuk memindahkan fokus ke daftar menurun Tipe pilihan, tekan Shift+Tab hingga Anda mendengar "Seluruh bidang," diikuti dengan nilai saat ini dan "Edit kombo." Jika nilai saat ini adalah Formulir,Anda dapat melanjutkan ke langkah berikutnya. Jika tidak, tekan Alt+tombol panah Bawah untuk memperluas daftar, lalu tekan tombol Panah Atas atau Bawah hingga Anda mendengar "Formulir," lalu tekan Enter untuk memilihnya.

  6. Dalam panel Lembar Properti, tekan tombol Tab hingga Anda mendengar item tab yang dipilih saat ini, misalnya, "Item tab Data, dipilih." Jika tab saat ini adalah tab Format, Anda dapat melanjutkan ke langkah berikutnya. Jika tidak, tekan tombol Panah Kiri atau Kanan hingga Anda mendengar: "Item tab Format." Properti tab Format ditampilkan.

  7. Pada tab Format, tekan tombol Tab hingga Anda mendengar: "Baris empat, Tidak, diciutkan." Fokus berada pada properti Perbolehkan Tampilan Lembar Data. Untuk mengatur properti ke Ya,tekan Alt+tombol panah Bawah, lalu tekan tombol panah Atas sekali, dan tekan Enter untuk memilih nilai yang baru.

  8. Untuk menutup panel Lembar Properti, tekan F4.

  9. Untuk membuka objek yang dipilih dalam Tampilan Lembar Data,tekan Alt+J, D, W, lalu H.

Lihat juga

Menggunakan pembaca layar untuk membuat tabel di database desktop Access

Menggunakan pembaca layar untuk membuat kueri di database desktop Access

Menggunakan pembaca layar untuk membuat formulir di database desktop Access

Menggunakan pembaca layar untuk mengekspor tabel Access ke file teks

Pintasan keyboard untuk Access

Menggunakan pembaca layar untuk menjelajahi dan menavigasi Access

Dukungan teknis untuk pelanggan difabel

Microsoft ingin memberikan pengalaman yang terbaik untuk semua pelanggan. Jika Anda merupakan difabel atau memiliki pertanyaan terkait aksesibilitas, silakan hubungi Answer Desk Disabilitas Microsoft untuk mendapatkan bantuan teknis. Tim dukungan Answer Desk Disabilitas dilatih untuk menggunakan berbagai teknologi bantuan populer dan dapat memberikan bantuan dalam bahasa Inggris, Prancis, Spanyol, dan Bahasa Isyarat Amerika. Silakan kunjungi situs Answer Desk Disabilitas Microsoft untuk mendapatkan detail kontak bagi kawasan Anda.

Jika Anda merupakan pengguna paket pemerintah, komersial, atau perusahaan, silakan hubungi Answer Desk Disabilitas perusahaan.

Perlu bantuan lainnya?

Bergabung dengan diskusinya
Tanyakan pada komunitas
Dapatkan dukungan
Hubungi Kami

Apakah informasi ini bermanfaat?

Seberapa puaskah Anda dengan kualitas terjemahannya?
Apa yang memengaruhi pengalaman Anda?

Terima kasih atas umpan balik Anda!

×