Gejala

Selama migrasi di Microsoft Office 365, Anda menerima pesan galat berikut:

TooManyBadItemsPermanentException

Catatan Informasi di dalam artikel ini mungkin juga berlaku untuk "TooManyMissingItemsPermanentException" error karena jumlah item hilang dihitung dalam batas item yang rusak (namun tidak kenaikan).

Penyebab

Masalah ini terjadi apabila jumlah item yang buruk melebihi batas yang ditetapkan. Migrasi tidak dapat melanjutkan sampai batas peningkatan atau ditetapkan ke terbatas.

Pemecahan Masalah

Untuk mengatasi masalah ini, ikuti langkah-langkah berikut:

  1. Bergerak permintaan ekspor, dan kemudian impor menganalisis di PowerShell. $stats= Get-MailboxStatistics <SMTP address> -IncludeMoveReport $report = $stats.MoveHistory[0].Report $report.BadItems

  2. Nilai pembaruan baditemlimit , yang memiliki nilai default 0. Gunakan nilai yang lebih besar atau ditetapkan ke terbatas. (Ini tergantung pada jumlah yang ditentukan pada langkah sebelumnya.) Get-Moverequest <identity> | Set-Moverequest –baditemlimit <input value> Resume-Moverequest <identity>

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?

Terima kasih atas umpan balik Anda!

×