Aturan pembuatan catatan otomatis gagal jika pengirim Email kontak dan pengguna di CRM: "Anda harus menentukan induk kontak atau Account."

Gejala

Aturan pembuatan catatan otomatis gagal jika pengirim Email kontak dan pengguna di CRM. Ketika Anda membuka pekerjaan sistem Item aturan, Anda akan melihat jika gagal dengan galat berikut ini: "Anda harus menentukan induk kontak atau akun."

Penyebab

Ini adalah masalah yang diketahui dan dijadwalkan untuk diperbaiki pada bulan September update CRM Online.

Pemecahan masalah

Setelah perbaikan ini telah diterapkan ke organisasi CRM Online, akan diperlukan untuk menonaktifkan aturan pembuatan catatan otomatis, Hapus langkah pembuatan kasus dalam Item aturan dan menciptakan langkah pembuatan kasus. Ini harus dilakukan, seperti perbaikan mencakup siput dinamis nilai baru akan dibuat di bidang pelanggan dan kontak out-of-box. Untuk melakukannya:

1. masuk ke pengaturan | Layanan Manajemen | Pembuatan data otomatis dan aturan pembaruan

2. klik tanda centang di sebelah aturan dan pilih Nonaktifkan

3. kemudian, buka catatan pembuatan aturan otomatis

4. Pilih untuk membuka Item aturan tertentu

5. di bawah tindakan, pilih langkah membuat kasus dan klik Hapus langkah ini. Simpan bentuk

6. kembali menambahkan tindakan untuk membuat kasus

7. klik Properti ditetapkan dan kembali menambahkan pemetaan kustom apa pun. Bidang out-of-box pelanggan dan kontak akan secara otomatis mengisi untuk {null (saluran properti)}. Nilai ini harus tetap, agar resolusi Email dengan benar dihubungkan ke kontak atau akun. Jika nilai ini berubah, tidak dapat mereset secara manual dan membuat kasus langkah harus dihapus dan dibuat kembali lagi.

8. Simpan bentuk

9. mengaktifkan ulang otomatis merekam pembuatan aturan

Informasi lebih lanjut

Desain saat ini otomatis catatan pembuatan aturan tidak akan memecahkan Pengirim Email jika hanya ada sebagai pengguna di CRM. Ini juga harus ada sebagai kontak atau akun dan dapat dibuat sebagai kontak secara otomatis ketika diterima. Untuk secara otomatis membuat Pengirim Email sebagai kontak, pilih kotak centang buat catatan email dari pengirim yang tidak diketahui aturan pembuatan data otomatis. Jika kotak ini ditandai, alamat email yang akan tidak terselesaikan dan aturan tidak dapat dipicu. Untuk informasi lebih lanjut, Lihat tautan di bawah ini:

Membuat kasus secara otomatis dari email

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×