Citrix DNE tidak bekerja dengan pengandar Windows 7 Mobile Broadband asli

Gejala

Anda meningkatkan komputer dari versi Windows yang lebih lawas untuk Windows 7 atau Windows Server 2008 R2. Kemudian, aplikasi pihak ketiga yang menggunakan Citrix DNE, tidak bekerja dengan Windows 7 Mobile Broadband driver asli.

Catatan

  • Contoh dari aplikasi pihak ketiga adalah jaringan pribadi virtual (VPN).

  • Masalah ini hanya terjadi bila Anda menggunakan spesifikasi antarmuka pengandar jaringan (NDIS) menengah pengandar, seperti Citrix DNE, bersama dengan pengandar Windows 7 Mobile Broadband asli. Perangkat yang menggunakan warisan NDIS pengandar tidak terpengaruh.

Penyebab

Rilis terbaru Citrix DNE adalah NDIS menengah driver yang didasarkan pada NDIS 5.0. Namun, pengandar Windows 7 Mobile Broadband asli dan perangkat yang kompatibel berdasarkan NDIS 6.2. Sebelumnya antara driver yang didasarkan pada NDIS 4.x atau NDIS 5.x memiliki masalah kompatibilitas dengan Windows 7 Mobile Broadband driver asli.

Pemecahan masalah

Anda dapat memperbarui pengandar menengah NDIS untuk NDIS berbasis 6.x Light Weight Filter (LWF).

Informasi lebih lanjut

Citrix DNE

Untuk informasi selengkapnya tentang Citrix DNE, kunjungi situs Citrix Web berikut ini:

Kompatibel klien VPN

Untuk informasi selengkapnya tentang klien VPN pihak ketiga yang bekerja pada Windows 7, kunjungi situs Web Microsoft berikut ini:

Broadband seluler

Untuk memeriksa apakah perangkat Mobile Broadband kompatibel dengan Windows 7 Mobile Broadband driver asli, kunjungi situs Web Microsoft berikut ini:

Untuk memeriksa apakah Anda menggunakan pengandar Windows 7 Mobile Broadband asli

Klik mulaistart button , ketik ncpa.cpl di kotak pencarian, dan kemudian tekan ENTER.

Apabila Anda menggunakan pengandar Mobile Broadband asli dan perangkat yang tersambung, Anda akan melihat adaptor yang ditampilkan sebagai "Broadband seluler."Produk pihak ketiga yang dibahas di artikel ini dibuat oleh perusahaan yang independen terhadap Microsoft. Microsoft tidak menyediakan jaminan, baik tersirat maupun tersurat, mengenai kinerja atau keandalan produk ini.

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×