Email gagal dapat dibuat dalam Dynamics 365 dengan galat sinkronisasi InternalEmailReject

Gejala

Setelah meninjau pesan email yang dianalisis untuk promosi otomatis oleh Dynamics 365, Anda melihat pesan email yang gagal dapat dibuat dalam Dynamics 365 dengan galat sinkronisasi InternalEmailReject .

Penyebab

Ketika Dynamics 365 mengevaluasi email di kotak surat, beberapa kondisi yang dievaluasi untuk menentukan apakah pesan secara otomatis akan dibuat sebagai kegiatan email di Dynamics 365. Jika evaluasi menghasilkan galat InternalEmailReject , ini menunjukkan bahwa email ditentukan untuk komunikasi internal dari satu pengguna untuk pengguna lain di Dynamics 365. Ada pengaturan sistem ("jalur email dikirim antara Dynamics 365 pengguna sebagai dua aktivitas") yang menentukan jika email dikirim dan diterima harus dilacak mengakibatkan dua kegiatan email untuk pesan email yang sama. Jika pengaturan ini dinonaktifkan dan email antara pengguna, diterima tidak akan dilacak.

Pemecahan Masalah

Jika Anda ingin melacak email dikirim dan diterima, mengaktifkan tataan sistem untuk "Melacak email yang dikirim antara Dynamics 365 pengguna sebagai dua aktivitas":

  1. Navigate pengaturan, klik Konfigurasi Email, dan kemudian klik Pengaturan konfigurasi Email.

  2. Email tab akan dipilih secara default. Temukan bagian menetapkan pilihan untuk email antara pengguna Microsoft Dynamics 365 pelacakan.

  3. Periksa opsi Track email dikirim antara Dynamics 365 pengguna sebagai dua aktivitas Klik OK.

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×