Gejala

Di Microsoft Exchange ActiveSync, beberapa pesan email hilang meskipun klien terus menerima pesan.

Penyebab

Ketika server yang menjalankan Exchange Server merespons perintah sinkronisasi untuk satu atau lebih item baru, klien tidak menerima respons atau tidak dapat memproses respons. Klien ActiveSync mengirim perintah Ping untuk folder yang terpengaruh sebelum mengirim perintah sinkronisasi lain untuk mengambil item yang gagal merespons pertama. Karena perintah Ping dikirimkan, server meyakini bahwa pesan telah ditambahkan ke perangkat.

Pemecahan masalah

Untuk mengatasi perilaku ini, Nonaktifkan sinkronisasi email di klien Exchange ActiveSync , dan kemudian mengaktifkan kembali email untuk klien.

Status

Perilaku ini merupakan bagian dari rancangan. Perintah Ping adalah pengakuan respons sinkronisasi .

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?

Terima kasih atas umpan balik Anda!

×